Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] NVIDIA Geforce 7025 OnBoard & NVIDIA Geforce 210 PCIe verbaut - nach Update: Code 43

MysteryMan

Erster Beitrag
NVIDIA Geforce 7025 OnBoard & NVIDIA Geforce 210 PCIe verbaut - nach Update: Code 43

Hallo!

Ich habe bzw. hatte ein lauffähiges Windows 7-System (Ultimate 32-Bit) mit einer Geforce 7025/nForce 630a OnBoard und einer Geforce 210 PCIe laufen. Betrieben werden die beiden Karten mit 3 TFT`s.

An der OnBoard-Karte (Geforce 7025/nForce 630a) ist ein 22"-TFT dran, an der PCIe (Geforce 210) 2 19"-TFT`s. Alles lief tutti mit dem Tool Ultramon. Bis ich ein Grafikkartentreiber-Update per Windows Update für die Geforce 210 installiert habe. Danach sind die beiden 19" ohne Signal und die Geforce 210-Karte im Gerätemanager mit einem gelben Dreieck (Ausrufezeichen) und dem Code 43 versehen.

Ich habe dann nach und nach alle mir bekannten NVIDIA-Treiber (190.38, 280.26, 307.83, 310.90, 327,23, 310.70 und den neuen 337.88) probiert. Nur bei dem neuen Treiber 337.88 waren beide Karten laut Gerätemanager ohne Probleme und ohne Konflikte angeblich einsatzbereit. ABER keiner der beiden 19"-TFT`S ließen sich aktiv schalten. Der Versuch beide 19"-TFT`s zu aktivieren und die Einstellungen zu übernehmen, blieb erfolglos, da nach der Übernahme der Änderungen der Haken für "aktiv" bei beiden 19"-TFT`s wieder raus war. Bei den anderen Treiber-Versionen waren entweder die OnBoard-Karte (Geforce 7025/nForce 630a) aktiv, aber die PCIe-Karte (Geforce 210) nicht oder anders rum. In beiden Fällen bleiben die beiden 19"-TFT`S (an der Geforce 210) ohne Signal.

Leider habe ich den Fehler gemacht und habe vorher keine Treibersicherung oder Wiederherstellungspunkt gesetzt... *heul*

Was kann ich denn noch machen bzw. wo liegt der Fehler/das Problem?

Kann mir jemand einen hilfreichen Tipp geben?

Vielen Dank im voraus,

MysteryMan
 

Anhänge

  • Zwischenablage01.jpg
    Zwischenablage01.jpg
    5,4 KB · Aufrufe: 232
  • Zwischenablage02.jpg
    Zwischenablage02.jpg
    96,4 KB · Aufrufe: 451
Zuletzt bearbeitet:
Anzeige

Norbert

SNF-Spätmittelalter
AW: NVIDIA Geforce 7025 OnBoard & NVIDIA Geforce 210 PCIe verbaut - nach Update: Code

Hallo und herzlich willkommen im Forum, MysteryMan! :)

Da hat man dich aber lange warten lassen mit einer Antwort, das ist ungewöhnlich hier, es hatte wohl keiner eine Idee zu deinem Problem. Ich will es mal versuchen, auch wenn ich selber keine große Erfahrung mit Multimonitorsystemen habe.

Als erstes ist mir aufgefallen, dass du einen Nvidia nForce Chipsatz auf deinem Mainboard hast. Dessen Treiber befindet sich ja mit den Nvidia Grafiktreibern unter einem Hut, sprich, den Nvidia Einstellungen. Dort solltest du zunächst den Grafiktreiber und alles was dazugehört (z.B. nView, NICHT jedoch nForce) deinstallieren. Um sicherzugehen, dass auch eventuelle Reste verschwinden, kannst du noch den Driver Cleaner ausführen. Die ältere Freeware-Version genügt dafür vollkommen. Beachte die Anleitung davon bitte ganz genau.

Anschließend installierst du beide Grafiktreiber, nachdem du sie von der Seite Erweiterte Treiber Suche (!) unter dem Produkttyp "GeForce" heruntergeladen hast. Dort findest du auch den letzten Treiber GeForce 207.83 vom 26.02.2013 (älterer "Legacy"-Treiber) für deine GeForce 7025 / NVIDIA nForce 630a in der Produktserie "GeForce 7 Series" und der Produktfamilie "GeForce 7025 / NVIDIA nForce 630a" sowie den aktuellen GeForce 337.88 vom 26.05.2014 für die noch von neuen Treibern unterstützte 210 unter der Produktserie "GeForce 200 Series" und der Produktfamilie "GeForce 210".

Zur Sicherheit kannst du von dort auch gleich den Chipsatztreiber für dein Mainboard herunterladen. Gehe dazu auf derselben Seite auf den Produkttyp "Legacy", Produktserie "nForce 6 Series", Produktfamilie "nForce 630a / GeForce 7025". Der letzte ist die Version 15.49 vom 01.10.2009.

Sollten alle Stricke reißen, dann könntest du nun mal alle Nvidia-Treiber deinstallieren, auch den nForce fürs Mainboard. Reinigung mit Driver Cleaner, nach dem Neustart zunächst den nForce Chipsatztreiber installieren, anschließend den Standard VGA-Treiber von Windows und dann nach erneutem Neustart erst wieder die Grafiktreiber beginnend mit dem älteren. Falls benötigt, was ich vermute, auch den nView-Treiber für deine Multimonitor-Konfiguration.


Viel Glück und hoffentlich haben dich die vielen Angaben oben nicht zu sehr verwirrt! :D
 
Anzeige
Oben