OK immer ausgegraut in virtualbox 6.1.16 auf Windows 10 2004 19041.572

jimbog

Gesperrt
Hallo,
ich wollte wieder mal die aktuelle Ubuntu (20.04.1 LTS) installieren, da ich den Befehl
$ htpasswd -nbB myName myPassword
brauche.
Habe ich jetzt über das Linux Subsystem für Windows 10 erledigt, nach den Befehlen
$ sudo apt-get update
und
$ sudo apt install apache2-utils

Also virtualbox aktualisiert, da notwendig, mache ich dann eigentlich immer regelmäßig.

Aber, ich kann keine Einstellungen mehr durchführen, da OK immer ausgegraut ist, auch mit Adm.-Recht :cry: .
Folgender Fehler erscheint, siehe Bild.
Da steht also etwas von Hardware-Virtualisierung.
1. Im Bios ist die Virtualisierung enabled, habe auch mal aus-an gestellt
2. Hyper-V hatte ich in den Windows-Features noch nie aktiv
3. Im Defender-Gerätesicherheit ist Kernisolierung auch aus

Was kann das sein? Im Netz lese ich das öfter, auch im virtualbox forum, aber nichts hilft davon.
Gruß

Nachtrag:
Natürlich habe ich virtualbox noch mal sauber deinstalliert und neu installiert.
 

Anhänge

  • virtualbox-OK.PNG
    virtualbox-OK.PNG
    7,6 KB · Aufrufe: 27
Zuletzt bearbeitet:
Anzeige

MSFreak

gehört zum Inventar
Warum tust du nicht was in der Fehlermeldung steht und deaktivierst in der VM-Einstellung die Hardware Virtualisierung?

screenshot.1.jpeg

Mehr kann ich dazu nicht sagen, da ich VB lediglich zum Testen nur eine VM mit Win 7 habe. Und warum dein Hostrechner der VB die Hardware Virtualisierung verweigert weiß ich leider nicht. Installier doch mal parallel VMplayer und teste da mal.
 

jimbog

Gesperrt
@Porky
steht auf Aus
wie beschrieben.



@MSFreak
weil OK immer ausgegraut ist :)
 
Zuletzt bearbeitet von einem Moderator:

MSFreak

gehört zum Inventar
@Porkay,

Ups, das Windows 7 habe ich ja gar nicht beachtet
... das kommt davon, dass die User ihr Profil nicht auf den neuesten Stand halten ;)
2. Hyper-V hatte ich in den Windows-Features noch nie aktiv
3. Im Defender-Gerätesicherheit ist Kernisolierung auch aus

@jimbog,

zufällig mal zum Testen die windowsinterne Sandbox aktiviert gehabt (oder noch) ?
Schau auch bitte hier einmal nach, ob wirklich alles deaktiviert ist.

screenshot.3.jpeg
 

jimbog

Gesperrt
pa, Windows 7, wer nutzt schon W7.
Steht doch alles im Thema oben.
Ihr müsst auch mal lesen ;)

@PeteM92
Hyper-V ist definitiv deaktiviert.

"WSL und VirtualBox funktionieren nicht parallel, soweit ich weiß."
da muss ich mal weiter lesen, danke!

Nachtrag:
habe bezüglich Hyper-V diesen Befehl gefunden:
bcdedit /set hypervisorlaunchtype off

UND VIRTUALBOX FUNKTIONIERT WIEDER! :D
 
Zuletzt bearbeitet:

build10240

gehört zum Inventar
WSL und VM-Software funktionieren nebeneinander. Nur WSL2 nicht, denn das nutzt Teile von Hyper-V. Man muß in Windows 10 dann in den Features zusätzlich die Platform für virtuelle Computer aktivieren, dann sollten geeigneten Versionen der bevorzugten VM-Software wieder virtuelle Maschinen starten können.
 

jimbog

Gesperrt
xxxxxxxxxxxxxxxxxxxxxxxxxx
 
Zuletzt bearbeitet:
Oben