PAGE_FAULT_IN_NONPAGED_AREA ntoskrnl.exe Bluescreen Windows 10

Jurii

kennt sich schon aus
Oh, so habe ich es nie gesehen :D ich dachte immer alles muss up to date sein, ich kenn da auch n guten Spruch 'never change a running system' :D Hab nun den Crap Updater gelöscht, und das BIOS geupdated, ASRock hat sogar ein eigenes Programm für Updates :D
 
Anzeige

tkmopped

gehört zum Inventar
Ich weiß nicht wo du ein "Datenblatt" deines PC eingefügt haben willst. Du sollst deine Hardware in dein Profil schreiben!
Schau doch mal, bei allen Avataren steht unten drunter "Mein System". Das klappst du auf (egal bei wem) und dort steht ganz unten wie es geht. Lesen kannst du ja wohl offensichtlich. Dort gehören deine Hardwaredaten hin!!!
Es kann doch nicht sein das hier jemand helfen will aber erst durch auswerten des DumpFiles erfährt womit er es eigentlich zu tun hat.

Driver Booster !!?? Mann eh! Und damit hast du Ari45 immer in Trapp gehalten. Du bist schon eine Hausnummer.
Wenn du dein Bios i.o. hast sollte die Kiste wieder laufen. Wenn nicht - ohne Hardware im Profil ... - eine Höflichkeit den Helfern gegenüber!
 

Jurii

kennt sich schon aus
Ich habe das Datenblatt als geizhals Link eingefügt, aber ich habs nun auch einmal alles einzelnt in mein Profil geschrieben. :)

Ich bin in so einer Facebook Gruppe Namens Computer und PC Hilfe, und dort haben mir alle empfohlen ein Antivirus und Driver Booster zu benutzen ._. Aber naja jetzt ist alles gelöscht :D

Also war der Driver Booster an allem schuld?
 

Ari45

gehört zum Inventar
Hallo @Jurii!
Wenn du den DriverBooster nur gelöscht hast, bzw. deinstalliert hast, ist dein Problem noch nicht gelöst, denn nicht der DriverBooster produziert die Fehler, sondern die von diesem installierten falschen Treiber. Und diese werde nur durch die Deinstallation von DriverBooster nicht durch richtige Treiber ersetzt.
Da wirst du schon mal ran müssen und alle Treiber, die dieses Tool installiert hat, durch originale Treiber ersetzen.

Und die User in der Facebook Gruppe sollten sich erst mal richtig informieren, ehe sie Hilfestellung geben.
 

tkmopped

gehört zum Inventar
Jaaaa, das ist doch mal ein Anblick im Profil!
Driver Booster trägt da auch seinen Teil bei aber der Hauptfehler bei dir war wohl der "allgemeine Fehler 0.4". Kannst ja fragen was das ist, hatten ALLE schonmal.
Wes ist da wohl "schuld" wenn du so ein Feld- Wald- und Wiesenbios installierst und dann mit Fehlermeldungen und Abstürzen zugesch... schmissen wirst und vergißt das hier mal mitzuteilen?
Deine Fatzebook-Gruppe - spricht ja wohl für sich ohne das werten zu wollen. War halt nur ein Scheißtipp von denen und dieses Bios hast du garantiert auch nicht alleine gesucht.
Wenn das neue Bios drauf ist dann suche nochmal nach neuen Treibern bei den Herstellern!! Chipsatz zuerst.
Wenn alles läuft dann markiere mal als gelöst. Bluescreens kann es aus verschiedenen Gründen auch mal ab und zu trotzdem geben. Die gibt es nur nicht mehr wenn das Teil dauerhaft ausgeschaltet bleibt.
Gruß Ari45, da haben wir uns wohl überschnitten.
 

Jurii

kennt sich schon aus
und schon wieder memory management beim arbeiten :( Obwohl ich mit der ASRock App alle Treiber wieder original gemacht hab, und auch das BIOS Treiber installiert habe :/
 

Anhänge

  • 030717-4437-01.zip
    71,5 KB · Aufrufe: 6

tkmopped

gehört zum Inventar
Deine eingebauten Speicherriegel sind nicht auf der QVL von Asrock für dieses Motherboard. Muß nicht daran liegen , kann aber.
Du kannst im Bios die Einstellungen für dein Ram etwas konservativer vornehmen. XMP deaktivieren und wenn immer noch nicht stabil manuelle Werte einstellen. Auch die Werte der CPU kontrollieren ob da die Übertaktungsfunktion des Boards deaktiviert ist. Alles auf konservative Werte zurücknehmen. Auch die Spannungen von Ram und CPU auf Standardwerte einstellen. Wenn das alles nichts hilft solltest du mal andere Ram-Riegel probieren. Aber diesmal von der QVL bei Asrock!!
 

Jurii

kennt sich schon aus
Ehm, ich versteh Bahnhof. Die Einstellungen im BIOS sind alle auf den Grundeinstellungen, das weiß ich weil man das mit dem Update auch tun sollte :D Öm, also sind meine RAM Riegel defekt? Also MemTest ergab keine Fehler
 

tkmopped

gehört zum Inventar
Du hast ein Übertakterboard (X170) und was sind denn die Grundeinstellungen für dein Ram? Wenn du da selber nicht Hand angelegt hast können schon mal "Mondeinstellungen" von der Automatik vorgenommen worden sein. Die Parameter deines Ram bzgl. Latenzen und Spannung könnten zu oprimistisch eingestellt sein. EVTL ist automatisch auch das XMP aktiviert. Du hast das wohl noch nie kontrolliert.
Zur QVL : Das ist die, bei Asrock auf der Produktseite stehende, Liste mit den GEPRÜFTEN und stabil laufenden Speicherriegeln für explizit dieses Motherboard. Nur mit Diesen ist die stabile Funktion von Asrock garantiert!! Mit anderen kann es funktionieren , muß aber nicht.
Dein Speicher steht jedenfalls nicht in dieser Liste. Das heißt nicht, das er defekt ist aber er ist eben nicht kompatibel und somit von Asrock nicht freigegeben. Diese Liste gibt es ja nicht aus Jux und Tollerei sondern die hat schon ihren Sinn. Da hättest du vor dem Kauf mal reinschauen sollen. Die Modulgrößen sind da nicht immer so wichtig aber die Typbezeichnungen sollten es schon sein. Crucial steht auch in der Liste aber eben nicht dieser Typ von Ram wobei Ballistix Sport die verkappte Sparversion des Speichers ist. Klingt halt besser als Billigspeicher. Wobei dieser auf anderen Boards durchaus stabil laufen kann. Ich habe auch einen PC der mit diesen "Sport"-Riegeln stabil läuft. Eine schöne bunte Blechabdeckung macht noch keinen kompatiblen Speicher und stört bei Überhitzung zusätzlich.
Geh in dein Bios und stell ALLE PARAMETER per Hand und konservativer als jetzt ein und wenn das nicht hilft wirst du wohl neu kaufen müssen.
Andauernder Speicherfehler kann auch mal dieses bedeuten.
 

tkmopped

gehört zum Inventar
Hallo. Du hast da 12 Megapixel Bilder , jedes ca 4Mb groß und zweimal dasselbe und die letzten 4 sind leer. Da hast du erstmal ein anderes Problem. Mach normale Bilder und lade diese hier über "Erweitert -Bild (Grafik) einfügen" im Antworten -Dialog mit hoch. Einfach mal lesen, steht alles dort.
 

Ari45

gehört zum Inventar
Jurii, dann lade die Bilder in ein Grafikprogramm und verkleinere sie zB auf 1024 x 768 oder 800 x 600. Dann können sie locker hier hoch geladen werden. Ich mache so etwas mit IrfanView, aber mit Paint von Windows geht das auch.
 

Jurii

kennt sich schon aus
Okay, hab sie nun komprimiert.

Ich habe keine Ahnung was ich im BIOS tun soll, einfach zu viele Einstellungen ._. :eek:
 

Anhänge

  • IMG_20170316_153338-min.jpg
    IMG_20170316_153338-min.jpg
    778,8 KB · Aufrufe: 82
  • IMG_20170316_153422-min.jpg
    IMG_20170316_153422-min.jpg
    740 KB · Aufrufe: 83
  • IMG_20170316_153443-min.jpg
    IMG_20170316_153443-min.jpg
    777,3 KB · Aufrufe: 86
  • IMG_20170316_153452-min.jpg
    IMG_20170316_153452-min.jpg
    866,4 KB · Aufrufe: 76
  • IMG_20170316_153512-min.jpg
    IMG_20170316_153512-min.jpg
    812,7 KB · Aufrufe: 57

tkmopped

gehört zum Inventar
Dafür gibt es ja die Handbücher für jedes Motherboard. Dort steht das alles auch drin.
So, zu deinem Bios. Bei dir ist das XMP aktiviert. Das deaktivierst du als erstes (Bild4). Den Referenztakt läßt du erstmal wie er ist auf auto. Dann erhöhst du die Werte für die Latenzen. Dafür must du in jeder zu ändernden Zeile die Automatik auf Manuell umstellen (mußt du mal sehen). Die möglichen Werte werden dann in einer Liste angezeigt. Zur Zeit stehen bei dir die Latenzwerte auf 16. Diese mußt du erhöhen und die hinteren Werte sollten mit angepaßt werden. Ich kenne das Bios nicht aber es werden eigentlich alle Latenzwerte im Gesamtverbund passend zueinander verändert. Die Spannungen läßt du wie sie sind. Das sollte der Standardwert sein. Wenn du eine Einstellung fertig hast speicherst du diese in ein Benutzerprofil, als Ausgangsbasis für weitergehende Maßnahmen (Bild3). Dann speicherst du das Bios - oben rechts - Speichern und Beenden. Dann neu starten und hoffen das es stabil läuft. Wenn nicht weitermachen wie oben. Wenn das Ändern der Latenzen nicht reicht kannst du auch noch die Frequenz verringern - Dram-Frequenz auf manuell und Frequenz absenken. Latenzen ändern sich damit auch wieder. Sowas dauert lange da man zwischendurch auch noch die Kiste laufen lassen sollte um zu sehen ob sie stabiler läuft.
Wichtigste Regel - Ausgehend von einem Profil immer nur einen Wert verändern und beim verlassen des Bios speichern nicht vergessen. Wenn es etwas stabiler geworden ist ein neues Benutzerprofil im Bios speichern und von diesem aus weitermachen. Wenn der PC stabil läuft kann man auch langsam wieder schärfere Werte einstellen und sich langsam an die Grenze herantatsten. Das ist langwierig und langweilig. Und genau deshalb gibt es diese QVL bei allen Herstellern. Eigentlich ist diese Verstellmöglichkeit des RAM für teuren Übertakterspeicher vorgesehen.

Wenn du stabile Einstellungen gefunden hast unbedingt speichern und notfalls notieren. Nach einem Bios-Reset sind diese sonst evtl. alle wieder weg und du fängst von vorne an.!!
 

Jurii

kennt sich schon aus
Uff scheint viel Arbeit zu sein haha, aber ich habe zum Glück bei Mindfactory eingekauft, ich denke die würden eventuell aus Kulanz mir die austauschen :D Kannst du mir gute RAM Riegel empfehlen? Sollte 16GB sein :D
 

tkmopped

gehört zum Inventar
Viel Arbeit? Eigentlich ca 1Tag und die meiste Zeit sitzt du da und hoffst das der PC nicht abschmiert. Da spielst du irgendwas währenddessen auf der Kiste. Sitzt doch sowieso davor. Ein paar Browserseiten im Hintergrund und ein Video als Endlosschleife - thats it.
Das ist doch nicht kompliziert und wenn du Neuen kaufst hast du auch keine Garantie (gibt es nie) das es ohne Nacharbeiten funktioniert. Du kaufst dir Übertaktertechnik und stöhnst dann das du von den Einstellungen erschlagen wirst? Tolle Wurst! Ram empfehlen ? QVL aber siehe oben. Ich kenne keinen Laden der gebrauchtes Ram zurücknimmt. Nur Originalverpackt.
 

Jurii

kennt sich schon aus
Hi, ehm, ich habe bei "XMP-Einstellungen laden" kein Manuell, deshalb habe ich es mal von Profile 1 auf Auto gestellt. (Bild 1). Ich kann die Latenz nicht ändern (Bild2)

ich weiß ich bin ein hoffnungsloser Fall ._.
 

Anhänge

  • IMG_20170326_160121.jpg
    IMG_20170326_160121.jpg
    530,1 KB · Aufrufe: 91
  • IMG_20170326_160215.jpg
    IMG_20170326_160215.jpg
    618,7 KB · Aufrufe: 73

tkmopped

gehört zum Inventar
Du mußt da irgendwo noch andere Schalter haben um Ram-Profile zu speichern und abzurufen. Wenn du Profil 1 hast gibt es auch noch mehrere andere Profile. Die mußt du aber erstmal erstellen und dann in einem dieser Profile speichern. Wenn du das noch nie gemacht hast ist da freilich alles leer. Du brauchst die JEDEC-Tabellenwerte deines Speichers (steht im Datenblatt) und die Frequenzen. Da gehen nicht immer alle mit jedem Bios einzustellen. Das zeigt das Bios aber an. Wenn du oben die DRAM-Frequenz von Auto auf einen anderen Wert änderst, ist XMP deaktiviert (oder sollte es sein) und sollte das unten bei den Latenzen auch auf passende Werte angepaßt werden (solange dort Auto steht). Da diese neueren Biosmenüs immer individueller werden, kann man da kaum etwas aus der Ferne zu sagen wo das stehen sollte. Du bist aber schonmal auf der richtigen Seite.
Nach Veränderung immer erst speichern und neu starten. Dann beobachten. Wenn es funktioniert Profil speichern und von da aus langsam höhere Werte probieren . Werte der JEDEC-Tabelle in den Latenzen manuell eintragen wenn die Automatik noch Reserven läßt. Wenn das System stabil laufen sollte - Zettel nehmen Ramtyp und Einstellungen notieren und irgendwo im Gehäuse festkleben oder ins Gehäuse schreiben. Nach einem Bios-Reset sind die sonst evtl. im schlimmsten Fall alle wieder weg und du fängst von Vorne an.
 

Jurii

kennt sich schon aus
Ich kann auch wenn es auf Auto ist, also ,,XMP-Einstellungen laden'' die Latenz nicht einstellen... :/
 
Oben