Anzeige

Am Puls von Microsoft

Patch-Day: Patch-Update funktioniert nicht.

J

Josef_K.

Gast
Patch-Day: Patch-Update funktioniert nicht.

Hallo und guten Tag,

Mit meiner Fehlermeldung bin ich hier in der falschen „Abteilung“. Aber im Forum: "Windows 7 Updates & Patches" sehe ich keine Funktion "+Thema erstellen", weder mit IE oder Firefox. Sorry!

Der Patch-Update funktioniert nicht. Fehler: 80244019.

Im www habe ich recherchiert und wie üblich viele (gegensätzliche) Meinungen/Empfehlungen gelesen. Die verlässlichste Empfehlung zu Fehler 80244019 schien die von Microsoft.

Der von MS empfohlenen Vorgehensweise konnte ich nicht folgen, weil sie nicht mit den Systemverwaltung-Tools meines Systems überein stimmen, oder geschilderte Vorgehensweisen nicht das beschriebene Ergebnis/Reaktion eintrat.

Hierzu die beigefügten jpg´s.

Ich streite nicht ab, dass ich ab und zu dezent begriffsstutzig bin(!), vor allem bei diesem, Problem befürchte ich.

Ein nicht durchführbarer Systempatch ist keinesfalls akzeptabel.

Also bitte ich höflichst um Untersetzung.

Danke für die Mühe.
 

Anhänge

  • Fehler_Anzeige.jpg
    Fehler_Anzeige.jpg
    58,9 KB · Aufrufe: 251
  • Microsoft_Dokumentation_01.jpg
    Microsoft_Dokumentation_01.jpg
    207,8 KB · Aufrufe: 223
  • Microsoft_Dokumentation_02.jpg
    Microsoft_Dokumentation_02.jpg
    188,6 KB · Aufrufe: 211
  • Protokoll.jpg
    Protokoll.jpg
    258,8 KB · Aufrufe: 183
Anzeige

hansjorg71

gehört zum Inventar
Hallo, aus dem Bild #3 erkenne ich das du etwas falsches ausgewählt hast ! ;)
Du musst bei den Dienste "Windows Update" doppelklick dann öffnet sich auch das richtige Fester wo du alles sehen und ändern kannst ! (Bild) :)
windows-update-starttyp.PNG

Gruß :)
Ps. bei vielen hilft es die Update`s einzeln zu installieren ! ;)
 

Ari45

gehört zum Inventar
Hallo Josef K.!
Ich beziehe mich jetzt mal auf die Anleitung von MS, weil du dort schon gravierende Fehler gemacht hast:
Gib in die Suchenzeile des Startbuttons Dienste, in dem Fenster, das sich öffnet, klickst du auf "Dienste" und es öffnet sich die Diensteverwaltung. (altenativ kann man in die Suchenzeile auch services.msc eingeben).
Dort suchst du den "Intelligenter Hintergrundübertragungsdienst". Dieser muss auf "Automatisch" oder "Automatisch (verzögert)" stehen und gestartet sein.
Dann suchst du die Dienste "Windows Ereignisprotokoll" und "Windows Ereignissammlung". Auch diese Dienste müssen auf "Automatisch" stehen und gestartet sein.

-> als letztes suchst du noch den Dienst "Windows Update" -> der Starttyp sollte "Manuell" sein und der Dienst sollte sich von Hand starten lassen

Nun sollte das Update klappen.
 

areiland

Computer Legastheniker
Nicht durchführbare Updates sind nie akzeptabel.

Was ist denn bei Dir so alles an Software installiert? Denn irgendwas scheint bei Dir Dienste deaktiviert zu haben, die für Windows Update benötigt werden. Bitte kontrolliere deshalb mal ob die Dienste "Windows Update" (Manuell), "Intelligenter Hintergrundübertragungsdienst" (Manuell) und "Remoteprozeduraufruf (RPC)" (Automatisch) auf die von mir in Klammern angegebenen Startarten eingestellt sind. Sollte eine Startart nicht stimmen, dann bitte entsprechend abändern.
 

hansjorg71

gehört zum Inventar
Hallo,
areiland = "Intelligenter Hintergrundübertragungsdienst" (Manuell)

Ari45 = "Intelligenter Hintergrundübertragungsdienst". Dieser muss auf "Automatisch" oder "Automatisch (verzögert)" stehen und gestartet sein.

Was nun ?

Gruß :)
 

areiland

Computer Legastheniker
Der Dienst "Intelligenter Hintergrundübertragungsdienst" steht normalerweise immer auf Manuell, sein Start wird erst angefordert wenn er benötigt wird. Das setzen aus Startart "Automatisch" oder "Automatisch (verzögert)" bringt regelmässig Fehlermeldungen hervor, weil der Rückgabewert für den angeforderten Start nicht stimmt.

Für Windows 7 und 8 ist die Defaulteinstellung immer "Manuell": Background Intelligent Transfer Service.
 

hansjorg71

gehört zum Inventar
@areiland, in allen meinen Systemen ist es aber so eingestellt ! (Bild) ;) und es funktioniert Problemlos! :)
dienste.PNG

Gruß :)
 

Ari45

gehört zum Inventar
Also mir ist der Dienst auch als Starttyp "Automatisch" bekannt. Ich glaube bei G. Born habe ich das gelesen. Nach dem Vesper such ich es mal raus.
Ja, Hansjorg, auch dort hatte ich es gelesen.
 

Ari45

gehört zum Inventar
Ich denke, wir sollten die Diskussion um den BITS-Dienst nicht ausweiten, weil wir es nicht klären können.
1. Fakt ist, dass bei mir bei 2 Windows 7- und einer Windows8.1-Installation der Dienst auf "Automatisch (verzögert)" steht. Da ich nichts an den Diensten geändert habe, ist die Einstellung seit der Installation so. Und ich nehme mal an, dass die Setuproutine die Standardeinstellungen benutzt.
Die gleiche Einstellung ist bei WinFaq (das ich seit vielen Jahren als kompetent einschätze) zu finden.

aber
2. Sowohl MS TechNet Windows 7 Default Services - TechNet Articles - United States (English) - TechNet Wiki als auch die Verlinkungen von answers.microsoft empfehlen die Einstellung "Manuell".

Was soll man nun glauben?
Ich halte es so: die Standardeinstellung ist "Automatisch" weil bei mir so installiert wurde. Aber es funktioniert genau so "Manuell".
Also sehe ich keinen Grund, drüber zu streiten.
 
J

Josef_K.

Gast
Danke für Eure Unterstützung! (y)

Doppel-Klick auf Windows Update öffnen sich die Lokalen Dienste (in meinem System) nicht.
Wie auch? Denn in meinen System-Diensten fehlt der Dienst "Windows Update"!

Die Updates einzeln starten führt zum selben Fehler wie das Gesamtupdate. Ebenso das Ändern des Start Typ des "Intelligenten Hintergrund".

Dass der Dienst "Windows Update" fehlt, hebt mich aus den Socken. :unsure:
 

Anhänge

  • Dienste#2.jpg
    Dienste#2.jpg
    45,5 KB · Aufrufe: 130
  • Dienste.jpg
    Dienste.jpg
    361,9 KB · Aufrufe: 245
  • Update_Info.jpg
    Update_Info.jpg
    68,4 KB · Aufrufe: 150
  • Update_Versuch_Einzel.jpg
    Update_Versuch_Einzel.jpg
    68,9 KB · Aufrufe: 141

hansjorg71

gehört zum Inventar
Hallo, sorry !
Dass der Dienst "Windows Update" fehlt, hebt mich aus den Socken. :unsure:
Aber nicht wenn du TuneUp installiert hast das Tool macht solchen Blödsinn ! :ROFLMAO:

Das Bild 2 ist doch von deinen Dienste und dort sehe ich ganz deutlich "Windows Update" ??? ;)

Gruß :)
Ps. in den Dienste doppelklick auf "Windows Update"
 
J

Josef_K.

Gast
Ich streite nicht ab, dass ich ab und zu dezent begriffsstutzig bin(!), vor allem bei diesem Problem befürchte ich.
Ich bin doch (noch) stock nüchtern! Schäm, viel schäm. :suizid:
 

prinblac

Moderator
Teammitglied
@areiland, in allen meinen Systemen ist es aber so eingestellt ! (Bild) und es funktioniert Problemlos!
Natürlich funktioniert er! Wenn ein Dienst bei manuell schon reibungslos funktioniert, weshalb sollte er dann bei "automatisch (verzögerter Start)" nicht funktionieren?
 
J

Josef_K.

Gast
Ich habe soeben eine Kerze angezündet und zum Ärger meiner Nachbaren ihre Sonntagsruhe mit einem "Hallelu- Hallelu- Halleluja" gestört und, weil ich keinen Ton korrekt traf, schrie wie ein Ochse, dem der Schwanz mit einem rostigen Taschenmesser amputiert wird.

Der Anlass. Mein System übernahm die Microsoft-Systemupdates beschwerdefrei! Warum?

Keine Ahnung.

"Adwcleaner", "G Data-Systemcleaner", "Registry First Aid Cleaner", "Flashcookies Cleaner" und "AdvancedWinServiceManager" habe ich ins System gejagt.

Getestet : "Hallelu- Hallelu- Halleluja".

Liebe Leute, danke Euch für Euer Engagement! Das Thema fand regen Zuspruch. Wie von mir selbst erwartet, war ich stellenweise der Vollpfosten vom Dienst. Sorry dafür.

Nochmals meinen aufrichtigen Dank! :applaus

Ps: Ich weiß nicht, ob ich dieses Thema als gelöst kennzeichnen soll. Genau betrachtet ist das Problem nicht gelöst. Soll der Admin entscheiden.
 

Anhänge

  • Daumen_oben2.jpg
    Daumen_oben2.jpg
    100,9 KB · Aufrufe: 78
Oben