Anzeige

Am Puls von Microsoft

Anzeige

PC läuft erst beim zweiten Hochfahren vernünftig

Pascal2806

kennt sich schon aus
Hallo Leute!
Und zwar habe ich folgendes Problem:
Anfang dieses Jahres habe ich mir einen neuen PC zusammengestellt da ich mit meinem Alten nicht mehr zufrieden war. Es hat auch auf den ersten Blick alles gut geklappt bis mir dann aufgefallen ist, dass der PC beim ersten hochfahren immer nicht vernünftig läuft. Entweder läuft Musik im Windows Media Player oder VLC Player nicht, Videos bei z.B. YouTube laufen nicht flüssig oder Spiele laufen viel zu schnell. Wenn ich den PC allerdings neu starte läuft alles problemlos. Habe dann erstmal mit dem Problem gelebt, da ich im Abistress war und dafür keine Zeit hatte. Habe ihn dann heute formatiert um zu sehen ob das Problem behoben ist, allerdings ist alles beim Alten. Jetzt wollte ich fragen woran es liegen könnte, habt ihr vielleicht Ideen?

Systemanforderungen:
Mainboard: ASRock 980DE3/U3S3
Prozessor: AMD FX-6300
RAM : 6 GB
Grafikkarte: AMD Radeon HD 7770
Betriebssystem: 64-bit Windows 7
 
Anzeige

Mimchen

kennt sich schon aus
Brauche mehr Informationen zu der Zusammensetzung:
1. stehen die Speicher auf der Kompatibilitätsliste des Board?
2. wurden die Chiptreiber installiert?
 
G

Gast598

Gast
Hallo Pascal2806.


Bitte verschaffe uns zuvor einen Einblick in Deine komplette Systemkonfiguration!
- http://www.drwindows.de/hardware-to...ows-system-informationen-auf-einen-blick.html
- Bildschirmfotos mit Windows Vista oder Windows 7 erstellen - Teil 1: Einführung in das Snipping Tool
- http://www.drwindows.de/dr-windows-...hots-dr-windows-hochladen-leicht-gemacht.html
- Der Hersteller sowie die Modellbezeichnung von dem Netzteil befindet sich auf dessen Plakette.


Eine der häufigsten Ursachen für ein solches Symptom ist das Netzteil oder das Mainboard, einschließlich dem BIOS sowie der CMOS-BIOS-Batterie.

Allgemein ist die Energieversorgung durch einen sogenannten Overload die typische Fehlerquelle, besonders bei Einsatz eines qualitativ und quantitativ zu abgespeckten Netzteils (Jargon = China-Böller), die üblich bloß sehr wenige Schutzvorrichtungen besitzen und erst recht keine Vorrichtung zur Selbstentladung nach dem Abschalten des Computers.

In größeren Zeitabständen der Nichtinbetriebnahme des Computers ist ein solches Problem keine Seltenheit, weil trotz der Abschaltung des Computers die Stromversorgung aufrechterhalten bleibt und es daher zu stetigen Ladungswechseln kommt, die mitunter auch den Defekt einer Hardwarekomponente hervorrufen können, wobei das Mainboard oder auch das Netzteil in einem stetig wechselnden Load-Zustand fährt - bis hin zur elektrischen Überladung (Overload), was ab der nächstfolgenden Einschaltung des Computers zu einem symptomatisch solchen Betrieb führt, nicht zuletzt durch die Netzrückwirkungen, bedingt durch schlechte Netzfilterung, oder bedingt durch den Wohnort nahe an Industrie, Bahnhof usw., oder bedingt durch seltsame Haushaltsgeräte wie den Haartrockner.


Folgende Maßnahme ist anzuwenden!:
Netzteil-Reset: Wenn Ihr Rechner spinnt

1.) Mittels der Betätigung des Hauptschalters am Gehäuse den Computer ein- und ausschalten.
2.) Den Netzstecker abstecken oder den Kippschalter des Netzteils umlegen.
3.) Den Hauptschalter am Tower für solange gedrückt halten, bis die Lüfter sowie deren LEDs ausgeschaltet sind und der Computer sonst keinen weiteren Mucks von sich gibt.
4.) Ein CMOS-BIOS-Reset ausführen:
5.) Den Netzstecker einstecken oder den Kippschalter am Netzteil umlegen.
6.) Mittels der Betätigung des Hauptschalters am Gehäuse den Computer einschalten.

[Dieser Beitrag ist ein Auszug: http://www.drwindows.de/hardware-and-treiber/88281-problem-gforce-gtx-980-a.html#post844254]
 

Pascal2806

kennt sich schon aus
Unbenannt.PNG

Werde es gleich einmal ausprobieren. Hier ist schon einmal meine Systemvorrausetzungen mit Speccy.

Bei meinem Netzteil handelt es sich außerdem um ein Ultron RealPower RP420 ECO.
 
Zuletzt bearbeitet:
R

Rheinhold

Gast
Das ist ein China Böller, auf der Hersteller Seite keine Angaben zu Leistungen, Schutzschaltungen.
Grad die 12 Volt Schiene muß da das meiste leisten.
Daran wird es wohl Schwächeln.
Häufig werben Netzteilhersteller mit Super-Power-Geräten, nicht immer bieten diese die versprochenen Leistungen.
Deswegen solltest du auf jeden Fall die Spannungswerte vor dem Kauf kontrollieren.
Es gibt ( min / max ) Werte der Spannungen die ohne und unter Last nicht unter oder über Schritten werden dürfen.
Und wichitg ist die kombinierte Leistung wenn alle 12, 5 & 3,3 Volt Schienen gemeinsam belastet werden.
Da hapert es oft bei den Billigheimern:
PC-Netzteile: Leistungseinbußen durch "Combined Power"
Bei Überspannungen knallen auch mal gern die Kondensoren, sieht dann so aus:
 

Anhänge

  • Elkos defekt.jpg
    Elkos defekt.jpg
    69,3 KB · Aufrufe: 194
  • elko (2).jpg
    elko (2).jpg
    47 KB · Aufrufe: 177
  • elko (1).jpg
    elko (1).jpg
    71,5 KB · Aufrufe: 174

Pascal2806

kennt sich schon aus
Ich hätte noch ein Tronje Force Majeure 550W als Alternative. Habe aber soeben gelesen, dass dieses ebenfalls nicht das Beste ist.
Könntet ihr mir denn ein Netzteil empfehlen das nicht allzu teuer ist? Werde es dann ersetzen. Danke für eure Hilfe!
 
G

Gast598

Gast
Auch dieses Netzteil ist Kram von der billigsten Stange.

Nenne uns Deine finanzielle Schmerzgrenze und wir werden Dich gebührend beraten. ^^
 

Pascal2806

kennt sich schon aus
Ich würde schon gerne unter 50€ - 60€ bleiben wenn es möglich wäre. Hättet ihr Empfehlungen oder ist was gescheites für den Preis nicht erhältlich? MfG
 
G

Gast598

Gast
Ich richte mich mal nach Mindfactory, wo die Preislage sehr schwankend ist - typisch für ein Aktienunternehmen, doch gerade bei der Vielzahl in der Produktauswahl, bei der Vereinfachung in der Suche und Auswahl, sowie bei dem Direktvergleich mithilfe der zahlreichen Produktinformation, ist dieser Händler führend im Bereich von Netzteilen, Grafikkarten, Mainboards und Arbeitsspeichern.
Bei Bestellung in der Nacht (Midnight-Shopping von 0:00 bis 06:00 Uhr) ab einem Mindestbestellwert von 100€ entfallen die Versandkosten - trifft bei einem Gesamtpreis von 60€ nicht zu.


Den maximal gebotenen Gegenwert in puncto Nennleistung und Ausstattung bietet derzeit das Enermax MaxPro EMP600AGT.
ENERMAX.DE - MAXPRO
600 Watt Enermax MaxPro - Hardware, Notebooks & Software von Mindfactory.de

Da diese Produktserie noch zu neu ist, kann ich bezüglich zur Qualität und Quantität nichts sagen.
Von einem Enermax-Produkt erwarte ich aber kein Stabilitätsproblem oder dergleichen.

Mit 46 Ampere auf der 12V-Schiene, 2x PCIe-6+2-Stromanschluss ist ausreichend Power geboten, um richtig potente Grafikkarten anzutreiben.

Der 4+4-ATX12V-Stromanschluss stellt sicher, dass der Prozessor mit ausreichend Leistung versorgt werden kann.
Was momentan nicht der Fall sein kann, denn ich bezweifle, dass diese beiden China-Böller mit einen solchem Extra aufwarten, sodass der AMD FX-6300 an 95 Watt + Peanuts seine volle Leistungsfähigkeit nicht entfalten kann, sodass dies mit dem neuen Netzteil an dem 8-poligen ATX12V-Stromanschluss des Mainboards ASRock 980DE3/U3S3 (4 + 1 Phase Power Design < AMD FX-6300 < 1,325V @ 3500MHz = 92W < 1,425V @ 4090MHz = 123W) künftig der Fall sein wird.

Mit 552 Watt auf der 12V-Schiene bietet es eine sehr angemessene Effektivität nach der Zertifizierung 80 PLUS Silber (87% Effizienz)
an dem 230V-Stromnetz nach EU-Norm (Siegel: 80 PLUS® 230V EU).
[Update: Neue Anforderungen] 80-Plus-Zertifikat für 230-Volt-Netzteile: Ein Rückschritt in Sachen Effizienz?

Das ausreichend bestückte Equipment und die große Leistungsreserve ermöglicht viel Spielraum für die Nachrüstung von weiteren Komponenten.
Diesem Netzteil geht vorerst nicht die Puste aus - hoffentlich.


Ein anderes Netzteil würde ich mir nach der derzeitigen Preislage nicht auswählen.
Entweder warten, oder zugreifen.
Enermax steht für höchste Produktqualität, sodass ich hierfür eine Kaufempfehlung ausspreche.

Wenn es etwas von Be Quiet! sein darf, dann bitte angeben.
Momentan ist preislich hierzu kein ernsthaftes Konkurrenzprodukt dagegen zu stellen, ausgenommen von einigen Modellen aus der Pure Power - L8-Serie und darunter mit einer niedrigen Leistungsversorgung.
Einen Fehlkauf möchte ich Dir ersparen.
 
Zuletzt bearbeitet:

Pascal2806

kennt sich schon aus
Dann werde ich mir in der nächsten Zeit das Enerma Netzteil anschaffen. Ich danke euch vielmals für eure Hilfe und das ihr eure Zeit für mich geopfert habt :)
Sollte ich das neue Netzteil haben werde ich Bescheid geben ob das Problem behoben ist oder nicht.
MfG
 

Rottendam

gehört zum Inventar
Naja nur braucht er um sein System zu versorgen garantiert keine 600W ausser er schraubt mal irgendwann eine TitanX oder r9 290 und aufwärts rein^^

So einmaal quer durch was so empfehlenswert ist und mehr als ausreichend um evtl. irgendwann auch mal eine halbwegs gescheite Grafikkarte mit zu befeuern. Preise kommen halt auf den Tageskurs an deswegen sind 2 dabei die derzeit leicht über 60 € liegen

500 Watt Corsair CX Series Non-Modular 80+ Bronze - Hardware,

500 Watt be quiet! System Power 7 Bulk Non-Modular 80+ Silver

500 Watt Enermax Naxn Non-Modular - Hardware, Notebooks

550 Watt CoolerMaster G550M Modular - Hardware, Notebooks

500 Watt Corsair CX Series Modular 80+ Bronze - Hardware,

520 Watt Antec High Current Gamer Non-Modular 80+ Bronze

8487607 - 500 Watt be quiet! Pure Power L8 Non-Modular 80+
 
G

Gast598

Gast
Sind alles attraktive Netzteile, doch das Enermax MaxPro EMP600AGT bietet für unter 60€ den gewichtigsten Gegenwert.
Und wenn ich mehr Power bekommen kann, dann nehme ich sie dankend mit - was man hat, hat man - für den Ernstfall.
Mehr Leistung kommt vor allem einer geringeren Betriebstemperatur des Netzteiles zugute, wodurch eine längere Betriebsdauer erricht werden kann und auch eine etwas ruhigere Geräuschkulisse möglich ist. ^^
 
R

Rheinhold

Gast
Ein Leistung Plus wenn er mal gebraucht wird ist von Vorteil.
500 Watt und Marken Netzteil sollten schon sein.
Mann sollte immer auf die kombinierte Leistung und die bereitgestellten Anschlüsse schauen.
Da PCI /PCIe immer mehr genutzt wird, auch als Zusatz Karten, brauchen die immer öfter auch mal noch Strom vom Netzteil nicht nur über die Steckleiste vom Board.
Kommen die nicht direkt vom Netzteil und mit passenden Steckern geht die Adapterei wieder los und führt schnell zur Überlastung einer <Schiene.
Das ist auch oft der Knackpunkt bei Fehlern, die nicht oft oder sporadisch auftreten.
Hab ich dann ein paar Watt mehr zur Verfügung , ist das .... nicht nachteilig zu bewerten!
Viele nutzen auch Peripherie in der Art, da braucht es auch einige Watt mehr:
 

Pascal2806

kennt sich schon aus
Es ist jetzt zwar schon eine Weile her aber ich kam jetzt erst dazu das Netzteil zu kaufen und einzubauen. Habe das Netzteil gewechselt, das Problem kommt allerdings immernoch vor. Muss ich das System denn neu aufsetzten damit es vernünftig läuft?
Oder vielleicht noch einen CMOS Reset ausführen?
Ich hoffe ich kriege trotz der langen Zeitspanne trotzdem noch Hilfe von euch :)
Achja, bei dem Netzteil handelt es sich um das vorgeschlagene 600 Watt Enermax MaxPro Non-Modular 80+.
 
G

Gast598

Gast
Welcome back Pascal2806. ^^


Nein, das ist ein Problem mit der Elektronik.
Ein Problem bei der täglichen Erstinbetriebnahme weist in Vorrangigkeit gezielt auf das Netzteil oder den Haushaltsstrom hin.

Das Mainboard und der Arbeitsspeicher sind als Fehlerquelle auch denkbar, weil die Kondensatoren des Mainboards noch lange Restspannungen tragen können.

Hat es denn wenigstens eine Besserung gezeigt?
 
Zuletzt bearbeitet:

Pascal2806

kennt sich schon aus
Besserung eigentlich keine.
Das Problem ist einfach das der PC bei jedem zweiten Mal erst richtig funktioniert.
Ein Beispiel: Ich mache den PC an, es funktioniert nicht wie es soll. Ich mache einen Neustart und es funktioniert alles. Wenn ich dann aber wieder einen Neustart mache ist es das selbe Problem wie beim ersten Mal.
Die Musik im Media Player läuft entweder gar nicht oder nur sehr unflüssig, dafür laufen Spiele wie FIFA 15 viel zu schnell. Sogar die Ladesymbole im Menü drehen sich sehr sehr schnell.
 
G

Gast598

Gast
Klingt trotzdem nach zu starker Ausschreitung in der Kohärenz der Wechselbeziehung von Wechselspannungen (Restwelligkeit) wegen Überlastströme oder Kalter Lötstelle.

Netzstrom oder Hauptplatine.


Nachtrag:
Versuche Dein Glück mithilfe eines UEFI-BIOS-Updates!
Lade die Revision 1.60 für Windows herunter und starte die Installation erst dann, sobald der Computer ordnungsgemäß funktioniert!
ASRock > 980DE3/U3S3
 
Zuletzt bearbeitet:
G

Gast598

Gast
Dass wir als nächstes versuchen, die Fehlerquelle an dem Mainboard zu ermitteln.
Mehr Entscheidungsfreiheit zur Eingrenzung bleibt derzeit nicht übrig.

Installiere zuerst das BIOS-Update!

Den Fehler am Netzstrom kannst nur Du ermitteln.
Am besten den Computer ganz woanders anschließen, anderes Gebäude in einem anderem Stadtviertel.
Dort den Computer über mehrere Tage lang in Betrieb nehmen, dann wird es sich zeigen, ob das Problem bei der täglichen Erstinbetriebnahme weiterhin besteht.

Mein Verdacht geht in Richtung der Spannungswandler.
Und wenn die Fehlerquelle das Spannungsreglermodul (Voltage Regulator Module) ist, dann ist es umso nachvollziehbarer, wie die von Dir beschriebenen Symptome (hohe Latenz, Interrupt-Fehler) zustande kommen, nämlich infolge der Beeinträchtigung in der Spannungsstabilität des Prozessors.

Was ich noch hinzufügen möchte:
Das ASRock 980DE3/U3S3 ist ein generalüberholtes Mainboard mit dem M870-Chipsatz (North-Bridge: RX881 / South-Bridge: SB710) aus der AMD-800-Serie, sodass damit zu rechnen sein wird, dass es mit einem Vishera-Prozessor (AMD-FX-Prozessor der zweiten Generation) nicht anstandslos korreliert.
In diesem Fall bringen wir die UEFI-Firmware auf den aktuellen Stand und somit auch das ACPI 1.1 mit hoffentlich einem Update auf die Version 1.2 oder 1.3, denn diese sind für den Vishera-Prozessor anzuraten, besonders zwecks der Unterstützung der Power-State-Modi #1 und #0 von AMD Turbo Core Technology 2.0.
 
Zuletzt bearbeitet:

Pascal2806

kennt sich schon aus
Es sieht so aus als hätte das BIOS Update die Probleme behoben! Lasse den PC jetzt einige Stunden ausgeschaltet und probiere es dann nochmal aus.
Vielen Dank schonmal!
 
Anzeige
Oben