PC stürzt außerhalb von Spielen im Desktop-Betrieb ab

Sleepwalker

Herzlich willkommen
Hallo liebe Leute,

ich habe seit ca. 2 Wochen ein Problem mit meinem PC.. und zwar stürzt dieser immer außerhalb von Games im Desktop-Betrieb ab und schmeißt hierbei diverse Fehlermeldungen im Bluescreen. Die häufigste hierbei ist aber der Kernel_Security_Check_Failure..

Dies tritt nach einiger Zeit im Desktop auf, sowie nach längerem Betrieb, sobald ich ein Spiel verlasse.

Außerdem wird der Bluescreen sehr komisch angezeigt, da dieser doppelt übereinander gelagert gezeigt wird und sich auf dem linken unteren viertel befindet.

Bisher habe ich folgendes versucht:
sfc /scannow im cmd
Windows Updates

System:
System: Windows 10
CPU: Amd Ryzen 5 3600
Mainboard: Asus B450-F Gaming
Ram: Corsair Vengeance 16 GB 3200 Mhz
Grafikkarte: AMD RX 580
Speicher: 1x M.2 SSD und eine Samsung Evo SSD
Kühler: be Quiet! Pure Rock Slim
Netzteil: Thermaltake 430W
 

Anhänge

  • Forum.rar
    662,3 KB · Aufrufe: 9
  • System_Uebersicht.JPG
    System_Uebersicht.JPG
    217,5 KB · Aufrufe: 28
Zuletzt bearbeitet:
Anzeige

Mark O.

gehört zum Inventar
hallo

Im System-Ordner C:/Windows/Minidump lagern normalerweise die Informationen zum BSOD.
Die letzten fünf Files solltest du auf den Desktop kopieren, mittels rar oder zip verpacken. Diese Files dann hier im Forum hochladen, die schauen wir uns dann an

liste bitte deine komplette Hardware auf, dazu gehören auch das Netzteil, der CPU Kühler und das PC Gehäuse mit Lüfter Bestückung

am besten trägst du das gleich auch in dein Foren Profil ein, dann erübrigen sich ständige Nachfragen

zur weiteren Ferndiagnose benötigen wir zusätzlich noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v7.0.2 in der portablen Version, die du nicht installieren brauchst:

HWINFO v7.0.2 Downloadübersicht

der Link zu Computerbase deshalb, weil sich viele auf der unübersichtlichen HWInfo Homepage oft verklicken und möglicherweise unliebsame Rechner-Bewohner herunterladen...

Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Bild sichtbar und vergiss nicht im linken Bereich alle Geräte im Bereich USB aufzuklappen
 

Anhänge

  • hwinfo-übersicht.jpg
    hwinfo-übersicht.jpg
    602,9 KB · Aufrufe: 22

Mark O.

gehört zum Inventar
fangen wir mit der Hardware an

- das BIOS ist nicht aktuell, das sollte als erstes upgedatet werden

- das Netzteil ist sowohl qualitativ als auch nominell zu schwach für dieses System

- der RAM sollte laut Asus QVL passen, Corsair hat diesbezüglich leider kaum noch verwertbare Daten

- der RAM sollte in einem DDR4-3200 XMP Profil laufen, zur Zeit läuft er im DDR4-2133 Modus



Systemtipps:

- für die Systempflege sind aktuelle Chipsatztreiber direkt von AMD eminent wichtig:

->https://www.amd.com/de/support/chipsets/amd-socket-am4/b450

achte darauf, dass wirklich alles angebotene vom Chipsatztreiber installiert wird und nicht nur Fragmente

->siehe beigefügten Screenshot


- nach dem Neustart den Energiesparplan auf AMD Ryzen Balanced stellen, die Leistungsverluste dadurch sind gering, die Vorteile gleichen das locker aus, das System arbeitet stabiler


- ist der Schnellstart bei dir aktiv geschaltet? dann deaktiviere ihn

Windows 10: Schnellstart deaktivieren/aktivieren



- ein Check der Systemdateien auf Integrität sollte auf jeden Fall durchgeführt werden, dazu die Eingabeauffoderung mit Adminrechten starten und dort sfc /scannow eintippen. Sollten sich nach Ablauf Fehler zeigen, das Ganze so oft wiederholen, bis keine Fehler mehr angezeigt werden, dann ein Neustart des Systems


- achte darauf keine Tuning Tools zu verwenden (auch nicht Ryzen Master), nicht an der Auslagerungsdatei (Pagefile) von Windows zu schrauben und auf Drittanbieter Virenscanner unter Windows 10 zu verzichten, der Windows Defender reicht definitiv aus





- im Autostart von Windows 10 (Taskmanager/Autostart) sollte sich außer dem Windows Defender möglichst nichts weiter aufhalten
 

Anhänge

  • AMD Chipsatztreiberpaket.png
    AMD Chipsatztreiberpaket.png
    291,7 KB · Aufrufe: 17

Alice

Moderatorin
Teammitglied
@Sleepwalker

Hallo und herzlich willkommen in unserem Forum. :)

Bitte den Eröffnungspost nicht mehr editieren, nachdem Antworten von anderen Usern erfolgt sind.
Änderungen und Ergänzungen in einem neuen Post mit Hinweis darauf schreiben.
Bitte zukünftig daran halten. Vielen Dank. 😎
 

Mark O.

gehört zum Inventar
Wie kann ich denn den RAM auf das XMP-Profil stellen?

das wird im BIOS eingestellt, bei Asus heißt das D.O.C.P.

das ist aber sekundär, primär solltest du dich um das BIOS und vor allem um eine anderes Netzteil bemühen, dazu zwei Empfehlungen:


 

Sleepwalker

Herzlich willkommen
Okay vielen Dank. Ich melde mich morgen wieder, sobald ich die von dir genannten Schritte durchgeführt habe. Die Frage ist nur, ob das mein Problem schon lösen wird bzw. Ob überhaupt ein Zusammenhang besteht.
 

Porky

gehört zum Inventar
Ich sehe da einen Treiber AsIO.sys. Der gehört unter Anderem zur AI Suite III. Ist die installiert und hast du damit Einstellungen geändert?
 

Sleepwalker

Herzlich willkommen
Sie war anfangs installiert, dann habe ich sie vor 2 Wochen deinstalliert, da ich sie nicht benötige. In den Einstellungen habe ich nichts geändert.
 

Porky

gehört zum Inventar
Die Software deinstalliert unvollständig. Sieh mal in den Diensten nach. Da werden noch zwei oder drei ASUS-Dienste laufen.
 

Porky

gehört zum Inventar
Ich muss mal nachsehen, wie die Dienste heißen.
Übrigens: Vor 2 Wochen hast du die AI Suite deinstalliert und seit 2 Wochen hast du Abstürze. Passt das zeitlich zusammen?

Führe die nachfolgenden Befehle in einer Eingabeaufforderung mit Administratorrechten aus
sc stop asComSvc
sc delete asComSvc
sc stop AsSysCtrlService
sc delete AsSysCtrlService
sc stop AsusFanControlService
sc delete AsusFanControlService
Falls bei einem Dienst Fehlermeldungen kommen, existiert dieser nicht. Das kannst du ignorieren.
 
Zuletzt bearbeitet:

Sleepwalker

Herzlich willkommen
Also vielen Dank für die bisherigen Lösungen. Heute ist der Fehler bisher nicht aufgetreten (Tritt sonst jeden Tag auf). Ich hoffe mal es hat sich erledigt.
 

Alice

Moderatorin
Teammitglied
@Sleepwalker

Bitte um kurze Rückmeldung über den aktuellen Status. :)
Sofern der Fehler behoben wurde mit Hilfe der vorangegangenen Posts, den entsprechenden mit dem Lösungsweg auswählen und der Thread wird als "gelöst" markiert.
Vielen Dank! 😎
 

PeterK

gehört zum Inventar
Ja das Ding soll wohl beim Upgrade Probleme machen, also am besten erst deinstallieren und dann neu installieren, hat wohl bei den meisten geholfen, oder am besten gleich weglassen, ich hab wohl noch die Alte Version drauf, die Kiste ist ja auch schon älter und ich steuere meine Lüfter darüber.
 
Oben