Anzeige

Am Puls von Microsoft

Anzeige

Frage PC startet kein Betriebssystem

Skye

kennt sich schon aus
öhm. - Ich bin neu hier, weiß also nicht so recht ob der bereich hier soo richtig ist^^' (falls nicht, bitte verschieben.)
Ich habe so ein paar kleine Probleme mit 2 verschiedenen Pcs.

1. PC: Der läuft ganz normal usw. Ich hatte aber beim Start gesehen dass der Prozessor nur auf einem kern läuft, wollte das umändern, denn es ist ein mehrkern...
..Zwar stimmt die Tastenkombi, und es stand auch da ->Go Setup aber der Bildschirm blieb schwarz. Würde ich den Pc anlassen, ginge das Stunden lang. Ich habe auch schon im Internet nach Lösungen gesucht, habe aber leider nichts genaueres dazu gefunden.
Ich hatte keine wirklichen Hardware Änderungen vorgenommen, außer ein DVD-LW anzuschließen, was aber erfloglos war, denn da hatte ich eine Fehlermeldung auf dem Schirm. Deswegen wieder ausgebaut.
Genaue angaben weiß ich eigentlich nicht so recht über den PC. Ich kann euch nur sagen:
AMI-BIOS
AMD Athlon DualCore Prozessor 4000+.
(Wie gesagt, mich wundert es, dass der Normal betrieb funktioniert, zwar sehr sehr sehr Langsam, aber es geht mit Internet USW.)
Der PC ist jetzt nicht der Aller wichtigste, weil er nicht alltäglich an ist. Trotzdem wäre eine Hilfe da echt nett & Praktisch. (;

2. PC: Naja, bei dem ist es eigentlich so wie er Lustig ist.
Seit Stromausfall friert nach irgend einer Zeit (und das auch nicht immer) der Bildschirm ein, und fängt an zu Piepsen. Das sind unterschiedliche Piepser, deswegen kann man nicht immer sagen was es genau ist. Manchmal durchgängig, manchmal Lang lang kurz (oder so..) usw. Wie gesagt, jedes mal eine andere. Deswegen merkt man die sich schon kaum noch. S:
Man merkt auch manchmal dass er sehr heiß läuft, hatte mal die Temps beobachtet, als der PC 3h lief.
CPU um die 60° (ist schwankend, mal 2 grad mehr oder 2 grad weniger...), GPU um die 65°.
Die anderen Temperaturen waren eigentlich eher unauffällig.
Den lüfter hatten wir bereits gewechselt, deswegen kürzliche Hardware änderung. Mehr hatten wir aber nicht an der Hardware gemacht.. Das hatte ich persönlich nicht gemacht, sondern ein kumpel machen lassen, der schon recht lange damit Arbeitet. :) Um nicht vom Thema abzuweichen - Manchmal sind die Temps ja i.O, und da läuft er eben auch Ok. Aber manchmal auch eben nicht, und manchmal kommt dann aus heiteren Himmel das Piepsen.
Hardware:
MSI Board (mehr kann ich zum Board auch irgendwie nicht sagen, haha)
Auch ein AMD Athlon Dualcore prozessor, nur diesmal etwas Besser. ich glaub so 5000+. (genau wie viel kann ich jetzt nicht sagen, müsste da mal nachgucken.)

Müsste reichen? Ich hoffe ihr könnt mir helfen. :)
 
Anzeige
AW: Paar PC probleme. o:

Hallo Skype und Willkommen im Forum,

lese bitte einmal, an dem PC wo du zuerst Hilfe möchtest, die Systemdaten aus: http://www.drwindows.de/system-tuning/37995-siw-system-information-for-windows.html

zu 1.
Woran erkennst du das der Dual-Core-Prozessor nur auf einem Kern läuft? Schaue bitte in den Windows Task-Manager > Reiterkarte Leistung > Werden dort Dir 2 Kerne wie im Screen rot markiert angezeigt?

Windows-Task-Manager.png

Zum Zweiten. Schaue mal hier: Bios-pieptoene - Bios-Fehler-Pieptöne und ihre Bedeutung - biosflash.de ob du anhand der Pieptöne eine Schlussfolgerung ziehen kannst.
 
AW: Paar PC probleme. o:

Danke für deine Antwort ttoelle66.
1. Das mit dem task manager wusste ich schon, danke trotzdem dafür. - Nein bei mir wird nur 1 kern angezeigt, wobei ich eben ein DualCore habe.
zu 2. Die pieptöne habe ich schon einmal gegoolet. Manchmal soll es eben mein Netzteil sein, manchmal der Lüfter, usw.
Es sollte sogar schon einmal mein RAM kaputt gewesen sein, was ich aber irgendwie nicht glaube, weil das nicht zusammen passt, oder?
Wenn nicht, ich habe genuug ersatz, alles die gleichen. :)
 
AW: Paar PC probleme. o:

@Skye,

rufe bitte einmal Deine msconfig auf, indem du bei Ausführen - msconfig - eingibst. Sollte ein Haken bei Prozessoranzahl bestehen, entferne Diesen. Siehe >

msconfig Prozessoranzahl.png
 
AW: Paar PC probleme. o:

Hallo,
1. PC: Der läuft ganz normal usw. Ich hatte aber beim Start gesehen dass der Prozessor nur auf einem kern läuft, wollte das umändern, denn es ist ein mehrkern...

Ausführen>>msconfig><Start>>Erweiterte Optionen>>Prozessoranzahl ändern >>OK>>Übernehmen ! (Bild)
System neu starten. ;)

Gruß :)
Ps. @ttoelle66 warum entfernen ? ;)
 

Anhänge

  • prozessoranzahl.PNG
    prozessoranzahl.PNG
    28,3 KB · Aufrufe: 383
AW: Paar PC probleme. o:

Bei mir gibt es weder "Start" noch diese Optionen.
(falls du wegen dem Screen fragst: Ich habe SevenRemixXP <:)

Danke für deine Jetzigen Bemühungen. C;
 

Anhänge

  • l8t73xvg.png
    l8t73xvg.png
    15,2 KB · Aufrufe: 322
Zuletzt bearbeitet von einem Moderator:
AW: Paar PC probleme. o:

OK ! habe übersehen du hast ja Windows XP ! sorry :cry:

Gruß :)
Ps. Bei Xp Boot.ini auswählen >Erweiterte Option>/NUMPROC= Haken rein und ändern auf 2 !:D
 
AW: Paar PC probleme. o:

Streitet ihr euch gerade darum wer mir hilft? Jetzt fühl ich mich aber geehrt o:.
Eigentlich habe ich daran nie etwas geändert, ich fummel normalerweise nicht an Msconfig rum.
Und, ist nicht so schlimm, Normaler weise erkennt man ja die sachen, haben eben nur ein anderen name.
Zum Mitschreiben: Soll ich Normaler Systemstart auswählen?
thx im Vorraus.
 
AW: Paar PC probleme. o:

Okay, werde ich Probieren. Ich hätte aber trotzdem gerne noch einige Fragen beantwortet, zB. das mit dem DVD LW, oder dass das BIOS Unzugänglich ist, und der PC recht Langsam läuft. Das Betriebssystem zerschießt sich auch ab und zu gerne mal von alleine.
Und zum 2. PC hätte ich dann auch gerne noch einmal hilfen, aber ihr seid eine große hilfe, Dankeschön.
 
AW: PC startet kein betriebssystem

Okay, dankeschön! Ich habe PC neugestartet und siehe da: 2 kerne werden im Taskmanager angezeigt.
Danke an alle, die mir hier gerade helfen, jetzt müssen nur noch die anderen Probleme drangenommen werden.
Thx im Vorraus. :)
 
AW: PC startet kein betriebssystem

Hallo,
2. PC: Naja, bei dem ist es eigentlich so wie er Lustig ist.
Seit Stromausfall

Bei Stromausfall ist ein defekt der Harddisk nicht auszuschliessen, ich würde mal einen Test deines Laufwerks starten.
CMD starten und diesen Befehl eingeben, chkdsk c: /f /r (c: = sicher dein Laufwerk ? ) ;)
Meldung:
CHKDSK kann nicht ausgeführt werden, weil das Volume von einem anderen Prozess verwendet wird. Soll dieses Volume überprüft werden, wenn das System das nächste Mal gestartet wird? (J/N)
Geben Sie J ein! System neu starten ! ;)

Gruß :)
Ps.
oder dass das BIOS Unzugänglich ist,
;)
das mit deinem DVD-Laufwerk können wir erst klären wenn du ins Bios kommst !
http://www.computerhilfen.de/info/anleitung-wie-komme-ich-ins-bios.html
 
AW: PC startet kein betriebssystem

Also auf die Festplatte.. Darauf bin ich irgendwie.. Nie gekommen. o:
Bei dem 1. PC ist der laufwerk Buchstabe D:. (Da habe ich irgendwie etwas verpatzt.. Auf C: Ist ein unbrauchbares Windows, wo man eigentlich nur den mauszeiger sieht, und sonst nur schwarzer Bildschirm, weil einige DLL's von Antivir gelöscht wurden, das wollte ich eigentlich löschen, aber ich war zu hektisch.) Der Check ist gerade In Prozess.
Der 2. PC ist Laufwerk buchstabe C: (Das war richtig, hehe). Da die CHKDSK prüfung eigentlich eher hier gemacht werden sollte (ich es aber auch auf dem Anderen PC mache, weil er eben immer noch so langsam ist..) mach ich sie natürlich auch gerade.
(das ergab irgendwie kein sinn.)
ich Editiere dann das Ergebnis :)
(ps: Ihr könnt mich Duzen.)
 
AW: PC startet kein betriebssystem

Hallo,
(ps: Ihr könnt mich Duzen.)
ist nicht notwendig, hier sind wir grundsätzlich alle per DU ! :ROFLMAO:

Schon mal Vorarbeit für das DVD-LW , Sata / IDE Anschluss ? hat es schon mal funktioniert ? ;)

Gruß :)
 
AW: PC startet kein betriebssystem

Nunja, ich lass das mal mit dem Beitrag editieren, ich schreib ja hier gerade einen, kann ich das ja dazu schreiben.
Zum Duzen: Ok!
zum DVD LW: SATA.
Edit: ich hätte ergebnisse vergessen, haha. Bei PC1 kein fehler. Bei PC2 auch kein fehler.
 
AW: PC startet kein betriebssystem

Hallo, PC1 Bios ? DVD-LW mal anschliessen und die Fehlermeldung genau mitteilen ! ;)
PC2 ist schwer zu sagen das mit den Pieptönen, Speicher / Stromversorgung / Motherboard fange mit dem Leichtesten an (Speicher ) u.s.w. ;)

Gruß :)
 
Dafür muss ich das nicht anstrecken,weil ich sie so ungefär selbst weiß.
Wie erwähnt..
Beim Boot screen kommt eben eine Fehlermeldung dass kein treiber dafür gefunden wurde, was mich aber wundert denn BIOS & Treiber? Naja, der PC war eh schon komisch.
Unten steht dann SYSTEM HALT, und eben alles in Rot geschrieben. Eventuell werde ich es morgen Fotografieren. Müsste aber mein USB Kabel für die Kamera suchen. :rolleyes:
Wenn das nicht ordentlich erklärt ist.. Ich bin gerade in Aufruhr, tut wir wirklich leid.
LG.
EDIT: Was mir eben so mal aufgefallen ist: Bei meiner Festplatte steht "Capable but Disabled." Sollte mir die Sache allgemein angst machen? Ist mein pc irgendwie.. "Nicht zu retten"?
Ich mein.. Ich weiß ganz genau, ich hatte SMART öfters aktiviert, und die Festplatte unterstützt's ja auch, komische sache.
 
Zuletzt bearbeitet:
Hallo, capable heisst "Unterstützen" In dem Fall heisst das hier: Das etwas unterstützt wird, aber nicht aktiviert ist. die S.M.A.R.T Überwachung der HDD im BIOS auf enable ! ;)
Was ist das für eine Sata-Festplatte ? Im Bios mal genau nachsehen ob die Einstellungen richtig sind aber XP unterstützt nicht 100% alle Sata-Festplatten mal andere Treiber suchen (vom Hersteller des Laufwerks ) ;)
Wenn diese Meldung weiterhin kommt ist entweder diese HD defekt oder dein Motherboard. ;)

Wird dein DVD-Laufwerk über USB angeschlossen ? ;)

Gruß :)
 
Zuletzt bearbeitet:
Anzeige
Oben