Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Motherboard PC startet nur noch ins BIOS

Status
Dieses Thema wurde gelöst! Lösung ansehen…

wi_racing

Herzlich willkommen
Hallo,
ich bin neu hier und bräuchte direkt mal eure Hilfe.

Ich habe schon mehrere Stunden gesucht und keine Lösung für mein spezielles Problem gefunden, aber falls es doch schon einen passenden Beitrag gibt, bitte ich um Entschuldigung.

Also folgendes Problem: Ich habe einen neuen Prozessor eingebaut und seit dem startet mein PC nur noch ins BIOS. Hab vorher natürlich mit dem alten Prozessor das BIOS Update für den neuen gemacht (mit altem Prozessor und neuem BIOS ist der PC ganz normal gestartet), beim Ausbau den PC vom Strom getrennt usw. Jetzt startet der PC halt nur noch bis zum BIOS, ohne dass ich was mache. Ich hab noch einen alten Bootstick mit Windows und damit startet er so weit, dass ich Windows neu installieren kann. Wenn ich dann auf Problembehandlung und Starthilfe gehe, sagt er mir nur, dass die Starthilfe meinen PC nicht reparieren konnte. Ich habe so weit schon alles Versucht, das man so beim ersten googlen findet, aber bisher hat nichts geholfen. Vielleicht hat einer von euch noch eine Idee, bevor ich eventuell Windows neu installieren muss.
Sorry für die blöde Frage, aber falls ich Windows neu installieren muss, sind dann alle Daten weg oder nur die die auf der Festplatte waren auf der Windows installiert war?

PC:
Prozessor alt: Ryzen 7 3800x
Prozessor neu: Ryzen 7 5800x3D
Mainboard: MSI x470 Gaming Pro Max
Grafikkarte: RTX 3060 TI
 
Anzeige
Hallo, Willkommen ! ;)

starte den PC und drücke die F11 Taste bis das Boot Menü erscheint wird dort die Systemdisk angezeigt ? auswählen und Enter !

Gruß 😷
Ps. ist dein System im MBR oder UEFI-Mode installiert ? hast du das im neuen Bios richtig eingestellt ?
 
Welche Version von Windows, hattest du Bitlocker aktiv verwendet?
(Edit: Meine Idee dahinter ist, dass sich der Schlüssel im TPM durch den Tausch geändert hat)
 
Zuletzt bearbeitet:
Hallo @wi_racing! Willkommen im Forum! 🙋‍♂️
Wenn der Rechner nur ins BIOS startet, gibt es meist ein Problem mit der Hardware.
Hast du die Kabel kontrolliert? Ist alles angeschlossen, was angeschlossen sein muss?
Eventuell hilft es, im BIOS "Default..." zu laden. Eventuell war für den alten Prozessor etwas eingestellt, was der neue nicht mag.
 
Danke schonmal für die Antworten. Ich werde heute Abend mal das von @hansjorg71 versuchen.
@JCR, was meinst du mit der Version? Also welche Windowsversion? Die weiß ich leider nicht, außer halt das es Win10 ist.

@Ari45 ich habe ja nur den Prozessor getauscht und auch schon nachgeschaut ob alles noch angeschlossen ist. Soweit ich das erkennen kann sind alle Festplatten angeschlossen und werden erkannt. Hab auch mal alle bis auf die wo Windows drauf ist abgesteckt aber hat auch nichts gebracht. Hab im BIOS auch die Standardeinstellungen geladen, auch ohne erfolgt. Hab auch älter Versionen installiert die den Prozessor auch unterstützen aber auch ohne Erfolg. Hab auch alle USB Geräte abgesteckt und nur die Tastatur dran gelassen, auch ohne Erfolg.

In einem Beitrag wurde mal was geschrieben von dieser Eingabeaufforderung wenn man mit einem Bootstick Windows reparieren will. Da sollte man erst diskpart und dann list vol Eingeben. Hab davon mal ein Foto gemacht, vielleicht hilft das ja.
 

Anhänge

  • 9413BCBD-B2B6-4D3A-8FC6-96CB9EE758B6.jpeg
    9413BCBD-B2B6-4D3A-8FC6-96CB9EE758B6.jpeg
    120,3 KB · Aufrufe: 194
Hallo, so wie ich das sehe ist es eine MBR-Installation , aber mache auch mal ein Bild von list disk !

Gruß
Ps. auch ein Bild von bcdedit !
 
Windows 10 Home oder Pro?
Kannst du über das Eingabefenster auch auf die Laufwerke wechseln?
 
@hansjorg71 mach ich dann wenn ich zu Hause bin
@JCR müsste Home sein. Wenn du mir sagst wie dann Versuch ich das

Nur so zur Info, falls ich bei Sachen frage die offensichtlich für euch sind, aber ich habe nicht sehr viel Plan von dem ganzen 😅
 
Um das Laufwerk auf c zu wechseln tippe:
c:
Um den Inhalt anzuzeigen ist der Befehl
dir

solange da jeweils etwas angezeigt wird, liegt es nicht an meiner Idee und das ist auch gut so ;)
 
X470er Boards brauchen ein aktuelles Bios um mit einem Zen3 überhaupt starten zu können.
Ist TPM aktiv muss auch noch dessen Speicher gelöscht werden, wenn der PC das erste mal Startet.
UEFI und CSM ist nur für Windows 11 wichtig, wobei ein neues Bios das System generell auf UEFI als Standard setzt.
Bei Windows 10 und MBR muss man per Hand auf CSM zurückstellen.
Dein MSI ist dem R7 5800X3D auf Dauer nicht gewachsen. Viel zu schwache VRMs für diesen Boliden. Von MSI würden nur die beiden Pro Carbon (mit Einschränkungen) oder das M7 AC für diese CPU halbwegs dauerlastfest in Frage kommen. Stell das Bios so ein, das der Prozessor mit den Muskeln spielen kann und der verfrühstückt dein Board in kürzester Zeit. Die liste unterstützter Prozessoren bei MSI sagt nur etwas aus, das mit dieser CPU ein System gestartet werden kann. Ein R7 5700X wäre die ideale Wahl gewesen.
Wäre gewesen ...
Bios: aktuell ist MF und um laufen zu können muß midestens MC installiert sein.
 
Zuletzt bearbeitet:
@tkmopped das war mir nicht bewusst das mein MB zu schwach ist. Dann muss ich das demnächst ersetzen. Hab das aktuellste Bios installiert, also das MF.
 
Dann muss ich das demnächst ersetzen.
Dann nimm gleich ein B550 Aorus Pro V2 (oder Master wenn das preislich paßt) oder Asrock Taichi oder Asus B550 E
Das sind die mit dem Potential deine CPU auch unter Vollast dauerhaft laufen zu lassen. X570S lohnt nicht, weil der nutzbare Mehrwert kaum erwähnenswert ist wenn man nicht viele M2 SSds einbauen will.
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Anzeige
Oben