Anzeige

Am Puls von Microsoft

Anzeige

PC/Windows friert immer wieder, unregelmäßig, kurz ein

Wodo

kennt sich schon aus
Hallo.

Mein Problem ist, dass seit bald fast einem Monat mein PC/System immer wieder für ca. eine Sekunde einfriert.

Was ich bereits getan habe:
CPU gestresstestet mit prime95 und einem Tool von Intel selber(Temperatur stabil bei ca 58°C)
-das Problem konnte so nicht "erzwungen" werden

GPU gestresstestet mit FurMark(Temperatur bei ca 68°C)
-das Problem konnte so nicht "erzwungen" werden

RAM mit Memtest86 getestet, keine Fehler; mit Memtest86+ getestet, keine Fehler(10 Stunden, 4 Pass)
-auch während des normalen Betriebs mit Windows eigenem Test konnte das Problem so nicht "erzwungen" werden

SSDs mit Benchmark des Herstellers und mit SMART getestet, ohne etwas zu finden
-das Problem konnte so nicht "erzwungen" werden

Quasi alles gestestet mit The Witcher 3
-das Problem konnte so nicht "erzwungen" werden

sfc /scannow in cmd gemacht, keine Fehler gefunden

System repariert & "neuinstalliert", keine Änderung

System komplett neu aufgesetzt, keine Änderung

DxDiag zeigt ebenfalls keine Fehler an

Netzteil erneuert, Kabel erneuert, Wärmeleitpaste erneuert - keine Änderung.

Treiber geupdated, BIOS usw auch

Ereignisanzeige gibt keine Fehler oder so zu dem Problem

auf Malware usw geprüft, ohne Erfolg.


Ich bin langsam echt am Ende und hab keine Idee was es noch sein, habe im Internet gesucht was andere Leute
dazu sage und es ist immer etwas was ich bereits geprüft habe.
Das Problem kommt unregelmäßig aber durchaus recht häufig, wodurch dann der Bildschirm und Ton "stockt"
und "zieht", wie wenn der PC eben ganz einfriert.
Habe dann gedacht dass ich vllt. was installiert hatte oder so, aber auch da: nichts - es ist plötzlich passiert, ohne
dass irgendwas installiert wurde oder sonstwas und mitlerweile habe ich ja sogar alles neu aufgesetzt.
Dann dachte ich dass es vllt. Google Chrome ist, weil ich eigentlich immer den Browser auf hatte, aber nein:
kurz später selbst ohne Chrome kam das Problem beim starten von Skype und beim hören von Musik usw.

Was ich GLAUBE gemerkt zu haben, ist dass das Problem eher, aber nicht garantiert, auftritt, wenn ich im Browser
beispielsweise einen oder mehrere Tabs öffne oder z.B. Skype gestartet wird oder so; sprich wenn etwas "geladen"
wird, aber oben steht ja was ich alles mehrfach gemacht habe und es hat ja nichts ergeben.

Würde es wirklich toll finden wenn man mir hier damit helfen könnte, da das Problem wirklich nervt.

P.S.: den PC "so" habe ich schon ca 1 Jahr ohne dass dieses oder sonstige Probleme aufgetaucht sind, das Problem
kam von einem Moment auf den, ohne irgendwas geändert, installiert oder sonstwas getan zu haben.

P.P.S.: Meine Computer-Specs habe ich in meinem Profil eingetragen
 
Anzeige
G

Gast598

Gast
Hallo Wodo.

Danke vorweg dafür, für uns die Fehlerquelle drastisch eingegrenzt zu haben. ^^
Demzufolge bleibt bloß noch die Hauptplatine und das Halbleiterlaufwerk übrig.

Und was es ist, kann man sich angesichts des Symptoms schon denken.
Der Datenträger Samsung 850 Pro scheint einen Fehler am Memory-Cache aufzuweisen.
 

Wodo

kennt sich schon aus
Aber warum sagt dann SMART nichts und warum kann ich das Problem dann nicht "erzwingen" durch Benchmarks oder durch das Kopieren von Dateien oder das Installieren von Dingen oder selbst bei Downloads?
Getestet habe ich ja beide SSDs mit Samsung Magician mit dem Benchmark was dabei ist und die SMART-Daten habe ich mir auch mit dem und mit CrystalDisk angekuckt und alles ist Ok laut denen.

Will ja selber endlich dass das Problem behoben ist, aber wenn ich dann losziehe um mir was neues
zu holen oder so, dann möchte ich wenigstens "sicher" sein können, also gibt es da vllt. ein anderes
Programm oder so mit dem man das testen kann und mit dem man dann garantiert weiß, ob es an
der SSD liegt?
 
G

Gast598

Gast
Diese ganzen Tools sind bei elektronischem Fehler völlig nutzlos.
Ein Fehler am Speichercontroller oder am Memory-Cache (Puffer) kann damit ohnehin nicht ermittelt werden, genauso wenig wie bei einen mechanischem Laufwerk der Verscheiß bedingte Leistungsabfall oder dergleichen damit feststellbar ist.

Kannst 'n total verschlissenes Festplattenlaufwerk nehmen, das 5 Minuten zum Booten von Windows braucht, sämtliche Instruktionen stark verzögert ausführt, ständig ausgelastet ist, sodass kaum eine oder keine weitere Handlung möglich ist, sogar Windows einfrieren lässt oder den Computer zum Absturz bringt ... der Windows-Leistungsindex vergibt trotzdem die vollen 5,9 Punkte, obwohl jenes Laufwerk bestenfalls 3 Punkte verdient.

Verlasst euch nicht zu sehr auf solchen Unsinn von Programmen.
Sie dienen lediglich dazu, um Fehler an Daten zu ermitteln, sie können aber kein Urteil über die Hardware abgeben.
Solange das Bit von A nach B fehlerfrei angelangt, solange liegt für das Messinstrument Software kein Fehler vor.
Wer ein bisschen was von der Physik versteht, derjenige weiß was das Bit bzw. das Byte ist und wie die Computerwelt funktioniert.
Nur Du als intelligenter Organismus hast Sinne, welche es Dir ermöglichen, etwas zu beurteilen.
Der ach so logische NAND-Gatter kann weder urteilen noch einen Rückschluss ziehen - Logik für 'n A****.
 

Wodo

kennt sich schon aus
Dessen bin ich mir bewusst, aber wenn da ja das Problem wäre, dann sollte es doch eigentlich nachvollziehbar sein.

Sprich: wenn die Platte einen Defekt hat, der die Platte verlangsamt oder so, dann sollte, wenn ich einen Benchmark mache, wodurch die Platte ja ausgelastet wird, einen Leistungsabfall bemerken und, wenn das einfrieren von der Platte kommt, sollte ich ja dann doch eigentlich die Freezes durch den Test kommen, oder nicht?

Will mir nur halt sicher sein und nicht aufgrund einer "Ahnung" meine System-Platte wegschicken und dann Tage warten, nur um gesagt zu bekommen, dass alles Ok ist und eben dann vollkommen sinnlos Tagelang nichts am PC hätte machen können, ohne dass das Problem dann beseitigt wäre.
Ebenso möchte ich eigentlich auch nicht hunderte Euros für eine neue solche Platte ausgeben, nur um dann ebenfalls zu sehen, dass das Problem nicht bei der Platte lag.

Denn wie gesagt, vielleicht ist meine Logik ja einfach falsch, aber: wenn die Platte das Problem macht, was man ja offensichtlich im Betrieb merkt, dann sollte man mit Benchmarks und Tests beim Lesen und Schreiben der Platte das Symptom "erzwingen" können, was allerdings nicht passiert - die Platte läuft wie am ersten Tag und selbst wenn ich mehrere GB kopiere oder lösche oder so, selbst dann kommt das Problem nicht auf und selbst bei dem mit dem Browser und z.B. Skype: selbst das ist unregelmäßig.
Manchmal kann ich X Tabs gleichzeitig neu öffnen und es passiert nichts, manchmal kommt es bei nur einem Tab; selbes bei Skype. Kann auch z.B. 2 Twitch-Streams gleichzeitig laufen und offen haben, ohne dass es irgendwelche Probleme gibt für Stunden, aber dann vollkommen unprovoziert friert es doch mal für eine Sekunde ein.

Will nicht respektlos erscheinen, aber anhand des "Gegebenen" würde ich fast schon eher sagen, dass es was mit dem Internet zu tun hat, anstatt eben mit der Platte, aus genannten Gründen.
Denn das einfrieren passiert dann ja eigentlich auch immer wenn was vom Internet geladen wird, wie bei Skype, Browser, Streams usw.(auch da aber natürlich, kann ich das Symptom nicht "erzwingen")
 
R

Rheinhold

Gast
Sicher kannst du Dir da nie sein, bei Fehlern die aus heiterem Himmel auftreten.
Windows hat die Angewohnheit Sekündlich durch die Autorun Funktion auf die Laufwerke zuzugreifen, um Änderungen zu erkennen, zu aktualisieren u.s.w.
Das kann die die Indizierung sein, ein Programm das versucht was zu laden, die HDD /SSD macht ein internen Check, ein im Hintergrund lauernder Viren / Wurm / Malware Echtzeit Wächter, das Energie Management setzt das System in einen Sparmodus, die Einstellung setzt da die HDD nach 20 Minuten in den schlaf Modus.
Mal die Autorun Funktion deaktivieren für die Platten, ob`s dann besser wird:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Reliability]
"TimeStampInterval"=Dword: auf 00000000 setzen.

Das ist so eine HeartBeat Funktion die mind. 1 mal die Sekunde auf Platte schreibt.
Ausschalten und meine Anzeige im Ressourcenmonitor ist komplett leer.
Und hier mal reinschauen, da kannst du das konfigurieren:
 

Anhänge

  • Energieoptionen..jpg
    Energieoptionen..jpg
    71,3 KB · Aufrufe: 1.560
G

Gast598

Gast
Wenn Du Dir wirklich Überzeugung verschaffen willst, dann baue das Solid-State-Drive aus bzw. entkopple es von der Stromversorgung des Netzteils und installiere Windows auf einen anderen Datenträger. ^^

Bei dem, was Rheinhold da erzählt, ist was dran.
Dauert es wirklich immer nur eine Sekunde, also auch wenn Deinerseits keinerlei Instruktion erfolgt?
In diesem Fall ist ein Energiesparmodus für eine Sekunde undenkbar, es sei denn, da ist noch irgendeine andere Instanz am Werkeln, die bei Eintritt dessen dies behindert und somit verhindert.
 

Wodo

kennt sich schon aus
Sicher kannst du Dir da nie sein, bei Fehlern die aus heiterem Himmel auftreten.
Windows hat die Angewohnheit Sekündlich durch die Autorun Funktion auf die Laufwerke zuzugreifen, um Änderungen zu erkennen, zu aktualisieren u.s.w.
Das kann die die Indizierung sein, ein Programm das versucht was zu laden, die HDD /SSD macht ein internen Check, ein im Hintergrund lauernder Viren / Wurm / Malware Echtzeit Wächter, das Energie Management setzt das System in einen Sparmodus, die Einstellung setzt da die HDD nach 20 Minuten in den schlaf Modus.
Mal die Autorun Funktion deaktivieren für die Platten, ob`s dann besser wird:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Reliability]
"TimeStampInterval"=Dword: auf 00000000 setzen.

Das ist so eine HeartBeat Funktion die mind. 1 mal die Sekunde auf Platte schreibt.
Ausschalten und meine Anzeige im Ressourcenmonitor ist komplett leer.
Und hier mal reinschauen, da kannst du das konfigurieren:

Habe nun das nun mal mit dem Regedit gemacht und gucken ob das Problem nochmal auftritt, ist ja wie gesagt leider extrem unregelmäßig und unvorhersehbar.
Mit dem Sparmodus und all dem habe ich bereits alles entsprechend eingestellt; Samsung Magician hat Profile die man aktivieren kann und ich habe es auf "Maximale Zuverlässigkeit" gestellt, was sich dann in den Optionen so wiederspiegelt, dass alles quasi auf "maximaler Leistung" läuft und eben keinen Ruhemodus eingeht, außer die Bildschirme.

Danke jedenfalls euch beiden, will das Problem ja selber endlich los werden, aber nach allem was ich bisher schon gemacht habe wegen einer "Ahnung" einfach eine neue Platte zu holen oder so, wenn man bisher nicht mal das Symptom erzwingen kann, möchte ich NOCH nicht tun - sonst könnte ich ja auch einfach sagen "alles neu holen außer CPU, GPU, RAM & PSU" - so weit bin ich jedenfalls noch nicht.
 

tkmopped

gehört zum Inventar
Interessantes Problem
Wenn du schon das meiste aussortiert hast bau doch mal die SSd in eine ähnliche Konfiguration ein. Win 7 ist in der Lage die Treiber nachzuinstallieren und sollte dann normal laufen , wenn der Fehler wieder auftritt weißt du wenigstens das die SSD nicht in Ordnung ist aber die andere Harte Ware funktioniert. Oder du klonst deine SSd mit Acronis TrueHD auf eine andere SSD, wenn du deine Daten nicht riskieren willst, und baust diese in verschiedene Konfigurationen ein nach dem Ausschlußprinzip solltest du dann feststellen können ob dein MB einen defekt hat oder die SSD.
Wenn du diese Möglichkeit hast sollte man noch weitere Fehlerquellen eliminieren können.
 

Wodo

kennt sich schon aus
Würde ich sehr gerne machen, das Problem da ist nur, dass ich hier keinen anderen Rechner oder so stehen hab, wo ich das dran tun könnte; ebenso habe ich auch keine andere Platte auf die ich das System installieren oder klonen könnte - habe zwar eine zweite Platte, aber die ist sozusagen voll und hat einige Daten die ich eigentlich nicht löschen möchte und die zum sichern zu viel für einen USB-Stick sind; würde die Daten ja auf die andere Platte sichern, aber das geht ja offensichtlich nicht wirklich.
 
R

Rheinhold

Gast
Ist nicht leicht nach zu vollziehen, so eine Sekunde Stillstand.
Wenn der RAM Knapp würde und auf die HDD ausgelagert werden müßte, könnte so was passieren.
Aber wohl nicht mit 16 GB.
Hab ein ähnliches System mit nur 8 GB RAM, das rennt.
Hatte das mal mit dem Rechtsklick, da gab es ca 5 Sekunden Denkpause von Windows bis da das Kontexmenü erschien.#
Aber nur beim ersten mal klicken, danach ging es sofort.
Hing mit dem leeren des Gerätecache der >Laufwerke zusammen.
Nach dem da der Haken gesetzt wurde, war es weg:
 

Anhänge

  • Pause weg.jpg
    Pause weg.jpg
    123,8 KB · Aufrufe: 1.261

Wodo

kennt sich schon aus
Nur so als Zwischenmeldung: Das Problem besteht immer noch nach dem Regedit und dem Tweaken von Einstellungen.
 
R

Rheinhold

Gast
Läuft das Samsung Tool immer mit und was macht das da im Hintergrund.
Hab auch eine 500 EVO SSD von Samsung als Daten Platte, aber das wird nur zum Firmwaren genutzt, dann wieder runter.
Den Rapid Storage braucht es nur für Raid Laufwerke ( bei HDD ) und zur Konfig da, der AHCI und SATA ist im Chipsatz Treiber schon mit drin.
Der war bei mir noch nie drauf.
Da wird sich das Samsung Tool und der Rapid wohl beißen!
 

Wodo

kennt sich schon aus
BIOS hatte ich ja bereits geupdated.

Samsung Magician läuft nebenbei und macht eigentlich nichts, solange ich nicht z.B. das Benchmark starte oder so.
Das einzige was das macht ist halt mal nach Updates suchen die SMART-Daten auslesen.
Das Programm hatte ich aber auch von Anfang an immer im Hintergrund laufen, als es das Problem noch gar nicht gab.
Bezweifle also, dass es daran liegt, besonders weil ich es manchmal auch einfach ganz beende, das Problem dann aber trotzdem noch besteht.
 

Wodo

kennt sich schon aus
Ein Update: Nun scheint ein weiteres Problem aufgetaucht zu sein:

Manchmal wenn ich nun ein Fenster schließen oder minimalisieren will, dann tut es dies nicht wirklich - es wird leicht transparent, wie als wenn es sich schließen/minimalisieren wollte, aber dann hängengeblieben ist mittendrin.
Das gleiche auch andersrum: Wenn ich ein Fenster öffne(egal ob durch ein Programm oder z.B. den Taskmanager oder einen Ordner oder so), dann taucht das Fenster nicht auf, ist aber "da" - auch da, als würde es mitten drin hängenbleiben.
Außerdem wenn ich bei Fenstern beispielsweise über die Schließen, Verkleinern und Minimalisieren -Schaltflächen mit meiner Maus fahre, dann leuchten die nicht auf oder sie leuchten auf aber bleiben dann so.
Das anfängliche Problem besteht auch immernoch, also keine Ahnung ob beide zusammenhängen "sfc /scannow" findet jedenfalls keine Fehler.
Eine andere Sache ist, dass wenn ich nun Videos mit dem normalen Media Player wiedergeben will, dass die Videos was länger zu starten brauchen und die Videos "laggen"(nicht der Sound) - im VLC Media Player ist das nicht der Fall und das Problem hatte ich vorher schon, war aber behoben, nachdem ich das System neu installiert hatte, ist nun aber mit dem Rest zusammen plötzlich wieder aufgetaucht(das Problem mit den Fenstern ist neu).

Zu dem Problem mit den Fenstern gibt es auch eine "Hilfe" für eben den jeweiligen Moment und zwar Strg+Alt+Entf zu drücken und dann einfach den Task-Manager zu öffnen oder auf "Abbrechen" zu drücken - dann öffnen/schließen/minimalisieren sich hängende Fenster auch, aber eben nur die, die in dem Moment diese Probleme haben.
(Wenn Fenster solche Probleme haben, dann kann man auch nichts in denen machen, drücken usw)

Wird immer seltsamer scheinbar, aber ich hoffe ehrlich gesagt, dass die Probleme zusammenhängen und dass das Problem schlimmer geworden ist und man durch diese eventuell neuen Symptome genauerer sagen kann, woran es denn liegt.

Die neuen Probleme tauchen genauso unvorhersehbar auf wie das alte Problem, außer das mit dem Media Player, das ist konstant so. (egal wie stark CPU, GPU usw belastet oder eben nicht belastet sind, es macht keinen Unterschied)

Das einzige was ich installiert hatte, war der neue Grafiktreiber, wonach es aber nicht die Probleme zu geben schien.

Bezweifle zwar dass es zusammenhängt, aber wäre ja "schön" - werde auch später dann mal den Treiber "richtig" neuinstallieren, aber selbst dann wird vermutlich mindestens das mit dem Media Player noch bleiben.

Edit: Es scheint als wären die neuen Probleme vom Treiber gewesen, das mit dem Media Player ist aber noch immer da - "schade"
 
Zuletzt bearbeitet:

Wodo

kennt sich schon aus
So.. Nun ist selbst beim VLC Media Player ein Problem, dass wenn ich ein Video wiedergebe, es etwas dauert bis es anfängt abzuspielen und wenn ich beispielsweise im Video weiterspringen will, dann läuft das Video zwar weiter, aber es dauert bis der Player "springt" und bis dahin kann ich dann auch nichts anderes im Player anklicken oder so.
(Egal ob das Video, getestet mit Verschiedenen, auf der primären oder sekundären Festplatte liegt.)

Nun, angesichts aller bekannten Probleme, was meint ihr, was das Problem ist?
Was ist am wahrscheinlichsten und gibt es irgendwas was ich noch machen könnte, bevor ich auf gut Glück z.B. eine neue Festplatte hole?(die Platte hat noch Garantie, aber ich will eigentlich nicht schon wieder alles komplett neuinstallieren, oder warten bis der Hersteller mir dann irgendwann nach dem einsenden sagt, ob ich eine neue Platte kriege oder nicht)
 

tkmopped

gehört zum Inventar
Starte als erstes den Taskmanager auf den Desktop mit aktivierter Leistungsanzeige (Kernelzeiten ein) und zieh ihn auf die ganze Bildschirmbreite und dann startest du nacheinander einzeln deine Problemchen im Fenster (kein Vollbild!) und jetzt kannst du deine Systemauslastung in allen Bereichen nachvollziehen. Wenn du da feststellst , daß die CPU auf Daten wartet oder das Ram voll ausgelastet ist oder die HD läuft mit 100 % kannst du jetzt im Ressurcenmonitor die Auslastung durch die Prozesse und Dienste kontrollieren. Jede Menge freies RAM bedeutet nicht immer, das dein System schneller läuft (wie Groß ist die Auslagerungsdatei?).
Wenn du jetzt Flaschenhälse feststellst sollte man die Ursache weiter eingrenzen können aber das hast du ja vielleicht schon gemacht.
 

Wodo

kennt sich schon aus
Habe bereits mit dem Taskmanager, CPU-Z und selbst mit dem Graph von Norton gekuckt, ob es irgendwelche ungewöhnlichen Aktivitäten gibt, wenn es Freezt, aber nichts, was ja entweder heißt, dass einfach nichts ist, oder dass die Aufzeichnung selber auch einfriert, und daher quasi einfach den letzten bekannten "Wert" in die länge "zieht" bis der Freeze eben vorbei ist.
Das Problem scheint auch vollkommen unabhängig davon zu sein, wie sehr RAM, CPU, GPU, SSDs usw belastet sind, da das Problem ja nicht erzwungen werden kann mit Benchmarks oder z.B. Spielen und derart.
Die Auslagerungsdatei war 200 MB - 1024 MB original aber ich habe bereits versucht sie auf mehrere GB zu erhöhen, was keinen unterschied gemacht hat.
Habe dieses Thema übrigens auch in einem anderem Forum aufgegriffen "heute", in der Hoffnung, dass durch eine weitere, andere, Community vielleicht mehr und/oder andere mögliche Lösungen gefunden werden können und dort gab es auch bereits Tips wie eben das mit der Auslagerungsdatei.

Hier der andere Thread:
Computer friert kurz ein und stockt - ComputerBase Forum

(Habe mir das so gedacht, dass hier in "DrWindows" vermutlich mehr Leute sind, die eher Softwaretechnisch helfen können und auf dieser Seite, im SSD Unterforum, eben Leute, die mehr Hardwaretechnisch helfen können)
 

tkmopped

gehört zum Inventar
Also Auslagerungsdatei von 200- 1024MB ist extrem Klein. Bei Fehlern sollte Windows automatisch die Verwaltung des virtuellen Speichers übernehmen und nicht per Hand einstellen.
So jetzt habe ich mal bei den Kollegen im CB-F nach deinen Posts geschaut in deinem Bild vom HW- Monitor steht die 12V Spannung auf 8,184V. Das sollte so nicht Normal sein wiewohl dieses Riesennetzteil für dein System drei- vier Nummern zu Groß ist. Das dahingestellt , wenn du eine Chipsatz oder Prozessorgrafik nutzen kannst dann Graka raus und mit dieser gestartet.

Nurmal noch ne Frage: Wie lange dauert dei Systemstart??
 
Anzeige
Oben