PC/Windows stürzt bei Spielstart ab

rosaroterRitte

Herzlich willkommen
Servus zusammen,

seit heute habe ich das problem das mein PC bzw. Windows beim starten von spielen plötzlich abschmiert... das sieht in der regel so aus

1. starten des Spiels
2. Ladebildschirm
3. Grauer Bildschirm (max. 0,5 sec)
manchmal sehe ich dann nochh für 0,5 sec das Menü des Spiels
4. PC geht aus als ob man den stecker zieht

ich habe seit gut einem jahr mit dem pc in den aktuellen taktraten und einstellungen spielen können ohne solch ein problem zu haben. heute kam ich nach der arbeitswoche wieder nach hause, starte den pce. windows haut mich raus gibt mir ein uptadte und jetzt der schmarrn...
hat irgendjemad eine hilfe parat?

Ich würde mich sehr freuen
Gruß Fabian



System:
i5 6600K @4,2 GhZ
mit Wasserkühlung
AMD RX 480 8GB
SanDisk 480 GB (windows)
1 TB HDD
BenQZowie XL2730 (2560x1440p)
 
Anzeige

rosaroterRitte

Herzlich willkommen
aber dann hätte es mit dem exakt selben pc nicht schon ein jahr funktioniert oder?
probiert habe ich jetz immer nur 144 hz kann ich mal machen mit 60

zu dem punkt mit dem netzteil, wenn ich einen grafikkarten benchmark und einen cpu stresstest mache brauch ich doch auch nen haufen strom weil da verreckt er mir nicht
 
Zuletzt bearbeitet:

tkmopped

gehört zum Inventar
Egal was du das Jahr vorher gemacht hast, so wie du den Fehler beschreibst liegt das am Netzteil. Beim Starten der 3D-Engine des Spiels bleibt die Spannung nicht stabil genug. Wenn du das Netzteil angegeben hättest könnte man mal über anderes nachdenken aber auch wenn das vorher alles lief weißt du nicht ob du nicht vorher immer auf der Kante geritten bist oder noch Luft nach oben war.
Deine Benchmarks oben stressen immer nur entweder - oder. Beim Spiel werden alle Komponenten belastet und wenn dann eine der 12V Schienen nur einen kleinen Hänger hat kanns das schon gewesen sein.
Probiere mal mit einem anderen Netzteil aus.
Ich habe bei mir eine RX-Vega eingebaut und obwohl die angeforderte Leistung des Gesamtsystems unter 400W geblieben ist hat ein Corsair Vengeance 550 beim Spielen nicht gereicht um Leistungsspitzen abzupuffern. Jetzt mit einem RM650I flutscht es wie Schmitts Katze. Mit Strom kann man eben nicht diskutieren.
 
P

Papa Demand xx

Gast
Ob die Kühlung vieleicht was abbekommen hat? Spiel an , Last auf die CPU kühlung nicht ausreichend PC schaltet ab.
 

tkmopped

gehört zum Inventar
Wenn es eine Kühlkomponente wäre könntest du den entsprechenden Benchmark vergessen.
Außerdem takten moderne Komponenten herunter wenn sie zu heiß werden sollten. Bis zur Notabschaltung müßte schon gnadenlos übertaktet werden damit die Wasserkühlung kocht. Was gerne noch Fehler verursacht ist der Einsatz von Adaptern Molex auf PCI-Expr. wenn das Netzteil keine 2 Anschlüsse hat.
 
Oben