Anzeige

Am Puls von Microsoft

Anzeige

Netzwerk/Internet Problem beim zugriff auf NAS, max Clients erreicht, komme nicht mehr weiter!

FoxHound

Herzlich willkommen
Hallo,

hier erstmal die Systeme:
Hauptrechner: Windows7 Ultimate 64bit
Lenovo Flex2-15: Windows7 Home Premium 64bit - System frisch installiert
Acer E1-510: Windows7 Home Premium 64bit - System frisch installiert
Western Digital MyCloud 3 TB und eins mit 4 TB beide mit Passwort versehen und nur die Rechner hier greifen auf die NAS zu. Keine Software von WD installiert.

Der Hauptrechner kommt ohne Probleme auf beide Nas drauf, gleichzeitig oder einzeln egal wie, die Passwort Abfrage erscheint sobald ich den Link vom NAS angeklickt habe.

Bei den Laptops kommt die Passwort Abfrage erst wenn ich auf die freigegebenen Ordner vom Nas klicke. Benutzer und Passwort eingegeben, dann kommt ein Scan und dann
block.JPG

Wenn ich das öfters mache schaffe ich es dann irgendwann draufzukommen, aber auch nur bei einem Nas beim anderen nicht. Wenn ich dann nach dem ersten Fehlversuch ein falsches Passwort eingebe kommt ja ein anderes Anmeldefenster

zweiteAnmeldung.JPG

In dem Fenster das Passwort eingegeben sofort Zugang zum Nas auch zu beiden gleichzeitig wenn man das beim anderen auch so macht.
Wenn ich die Nas ohne Passwort betreibe kein Problem mit dem Zugang, das wollte ich aber nicht.

In der Verwaltung unter den Freigaben sind nur 2 und unter der CMD Abfrage für die verbundenen Clienten ist gar keiner aufgeführt.

Im Netz suche ich schon seid Tagen finde aber immer nur Hilfen zu XP, bei Windows 7 sollen ja 20 Verbindungen möglich sein.

Beide Laptops sind neu und sind eigentlich nur für Windows 8, der Acer mehr als der Lenovo aber daran wird es ja wohl nicht liegen hoffe ich mal denn den Touch mit dem Lenovo und Windows7 will ich nicht mehr ändern auf Windows 8 (Toucheingabe einfach nur schlecht).

Internet und sonst alles andere was ich mit dem Netzwerk mache funktioniert wunderbar.
Ich danke schonmal im voraus und hoffe das ich hier mein Problem lösen kann.

MfG Mario
 
Anzeige

Fimi

gehört zum Inventar
Wie kann ich mir das Vorstellen? Du hast ne Netzwerk Festplatte und hast diese mit deinem Router verbunden oder ist dieser mit einem Computer verbunden?.

Das Problem liegt an deinem NAS Server weil der nicht genug Verbindungen auf einmal zulässt. Das kann man entweder über die WD Software selber einstellen oder meistens haben sie auch eine GUI Interface wenn man auf die IP des NAS Servers zugreift (192.168.0.xxx oder 192.168.1.xxx). Ich würde hier die Gebrauchsanweisung folgen.
Wenns mit deinem Computer verbunden ist kann es dann nochmals ein anderes Problem sein.
 

FoxHound

Herzlich willkommen
Hi,

danke erstmal für das annehmen meines Problems.

Die 2 Western Digital Nas Server sind an ein Kabel Deutschland Hitron Modem in meinem Netzwerk eingebunden.
Habe heute nochmal einen anderen Laptop mit einem Windows 7 Home Premium 64bit SP1 erstellt und der hat dasselbe Problem.
Die Software von WD zum konfigurieren der Nas Server hatte ich mal benutzt fand aber das einstellen über die GUI im Browser praktischer.
In der Software und auf der Weboberfläche habe ich keine Einstellung für die Zugriffsbeschränkung nur die Freigaben und die User.
Das Problem muss hier in Windows liegen denn wenn ich mich gleich einmal mit einem falschen Passwort anmelde und dann in das andere Anmeldefenster komme geht es ja auf anhieb.
Die einzige Zugriffsbeschränkung auf dem Nas habe ich in der Twonky Oberfläche und die gilt ja nur für das Medienstreaming.
Der Zugriff auf die Ordner übers Handy geht auch ohne Probleme.

MfG
 

ikke18

kein Experte
Hallo,

mal unter Systemsteuerung/Anmeldeinformationen prüfen ob dort Netzkennwörter hinterlegt sind.
Diese ggf. mal löschen.
 

FoxHound

Herzlich willkommen
Hallo,

im Tresor sind keine Anmeldedaten gespeichert. Ich habe den Lenovo auch noch das volle Windows Update gegeben, den vollen Adminzugang aktiviert und und und. Jetzt hab ich kein Bock mehr nehm ich die Passwort abfrage raus und fertig. Komisch ist das ich mit dem Ultimate Rechner immer noch ein Passwort eingeben muss.

Danke aber trotzdem auch wenn das Problem nicht gelöst werden konnte.

Mfg

Mario
 
Anzeige
Oben