Anzeige

Am Puls von Microsoft

Anzeige

Problem mit dem Energiesparmodus und Via Raid Controller

mkpcxxl

bekommt Übersicht
Hi, ich hoffe hier Hilfe zu bekommen.

Habe Windows Vista Ultimate 32 Bit SP1. Wenn ich den Rchner in den Standby (Energiesparmodus) versetze funktioniert es auch. Wenn ich den Rchner aber wieder "erwecke" geht auch alles aber mein VIA Festplattencontroller (RAID) hat danach einige Aussetzer, d.H. er wird einfach zurück gesetzt. Dabei ist der komplette Rechner für ca. 1-2 min. wie eingefroren, danach geht es wieder. Dieses wiederholt sich dan in unregelmäßigen Abständen bis ich keinen Bock mehr habe und einfach neu starte. Starte ich den Rechner neu, ist alles wieder in ordnung.
Im Ereignisprotokoll finde ich folgende Meldung:

Protokollname: System
Quelle: viamraid
Datum: 26.03.2008 21:47:47
Ereignis-ID: 129
Aufgabenkategorie:Keine
Ebene: Warnung
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: mkpcxxl
Beschreibung:
Ein Zurücksetzen auf Gerät "\Device\RaidPort0" wurde ausgegeben.

Woran könnte das liegen???
Ab und an würde ich den Rechner schon in den Energiesparmodus setzen. Mit diesem Problem kann ich ihn dann auch gleich ganz runter fahren.

Link zur Hardware in meinem System siehe Signatur.

Danke schonmal für eventuelle Tips.

Gruß
mkpcxxl
 
Anzeige

Martin

Webmaster
Teammitglied
Hallo und willkommen :)
Probleme mit nicht funktionierender Hardware nach Standby oder Ruhezustand sind leider ein verbreitetes Problem bei Vista, auch mit dem Service Pack 1.
Vermutlich werden in Kürze entsprechende Hotfixes veröffentlicht werden, bis dahin wirst Du wohl erstmal damit leben müssen.
 

mkpcxxl

bekommt Übersicht
Hallo Martin,

hat sich erledigt, hatte Vista 32 mit Hyperion 5.12 drauf, ging nicht, dann 5.15, ging nicht, dann kam das SP1, ging nicht, dann Hyp. 5.16, ging nicht. Jetzt wieder Hyp. 5.12 drauf und siehe da: Scheint zu gehen. Schon sehr seltsam das ganze. Danke für Deine Anzwort.

Gruß
mkpcxxl
 
Anzeige
Oben