[gelöst] Problem mit der Vista ISO

Mystik

kennt sich schon aus
Hallo miteinander,

auf Empfehlung hatte ich mich vor längerem mal hier angemeldet wegen diverser ISO-Dateien.
Ich hatte mir diese für Vista vor kurzem nochmal geladen gehabt und darauf hin entpackt.

Nun wollte ich diese erstmal auf einen bootfähigen Stick schieben ehe ich dann ans brennen auf
DVD oder so gehe um zu schauen ob die Datei erkannt wird etc. da ich keine Rohlinge verbrennen will
aufgrund nicht funktionierender Images.

Nun wie gehabt per WinSetupfromUSB die entpackte ISO auf den Stick geladen, das Image startet sich
allerdings nach booten des Sticks nicht. Da ich niemanden kenne der Vista genutzt hat fällt dementsprechend
die originale DVD weg, sonst hätte ich aus der mir ein Image machen können.

Da ja nun auch sämtliche Download-Links nicht mehr funktionieren da MS das BS auf seiner Seite entfernt hat und ich mich von den dubiosen Seiten fernhalte, wollte ich nun mal fragen ob jemand die 3 Einzeldateien (eine „.exe“, zwei „.win“ Dateien) von windows vista ultimate x86 sp1 und eben auch der 64-bit Variante noch hat, das ich mir das Image selber zusammenbasteln kann? Zumindest ist mir wichtig, das die ISO sämtliche Versionen von Vista enthält auch wenn dies letztlich vom Key abhängig ist.
 
Anzeige

Mystik

kennt sich schon aus
Die Vista-DVD wenn man es so nennen kann ist ja von hier gewesen. Nun habe ich mal Rufus ausprobiert, genauso wie bei WinSetup wird die ISO zwar auf den Stick kopiert allerdings beim neustarten des Systems und booten vom USB-Stick tut sich gar nichts und das installierte BS fährt ganz normal wieder hoch.
 
P

Ponderosa

Gast
Welchen PC/Laptop hast du denn? Du musst zum starten von USB stick mit F2 oder abhängig von deinem PC, anderer Fx Taste vom Bios aus starten.
Bios starten ändern.png
 

Mystik

kennt sich schon aus
Den PC hab ich selbst zusammen gestellt. Das Mainboard ist ein ASUS P8Z77-V LX.

Ich starte ja vom Bios aus. In diesem geb ich an das vom Stick gebootet werden soll und nach speichern der
Einstellung und neustart macht dieser das auch normalerweise.
 
P

Ponderosa

Gast
booten vom USB-Stick tut sich gar nichts und das installierte BS fährt ganz normal wieder hoch.
Du möchtest also Vista auf den PC neu installieren, wenn ich das recht verstehe? Dann musst du auch die Festplatte ganz löschen, und als nicht zu geordneten Bereich belassen. Wenn kein Betriebssystem mehr auf deinem PC ist, sucht er sich ein startbares Medium, in dem Fall dann von USB aus.
Hoffentlich hast du deine Daten vorher gesichert, sonst kanns tdu das jetzt noch erledigen!
Gparted.png

Das erreichst du am besten mit GParted Link > GParted -- A free application for graphically managing disk device partitions am besten von USB aus.
 

Ari45

gehört zum Inventar
Hallo und guten Abend!
Unsere ISO wird nicht aus 3 herunter geladenen Dateien zusammen gesetzt, sondern aus: Part1.exe und Part2.rar. Die Part1.exe ist ein selbstentpackendes Archiv, das auch die Datei Part2.Rar mit entpackt.
Die fertige ISO enthält Multiversions-Vista mit SP2.
Aus den hier dargestellten Gründen glaube ich nicht, dass du deine Vistadateien von hier erhalten hast, und SP1 ist schon lange out.
Folge dem ersten Link in #2 und bitte um eine neue ISO. Diese bringst du mit Rufus auf den USB-Stick (2. Link in #2).
Wenn du das alles richtig gemacht hast, funktioniert auch das Installieren von USB-Stick. Die einzige Einschränkung ist, dass das Booten von USB3 nicht funktioniert, sondern nur von USB2 (oder 1.1).
 
Zuletzt bearbeitet:

Mystik

kennt sich schon aus
Ich möchte Vista nicht installieren, ich habe lediglich vor mir von jedem BS ein Image auf einer DVD oder so zu brennen zur Absicherung. Ob und wann ich die Installationsdisks dann mal brauche weis ich nicht.

Ich hatte mir mal das Image von Win7 Professional besorgt gehabt und hatte die ei.cfg gestern zu Ultimate umgeändert.
Als ich eben Rufus benutzt hatte weigerte sich das Programm Win7 Ultimate als FAT32 auf den Stick zu kopieren, daher
probierte ich das gleiche Spiel nochmal mit WinSetupfromUSb aus. Das Programm macht keine Faxen dabei und der Stick lässt sich auch ganz normal übers Bios booten und die Installation startet. Also entweder sind die ISO´s von Vista anders zusammengestellt oder ich weis es auch nicht. Ich ging eben davon aus das sich das Image von Vista wie bei Win7 benutzen lässt, sprich von Stick booten und während der Installation eben die Festplatte bzw. Partitionen löschen/formatieren.

Liege ich da komplett falsch und Vista lässt sich nur auf eine leere Festplatte installieren?

@Ari45

Ich weis das bei euch die ISO aus zwei Parts besteht, ich hatte auch nicht gesagt das ich den 3er Datenweg von euch habe. Wie du schon sagst hatte ich mir beide Vistaparts heruntergeladen und mit der .exe dann die Sache zu einer ISO entpacken lassen.

Im Internet und auch damals von MS hatte man die 3 Dateien herunterladen können und mit diesen dann eine ISO erstellen können, deswegen hatte ich auch gefragt. Kann ja sein das die jemand hier hat. Die Sache hat nichts mit euren beiden Parts für Vista zutun.
 
P

Ponderosa

Gast
Wie gesagt, ich hatte Vista nie, weis daher nicht wie das installieren geht. Sorry
Aber vielleicht liegt es auch an deinem Board, das hat ja UEFI und Vista kannte UEFI nocht nicht. Kann das aber nicht mit Sicherheit sagen. Warte da lieber auf einen anderen User der mehr dazu weis.
 

Ari45

gehört zum Inventar
Die Vista-ISO lässt sich genau so benutzen, wie die von XP oder Windows 7: also Neuinstallation, Drüberinstallieren oder InplaceUpgrade. Darüber hinaus auch zur Boots-Reparatur.
Vor oder während der Installation ist das Löschen der Partition nicht zwingend notwendig, aber zu empfehlen.
 

Mystik

kennt sich schon aus
Ok gut zu wissen, trotzdem verstehe ich dann aber nicht warum mein Stick dann zum testen Vista nicht startet. Windows 7 startet ohne Probleme. Hast du vielleicht eine Vermutung woran es liegen könnte?
 

Manta1102

Ohne Titel
Evtl. liegt es ja doch an der Quelle von wo du dir die Vista Version geladen hast.
Versuch es doch mit der Version die du bei uns bekommst. Der Link wurde dir ja schon in #2 genannt.
 

Mystik

kennt sich schon aus
Die Vistaversion die ich auf dem Stick versuche funktionsfähig zu machen kommt ja von hier. Die andere Quelle ging eh nicht da dort die install.wim nicht mehr heruntergeladen werden kann.
 

Shiran

Bin schon Groß!!
Hallo Mystik
... verstehe ich dann aber nicht warum mein Stick dann zum testen Vista nicht startet. Windows 7 startet ohne Probleme. Hast du vielleicht eine Vermutung woran es liegen könnte?
Vielleicht NICHT "Bootfähig" gemacht?

Vista-Ordner.png Vista_Ordner..< x > Da dies eine Windows Installations-Disk ist, kannst du mit IMGBURN eine ISO-Datei erstellen,Abbild-Image..wie man es auch nennt.., und sie GLEICHZEITIG bootfähig machen!
Einfach vor dem Erstell-Vorgang auf die Registerkarte "bootable" gehen und dann das Image im ordner "boot" auswählen!
Stick im FAT_32 oder NTFS Format?
Nachtrag! >>
Vista Boot-cd...!
http://www.wintotal.de/tipparchiv/?id=1701
 
Zuletzt bearbeitet:

Mystik

kennt sich schon aus
@Shiran

Daran kann es nicht liegen denn sämtliche Ordner wie auf deinem Bild sind ja auch in der ISO von hier drinne und diese werden ja auf den Stick kopiert.

Der Stick ist FAT32 formatiert da mein Mainboard UEFI nutzt.

Die Anleitung von wintotal hab ich schon ausprobiert, ohne Erfolg.


Edit:

Mein Problem hat sich nun in Luft aufgelöst. Vom Stick aus lies es sich nicht automatisch starten trotz dessen, das ich den Stick in der Bootpriorität ganz nach vorne gestellt hatte. (Rotes Rechteck)

Stattdessen musste ich in das direkte Boot Menü und dort den Verweis auf den Stick umstellen. (Braunes Rechteck)

Dadurch wechselte der Bildschirm dann ins "GRUB4DOS" und von dort aus konnte ich dann Vista [ems enabled] auswählen
und die Installationsroutine startete.


maxresdefault.jpg


PS: Das Bild stellt nicht meinen PC dar sondern ist eines aus dem Internet zur Verdeutlichung wie das
BIOS aussieht.
 
Zuletzt bearbeitet:
Oben