Anzeige

Am Puls von Microsoft

Anzeige

Installation Problem mit Energiesparmodus nach SP1 Installation

Jaypeekay

kennt sich schon aus
Seid gegrüßt liebe Leute,

ich habe ein Problem mit meinem Windows 7 Rechner seitdem ich vor wenigen Tagen das SP1 installiert habe. Und zwar funktioniert seitdem der Energiesparmodus nicht mehr korrekt.

Das ganze äußert sich folgendermaßen, das System ist so eingestellt das es nach 20 Minuten inaktivität automatisch in eben diesen Energiesparmodus geht. Das funktioniert auch noch einwandfrei. Bislang war es so das ich dann nur die Maus bewegen brauchte und der Rechner "wachte" wieder auf.

Genau das funktioniert nun aber nicht mehr, stattdessen muss ich den Rechner über den Taster am PC einschalten und bekomme die Meldung präsentiert das Windows zuletzt nicht ordnungsgemäß heruntergefahren werden konnte. Es folgt die Frage ob ich Windows normal starten möchte usw. das wird denke ich jeder schonmal gesehen haben.

Die Frage ist was kann ich tun um diesen Umstand wieder zu beheben ? Falls es hilft, ich habe ein Gigabyte 870A-UD3 Mainboard. Bis vor einigen Tagen ging wie gesagt noch alles.

Ich bedanke mich schonmal im vorraus für die Hilfe.
 
Anzeige

petersenjj

Herzlich willkommen
Hallo,
genau das gleiche problem habe ich auch .
SP 1 deinstalliert und alles ist wieder im grünen Bereich.
( Gigabyte GA-X58A-UD7 v1 )

Habe schon gegoogelt aber ohne erfolg scheinbar sind nur wir zwei betroffen.
Ich melde mich sofort wenn ich eine Lösung gefunden habe.

Gruß
Juergen (y)
 

Nelson

gehört zum Inventar
Habe zwar keine Lösung dafür, aber da wir ja alle Win7 Ultimate 64 haben, habe ich das bei mir mal getestet.
Das Ergebnis ist, das es bei mir einwandfrei funktioniert.
 

Jaypeekay

kennt sich schon aus
Kann man also daraus nun schließen das das Problem vor allem mit Gigabyte Boards auftritt ?

Merkwürdiger Fehler wie ich finde.
 

petersenjj

Herzlich willkommen
Hallo,
und wir haben beide eine ATI Grafikkarte.
Luzifer hat eine NVidia .
Könnte sein das es am Treiber liegt Catalyst 11.02 .
Werde mal versuchen eine Nvidia einzubauen melde mich dann wieder.

Juergen
 

Jaypeekay

kennt sich schon aus
Wenn dem so ist muss es aber trotzdem noch mit dem SP1 zusammenhängen, denn den Catalyst hab ich schon länger drauf und bis zum Sp1 ging wie gesagt noch alles.

Davon abgesehen, habs gerade am Laptop gecheckt, da gibts keine Probleme.
 
M

Master of Desaster

Gast
Bei mir mit dem EX58 UD4P geht es.
Habe auch eine Nvidia Grafik.
Muss im Bios aber einstellen das ich mit der Maus wecken will:
 

Anhänge

  • Wecken.jpg
    Wecken.jpg
    448 KB · Aufrufe: 328
Zuletzt bearbeitet:

Jaypeekay

kennt sich schon aus
Bei mir mit dem EX58 UD4P geht es.
Habe auch eine Nvidia Grafik.
Muss im Bios aber einstellen das ich mit der Maus wecken will:

Kann ich natürlich mal schauen ob die Option bei mir auch vorhanden ist, das würde aber nicht erklären warum es bis vor wenigen Tagen so ging.

Wie gesagt, der Rechner ging immer in den Energiesparmodus, einmal die Maus bewegt und er wachte wieder auf. Das Problem ist jetzt ja nicht nur dass das nicht mehr funktioniert, sondern das der Energiesparmodus gar nicht mehr richtig ausgeführt wird.

Sonst würde ja nicht die Meldung kommen das Windows nicht ordentlich heruntergefahren wurde.

Ich glaube eine Bios Einstellung kann ich vorerst ausschließen.
 

petersenjj

Herzlich willkommen
Hallo,
habe eine Anfrage an MS-Support gestartet,warte auf antwort.
Mewlde mich wenn ich Rückmeldung von MS habe.
Juergen
 

calima

Herzlich willkommen
habe auch problem mit dem energiesparmodus seit installation Win7-SP1.
Rechner schaltet sich aus, wenn ich manuell in den energiesparmodus gehen will.

für tips wäre ich euch dankbar.


ASUS M4A88TD-V/USB3, PhenomII X4 965 BE, 8GB Kingston Value RAM
 

harrycaine

Herzlich willkommen
@calima: Zumindest haben wir schon mal das gleiche Mainboard. Ich habe auch das aktuellste BIOS-Update (1702) draufgespielt, da der Kommentar "Improve EPU function" vielversprechend war...hat aber leider nichts gebracht :(
 

calima

Herzlich willkommen
bin einen kleinen schritt weiter:
auf meinem arbeitssystem mit den 2 mal ST3500418AS/RAID0 habe ich besagtes problem.
auf meinem Testsystem: identischer Rechner nur mit einer HDD: WD3200AKS funktioniert der energiesparmodus einwandfrei. Die SW-Installation ist ähnlich aber nicht identisch. calima
 

harrycaine

Herzlich willkommen
Es gibt einen Hotfix von Microsoft, der dieses Problem beseitigt: KB2495523
Bei mir hat es jedenfalls funktioniert :)
 

pepper.at

Erster Beitrag
SUPER - hatte genau das selbe Problem.
Auch gigabyte board und raid.

Seit dem Hotfix geht wieder Energie sparen !!!

TAUSEND Dank.
 
T

tomto-07

Gast
Hallo zusammen :)

Habt ihr mal diese Einstellung kontrolliert ?


Ups..... habe es übersehen, das Probl. ist wohl gelöst.
 

Anhänge

  • maus.PNG
    maus.PNG
    145,7 KB · Aufrufe: 331
Zuletzt bearbeitet:

calima

Herzlich willkommen
habe diesen hotfix auch eingespielt und damit mein problem auch beseitigt.
danke!
Es hat offensichtlich mit der System-festplatte zu tun.
 

Jaypeekay

kennt sich schon aus
Super, geht bei mir auch wieder alles. Danke für die Hilfe an alle beteiligten. :)
 
Anzeige
Oben