Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Problem mit neuem PC - Bluescreen 0x0000001a

Diskus911

Herzlich willkommen
Hallo,

ich habe mich gerade hier im Forum angemeldet, weil ich ein Problem mit meinem neuen Pc habe, das ich einfach nicht gelöst bekomme.

Erstmal die Daten:
Windows 7 Professional 64 bit
Intel Core i3-3220 CPU
8 GB (4x2) G.Skill F3-12800CL9D-4GBNQ Arbeitsspeicher
Mainboard: Asrock B75 Pro 3
1 Dvd Brenner von Asus
1 SSD Now 300V von Kingston 120 Gb (Systemplatte)
und noch eine normale HDD ~ 250 Gb
Grafikkarte: Nvidia GTX 260

Ich hoffe, ich habe nichts relevantes vergessen, aber nun zum Problem.

Ich habe den Pc zusammengestellt und selbst zusammengebaut.
Zunächst hatte ich nur die normale HDD Festplatte und der Pc lief gut 1 1/2 Monate ohne Probleme.
Als ich dann bei einem Angebot die SSD gekauft habe, habe ich natürlich Windows neu drauf installiert und das lief auch alles reibungslos ab bis ich auf einmal Bluescreens bekommen habe.
Alle Treiber sind auf dem aktuellsten Stand und außer Chrome ist momentan nichts weiter installiert.
Natürlich habe ich schon versucht das Problem durch ein erneutes installieren von Windows zu beheben, aber leider ohne Erfolg.

Da mir Windows leider nicht den Bluescreen Fehler anzeigt und der beim Neustart zu schnell weg ist, habe ich das Analysetool von Windows genommen, kann aber leider mit dem Ergebnis überhaupt nichts anfangen.
16.1: kd:x86> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

MEMORY_MANAGEMENT (1a)
# Any other values for parameter 1 must be individually examined.
Arguments:
Arg1: 0000000000041790, The subtype of the bugcheck.
Arg2: fffffa8001738800
Arg3: 000000000000ffff
Arg4: 0000000000000000

Debugging Details:
------------------


BUGCHECK_STR: 0x1a_41790

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

CURRENT_IRQL: 0

LAST_CONTROL_TRANSFER: from 0000000000000000 to 0000000000000000

STACK_TEXT:
00000000 00000000 00000000 00000000 00000000 0x0


STACK_COMMAND: kb

SYMBOL_NAME: ANALYSIS_INCONCLUSIVE

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: Unknown_Module

IMAGE_NAME: Unknown_Image

DEBUG_FLR_IMAGE_TIMESTAMP: 0

BUCKET_ID: INVALID_KERNEL_CONTEXT

Followup: MachineOwner
Ich wäre euch sehr dankbar, wenn ihr mir weiterhelfen könntet.

Vielen Dank schon mal im voraus & Grüße
Simon
 
Zuletzt bearbeitet von einem Moderator:
Anzeige

ttoelle66

Moderator a.D.
AW: Problem mit neuem Pc - Bluescreen

Hallo Diskus911 und Willkommen,

die von Dir aufgeführte Fehlermeldung weißt auf einen Fehler des Arbeitsspeichers hin.

Schritt 1: Führe eine Memory Diagnostik aus, um deinen Computer auf vorliegende Speicher-Probleme hin zu überprüfen: > Diagnosing memory problems on your computer oder lade Dir bitte diese Software Memtest86+ - Advanced Memory Diagnostic Tool herunter, brenne diese auf eine Disc und prüfe bitte damit deinen Arbeitsspeicher.

Um jedoch eine genaue Analyse durch zu führen, kannst du gerne die entsprechende DUMP anhängen. Packe diesen DUMP mit Hilfe von WinZip/WinRAR/7zip etc. zu einem Archiv und hänge dieses an Deinen nächsten Post an.

Wie das Anhängen von Dateien und Screens bei uns funktioniert, ist hier gut erklärt: http://www.drwindows.de/dr-windows-...hots-dr-windows-hochladen-leicht-gemacht.html
 

Diskus911

Herzlich willkommen
AW: Problem mit neuem Pc - Bluescreen

Guten Abend ttoelle66,

danke dir für deine schnelle Antwort und sorry, dass ich das vorhin nicht kleiner gemacht hatte in meinem Post.

Ich habe nachdem ich hier das Thema erstellt habe folgenden Memtest durchgeführt : MemTest - Download - CHIP Online.
Diesen habe ich zwei mal gestartet, da mir das Programm das gesagt hat mit jeweils ~2000 Mb.
Ein Test lief ohne Probleme, aber der andere hat über 2000 Fehler gefunden.

Ich gehe davon aus, dass ein Ram-Riegel wohl kaputt ist. Ist diese Annahme richtig?
Ich werde sie morgen jeweils einzeln testen.

Die DUMP Datei von der du gesprochen hast, würde ich gerne hochladen, aber wo finde ich diese?

Grüße
 

ttoelle66

Moderator a.D.
@Diskus911,

sorry, da du ausgewertet hattest, hatte ich den Post kurz gehalten. Mein Fehler: Daher hier eine genaue Erklärung

Dieses Abbild (DUMP) liegt in der Regel im Ordner:

C:/Windows/Minidump

Zum Aufruf drücke bitte die Windows- + r-Taste, gebe > %SystemRoot%\Minidump in das Ausführen Befehlsfeld ein.

Sortiere bei mehreren Fehlerabbildern, nach Datum und kopiere Dir die letzte Datei (aktuellste) in z.B. den Ordner Download. Wenn im vorbenannten Ordner nichts vorhanden ist, dann schaue bitte unter:

C:\Users\Dein Benutzername\AppData\Local\CrashDumps

Blue Screen of Death (BSoD) = %SystemRoot%\Minidump
CrashDumps (Mini-Dump) = C:\Users\Dein Benutzername\AppData\Local\CrashDumps

Auch ich gehe auf Grund der bisherigen Informationen von einem RAM Modul aus. Da du ja schon weißt - diese einzeln zu testen - bist du genau auf dem richtigen Weg.
 

Diskus911

Herzlich willkommen
Hey,

also obwohl ich mich heute eigentlich nicht mehr mit dem Pc beschäftigen wollte, weil ich schon seit einigen Stunden auf Problemsuche bin, kann ich es trotzdem nicht erwarten und werde jetzt die Ram-Riegel einzeln testen.
Kurz zur eigenen Sicherheit: Der Steckplatz ist egal beim Testen oder?

Ich habe in dem angegebenen Ordner leider nichts gefunden. Habe auch eingestellt, dass versteckte Dateien gezeigt werden sollen, aber das hat auch nichts gebracht.
Die Auswertung über das Analysetool von Windows habe ich nach dieser Anleitung gemacht: http://www.drwindows.de/windows-anleitungen-und-faq/1740-bsod-fehlermeldungen-leichte-diagnose-hilfe-windows-tools.html

Warum ich jetzt "manuell" dort keine Datei finden kann, weiß ich leider auch nicht.

Nun ich teste die Riegel jetzt mal.

Vielleicht hilft das ja schon bzw. löst das Problem.

Ist es denn üblich bzw. das ein Ram-Riegel kaputt sein kann, obwohl er neu gekauft ist?

Auf jeden Fall werde ich mich melden, wenn ich die Riegel getestet habe.

Bis dahin verbleibe ich schon mal mit einem großen Danke & Grüße
Simon
 

Diskus911

Herzlich willkommen
Hallo,

alles klar. Dort steckt momentan auch der erste Riegel drin und läuft seit ca. 20 Minuten.
Werde die Datei nochmal an dem anderen Ort suchen, wenn der erste Riegel getestet ist.
Man soll ja während des Tests nichts anderes machen (daher schreib ich auch die Nachricht hier gerade sicherheitshalber via Tablet).

Grüße & Danke dir!


ich habe jetzt alle 4 Riegel getestet und siehe da.
Beim dritten Riegel ist der Pc gar nicht angegangen, sondern es erschien ein Bluescreen (siehe Anhang).
Ich gehe mal davon aus bzw. hoffe, dass das Problem nun beseitigt ist?

Bzgl. der Dump Datei. Ich habe in dem angegebenen Ordner eine namens Memory gefunden.
Sollte ich weiterhin Probleme haben, werde ich diese natürlich beim nächsten mal hochladen.

Vielen Dank für die Hilfe & angenehmen Abend noch
Simon
 

Anhänge

  • IMG_1460.JPG
    IMG_1460.JPG
    191,7 KB · Aufrufe: 5.437
Zuletzt bearbeitet von einem Moderator:
Anzeige
Oben