Anzeige

Am Puls von Microsoft

Anzeige

Problem mit Neustart von Windows

phli2008

bekommt Übersicht
Hallo,

vorweg: Ich bin ganz neu in diesem Forum und hoffe dass ich hier an der richtigen Stelle poste.

Es geht darum dass mein Windows einfach nicht neustartet. Es kommt noch der Mainboard-Screen von AS-Rock und noch das blaue Windows Bootlogo, dann kurz dieser Ladekringel und dann schwarzer Bildschirm. Normal runter- und hochfahren funktioniert aber einwandfrei.

Ein Bios-Update auf die neuste Version habe ich bereits gemacht, leider immer noch keinen Erfolg.

Was mich jetzt halt wundert: Wenn ich die Grafikkarte komplett deinstalliere und Windows dann hochfahre und dann ohne die Grafikkarte neustarte klappt das einwandfrei. Somit vermute ich dass der Fehler irgendwas mit der Grafikkarte zutun hat. Allerdings habe ich die Grafikkarte erst vor wenigen Wochen neu gekauft. Die Treiber von der Treiber-CD sind installiert.

Jetzt zu meinem System:

Mainboard: AS-Rock N68C-GS FX
Prozessor: AMD FX 4300 Non OC @3,8GHz
Grafikkarte: R7260X-DC2OC-2GD5 (OC, allerdings Werksseitig)
Ram: 8GB Crucial Ballistix Sport DDR3-1600 DIMM CL9 Dual Kit
CPU-Kühler: AMD boxed Kühler
Netzteil: Netzteil LC Power LC6450GP2 450W V2.2 24Pin +4Pin ATX 140mm Lüfter leise
Festpaltten: 2x 500 GB WD Blue


Ich danke schonmal im Vorraus

Beste Grüße

Philipp
 
Anzeige

Manta1102

Ohne Titel
Versuche mal die neusten Treiber von der Webseite des Grafikkartenherstellers zu laden. Die auf der Treiber CD sind meist schon veraltet.
 

phli2008

bekommt Übersicht
Hi, habe die neuesten Treiber von AMD installiert, ist aber egal ob die Treiber von der CD oder die neusten Treiber von AMD installiert sind. Das Problem dass die Neustarts nicht funktionieren besteht weiterhin.

Deshalb hoffe ich noch auf weitere Lösungsvorschläge.

Nochmal zur Info, Wird die Grafikkarte komplett deinstalliert, also alle Treiber und co, dann funktionieren die Neustarts wie gewohnt.

Lg Philipp
 

RobertfH

Foren-Wischmopp
Ich könnte mir vorstellen, dass die Grafikkarte mit allen Treibern zuviel Strom zieht und das Netzteil dann in die Knie geht.
 

phli2008

bekommt Übersicht
Hi RobertfH,

Ja danke, das ging mir auch schon durch den Kopf.

Ich merke ja in Spielen wie das Netzteil an seine Grenzen kommt und dann die die Hardware runterdrosselt, somit habe ich derbe FPS-Drops. Vermutlich hast du recht und es liegt am Netzteil.

Die 12V Leitungen des Netzteils sind auch nicht die besten, deshalb werde ich jetzt zu einem 600W Be Quiet greifen, somit bin ich dann erstmal auf der sicheren Seite.

Danke und Lg

Philipp
 
Anzeige
Oben