Problem mit vista

theodor56

treuer Stammgast
Hallo
Möchte mich erstmal für die Aufnahme bedanken!!!
Mein Problem, ich habe ein Nootebook Acer Aspire 5720g geschenkt bekommen, leider ging da von Anfang an nichts,
habe noch ein etwas älteres von Dell es ist ein Vastro 1000, geht ohne Probleme, hab davon auch noch die ganzen Cds die ich damals dazubekommen hab. Nun hab ich einfach mal Vista Home Premium von dieser Dell Cd auf mein Acer Aspire aufgespielt und es geht alles ,ausser der Netzwerkcontroller geht nicht. Es ist ein Intel (R) Wireless WIFI Link 4965 AGN.
Wenn ich mir die Treiber von Acer runter lade geht es wohl ,aber nach dem runterfahren ist er wieder weg und lässt sich nicht wieder installieren und dann geht es auf einmal wieder aber auch nur bis ich wieder runterfahre. Liegt das Problem bei dieser Vista Cd ??? soll ich mir besser ein neues Vista kaufen, bin für jede Hilfe Dankbar !!!!!
Lg Theo
 
Anzeige

theodor56

treuer Stammgast
Hallo Jpw
Ja, hab mich erst mal hier im Forum rauf und runter gelesen bevor ich hier gefragt hab, das neu aufsetzen hab ich vorher ja auch noch nie gemacht und da hat mir das Forum ja richtig gut weiter geholfen !!! Deshalb hab ich gedacht frag einfach mal.
Habe alles runtergeladen und aufgespielt was es so für Acer gibt und es ging auch alles ohne Probleme, nur wie gesagt der Netzwerkcontroller ist nach jedem runterfahren weg !!!! leider kenn ich mich bei diesen Dingen überhaupt nicht aus und benötige fast immer Hilfe
Gruss
Theo
 

build10240

gehört zum Inventar
Nun hab ich einfach mal Vista Home Premium von dieser Dell Cd auf mein Acer Aspire aufgespielt und es geht alles ,ausser der Netzwerkcontroller geht nicht. Es ist ein Intel (R) Wireless WIFI Link 4965 AGN.
War das eine Dell Recovery CD? Dann ist vielleicht Vista nicht aktiviert. Ist auf dem Acer Laptop ein Aufkleber mit einem Produkt-Key für Vista, dann frag mal hier im Vista-Bereich nach einer CD. http://www.drwindows.de/windows-vista-allgemein/8505-hilfe-brauche-vista-dvd.html

Treiber für Intel Wireless 4965 gibt es bei Intel direkt: https://downloadcenter.intel.com/de/product/50566/Intel-Wireless-WiFi-Link-4965AGN
 

theodor56

treuer Stammgast
Hallo an alle
Danke für Eure Antwort, ja das war eine Dell Recovery CD. Den Treiber hab ich ja und es geht ja alles einwandfrei aber nur so lange wie ich nicht runterfahre oder neu starte, dann ist alles weg und ich habe dann wieder Probleme alle zu installieren.
Ich habe auch auf beiden den selben KEY verwendet, vielleicht ist das der Fehler. Habe am Acer auch einen KEY von Vista, werd mal den versuchen.
Gruß
Theo
 

theodor56

treuer Stammgast
Hab Mich da verschaut am Dell ist Home Basic und das hab ich auch auf den Acer raufgespielt und drauf war aber Home Premium.
Theo
 

theodor56

treuer Stammgast
Hallo
Ja hab ich gelesen und auch schon versucht das zu ändern, bekomme das aber nicht hin, wie kann ich das wieder abmelden ???
gruß Theo
 

RobertfH

Foren-Wischmopp
Der Key für den Acer funktioniert nicht mit dem Windows von Dell. Deshalb den Acer formatieren und dann Windows mit dem richtigen Key neu installieren.
 

theodor56

treuer Stammgast
Hallo an alle die mir geholfen haben
So, habe nun alles so gemacht wie es hier im Forum beschrieben wird und ich muß sagen, es hat prima geklappt. Nun laufen meine beiden Nootbooks so als ob sie neu wären und vor allem, ohne Probleme !!! Möchte mich recht herzlich bei Euch allen bedanken und bin begeistert von diesen Forum, den es war das einzige wo ich auch wirklich Hilfe erhalten habe, einfach TOLL!!!
Hoffe das wenn wieder Probleme auftreten ich wieder mich an Euch wenden kann.
LG
Theo
 

theodor56

treuer Stammgast
Hallo Leute
Gestern hab ich die update installiert und seit dem läuft mein Nootbook nur noch sehr langsam, alles braucht sehr lange und bleibt nach kurzer zeit hängen ??? hab ich was falsch gemacht ?
Bin für jede Hilfe dankbar
Lg Theo
 

Jonn

Gast
Ist ein Neustart nach dem installieren der Updates durchgeführt worden? Gibt es Fehlermeldungen o.Ä. und was sagt der Taskmanager?
 

theodor56

treuer Stammgast
Hallo Jonn
Ja hab alles gemacht, Fehler werden auch nicht angezeigt !!! Es läuft ja alles am Anfang recht gut aber nach 5 min. fängt alles an zu hacken und die festplatte arbeitet wie wild!!!!
Lg Theo
 

theodor56

treuer Stammgast
Hallo Leute
So nun geht garnichts mehr, pc fährt nicht mehr hoch. Er versucht neu zu starten dauert vielleicht 1 Sec. fährt dann wieder runter !!!
Kann gerade noch sehen das irgend etwas mit dem Bios ist, versteh das eh nicht !!! Kann da jemand helfen ????
Lg Theo
 

build10240

gehört zum Inventar
Welches der Notebooks (Dell/Acer) ist betroffen? Bei sofortigem wieder Ausschalten noch in der Bios-Phase würde ich auf einen Hardwaredefekt tippen. Das kann im einfachsten Fall eine leere Biosbatterie sein - gut beim Notebook ist das Tauschen auch nicht immer einfach - und im schlimmsten Fall ist das Mainboard defekt. So ganz ohne Fehlermeldung ist das schwierig dazu etwas zu sagen. Laufen die Lüfter an in der einen Sekunde?
 

theodor56

treuer Stammgast
Hallo
So mein Problem, Vorgestern war mein Nachbar bei mir und der hat versucht eben das Problem zu beheben das ich auf meinen Acer Aspire 5720g hatte, es lief nach einigen min fast nichts mehr, alle seiten blieben hängen und spielen ging überhaubt nicht.
Also hat Er einige Treiber aktualisiert und wie ER sagte auch den fürs Bios, weiß nicht mal was das genau ist, und als ER dann den Treiber bestätigt hatte ging nichts mehr!!!! Nun startet der Pc wohl aber er schaltet sich nach einigen sec wieder aus und fängt von vorn wieder an. Kann auch den Fehlercode nicht lesen den die blaue Seite die den Fehler anzeigt ist sofort wieder weg, keine Möglichkeit das zu lesen. Er meinte dann jedoch nun sei dieses Bios gelöscht oder der Chip sogar zerschossen !!! Hat danach versucht diese Knopfzelle zu entfernen ging aber nicht ist auf gelötet. Er meinte, soll mich um ein neues Mainbord umsehen, das da rein passt und Er würde sich an den kosten auch beteiligen. Hat er nun recht damit das ich dieses Mainbord tauschen soll und wo finde ich solch Board hab schon gesucht aber nicht wirklich fündig geworden, gibt ja einiges von denen, nur welches kann ich nehmen ???
Bin für jede Hilfe dankbar, den am Anfang lief es ja sehr gut, wäre ja schade es zu entsorgen !!!!
Lg Theo
 

Jürgen

Moderator
Teammitglied
Hallo , Suche mal z.B bei ebay , da bekommst Du deinen schon für 100 €
 
Oben