Anzeige

Am Puls von Microsoft

Anzeige

Probleme beim Upgrade Vista Home Premium zu Ultimate

drhofu

bekommt Übersicht
Hallo,
habe mir ein Upgrade - Paket für Vista gekauft (Ziel Upgrade von Home Premium auf Ultimate. 32Bit, nicht gerade billig mit 200€) und versucht zu installieren. Ich will ausdrücklich KEINE Neuinstallation sondern alle Programme und Einstellungen von bisher erhalten.
Vorher habe ich mit dem UpgradeAdvisor gecheckt, ob mit meinem PC alles i.O. ist. Dem war so.
Nach Start der Setup.exe von der DVD und Abfrage des Product Key geht alles vernünftig los (Daten kopieren, sammeln, exportieren usw.) Nach ca. 40 min fährt der PC dann runter, startet neu und fordert nach einer gewissen Zeit auf, Installationssprache, Uhrzeit- und Währungsformat, Tastatur und Eingabemethode (jeweils DEUTSCH) auszuwählen. Danach wird erneut der Product Key gefordert und nach dessen Eingabe und Betätigen der Schaltfläche "Weiter" kommt eine Meldung (Gelbes Dreieck mit schwarzem Ausrufezeichen):"Starten Sie die Installation von der vorhandenen Windows-Version, um den eingegebenen Product Key zu verwenden".
Man kann aber dann nichts weiter tun. Die "Weiter" - Schaltfläche bleibt eingegraut und inaktiv.
Ich habe das jetzt mehrfach bis dahin getan. Der Rechner verharrt immer an dieser Stelle für mehrere Stunden, ohne das ein Fortgang der Installation erkennbar ist.
Kann mir jemand einen Tip geben, der u.U. ähnliche Erfahrungen machen mußte.
Danke
drhofu
 
Anzeige

drhofu

bekommt Übersicht
Hallo, danke für die Lektüre. Bei mir war´s aber leider ganz anders. Ich wollte das Upgrade durchführen, ohne SP1 installiert zu haben. Im Verlauf der Installation kam ich an einen Punkt, an dem mir mitgeteilt wurde, daß die "Upgrade- Funktion deaktiviert wurde, weill SP1 nicht installiert ist". Ich hätte an der Stelle eine Neuinstallation beginnen können, was ich aber nicht wollte. Also SP1 gedownloaded, installiert und upgrade wieder begonnen. Jetzt konnte ich zunächst auswählen zwischen Benutzerdefinierter (Neu-) Installation und Upgrade, wofür ich mich entschied. Den Rest habe ich oben geschildert. Kann es sein, daß länger als zwei oder drei Stunden "Informationen für den Upgrade-Prozess gesammlet" werden, ohne dass irgendein "Lebenszeichen" vom PC kommt? Auch keine Festplattenaktivität war zu erkennen....
 

Martin

Webmaster
Teammitglied
Das halte ich für ziemlich ausgeschlossen.
Die Upgrade-DVD war schon eine mit SP1, richtig?
Versuch die Prozedur mal ohne Eingabe des Produktkeys - falls das bei einem Upgrade überhaupt funktioniert.
 

bastel.78

bekommt Übersicht
Schalte mal dein Virenprogramm aus. Ich konnte kein Upgrade durchführen weil KIS 7.0 an war. Übrigens habe ich für mein Upgrade von Home Premium auf Ultimate 79 Euro bezahlt.......200 Euro???

Mfg
 

Peter

Karbolmäuschen
Teammitglied
Also dem kann ich nur zustimmen 200,--€ is Nepp (habe auch nur so umme 70 bezahlt)
Ich habe das Upgrade genauso gemacht wie du es gemacht hast, ohne Probleme, allerdings hat bastel recht, du musst "microsoft-fremde"-Schutzware ausschalten
Die "Fehlermeldung mit dem SP1 kannst du nur bekommen, wenn eines deiner Medien (bestehendesn system oder upgrade-DVD) schon das SP1 hat
 

drhofu

bekommt Übersicht
Probleme Upgrade auf Vista Ultimate

Hallo, es hilft alles nicht.
Virenscanner ist daktiv - gleiches Problem wie oben beschrieben.
Vista SP1 wollte ich deinstallieren - geht nicht, nach ca. 30 min kommt Hinweis "SP kann nicht deinstalliert werden - Änderungen werden rückgängig gemacht".
Jetzt habe ich C neu partitioniert und wollte auf die neue Partition das ursprüngliche Vista Home Premium (OEM) installieren und darauf dann das Upgrade mit Anytime auf Ultimate machen. Das funktioniert auch nicht. Wenn ich gefragt werde, wo das BS installiert werden soll und ich dann die neue Partition "J:/" (NTSF) , die ich auf "C:/" erschaffen habe, angebe, kommt das Gelbe Dreieck mit schwarzem Ausrufezeichen und dem Text "Kein Systemvolume gefunden, auf das die Beschreibung zutrifft - Installation kann nicht ausgeführt werden".
Nun stehe ich wieder da.
Hat noch jemand einen Tipp?
Nebenbei habe ich beim Booten jetzt für jeden meiner zahlreichen Installationsversuche auf dem schwarzen Bildschirm einen separaten Eintrag "Windows Vista Ultimate" (ca. 4 *) und Setup (3*). Ist zwar sicher nur kosmetisch, aber es nervt... Kann man das bereinigen?
Danke drhofu:eek:
 

Peter

Karbolmäuschen
Teammitglied
Also soweit ich weiss, MUSS das erste BS immer auf c:\ installiert werden
 

drhofu

bekommt Übersicht
Upgrade Vista Home Premium zu Ultimate

Hm....,

aber ich will ja das neue Betriebssystem als "zusätzliches" auf eine neue Partition bringen.Und dann passiert das unten beschriebene.
Mache ich etwas falsch?
1. Über die Vista - Funktion Dateinträgerverwaltung eine neue Partition auf C:/ geschaffen (100 GB), die als J:/ bezeichnet und darauf Vista zu installieren versucht.

Beim Hochfahren will ich dann entscheiden entweder a) altes System (Vista Premium) oder b) neues (Vista Ultimate). Habe ich da einen Denkfehler?? Das müßte doch gehen, oder?

Liegt das Problem in der OEM von Vista Home? Kann man die nicht auf einer leeren Partition neu installieren?

drhofu:rolleyes:
 

Peter

Karbolmäuschen
Teammitglied
ok DIE frage kann ich dir nicht beantworten
wernn das zweite BS XP wäre, hättest du mit deiner vorgehensweise meines Wissens schon recht

ööööh mal so ne kleine Frage
wieso willst du zwei versionen von VISTA laufen lassen?
mach doch gleich Ultimate drauf
 
Hallo,

Zunächst möchte ich die Aussage "muß auf C:\ installiert werden etwas detaillierter ausdrücken. Die Startdateien /msdos.sys, io.sys, boot.ini etc. müssen tatsächlich auf der ersten aktiven primären Partition installiert werden. Diese muß nicht zwangsläufig die erste in der Reihenfolge auf der HD sein. Dennoch weißt Windows dieser dann den Laufwerkbuchstaben C zu. Der Rest (Programme, Windows etc.) können auf einer beliebigen primären oder logischen Partition installiert werden.

Zum Upgradeproblem: Auch wenn die bisher bekannte Variante des Anytime-Upgrade durch Microsoft verändert wurde, sollte eigentlich eine Lizenzdatei (XML) mit geliefert worden sein. Diese unter laufendem Vista "ausführen". Danach erscheint eine Aufforderung die Upgrade-DVD einzulegen. Der Rest läuft dann automatisch. Eine Eingabe eines Keys entfällt dann.

Eine andere Variante des Upgrades ist mir so nicht bekannt. Weiterhin bezweifle ich, daß es einfach so möglich sein sollte, eine Upgradeversion quasi als Vollinstalltion verwenden zu können. Irgendwo muß ja ein Check stattfinden, ob sich ein upgrade berechtigtes Produkt befindet.

Zu den "überflüssigen" Bootmenüeinträgen:

mit "bcdedit" in der Kommandozeile erhältst Du einen Überblick über die Einträge des Bootmenüs (boot.ini). Diese ist jetzt nicht mehr direkt editierbar, sondern wird über das Tool "bcdedit" gesteuert. Standardmäßig wird der neueste Eintrag als "Default" OS an erster Stelle geführt. Mit "bcdedit /delete {default} /cleanup" wird dieser entfernt. Weitere Parameter können wie gewohnt mit dem Schalter "/?" angezeigt werden.
 

drhofu

bekommt Übersicht
Installation von Windows Vista

Hallo,
bin in totaler Sackgasse!
Habe mich nach dem ganzen trouble entschlossen ein "sauberes" neues System zu installieren.
Dafür habe ich die Vista Home Premium (OEM) des Computerverkäufers beim Starten eingelegt und dann den Rechner hochgefahren.
Installationsprozess beginnt, bis zur Eingabe der Seriennummer ist alles OK.
Dann kommt die Frage: "Wo möchten Sie Windows installieren?" wobei ich Datenträger 0 Partition 1 auswählte (da ist auch das "alte" Betriebssystem drauf).
Jetzt kommt die Fehlermeldung (das berühmte gelbe Dreieck mit schwarzem Ausrufezeichen): "Es wurde kein Systemvolume gefunden, daß den Installationskriterien entspricht" Egal, welche Festplatte ich als Installationsort auswähle, es ist immer das Gleiche.
DAS WAR´s dann leider. Nix geht mehr vorwärts.
Was kann ich tun? Vorher die Platte manuell formatieren??
Danke für die Geduld!! :)
 

drhofu

bekommt Übersicht
Gleich noch ein Anhang:
Habe nun C formatiert und wieder begonnen, das BS zu installieren mit der mit dem Computer gelieferten OEM - Version von Vista Home Premium.
Genau das gleiche Spiel. Nach Auswahl des Installationszieles C:/ (nun vollkommen leer) kommt die Meldung: "Es wurde kein Systemvolume gefunden, daß den Installationskriterien entspricht"
Weiter komme ich nicht, weil nun nur noch der Abbruch möglich ist... ???
 

Shadow1988

gehört zum Inventar
Hast du sonst noch welche Partitionen? Wenn ja, wie groß sind diese?

PS: Nutze den ändern Button bitte dass nächste mal, um nicht unnötige Posts zu produzieren...;)
 

drhofu

bekommt Übersicht
Na ja, meine Festplatte C ist derzeit in zwei Partitionen aufgeteilt.
Die erste ("aktiv") hat ca. 220 GB und beinhaltet das Betriebssystem. Die zweite ist ca. 80 GB groß und leer.
 
Hallo,

für mich hört sich das an, als ob Du zwar nur eine HD hast, diese aber an einem Onboard-RAID-Kontroller hängt, den Vista nicht erkennt.

Lokalisiere diesen (Typ, Hersteller etc.) und lade Dir den TXTOEM-Treiber herunter. Vista bietet Dir in dem von Dir beschriebenen Auswahlmenü die Option an derartige Treiber zu installieren (Diskette, USB, CD/DVD)
 

mummpi

Lernt gerne dazu ...
Na ja, meine Festplatte C ist derzeit in zwei Partitionen aufgeteilt.
Die erste ("aktiv") hat ca. 220 GB und beinhaltet das Betriebssystem. Die zweite ist ca. 80 GB groß und leer.

Und wo versuchst du dein Vista zu Installieren?Die Installations Partition,muß "Primär" sein!!

Hallo,
für mich hört sich das an, als ob Du zwar nur eine HD hast, diese aber an einem Onboard-RAID-Kontroller hängt, den Vista nicht erkennt.

Die HD Läuft in RAID 0 wie er schreibt,das heißt es würde reichen den Controller im Bios auf " IDE" umzustellen(wenn er nicht schon so steht,was ich vermute).
 

trendy81

Herzlich willkommen
benötige Anytime Upgrade Dvd inkl SP1, keinen Key

hi,

Mein Upgrade lässt sich nicht installieren, da ich auf dem Rechner bereits Sp1 drauf habe, was in Windows integriert ist und sich auch nicht deinstallieren lässt.

Meine Anytime DVD hat kein Sp1 dabei. Benötige jetzt eine Dvd oder Kopie von Anytime inkl Sp1. Den Key hab ich ja bereits mit meiner Dvd erworben.
Hatte auch bei Microsoft angerufen, die mir geraten haben eine Kopie zu besorgen. Über Microsoft würde das 25 € Gebühr kosten.

Kann mir jemand helfen?
 

Peter

Karbolmäuschen
Teammitglied
Hallo und herzlich willkommen im Forum, trendy81 :)

Also ich würde an deiner Stelle zu dem Händler gehen, der sie dir verkauft hat und ihm sagen, dass dies bei dir nicht passt.
Der tauscht sie bestimmt gegen eine mit SP1 oder gibt dir dein Geld zurück.
im schlimmsten aller Fälle, stellst du deine Version bei Ebay rein und nimmst das MS-Angebot an

Auch rein rechtlich bist du damit auf der ganz sicheren Seite
 

Martin

Webmaster
Teammitglied
Also wenn schon MS empfiehlt, sich irgendwo eine Kopie zu besorgen...und ich hatte schon manches Mal Zweifel, ob ich das im Forum einfach so schreiben darf.

Du brauchst übrigens keine Anytime Upgrade DVD, ein ganz normales Vista-Medium reicht, auch damit kannst Du das Upgrade durchführen.
Dass Monate nach Erscheinen des SP1 allerdings immer noch Anytime-DVDs ohne dieses verkauft werden, ist eine Sauerei - da würde ich auch mal beim Händler vorsprechen und fragen, was das soll.
 
Anzeige
Oben