Probleme/Bluescreen nach BIOS Update

sebastian

Herzlich willkommen
Hallo zusammen :)

Wie im Thema beschrieben habe ich ein Problem mit meinem Computer. Da ich nicht weiß was hierfür alles relevant sein könnte werde ich versuchen detailiert zu beschreiben was ich alles zuvor gemacht habe und freue mich Über Hilfe.
ich wollte gestern mithilfe des Online verfügbaren Update tool von Windows 7 auf Windows 10 upgraden.
In der Phase second Boot bekam ich einen Bluescreen mit der Meldung System Thread Exception not handled (0xC1900101 - 0x40017). Dieses Problem schien weitesgehend mit veralteten Treibern zusammenzuhängen. Etliche Windows- und Treiberupdates sowie weiteren fehlgeschlagenen Win10 Updateversuchen war als Lösungsvorschlag noch ein BIOS update vorgeschlagen. Bis hierhin funktoniere Windows 7 noch Problemlos.
Ich habe ein Gigabyte Z97X UD3H. Die BIOS Version war F4, die aktuellste F9. Ich lud mir die neue Version auf einen Usb Stick und aktualisierte das BIOS mit Qflash. Danach bekam ich in Windows immer wieder Bluescreens mit unterschiedlichen Fehlermeldungen. Ich habe es noch schaffen können meine Dateien auf eine externe Festplatte zu speichern und wollte dann (nach mittlerweile vielen Stunden) entnervt windows 7 clean neu installieren um dann hoffentlich Problemlos auf win10 zu kommen.
Das hat allerdings nicht geholfen. Meine Festplatte und SSD habe ich vor der Installation komplett formartiert. Die Windows 7 Installation bricht jedoch immer wieder auf den letzten Metern mit Bluescreen ab. U.a. bekomme ich 0x00000124 (Uncorrectable Hardware error) sowie 0x0000007e (ohne Fehlerbeschreibung).
Einmal ist die Installation durchgelaufen, jedoch bekam ich weiterhin Bluescreens wie: fault in nonpaged area
oder system service exception.
Daraufhin habe ich die Festplatten nochmal platt gemacht und das BIOS mit Batterie entfernen resettet was aber keine Hilfe brachte.
Ich habe dann das BIOS habe ich erfolgreich von F9 auf F8 downgegradet und die Default Einstellungen geladen. Alle Werte (Taktraten, Spannungen, Temperaturen) sehen für mich darüber hinaus normal aus. Eine Windows Installation schlug fehl die darauf war erfolgreich. Die Bluescreens kommen weiterhin zuletzt 2x fault in nonpaged area und 1x irql not less or equal. Jetzt weiß ich auch nicht mehr weiter.
-Die SATA Controller sind auf AHCI eingestellt. Das schien bei anderen mit Ãhnlichen Problemen der Fehler gewesen zu sein.
-Die Hardware wurde, bis auf das Entfernen der Mainboard Batterie, nicht berührt.
-Den Computer habe ich mir 6 Jahren selber zusammengebaut. Er lief immer ohne Probleme und ohne dass ich das BIOS je geöffnet oder Änderungen an den Einstellungen vorgenommen habe. Ich habe auch im ganze Prozess seit gestern, bis auf das Flashen der neuen BIOS Version und dem Laden der Default Einstellungen, keine Ãnderungen im BIOS vorgenommen.

Mainboard Gigabyte Z97X UD3H 1.0
CPU I7 4790K
HDD Festplatte mit 2000Gb und SSD mit 512GB
16GB Ram DDR3
GTX970

Danke für alles Lösungsvorschläge. Ich weiß leider nicht mehr weiter:cry:
 
Zuletzt bearbeitet:
Anzeige

Silver Server

gehört zum Inventar
Im Ordner C:/Windows/Minidump
befinden sich die Informationen zum blue screen.
Die letzten fünf Files auf den Desktop kopieren.
Mit rar oder zip verpacken.
Hier im Forum hoch laden.
 

Ari45

gehört zum Inventar
Hallo @sebastian! Willkommen im Forum! :)
Wir werden sehen, was die Dumpfiles zeigen. Aber ich bin jetzt schon überzeugt, dass ein Hardwareproblem besteht. Und zwar entweder RAM oder Festplatte(n).
 

sebastian

Herzlich willkommen
Habe gesehen, dass Windows nur das große Abbild erzeugt hat und keine kleinen. Ich lass den Computer noch paarmal abstürzen und lade dann die Berichte hoch.
Im abgesicherten Modus läuft der Rechner übrigens ohne Abstürze. Dazu fällt mir auf, dass meine HDD Festplatte nicht im Windows Explorer angezeigt wird.
 

sebastian

Herzlich willkommen
Ja, ich habe die Anweisungen zum Flashen von Gigabyte genau befolgt und das Update war jedes mal erfolgreich. Die neue Version wurde mir dann auch im BIOS angezeigt.

Anbei habe ich den ersten Bericht vom Bluescreen gerade eben. Scheinbar braucht der Computer im moment länger um zu crashen.

@silver Server: Werde ich ausprobieren.

Im Geräte Manager werden hinter PCI-Kommunikationscontroller, SM-Bus Controller und USB-Controller gelbe Ausrufezeichen angezeigt mit der Info, dass keine Treiber installiert wurden. Können die mit den Problemen im Zusammenhang stehen?
 

Anhänge

  • 081820-5912-01.rar
    21,3 KB · Aufrufe: 16

Silver Server

gehört zum Inventar
hinter PCI-Kommunikationscontroller, SM-Bus Controller und USB-Controller gelbe Ausrufezeichen angezeigt
Den Chipsatztreiber für das Motherboard installieren.
Die Dumpfile schaue ich mir gleich an.

---------------------

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred.
IP_IN_FREE_BLOCK: 0

STACK_TEXT:
00000000`00000000 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x0


MODULE_NAME: GenuineIntel

IMAGE_NAME: GenuineIntel.sys

STACK_COMMAND: .thread ; .cxr ; kb

FAILURE_BUCKET_ID: 0x124_0_GenuineIntel_BANK0_MSCOD0100_MCACOD110A_PCC_UC_IMAGE_GenuineIntel.sys
Diese Stopp Fehler weißt auf ein Problem mit dem Prozessor hin.
Den Chipsatztreiber vom Motherboard Hersteller installieren.
Das Bios auf den neusten Stand bringen.
Dann abwarten ob es zu einem weiteren blue screen kommt?
 

Ari45

gehört zum Inventar
Ich schätze, das Debuggen der Dumpfile hätten wir uns sparen können.
Hier mal der WHEA-Recordm denn bei Stoppfehler 0x124 ist der WHEA-Record aussagekräftiger als die FAILURE_BUCKET_ID
!errrec fffffa800dd1a028
===============================================================================
Common Platform Error Record @ fffffa800dd1a028
-------------------------------------------------------------------------------
Record Id : 01d67585921e2e83
Severity : Fatal (1)
Length : 928
Creator : Microsoft
Notify Type : Machine Check Exception
Timestamp : 8/18/2020 17:45:46 (UTC)
Flags : 0x00000000

===============================================================================
Section 0 : Processor Generic
-------------------------------------------------------------------------------
Descriptor @ fffffa800dd1a0a8
Section @ fffffa800dd1a180
Offset : 344
Length : 192
Flags : 0x00000001 Primary
Severity : Fatal
Proc. Type : x86/x64
Instr. Set : x64
Error Type : Cache error
Operation : Generic
Flags : 0x00
Level : 2
CPU Version : 0x00000000000306c3
Processor ID : 0x0000000000000004

===============================================================================
Section 1 : x86/x64 Processor Specific
-------------------------------------------------------------------------------
Descriptor @ fffffa800dd1a0f0
Section @ fffffa800dd1a240
Offset : 536
Length : 128
Flags : 0x00000000
Severity : Fatal
Local APIC Id : 0x0000000000000004
CPU Id : c3 06 03 00 00 08 10 04 - bf fb fa 7f ff fb eb bf
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00

Proc. Info 0 @ fffffa800dd1a240
===============================================================================
Section 2 : x86/x64 MCA
-------------------------------------------------------------------------------
Descriptor @ fffffa800dd1a138
Section @ fffffa800dd1a2c0
Offset : 664
Length : 264
Flags : 0x00000000
Severity : Fatal

Error : GCACHEL2_ERR_ERR (Proc 4 Bank 5)
Status : 0xbe0000000100110a
Address : 0x0000000300098f00
Misc. : 0x0000001084000086
Error : GCACHEL2_ERR_ERR (Proc 4 Bank 5) = ein generischer (G) Cache-Error (CACHE) im L2-Cache ist aufgetreten. Der Fehler ist an Prozessor 4 eingetreten und wird in MCA-Bank 5 definiert.
Nun hätte ich gesagt: Cache-Errors treten meist durch Übertaktung oder Überhitzung auf.
Ein dritte Möglichkeit ist, dass die Chipsatztreiber nicht aktuell oder beschädigt sind.
Im Geräte Manager werden hinter PCI-Kommunikationscontroller, SM-Bus Controller und USB-Controller gelbe Ausrufezeichen angezeigt mit der Info, dass keine Treiber installiert wurden. Können die mit den Problemen im Zusammenhang stehen?
Deswegen bin ich der Meinung, dass der Fehler nicht wirklich am Prozessor liegt, sondern an fehlerhaften Treibern.

Nachtrag, weil vergessen:
WHEA-Record Section 2 Status : 0xbe0000000100110a
Den Status in Binär umgerechnet:
Binary: 10111110 00000000 00000000 00000000 00000001 00000000 00010001 00001010
Von links die 3. Stelle = UC = Uncorrected Error = 1 (also war)
Von links die 7. Stelle = PCC = ProcessorContextCorrupt = 1 (also war)
Das wird auch bei SilverServer in Spoiler bei FAILURE_BUCKET_ID angegeben.
 
Zuletzt bearbeitet:

sebastian

Herzlich willkommen
CrystalDiskInfo hat keinerlei Probleme angezeigt und der MemTest ging auch fehlerlos durch.
Ich habe daraufhin mit der Treiber CD vom Mainboard noch einige Treiber nachinstalliert. Seitdem werden im Gerätemanager keine Meldungen mehr angezeigt.
Der PC lief dann auch fast 20 Minuten ohne Absturz, so dass ich mir kurzzeitig Hoffnung gemacht hatte.
Ich füge jetzt nochmal 3 Dumpfiles dazu. Zwei von vor den Tests und Updates und einen (4633) von nach den Updates.


Ich wollte ursprünnglich aus dem System raus auf Win 10 updaten und alle Dateien und Programme mitnehmen. Als dann die Probleme mit den Bluescreens auftauchten wollte ich die Ursachen dafür erst einmal beheben bevor ich auf Win10 update.
Jetzt wäre es natürlich einfacher direkt Win10 zu installieren, das stimmt schon.
 

Anhänge

  • 081820-5850-01.rar
    73 KB · Aufrufe: 16

Ari45

gehört zum Inventar
Guten Morgen! :)
Es ist wieder der gleiche Fehler, wie bereits in #9 beschrieben. Hier die Kurzform als Auszug aus den WHEA-Record, Section 2:
Error : GCACHEL2_ERR_ERR (Proc 5 Bank 7)
Gleicher Fehler, aber anderer Proc und andere MCA-Bank.
Deshalb sehr wahrscheinlich kein Defekt der CPU, sondern eine der drei in #9 genannten Ursachen:
Überhitzung, Übertaktung oder fehlerhafte Treiber (einschließlich fehlendes BIOS-Update).
 

Silver Server

gehört zum Inventar
Wie warm wird Dein Prozessor nach längerem Betrieb oder längerem Spielen.
Wann wurde der Rechner das letzte mal entstaubt?
Mit Core Temp die Temperaturen auslesen.
Core Temp - Temperaturüberwachung für Mehrkernprozessoren

--------------------------------------

Nachtrag:
Dein Bios ist nicht aktuell. Du hast die Version F8 installiert.
Es gibt aber die Version F9 beziehungsweise F10b.
Du solltest bei diesem Fehler unbedingt das Bios Update durchführen.
[BIOS Information (Type 0) - Length 24 - Handle 0000h]
Vendor American Megatrends Inc.
BIOS Version F8
BIOS Starting Address Segment f000
BIOS Release Date 04/21/2015
BIOS ROM Size 800000
BIOS Characteristics
07: - PCI Supported
11: - Upgradeable FLASH BIOS
12: - BIOS Shadowing Supported
15: - CD-Boot Supported
16: - Selectable Boot Supported
17: - BIOS ROM Socketed
19: - EDD Supported
23: - 1.2MB Floppy Supported
24: - 720KB Floppy Supported
25: - 2.88MB Floppy Supported
26: - Print Screen Device Supported
27: - Keyboard Services Supported
28: - Serial Services Supported
29: - Printer Services Supported
32: - BIOS Vendor Reserved
BIOS Characteristic Extensions
00: - ACPI Supported
01: - USB Legacy Supported
08: - BIOS Boot Specification Supported
10: - Enable Targeted Content Distribution
11: - UEFI Specification Supported
BIOS Major Revision 4
BIOS Minor Revision 6
EC Firmware Major Revision 255
EC Firmware Minor Revision 255
[System Information (Type 1) - Length 27 - Handle 0001h]
Manufacturer Gigabyte Technology Co., Ltd.
Product Name Z97X-UD3H

Version To be filled by O.E.M.
Serial Number
GA-Z97X-UD3H (rev. 1.0) | Mainboards - GIGABYTE Germany
 

sebastian

Herzlich willkommen
Die Temperaturen liegen im Idle bei 30-40°C. Als ich vorhin updates durchführte und die CPU länger unter Last stand waren die Temperaturen bei 50-60°C. Alles aber nicht vergleichbar mit den Temperaturen, die ich vor den Absturzproblemen erreichte. Unter Volllast bei anspruchsvollen Spielen z.b. lief der Computer auch noch problemlos bei 90°. Überhitzung würde ich als Problem daher ausschließen. Die Taktraten sind auch alle im normalen Bereich bis zu den max 4400Mhz.
Entstaubt habe ich den Computer zuletzt beim BIOS reset vor paar Tagen.

Auf F8 habe ich nachträglich von F9 downgegradet, da mit der F9 Version die Probleme anfingen. F10b hatte ich nicht installiert, weil ich nicht wusste, ob eine Beta Version vom Bios für den normalen Endanwender gedacht ist. Ich habe heute aber auf F10b upgedatet. Die Probleme sind weiterhin da, aber:
Der Pc lief die erste Stunde heute ohne abzustürzen. Ich habe die Zeit genutzt Windows- und Treiberupdates (sofern vorhanden) durchzuführen. Dann hatte ich 3 Bluescreens in kürzester Folge. Die CPU-Temperaturen beim ersten Crash waren dabei im Durchschnitt bei ca. 40°C. Die Minidump files der 3 Bluescreens werde ich nochmal hier hochladen. Vielleicht könnt ihr mir nochmal beim Auslesen helfen und mir sagen, ob es sich immer noch um den gleichen Fehler handelt.
Als nächsten Schritt werde ich wohl mal versuchen Windows 10 wie von Mark in #11 zu installieren. Ich wüsste nicht, welche Treiber ich noch aktualisieren könnte. Vielleicht ist das ja aber ein reines Win7 Problem.
 

Anhänge

  • neu.rar
    117,1 KB · Aufrufe: 15

Mark O.

gehört zum Inventar
Die Temperaturen liegen im Idle bei 30-40°C. Als ich vorhin updates durchführte und die CPU länger unter Last stand waren die Temperaturen bei 50-60°C. Alles aber nicht vergleichbar mit den Temperaturen, die ich vor den Absturzproblemen erreichte.

ausgelesen womit?

erzeuge mal etwas Rechner-Last, meinetwegen durch einen Virenscan und log die Temps mit HWInfo, dann hier Screenshots von allen Bereichen
 

sebastian

Herzlich willkommen
Ich hatte coretemp die ganze Zeit nebenbei laufen um die Temperatur zu beobachten.

Es kann sein, dass ich mich mit den 90° irre. Ich hatte früher ein anderes Programm zur Überwachung nebenher maufen und meine die Temperatur beobachtet zu haben. Eventuell war das aber auch ein anderer Kontext. Es würde mich aber wundern warum ich dann bis zum BIOS update nie Probleme hatte und ich jetzt im Idle bluescreens bekomme.
 

Mark O.

gehört zum Inventar
Ich hatte coretemp die ganze Zeit nebenbei laufen um die Temperatur zu beobachten

wie auch immer

mach das bitte was ich vorgeschlagen habe, damit man mal endlich mal verwertbare Daten sieht

was hast du eigentlich für einen CPU Kühler und was für ein PC Gehäuse?
 
Oben