[gelöst] Programme schließen sich einfach

Status
Dieses Thema wurde gelöst! Lösung ansehen…

ejt

bekommt Übersicht
Hallo,
Wenn ich leistungsintensive Programme starte und laufen lassen stürzt das Spiel oder Programm nach kurzer Zeit ab. Ich lande direkt wieder auf meinem Desktop. Des Weiteren ist die Leistung des Systems trotz modern Hardware erstaunlich schlecht.
mein System besteht aus:
CPU: Ryzen 7 5800X
GPU: Palit RTX 3090
Mainboard: Asus X570 E Gaming
Ram: 32 GB Corsair Vengeance RGB 3200 Mhz
Kühlung per Corsair H115i AIO + 6 weitere Lüfter
Temperaturen sind sehr gut. Im normalen Betrieb habe ich Temperaturen von:
CPU: temp.<35°C
GPU: temp.<40°C

nicht übertaktet.
Bzgl. der schlechten Leistung:
Battlefront 2 bei maximal 100 FPS drops auf unter 60. Das sind doch schlechte Werte oder?
Ich benutze einen 49 Zoll Monitor.
Auflösung: 5120x1440 / 34:9
 
Anzeige

PeteM92

gehört zum Inventar
Hallo @ejt,

erstmal Herzlich Willkommen hier im Forum! :)

Nur ein erster Hinweis: bei Ryzen-Systemen ist es wirklich wichtig, daß das Motherboard BIOS und die Chipset-Treiber sowie die Treiber für die andere Hardware auf dem Motherboard (Audio usw.) und die Grafikkarte auf dem neuesten Stand ist.

Es kommt schon mal vor, daß da wenige Tage hintereinander neue Versionen von den Herstellern veröffentlicht werden - also öfter nachschauen.
 

ejt

bekommt Übersicht
Hallo,
Danke für die schnelle Antwort. Ich werde auf jeden Fall schauen, dass ich die Treiber dann immer aktuell halte...
Status 17.01 sind aber alle Treiber aktuelle.
Bzgl des ersten Zweiten Problems (Leistungsproblem) lässt sich sagen dass ich bei 3D Mark Time Spy einen CPU Score von 11.641 habe und einen GPU Score von 16.667. So wie ich ich das sehe ich der GPU Score im Vergleich zu anderen RTX 3090 nicht gut.
 

Mark O.

gehört zum Inventar
liste bitte deine komplette Hardware auf, dazu gehört auch und insbesondere das Netzteil

am besten trägst du das gleich auch in dein Foren Profil ein, dann erübrigen sich ständige Nachfragen

zur weiteren Ferndiagnose benötigen wir auch noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v6.40 in der portablen Version, die du nicht installieren brauchst:

HWINFO v6.40 Downloadübersicht

Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Bild sichtbar:
 

Anhänge

  • hwi-übersicht.jpg
    hwi-übersicht.jpg
    331,3 KB · Aufrufe: 8

Mark O.

gehört zum Inventar
- das BIOS ist aktuell, das ist schon mal gut


- Chipsatztreiber möglichst direkt von AMD beziehen:

->https://www.amd.com/de/support/chipsets/amd-socket-am4/x570


- den Energiesparplan auf AMD Ryzen Balanced stellen, die Leistungsverluste dadurch sind gering, die Vorteile gleichen das locker aus, das System arbeitet stabiler

auf den neuen Ryzen 5000 Systemen ist diese Einstellung Standard und kann nicht mehr optioniert werden, ein guter und wichtiger Schritt

->Missing power plans on AMD Ryzen 5000 series



- ist der Schnellstart bei dir aktiv geschaltet? dann deaktiviere ihn

Windows 10: Schnellstart deaktivieren/aktivieren


- ein Check der Systemdateien auf Integrität sollte auf jeden Fall daurchgeführt werden, dazu die Eingabeauffoderung mit Adminrechten starten und dort sfc /scannow eintippen. Sollten sich nach Ablauf Fehler zeigen, das Ganze so oft wiederholen, bis keine Fehler mehr angezeigt werden, dannNeustart des Systems


- achte darauf keine Tuning Tools zu verwenden und auf Drittanbieter Virenscanner unter Windows 10 zu verzichten, der Windows Defender reicht definitiv aus


- im Autostart von Windows 10 (Taskmanager/Autostart) sollte sich außer dem Windows Defender möglichst nichts weiter aufhalten


- für die NVME SSDs von Samsung sollten auch NVME Treiber von Samsung installiert werden:

->SSD Tools & Software | Download | Samsung V-NAND SSD



- den Corsair RAM kann ich nicht in der QVL von Asus finden, das kann zwar trotzdem funktionieren, muß es aber nicht...
 

tkmopped

gehört zum Inventar
Der einzige CMW bei Corsair in der QVL mit 5000er CPU ist der CMW32GX4M2Z3200C16 (Ver.3.31 also Micron) , der auf zwei Bänken laufen darf. Du hast allerdings keinen GX4M2Z ... sondern GX4M2C ... - kann funktionieren , kann auch Probleme bereiten.
Bei Speichern in der QVL von Corsair ist nicht klar, mit welchen CPU der auf diesem Board freigegeben ist.
Benchmarks sind das eine, Games das andere. Ob ein Game alle Threads nutzen kann, die eine CPU bietet, oder nur auf die "echten" Kerne in Hardware zugreifen will (ohne SMT) ist nie eine einheitliche Einstellung, Systemübergreifend für alle Games.
Treiber wurden schon angesprochen. Wichtigster davon der Chipsatztreiber von AMD selber.
Deine Sensoren - kann man in der Pfeife rauchen. Erstens nicht vollständig und zweitens - was soll man mit Werten im Idle anfangen! Das gibt überhaupt kein Bild. Meine PC sind auch nicht heiß im "Normalbetrieb". Außerdem schau in dein Handbuch welche Sensoren Temp2 und Temp5 auslesen. Die zwei Speicher werden auch unterschiedlich warm, 0,5 Grad sollte gehen aber 5° Unterschied ist nicht normal.
Außerdem, was verstehst du unter "nicht übertaktet" . Das macht dein Bios von alleine.
Nochmal dein Ram , der läuft zwar mit ca. 3200MHz aber XMP (DOCP) ist nicht aktiv. Da wären dessen Latenzen um einiges straffer. Irgendwie hast du im System herumgeschraubt ohne genau zu wissen was wirklich zu tun wäre. Benchmarks???!!!
 

ejt

bekommt Übersicht
Hallo,
vielen Dank für eure große Hilfe. Die Grafikkarte läuft jetzt so, wie sie sollte (über 19.000 GPU Score im Benchmark). Nun ist es aber so, dass meine CPU wohl knapp 20% weniger Leistung bringt, als sie sollte. Ist euch diesbezüglich etwas aufgefallen bei den Infos, die ich euch geschickt habe?
Bei Ideen bin ich offen.

Bzgl. des Arbeitsspeichers: Woran kann das genau liegen? Sollte ich mich mit Corsair in Kontakt setzen bzgl. Garantie etc.?
Vielen Dank!
 

ejt

bekommt Übersicht
Userbenchmark sieht für mich gut aus. - Des Weiteren ist mir aufgefallen, dass ich überall nur genau 170 FPS habe. Habe ich eine Einstellung falsch gemacht? Danke....
 

Anhänge

  • Unbenannt 2.PNG
    Unbenannt 2.PNG
    211,9 KB · Aufrufe: 6
  • Unbenannt.PNG
    Unbenannt.PNG
    220,7 KB · Aufrufe: 7

ejt

bekommt Übersicht
User Benchmark sagt was anderes

keine Ahnung woher du die 20% fehlende Leistung hast und wer das abbildet

ich habe einen spy benchmark durchlaufen lassen und dort stand das
das bedeutet ich muss mir keine sorgen um meinen ram machen?
oder kann die leistung durch austausch des rams deutlioch verbessert werden?
 

ejt

bekommt Übersicht
Sry für die schlechte qualität aber das foto wäre zu groß gewesen (es gibt win limit)
 

Anhänge

  • Visitenkarte 22. Jan. 2021.pdf
    881,4 KB · Aufrufe: 18

rusticarlo

gehört zum Inventar
ich erkenne da was von 3DMark, der testet doch gar keinen RAM soweit ich weiß, das ist hauptsächlich für Grafikkarten
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Oben