RAM: RAM-Paritäts-Fehler?

mcatis

kennt sich schon aus
Hallo,

mein Acer Aspire XC-704 piept beim Einschalten zwei mal. Der Bildschirm bleibt schwarz und nichts geht mehr. Nach dem Ausschalten, also beim 2. Hochfahren, klappt alles (nur noch einmaliger Piepton).
Ich hab mal nachgeschaut, es ist ein AMI-BIOS. Ein zweimaliges Piepen deutet wohl auf einen RAM-Paritätsfehler hin. Der lässt sich ja vermutlich so nicht beheben? Hilft nur austauschen? Oder habt ihr noch eine andere Idee? :cool:
Komisch nur, dass er beim 2. Start alles hinbekommt.
 
Anzeige

.Manfred

It's me
Probiere es mal mit einem Aus/Einbau des Ram. Wenn du Glück hast klappt es damit und du brauchst keinen neuen Ram kaufen.
 

Mark O.

gehört zum Inventar
hast du das Notebook schon mal resettet?

->fahr es runter, zieh den Netzstecker, bau den Akku sofern möglich aus und drück 60 Sekunden den Power Knopf

->Neustart

sollte das nichts bewirken, wäre ohnehin ein memtest zu empfehlen
 

Mark O.

gehört zum Inventar
ok
bevor wir weiter herumraten, brauchen wir valide Fakten

also liste bitte deine komplette Hardware auf, dazu gehören auch das Netzteil, der CPU Kühler und das PC Gehäuse mit Lüfter Bestückung

am besten trägst du das gleich auch in dein Foren Profil ein, dann erübrigen sich ständige Nachfragen

zur weiteren Ferndiagnose benötigen wir auch noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v6.43 beta in der portablen Version, die du nicht installieren brauchst:

HWINFO v6.43 beta Downloadübersicht

Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Bild sichtbar und vergiss nicht im linken Bereich alle Geräte aufzuklappen
 

Anhänge

  • hwinfo-übersicht.jpg
    hwinfo-übersicht.jpg
    602,9 KB · Aufrufe: 12

mcatis

kennt sich schon aus
Hallo, hier die Infos aus HWInfo. Ich hoffe ihr könnt was erkennen.

Ein Windows-MemTest hat keinerlei Fehler ergeben.
 

Anhänge

  • 1.jpg
    1.jpg
    227 KB · Aufrufe: 18
  • 2.jpg
    2.jpg
    135,5 KB · Aufrufe: 18
  • 3.jpg
    3.jpg
    185,3 KB · Aufrufe: 13
  • 4.jpg
    4.jpg
    280,6 KB · Aufrufe: 13
  • 5neu.jpg
    5neu.jpg
    843,6 KB · Aufrufe: 16
Zuletzt bearbeitet:

Mark O.

gehört zum Inventar
ein Windows Memtest ist ungeeignet, so etwas liefert keine belastbaren Resultate, ein Memtest sollte grundsätzlich autark durchgeführt werden und nicht im laufenden System

warum: Das Betriebssystem, sowie Applikationen und Treiber belegen selbst Speicher, dies würde wiederum die Ergebnisse verfälschen. Darum sollte solch ein Test ausschliesslich unter DOS durchgeführt werden, denn nur dort steht der komplette Speicher zur Verfügung.

MemTest86 - Download now!

der verlinkte Memtest86 V8.4 absolviert 4 Passes, also 4 Durchläufe, die nicht unterbrochen werden sollten, danach gibt es einen Resultats-Screen wo alles drinsteht was wichtig ist und ob Fehler gefunden wurden oder eben nicht
 

Ari45

gehört zum Inventar
@mcatis
Du hast ein reichlich altes BIOS installiert
BIOS Version R01-A2
BIOS Datum 14.07.2015

Auf Homepage verfügbar
BIOS Version R01.B3
BIOS Datum 2017/07/17
 
Oben