Anzeige

Am Puls von Microsoft

Anzeige

Rechner reagiert(e) teilweise nicht auf Eingaben

schischi

treuer Stammgast
Hallo zusammen,

im Moment geht zwar alles wieder einwandfrei, aber vor ein paar Tagen hatte ich folgendes Problem:

Beim Hochfahren erscheint bei mir erst ein Auswahlmenü (Win10 oder Win7, blauer Bildschirm), weil ich auf einer anderen Partition damals noch mein altes Win7 mit draufgespielt habe. Ich nutze aber nur das 10er. Das Auswahlmenü erscheint für 30 Sekunden und startet dann automatisch Win10. Hier fiel mir beim Herunterlaufen der Uhr schon auf, dass sie plötzlich bei ca. 26 Sekunden stehen blieb und dann auf einmal bei ca. 9 Sekunden weiter runterzählte. Sie lief also scheinbar im Hintergrund weiter runter, aber die Anzeige blieb bei den 26 Sekunden erst mal stehen und sprang dann später auf 9 Sekunden und lief dann auch weiter. Das hatte ich vorher noch nie.

Der Rechner fuhr dann auch eigentlich normal hoch, zumindest hatte ich hier erst mal keine Aufälligkeiten festgestellt. Der Desktop erschien auch ganz normal. Meist dauert es bei mir auch bestimmt ca. 5 Minuten, bis er fertig ist mit dem Hochfahren. Nach dem dies so war, reagierte aber plötzlich die Maus teilweise nicht bzw. ich konnte nichts anklicken, d.h. ich klickte aufs Programm und nichts tat sich (auch mit dem Eingabepad - es lag also nicht an der Maus, ich meine dass teilweise auch der Mauszeiger verschwunden war). Nach einigen Sekunden ginge es dann mal wieder kurz ganz normal, dann wieder eine Zeit lang nicht usw.. In den Zeiten wo es ging, konnte ich auch Programme starten (möglicherweise dauerte das dann nur nur etwas länger). Ich habe ihn dann wieder runtergefahren (als er gerade mal wieder Eingaben annahm) und ca. zwei Tage später wieder hochgefahren und nun scheint erst mal alles wieder normal zu funktionieren. Habe sogar das Gefühl, dass er momentan irgendwie schneller hoch fährt. Vorher dauerte es sogar teilweise eine Minute bis das Auswahlmenü nach dem Start erschien. Aufgefallen ist mir übrigens schon länger, dass der Ablauf beim Hochfahren (zeitlich) immer wieder etwas anders ist, auch schon allein bis zum Erscheinen des Auswahlmenüs.

Habe auch mal Crystal Disc Info gemacht und alles zeigt er gut an, keine Probleme.

Zur Info: Ich habe vor anderthalb Jahren mal einen sehr günstigen RAM eingebaut (waren vorher nur 4 drin, jetzt 8). Könnte es auch am RAM liegen?

Wie kann ich den Fehler finden, bevor er noch mal das Probelm bekommt?

Kann ich euch noch irgendwelche Infos, z.B. aus der Ereignisanzeige nachreichen?

Noch eine Info: Vor dem Problem hatte er noch mal ein umfangreiches Windows Update gemacht, aber das kann auch Zufall gewesen sein. Die macht er ja fast jede Woche.

Danke schon mal für eure Hilfe!

Grüße
Michael
 
Zuletzt bearbeitet:
Anzeige

schischi

treuer Stammgast
1626971126458.png


Ist ein Samsung Notebook.
 

Jürgen

Moderator
Teammitglied
Mit Hardwaredaten ist eigentlich sowas hier gemeint, wie hier im 1.Screenshot im Beitrag


Ein Screenshot aus dem Zuverlassigkeitsverlauf wäre auch nicht verkehrt

Edit , Was ist alles im Autostart aktiviert? das Antiviren-Programm reicht völlig
 
Zuletzt bearbeitet:

PeterK

Inventarlos
Ich würde einfach mal die Daten Sichern und das System vernünftig ohne Win7 neu installieren, das kann vermutlich so diverse Probleme von selbst beseitigen.
 

Mark O.

gehört zum Inventar
eine Systemübersicht deines laufenden Rechners mittels HWiNFO v7.0.6 in der portablen Version wäre hilfreich, die du nicht installieren brauchst:

HWINFO v7.0.6 Downloadübersicht

der Link zu Computerbase deshalb, weil sich viele auf der unübersichtlichen HWInfo Homepage oft verklicken und möglicherweise unliebsame Rechner-Bewohner herunterladen...

Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Bild sichtbar und vergiss nicht im linken Bereich alle Geräte der Kategorie USB aufzuklappen
 

Anhänge

  • hwinfo-übersicht.jpg
    hwinfo-übersicht.jpg
    210,6 KB · Aufrufe: 2

Ari45

gehört zum Inventar
Hallo @schischi!
Ich denke, due hast mindestens zwei Probleme:
1. Im BCD steht noch das Windows 7, das nicht mehr existiert. Wenn du das aus dem Start entfernst, kommt das Startmenü garnicht mehr und du sparst dir schon die 30 Sekunden Wartezeit. Übrigens, ich habe seit jeher diese Wartezeit auf 10 Sekunden reduziert.
-> öffne msconfig und dort den TAB Start
-> entferne den Eintrag von Windows 7 aus dem Start.
Win10_msconfig_ProgLöschen.jpg
Ich habe hier mal Windows 8 als Demo markiert. Übrigensm unter Timeout siehst du, dass ich in der Einstellung sogar nur 3 Sekunden Wartezeit eingestellt habe.

2. Dein zweites Problem ist wahrscheinlich ein überladener Systemstart. Hier kann man Programme deaktivieren, bis nur noch der Windows Defender und eventuell spezielle Laptop-Software gestartet wird.
Win10_Autostart.jpg
Hier ein Beispiel von meinem Autostart. Na gut, ich bin ein bequemer Mensch und lasse Telegram und Kalenderchen mit starten. Eigentlich könnten die auch noch aus dem Autostart.
 

tkmopped

gehört zum Inventar
Habe auch mal Crystal Disc Info gemacht und alles zeigt er gut an, keine Probleme.
Wo ist dessen Screenshot? aller Laufwerke.
weil ich auf einer anderen Partition damals noch mein altes Win7 mit draufgespielt habe. Ich nutze aber nur das 10er.
Multiboot mit garantiert aktiviertem Schnellstart von Win10, das bedeutet Reparaturvorgänge wenn oder bevor Windows geladen wird.
Meist dauert es bei mir auch bestimmt ca. 5 Minuten
Mehr als 25 Sekunden ist schon lange. Mit System auf einer HDD kann man, dem alter entsprechend, von einer Minute +/- 20s ausgehen.

Vor ein paar Tagen ... ,/ Vor dem Problem hatte er noch mal ein umfangreiches Windows Update gemacht, / Nach einigen Sekunden ginge es dann mal wieder kurz ganz normal, dann wieder eine Zeit lang nicht usw
Was soll man damit anfangen. Wenn deine Bioszeit schon so lange ist wie vermutet mußt du deine HDD komplett neu partitionieren, Windows 10 neu installieren , dabei wird die HDD von Windows Setup nach löschen aller Partitionen neu partitioniert und formatiert. Besser wäre die Verwendung einer SSD. Darauf Windows installieren ohne das die HDD im System befindlich ist. Wichtig!!! Danach die HDD temporär extern anschließen und die Daten rüberkopieren. Danach die HDD wieder abklemmen. Soll die weiter verwendet werden mußt du die HDD als Datenspeicher neu partitionieren und deaktivieren.
 
Anzeige
Oben