Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Rechner startet nicht mehr nach Einbau einer neuen PCI-E Wlan-Karte

Walter_Frosch

Herzlich willkommen
Hallo zusammen!

Mein Rechner startet nicht mehr nach Einbau einer neuen PCI-E Wlan-Karte. Habe meine alte PCI-Wlan-Karte ausgebaut (die problemlos läuft) und die neue in den PCI-E Schacht Nummer 3 gesetzt. Nach dem Einbau startet der Rechner überhaupt nicht (keinen Mucks). Habe ein Bild von den Steckplätzen gemacht (alte Karte ist eingesteckt).

OS: Win 7 64 bit Home
Board: ASRock Z68 Pro 3 (Bios-Version 2.1)
Neue Wlan Karte: Netis AC1200 Wireless WF2166 (PCI-E)
Alte Wlan Karte: Edimax EW-7728In (PCI)

Habe bereits ein Bios-Update durchgeführt. Anschließend das gleich Problem. Muss ich noch irgendwelche Einstellungen im Bios vornehmen (von PCI auf PCI-E stellen) oder ähnliches?

Wäre über jede Hilfe dankbar. Vielen Dank!
 

Anhänge

  • image1.JPG
    image1.JPG
    363,9 KB · Aufrufe: 1.063
Anzeige

Silver Server

gehört zum Inventar
Was passiert wenn Du die Einschaltast gedrückt hast?
Laufen die Lüfter?
Öffnet sich die CD Schublade?
Kommst Du noch ins Bios?
 

Walter_Frosch

Herzlich willkommen
Nichts von dem funktioniert - wie gesagt: kein Mucks. Bekommt alles keinen Strom mehr.

Wenn ich die alte Wlan-Karte einbaue, funktioniert wieder alles ganz normal.
 

Silver Server

gehört zum Inventar
Ich benutze immer einen USB WLAN Stick der bringt eine bessere Verbindung auch dadurch das man ihn dahin platzieren kann wo der beste Empfang ist. Auch brauch man kein Gehäuse für die Installation aufschrauben.
 

corvus

gehört zum Inventar
Ist das nicht PCI ohne E? Wenn ja, da gab es verschiedene Spezifikationsänderungen, zb bei der Versorgungsspannung. Null bis zwei Kodierbrücken verhindern das Schlimmste, aber Probleme kann es geben. Die Karte scheint im 90 Grad Winkel zu stecken, gut, da waren zb die ersten Sblive-Karten empfindlich. Vllt steckt sie nicht von vorn bis hinten his zum Anschlag drin, wg Fertigungstoleranzen von Gehäuse und Karte und Spiel vom Board in seinen Verschraubungen kann es spätestens dann Ärger geben, wenn das Slotblech verschraubt werden soll. Ich habe in der Vergangenheit bei Sachen vom Kaliber einer Gameport-Karte schon drauf verzichtet, bei einer Dualslot- Graka nat nicht, und das ist auch das einzige, was mir noch in den Rechner kommt, seit Soundkarten nicht mehr Pflicht sind.
Wenn es aber doch Pci-e ist, dann muß wohl ein Onboardcontroller deaktiviert werden, um freie Pcie-Lines zu bekommen, oder gar die Bandbreite der Graka (PEG) halbiert werden, dann würde ich die Karte in einen weniger kritischen Slot stecken oder aus dem Fenster schmeißen und nen Stick kaufen.
 
Zuletzt bearbeitet:

Walter_Frosch

Herzlich willkommen
Die aktuell verbaute ist PCI - die neue PCI-E wie auf dem Bild beschrieben. Habe das Teil heute wieder verpackt und tausche es um.

Vielen Dank für die Hilfe!
 
Anzeige
Oben