System: Rechner wacht manchmal nicht richtig aus dem Energiesparmodus auf

K

katzmaus

Gast
Hallo liebe Gemeinde,
ich habe ein Problem mit meinem Windows 10-Rechner (aktuellste Version und Updates, i7 9700k, Geforce 3080, 32GB RAM, 730W-Netzteil, BIOS aktuell).
Das besteht schon seit Monaten, aber jetzt wollte ich mal schauen, ob man das klären kann.
Ab und zu wacht mein Rechner nicht richtig aus dem Energiesparmodus auf. Völlig zufällig und nicht reproduzierbar. Äußert sich dann so, dass der Monitor einfach aus bleibt / kein Signal bekommt. Ich kann ihn dann auch nicht über Drücken des Powerknopfs am Gehäuse runterfahren (wie das normalerweise der Fall wäre). Ich muss resetten.
Das kuriose ist, dass (egal ob ich ihn hart ausschalte oder nur den Resetknopf drücke) der Rechner dann nicht hochfährt. Nie beim ersten Versuch. Er bleibt bei dem Ladekreis vor Windows hängen, und der dreht sich ganz langsam und abgehackt. Ich muss dort dann nochmal resetten und dann fährt er hoch. Das ist immer exakt so, dass es dann erst beim zweiten Boot wieder geht.
Möglicherweise versucht er, die abgestürzte Sitzung wiederherzustellen, was nicht geht und dann beim zweiten Boot startet er wieder frisch?

Wo könnte man da suchen, welche Einstellungen könnte man da checken?
 
Anzeige

.Manfred

It's me
Hallo und Willkommen.
Im Moment gehe ich mal von "Schnellstart" in den erweiterten Energieoptionen aus, dort mal den "Schnellstart" deaktivieren.
 
K

katzmaus

Gast
Der ist deaktiviert, das mach ich immer gleich als erstes, weil das kein "sauberer" Neustart ist.
Ich hab noch gelesen, wenn das passiert soll man mal über Win+Shift+Strg+B den Grafiktreiber neustarten. Das probiere ich das nächste Mal. Eventuell verschluckt sich das Ganze dort, auch wenn ich mir das nicht vorstellen kann - wenn der Rechner tatsächlich "oben" wäre, müsste er ja auf den Druck des Netzschalters reagieren und herunterfahren.
 

.Manfred

It's me
Welches Netzteil ist verbaut, Hersteller und Typ bitte benennen.

Für die Graka wird ein Netzteil mit 750W empfohlen, laut Hersteller Graka.

Hier ist ein Netzteil mit ATX 2.51 oder ATX 2.52 zu wählen.

Ich würde ein Netzteil mit mindestens 850W verbauen um noch Leistungsreserven zu haben.

Dein jetziges Netzteil kann wahrscheinlich die Graka nicht aktivieren wenn der Rechner aus dem Energiesparmodus kommt.
 
Zuletzt bearbeitet:
K

katzmaus

Gast
Neues Netzteil werde ich jetzt nicht mehr verbauen, da ich vorhabe mir im Herbst eh einen neuen Komplettrechner zu kaufen (minus die Grafikkarte, die setze ich dort dann einfach ein). Da tausche ich jetzt nicht nochmal das Netzteil für die paar Monate.

Anbei die Screenshots wie gewünscht
 

Anhänge

  • Unbenannt.jpg
    Unbenannt.jpg
    41 KB · Aufrufe: 27
  • Zwischenablage02.jpg
    Zwischenablage02.jpg
    312,3 KB · Aufrufe: 24
K

katzmaus

Gast
@.Manfred
Und was dann, soll der Rechner einfach immer an sein? :unsure:
Oder meinst du statt Energie sparen den Ruhezustand nutzen? Hab ich noch nie gemacht.

@Mark O.
Windows Defender steht nicht im Autostart, tat er noch nie - hab keine Drittanbieter-Software
Geforce Experience hab ich nicht installiert
Schnellstart ist aus
Aber generell haben die Autostart-Einträge doch nix mit dem Wiederaufwachen zu tun - die werden doch dann nicht neu gestartet, die laufen doch schon
 

.Manfred

It's me
Rechner an oder aus? Ich schalte meine Rechner immer aus.

Nach dem Kauf eines Komplettrechners stehst du mit dieser Graka genauso dar wie jetzt, das Netzteil wird nicht ausreichend sein. Ich habe bisher noch keinen Komplettrechner gesehen der ein Netzteil von BeQuiet , Straight Power 11 Platinium 850W, verbaut hat. Dieses Netzteil wäre für die Graka zu empfehlen.
Bei den heutigen Geräten brauchen keine Programme mehr per Autostart geladen werden, bei einer NVME sowieso nicht.
Ich habe eine NVME 970 Evo Plus, so sieht bei mir der Autostart aus und auch bei @Mark O.
 

Anhänge

  • Autostart Zenbook.png
    Autostart Zenbook.png
    36 KB · Aufrufe: 28
K

katzmaus

Gast
Naja, aber du kennst doch sicher die Möglichkeit, sich Rechner konfigurieren zu lassen. Ich rede jetzt nicht von einem Komplettrechner aus dem Aldi... Ich bin mir sehr sicher, irgendwer wird mir schon das Netzteil einbauen, was ich möchte. ;)

Immer abschalten ist keine Option. Wozu auch? Mein Rechner ist an und geht nach 5min in den Energiesparmodus, und wenn ich ihn brauche, wecke ich ihn wieder auf. Es ist echt nicht nötig, den jedes Mal komplett runter- und wieder hochzufahren.

Der Autostart-Eintrag da mit Windows Security ist nur das Taskleistensymbol. Wenn das deaktiviert ist, läuft der Defender trotzdem. Der hat keinen eigenen Autostart-Eintrag.

Die Autostarts des Medienservers und der Cloud sind reiner Komfort. Spart mir Klicks. Da der Rechner sich nicht beim Start verschluckt, sondern beim Aufwachen, glaube ich ehrlich gesagt nicht, dass es was damit zu tun hat. Der beendet ja dabei nicht alle laufenden Programme und startet sie beim Aufwachen neu.
 
K

katzmaus

Gast
@PeteM92
Ja. Darum sollte es hier ursprünglich aber auch gar nicht gehen, auch wenn ich schon befürchtet habe, dass sich eher erst mal an den Programmen aufgehangen wird, wenn ich den Screenshot vom Autostart-Tab poste.
 

PeteM92

gehört zum Inventar
Ich würde CCleaner trotzdem aus dem Autostart nehmen.
Besser noch deinstallieren und vorübergehend nur die portable Version benutzen (wenn überhaupt).
 
K

katzmaus

Gast
Ich hab CCleaner nur laufen, um automatisch die Browserverläufe und Caches zu leeren. Das tut er beim Systemstart und schließt sich dann wieder, läuft nicht permanent. Das hab ich aber schon ungefähr seit zehn Jahren so, ich glaube nicht wirklich, dass das die Ursache ist.
 
Zuletzt bearbeitet von einem Moderator:

Teddy26

kennt sich schon aus
Wake Source: Device-USB Root Hub

Schau einmal ins BIOS ob die Option "Wake on USB" aktiviert ist. Wenn nicht geht es über den Power Knopf zum aufwecken.
 
K

katzmaus

Gast
@PeteM92 also ganz ehrlich, das liegt doch nicht an Ccleaner, welches zu dem Zeitpunkt nicht mal mehr läuft.

@Teddy26
Ich wecke immer über USB auf (Maus bewegen) - er wacht ja auch auf. Nur halt anscheinend manchmal nicht richtig.

Das Ganze passiert ja auch nicht ständig. Vielleicht einmal die Woche. Ohne jegliches System und nicht reproduzierbar.
 
Zuletzt bearbeitet von einem Moderator:

Jürgen

Moderator
Teammitglied
Hallo katzmaus , der CCleaner ist für den Browser cache oder Verlauf gar nicht nötig, das lässt sich im Browser einstellen, dass beim Beenden des Browser alles gelöscht wird,
Ich weiß nicht was der Ccleaner bei dir noch alles bereinigt aber für Windows 10 ist er mehr Gift als Hilfe
 
K

katzmaus

Gast
Dann ist es vielleicht mal an der Zeit, den loszuwerden.
So aber bitte trotzdem die Erinnerung, der Thread sollte eigentlich nicht um den Ccleaner gehen. ;)
 

.Manfred

It's me
Alle Vorschläge könnten indirekt mit deinem Problem zu tun haben, deshalb werden Sie ja von uns vorgeschlagen. Es sind alles nur Vorschläge von uns, ob du sie verwirklichst bleibt ganz dir überlassen.
 
K

katzmaus

Gast
Ja, das ist so die Krux bei Computerproblemen - alles kann immer indirekt mit allem zu tun haben und dann schraubt man an irgendeiner Ecke, wo es gar nicht nötig ist. Am Autostart wird das aber garantiert nicht liegen, denn der hat mit dem Aufwachen aus dem Energiesparmodus überhaupt nix zu tun
 
Oben