[gelöst] Ruhezustand aktiviert sich von selbst

VT12

gehört zum Inventar
Hallo Forum,
ob es das Thema schon gab, kann sein, die SuFu hat nichts brauchbares auf die Schnelle gebracht.
Mein System hat die Eigenart sich in den Ruhemodus zu begeben ohne das ich dies
in den Einstellungen (auch in der Systemsteuerung) eingestellt hätte.
Das merkwürdige daran ist: Das passiert immer dann in Folge, wenn ich den Laptop
per AUS Knopf in den Ruhemodus versetzt hatte. Danach mit den gleichen Knopf
wieder in den Normal Modus geholt habe.
Gehe ich dann in die Systemsteuerung/Energieverwaltung, ohne etwas zu ändern,
dann bleibt der Lpt im Normalmodus.
Ich hoffe ihr wisst was ich meine.

Warum das Ding ohne Vorwarung nach 1-2 Min einen schwarzen Screen zeigt, keine Ahnung.
Wie gesagt in den Energieeinstellungen ist alles auf NIE gesetzt.

Programme wie Zusatzsoftware oder Helferlein habe ich nicht.
Nur das nackte Win10 + Office, sonst nix.

Danke
 
Anzeige

VT12

gehört zum Inventar
Gute Anleitung.
Löst aber das Problem nicht.
Vielleicht habe ich mich mal wieder undeutlich ausgedrückt.
Energieeinstellungen in der Systemsteuerung sind: Ausbalanciert
Bildschirm ausschalten = Niemals
Energiesparmodus = Niemals
-
In den Win 10 Einstellungen
Netzbetrieb und Energiesparen = Bildschirm und Standbymodus alles auf NIE
-
Erweiterte Energieoptionen
Auswählen was beim drücken des Netzschalters geschehen soll:
Beim Drücken = Energie sparen
Beim Zuklappen = Energie sparen
-
Das alles ist doch eindeutig oder?
Aber MANCHMAL läuft der Lpt trotzdem nach etwa 1-2 Min Inaktivität in den Ruhemodus. Bildschirm aus.
-
Es kann ja nicht sein das ich das alles mit CMD bewerkstelligen soll.
Dazu sind doch die Einstellungen im System.

Klar kann man mit CMD einiges genauso.

Oder bin ich im falschen Film ??
 

Grisu_1968

Staatl gepr. Wirtschafter
Könnte eventuell was mit dem Zeitlimit für die Konsolensperre zu tun haben.
Hier gibt es eine Anleitung wie man diese Einstellung in der Energieverwaltung sichtbar macht: Sperrbildschirm Monitor vorher abschalten Windows 10 Als Wert in der Energieverwaltung mal 0 oder höher einstellen, wie es bei "Bildschirm ausschalten nach ist (Du möchtest ja ein vorzeitiges Abschalten verhindern).
 

lausitzer

gehört zum Inventar
@VT12

Was willst du nun Energiesparmodus oder Ruhezustand sind für 2 Paar unterschiedliche Schuhe ?
Energiesparmodus bleibt PC an .
Ruhezustand PC wird ausgeschalten.
Nachtrag: 1.PNG
2.PNG

Erst 1 ändern dann 2.ändern
 
Zuletzt bearbeitet von einem Moderator:

VT12

gehört zum Inventar
Aha, also wieder mal schwierig, oder ich bin zu blöde.
-
Beim drücken des Netzschalters steht = Energie sparen, das ist auch so gewollt ! !
Energiespartaste habe ich keine am Lpt. Ist mir nicht bekannt.
-
Warum also wird der Bildschirm trotzdem nach etwa 1-2 min.dunkel ohne das ich etwas mache?
-
Ich versetze den Lpt in den Energiesparmodus bewusst mit den Netzschalter
und wecke ihn mit der gleichen Taste wieder auf. Fertig.

Nur ...... Windows macht eben von ganz allein etwas was nirgends so eingestellt ist.
 

VT12

gehört zum Inventar
@lausitzer
@grisu_1968
Erstmal Dank für eure Mühe.
Zu deinem Post#4
Der Energiesparplan "Ausbalanciert" ist derzeit eingestellt auf >Niemals<, Accu und Netzbetrieb
Beim öffnen der erweiterten Einstellungen stelle ich fest:
Festplatte ausschalten steht auf 20 Min
Energiesparen/Ruhezustand auf NIE
Bildschirm ausschalten auf NIE
Nach Änderung der Registry wird der Punkt Zeitlimit für Konsolensperre angezeigt
Der Wert stand auf 1 Min
Bildschirm ausschalten auf NIE
.
Habe alle Werte auf 60 Min gesetzt weil der Wert für Konsolensperre nicht höher sein soll als
Bildschirm ausschalten nach xx.
Der Wert NIE wird in der Konsolensperre nicht aktzeptiert.
Deshalb alles auf 60 Min gesetzt.

Nach Neustart steht im o.g. genannten Energiesparplan "Ausbalanciert" bei Bildschirm auschalten nach: >60Min<
-
Warum hat das System die o.g. Einstellung nicht gleich in die erweiterten Einstellungen übernommen?
Schon komisch das man das manuell vornehmen muss.
Und dafür die Registry ändern ist auch ein Witz.
-
Aber dein Tip scheint das Problem gelöst zu haben.
Der Bildschirm bleibt jetzt an. (....hoffe ich....)
Werde es beobachten und dann als gelöst markieren.
-
Schönen Dank
 
Zuletzt bearbeitet:
G

Gast598

Gast
Moin @ll!

Gehe ich dann in die Systemsteuerung/Energieverwaltung, ohne etwas zu ändern,
dann bleibt der Lpt im Normalmodus.
Ich hoffe ihr wisst was ich meine.

Durchaus - Die Energy Processing Unit (EPU) regelt den Energiesparplan selbst nachdem ihre Energiespar-Formel in dem UEFI und in der ASUS Ai Suite gesetzt ist.
Dieses Setting wird nach dem Wiedereintritt in Windows geladen und ich habe dasjenige Problem, dass in meinem Fall ständig von "Ausbalanciert" auf "Energiesparmodus" umgeschalten wird, was seitens der Performance sich absolut grottig anfühlte, vor allem mit der Maus, vorübergehend dadurch gelöst, dass ich so vorgegangen bin wie Du. Letztendlich habe ich die EPU-Richtlinie gelöscht, von der ich dachte, dass ich sie eigentlich optimal eignerichtet habe, aber Pustekuchen. Bitte gehe Du auch so vor - Lösche die sämtlichen EPU-Formeln in der ASUS Ai Suite!

Die Settings der ASUS Ai Suite 3 Republic of Gamers Edition zum ASUS ROG Maximus VIII Hero Alpha:

ASUS Dual Intelligent Processors 5 Technology

Dual Intelligent Processors 5 1.PNG

ASUS Extreme Engine DIGI+ IV Power Control

DIGI+ Power Control 1.PNG DIGI+ Power Control 2.PNG DIGI+ Power Control 3.PNG

ASUS DIGI+ VRM Energy Processing Unit

Energy Processing Unit 1.PNG Energy Processing Unit 2.PNG Energy Processing Unit 3.PNG Energy Processing Unit 4.PNG

ASUS TurboV Processing Unit: ASUS PRO Clock Technology

Turbo Prcessing Unit 1.PNG Turbo Prcessing Unit 2.PNG

ASUS Fan Xpert 3

Fan Xpert 3 1.PNG Fan Xpert 3 2.PNG Fan Xpert 3 3.PNG Fan Xpert 3 4.PNG Fan Xpert 3 5.PNG

LG Naru!
 
Zuletzt bearbeitet:

Grisu_1968

Staatl gepr. Wirtschafter
@KnSN
Ich hab nichts von einem ASUS Notebook mit Ai Suite gelesen beim Fragesteller. Und wenn man sein Profil anklickt hat er ein Sony VAIO.
Da ich vor Jahren selbst das Problem hatte da ist es auch kein ASUS Board gewesen sondern eines von Gigabyte und da ist keine Hersteller-Suite installiert gewesen. Sein Problem kann durchaus anderer Natur sein z.B. irgend welche ACPI Treiber vom Hersteller oder sonst was.
 
G

Gast598

Gast
Mein Fehler. Ich habe "AUS" als "ASUS" interpretiert.
Dass Windows die Energiesparpläne von selbst wechselt habe ich noch niemals erlebt.

Ich komme nochmals hierauf zurück:

Gehe ich dann in die Systemsteuerung/Energieverwaltung, ohne etwas zu ändern,
dann bleibt der Lpt im Normalmodus.

Das besagt in so viel, dass nach dem Wiedereintritt aus dem Standby der gesetzte Energiesparplan nicht initiiert wird. Initiiiert wird er also erst, während die Energieoptionen aufgerufen werden.

Ein ACPI-Bug mit den System Power States ist denkbar. In diesem Fall würde ich die CMOS-Batterie checken, wenn die Firmware den S-State beibehält, in nicht ändert, denn daran richtiet sich das ACPI aus. Für Windows ist der noch gesetzte S-State der Firmware sozusagen die Information, dass die Energieeinsparungen für den Standby noch gesetzt sind.

In den Standby hinein wird der SPI NOR-Flash* vom Hauptstrom versorgt, solange die Stromversorgung aufrecht erhalten bleibt, aber aus dem Standby heraus ist der SPI NOR-Flash leer, er ist ein volatiler Speicher, dann müssen die Daten aus dem CMOS-SRAM** in ihm erneut eingelagert werden, dazu zählt auch der Status, dass der S4-Modus gesetzt ist. Ist diese Information dem SPI NOR-Flash nicht vorhanden behält das Betriebssystem seinen Status bei, weil am Austritt vom Standby die Aktivität der S-States nicht übermittelt werden, Windows kennt den zuvor gesetzten Energiezustand der Firmware nicht. So funktionieren CMOS, Firmware und Windows miteinander.

*Der NOR-Flash des Serial Peripheral Interface ist ein volatiler Puffer zum CMOS-SRAM, der die Konfigurationen von ihm in den aktiven Zustand setzt. Er speichert die sämtlichen geänderten Konfigurationen zur Hardware im aktiven Prozess, wie das Overclocking aus dem OS heraus, jeden geänderten Energiezustand, einfach alles. Er behält seine Daten nur in solange aufrecht wie der Computer eingeschalten bleibt: Er besitzt keinen Zwischenpuffer zu seiner Energieversorgung. An einem Neustart des Computers werden die Daten aus dem CMOS-SRAM erneut in ihm eingeladen, sodass er den zuvor gesetzten Energiezustand und das OC aus dem OS heraus verliert.

**Der CMOS-SRAM ist ein volatiler Puffer, der seine Konfigurationen statisch einlagert, solange die CMOS-Batterie ihn mit Energie versorgt. Somit behält er seine Daten auch dann noch aufrecht, wenn der PC ausgeschalten und vom Eingangsstrom getrennt ist. Aber vorsicht! - Nur wenige Hauptplatinen verfügen über die Technik, dass die CMOS-Batterie den CMOS-SRAM auch dann noch mit Energie speist, wenn die Stromversorgung vom bzw. zum Netzteil unterbrochen ist. In diesem Fall muss der Computer über eine kontinuierlich fließende Stromquelle verfügen, sonst unterbricht die Energieversorgung der CMOS-Batterie zum CMOS-SRAM. Die CMOS-Batterie ist nur ein Puffer, um während den abgeschaltenen Zustand des Computers die Betriebsspannung am CMOS-SRAM zu stablisieren, damit die Zustände der Bits gehalten werden, er ist keine durchgängige Energiequelle dafür und soll auch nicht als solche vestanden werden.


Nach dem bekannten Ereignis aus seinem Bericht scheint genau das der Fall zu sein. Die CMOS-Batterie ist leer.

Dass der gesetzte Energiesparplan beschädigt ist halte isch zwar für ausgeschlossen, denn dann initiiere er sich überhaupt nicht, aber dennoch eine weitere Möglichkeit zur Fehlersuche:
https://www.deskmodder.de/phpBB3/viewtopic.php?t=17902
 
Zuletzt bearbeitet:

edv.kleini

Win10 Registry-Fummler
Ich hatte seinerzeit auch schon mal das Problem und habe mir zum Einen
Energiesparpläne selbst erstellt und zum Anderen meine simple Frage was ist mit powercfg -h off im
Administrativen DOS-Fenster ausgeführt? Dies schaltet zwar die Hybernate Funktion und die dazugehörige
Hyberfile.sys ab, aber so müsste es meines Erachtens dann auch gehen bzw. funktionieren.
Ich lege hier mal was gezippt rein.
Es handelt sich nur um Windows Interne Befehle und diese sind in Text bzw. CMD-Dateien zusammengefasst.
Vorher einen Ordner C:\TEST anlegen. ZIP-Datei dahinein kopieren und dadrin entpacken.
Die liesmich.txt lesen! es gibt keine EXE-Dateien sondern nur Batch-Dateien
und ein paar Text-Dateien. Ein Virusbefall ist nahezu ausgeschlossen!
Wenn keine Drittanbietersoftware wie Asus AI Suite oder ähnliches installiert ist,
dann sollte es eigentlich so gehen!

Die Powerbutton_Behavior_Windows_10.zip ist eine Registry-Datei:

Um aber auch hier den Forenregeln genüge zu tun:


Eine Veränderung der Registry kann das Betriebssystem unbrauchbar machen!!!
 

Anhänge

  • Power_Schemata.zip
    7,2 KB · Aufrufe: 60
  • Powerbutton_Behavior_Windows_10.zip
    2,2 KB · Aufrufe: 49

VT12

gehört zum Inventar
Problem besteht nach wie vor. Asus habe ich sicher nicht.
Der LPT wird so gut wie nie ausgeschaltet. An der CMOS Batterie kann das sicher nicht liegen, glaube ich,
dann würde beim hochfahren schon einiges schief laufen.
Aber anders gesagt, ich wollte hier keine hochwissenschaftliche Diskusion auslösen mit deren Fachkauderwelsch
kein normaler User etwas anfangen kann.
Anscheinend habe ich das Problem aber nicht allein.
Scheint also ein echter Windows Bug zu sein.
Wie dem auch sei. Wenn das alles an schlechten Eigenschaften von Win 1o wäre, könnte man damit leben.
Aber wie jeder weiß gibts da sicher größere Baustellen. Aber das ist nicht mein Thema.
-
Sollte jemand noch konstruktive Tips zur Lösung haben, dann bitteschön.
 

sualk49

gehört zum Inventar
Das ist kein Bug von Windows … Denn bei mir läuft alles wie gehabt: Ich kann Ruhestand an und abschalten, wie ich will.
 
G

Gast598

Gast
Also wenn die Werkseinstellungen von der Firmware und die Hardware-Initialisierung für Komplikation sorgt dann laufen tendenziell alle Mainboards ab Werk neben der Spurm, was Unsinn ist. Checke es selbst!
Normalerweise zieht sich der Einschaltvorgang hin, weil jedes Mal die Hardware initiiert wird. Rufe das BIOS auf, setze eine Einstellung, OC, was auch immer, speichere es ab, schalte das Gerät ab, trenne es vom Strom, einschleißlich vom Akku, den Power-Button betätigen zur Entladung des Reststroms, und starte erneut ins BIOS. Ist die vorgenommene Einstellung übernommen worden wenden wir uns Windows als Übeltäter zu.

Also wenn ich schon lese, dass das Gerät niemals abgeschalten wird ... Du weißt schon, dass der Standby in so funktioniert, dass die zuletzt aktive Instanz im Hauptspeicher und im CPU-Cache geladen ist? Die CPU koordiniert die Auffrsichung der RAM-Register. CPU, RAM, Mainboard und Netzteil bzw. Akku sind sozusagen im Dauerensatz. Das könnest Du sehen wenn Du LED-Hardware (RAM, Mainboard) hättest.
 

laudon

gehört zum Inventar
hi
mal im gerätemanger gucken,ob dort die einstellungen bei den netzwerkadaptern so wie bei meinem vaio sind:
Unbenannt.png2.png
gruß
 

VT12

gehört zum Inventar
Also wenn ich schon lese, dass das Gerät niemals abgeschalten wird ... .

Hab ich das gesagt? Ich sagte FAST NIE.
Oft läuft der Lpt tagelang non Stop. Lediglich mit dem Power Button versetze ich ihn in den Ruhemodus
wenn ich weiß das ich ihn die nächsten Stunden nicht brauche oder ausser Haus bin.
2-3 mal die Woche schalte ich ihn auch ganz aus.
-
Erst vor ein paar Monaten musst ich im Bios umstellen das er nicht ins UEFI startet damit ich von
einem Datenträger booten kann.
Wenn ich das nicht wieder zurückgestellt hätte, wäre er immer so gebootet.
Soll heissen, wenn ich im Bios etwas einstelle, behält er diese Einstellung auch wenn er ausgeschaltet wurde.
Accu ist keiner drin, nutze ihn nur mit Strom.(Netzteil)
-
@laudon
Was hat der Netzwerkadapter damit zu tun? Wlan ist deaktiviert.
Das Häkchen ist nicht gesetzt bei mir-

Es nervt halt nur wenn das doofe Teil sich ständig nach ca. 1min in den Ruhemodus begibt owohl alle Einstellungen das unterbinden.
Sehr merkwürdig das Ganze.
Unter WIN8.1 hatte ich das Problem nicht. Das lief alles Top, war diese Energieverwaltung betrifft.
Da der Lpt geblieben ist, nur Win10 neu installiert, vermute ich das die Hardware nicht sauber mit Win10 arbeitet.
Aber warum und wo?
Daher meine Überzeugung das Win10 es nicht schafft mit der Hardware wunschgemäß zu kommunizieren.
-
Ist so wie Abgas und VW. Keiner weiß was. Aber stinken tut es trotzdem.
-
Ich könnte lachen wenn es mir nicht zu blöd wäre.
 

PeteM92

gehört zum Inventar
Oft läuft der Lpt tagelang non Stop. Lediglich mit dem Power Button versetze ich ihn in den Ruhemodus
wenn ich weiß das ich ihn die nächsten Stunden nicht brauche oder ausser Haus bin.
2-3 mal die Woche schalte ich ihn auch ganz aus.
Wenn Du den Schnellstart aktiv hast, solltest Du ab und zu mal auf "Neu starten" clicken. Ausschalten = Herunterfahren genügt da nicht, ausser Du hältst die Shift-Taste gedrückt, wenn Du auf Herunterfahren clickst.
 

VT12

gehört zum Inventar
Update
Habe inzwischen alle Tips & Ratschläge getestet. Ohne Resultat.
Der Lpt bleibt nur dann an, wenn ich es vermeide ihn mit dem Ausschalter in der "Ruhemodus" zu schicken
bzw. ihn damit wieder aufzuwecken.
Sobald ich das jedoch mache und wieder wecke, schaltet er sich bei Untätigkeit nach 1 min aus.
Der Lpt läuft zwar, aber der Bildschirm wird schwarz.
Beim Bewegen der Maus schaltet er sich sofort weider hell.
Das alles obwohl nirgendwo eingestellt ist das er das so machen soll.
Sehr seltsames Verhalten.
Wie gesagt, unter dem alten 8.1 hat er diese Mätzchen nicht gemacht.
Also doch ein Windows 10 Bug ?
Übrigens.....wenn ich vom USB Stick starte, z.B. AOMEI, passiert nix dergleichen. Es bleibt alles an. Nix schaltet sich ab.
 
Oben