System: Ruhezustand, Pc schaltet nicht aus

Andreas996

gehört zum Inventar
Hallo

Mein Rechner schaltet sich nach Aktivierung des Ruhezustands zwar aus,fährt das System aber nach 2 Sek. sofort wieder hoch.

Im Gerätemanager habe ich schon bei allen Geräten die die Option haben Windows aus dem Ruhezustand wieder aufzuwecken deaktiviert b.z.w unter der Energieverwaltung den Haken raus genommen.

In meinem Bios finde ich auch nichts,was mit diesem Verhalten zu tun haben könnte.

Weiß jemand von euch wie ich mein Rechner dazu bewege, nach aktivierten Ruhezustand,sich komplett abzuschalten?

Gruß

Andreas
 
Anzeige

diogenes

Kohlkopp
Zuletzt bearbeitet:

slobofree

gehört zum Inventar
Hallo!

Ich nehme das die Einstellungen, so aussehen:



MFG
 

Anhänge

  • 0.JPG
    0.JPG
    81,8 KB · Aufrufe: 869
  • 1.JPG
    1.JPG
    38 KB · Aufrufe: 837
  • 3.JPG
    3.JPG
    48,6 KB · Aufrufe: 1.402

Andreas996

gehört zum Inventar
Erstmal vielen Dank.An den Energieeinstellungen liegt es bei mir nicht,hatte das alles schon so eingestellt.Z.B auch die Option selektives USB Energiesparen zu deaktivieren,veränderte nichts.

Bin gerade durch Zufall darauf gekommen,b.z.w mir kam in den Sinn das das mit irgendeinem Usb Gerät zusammenhängen muss.

Mein USB Fritz Wlan Stick ist der Übeltäter,im Gerätemanager gib es keine Option fürs Energiesparen, also einfach mal abgezogen und den Ruhezustand aktiviert,und siehe da der Rechner schaltet sich ab.

Leider gibt es diesbezüglich wohl keine Lösung, das der Stick Probleme mit dem Ruhezustand und dem Standby Modus macht.

Hatte eben noch ein zusätzliches Problem.Ich habe die Treiber(vorher schon die aktuellen drauf) komplett deinstalliert und neu installiert.
Konnte dann auf einmal nicht mehr online gehn, naja ich gebs hier mal zu, war nämlich mein Fehler, Passwort falsch eingegeben(duck und wech).

Auf alle Fälle brachte das auch nichts.

Mein letzter Versuch war gerade noch die Wlan Steuerung über Windows laufen zu lassen,geht aber auch nicht.Wie gehabt Windows bootet nach 2 Sek.wieder hoch.

Suche weiter nach einer Lösung.....


Gruß

Andreas
 

Ari45

gehört zum Inventar
Hallo Andreas!
Wenn definitiv der WLAN-Stick der Übertäter ist, dann wechsle doch mal den Funkkanal. Vielleicht wied er von außerhalb durch Funkeinstreuung beeinflußt.
 

kleinvan

kennt sich schon aus
Vielleicht liegt es an den USB Anschlüssen - bei Asus gibt es einige Boards bei denen die unteren USB´s mehrere Funktionen innehaben und einen Ruhe- bzw. Standby Modus verhindert. Am besten nochmal testen und bei einem Tower die unteren zwei freilassen.

Nachtrag, ich meine es betrifft Boards die mit einer Fernbedienung ausgestatten sind, P5w DH Deluxe bsw. Wenn dein Board eine FB besitzt lohnt der Test.
 
Zuletzt bearbeitet:

Andreas996

gehört zum Inventar
Hallo Ari45
Hallo kleinvan

Habe das ganze gerade mal auf vier unterschiedlichen Kanäle ausprobiert,leider das selbe Problem.Habe in meiner Umgebung im Moment 2 weitere WLAN Netze die auf Kanal 1 und 6 operieren.Ich habe auf Kanal 2,3,4 und 8 ausprobiert.Werde gleich nochmal alle anderen Kanäle testen.

Meine USB Anschlüsse habe ich alle ausprobiert und getestet,leider auch keine Besserung.

Außerdem habe ich ein weiteres Problem festgestellt, nämlich das sich die WLAN Verbindung nicht jedes mal wieder von selbst verbindet.

Ist zwar nicht schlimm,nur muss ich dann halt immer die Verbindung manuell wiederherstellen.

Gruß

Andreas

Bei allen Känalen dasselbe Spiel.Leider.

Gruß

Andreas
 
Zuletzt bearbeitet von einem Moderator:

diogenes

Kohlkopp
Wenn Du die Energiesparfunktionen nur im Gerätemanager abschaltest - sind die aber nach Neustart wieder da - Du musst in die erweiterten Energieroptionen!
Wenn es dann auch nicht geht - evtl mal bei AVM nachfragen - die haben eine ganz gute Service-Hotline!
 

Andreas996

gehört zum Inventar
Hallo n8cht4ule

Wie meinst du das ?

Bevor ich herausgefunden habe das mein WLAN Stick das Problem verursacht, habe ich im Gerätemanager bei allen Geräten die eine Option zur Energieverwaltung anbieten, den Haken bei (Gerät kann den Computer aus dem Ruhezustand aktivieren) herausgenommen,und das bleibt dann auch so, egal wie oft ich neu starte.

Mein WLAN Stick bietet diese Option im Gerätemanager nicht an,und in den erweiterten Energieeinstellungen habe ich alle Möglichkeiten durch.

Ich habe den Support von AVM gestern noch ne Mail geschickt,bin mal gespannt was die für ne Lösung anbieten;)

Gruß

Andreas
 

Andreas996

gehört zum Inventar
Guten Morgen

Kleine Rückmeldung,

Ich hatte mich ja an den Support von AVM gewendet und die haben mir jetzt bestätigt das mein WLAN Stick die Funktion des automatischen aufweckens aus dem Ruhezustand b.z.w das man diese Funktion deaktivieren kann,leider momentan nicht unterstützt wird.

Meine Anfrage diesbezüglich wurde dann noch als Verbesserungsvorschlag an den Produktmanager weitergeleitet,um dieses in kommenden Versionen eventuell zu integrieren.

Da muss man dann halt mit leben:mad:

Gruß

Andreas
 

kleinvan

kennt sich schon aus
Finde ich dennoch seltsam, habe diverse AVM Sticks incl. der N Version, allerdings keinerlei Probs damit, weder im Standby noch im Ruhemodus.

Falls noch eine Lösung hierzu kommt, poste bitte

Gruss "klein van"
 

Andreas996

gehört zum Inventar
Hallo Kleinvan

Mhmm, hast du denn auch den WLAN Stick V.1.1 ?

Falls du diesen hast und es bei dir funktioniert,versteh ich das natürlich nicht,da AVM mir ja ganz klar bestätigt hat das dieser nicht unterstützt wird.


Gruß

Andreas
 
Oben