[gelöst] Ryzen 5900x, World of Warcraft crasht meinen PC ...

Status
Dieses Thema wurde gelöst! Lösung ansehen…

Richard johnson

kennt sich schon aus
Hi, seit meinem Upgrade auf einen Ryzen 5900x, crasht WoW nach ca. 1 Stunde Spielzeit.
Das Problem ist, dass nicht nur das Spiel abstürzt, sondern der gesamte PC crasht.
Die Windows Eventanzeige, zeigt mir zum Zeitpunkt des Crashes einen WHEA Error an.
Dieses Problem besteht nicht generell, sondern ausschließlich in WoW.

System Specs:
Mainboard: MSI MPG B550 Gaming Carbon Wifi, Bios v1.42 AGESA 1.1.0.0 Patch C,
CPU: AMD Ryzen 5900x
Ram: 32gb Corsair Vengeance LPX 3200mhz
Grafikkarte: Zotac RTX 3070 Twin Edge
PSU: 650w Corsair

Alle Komponenten laufen auf stock settings, nichts ist übertaktet oder manuell gevoltet. Ich habe Dumpfiles der crashes, falls das jemandem weiterhelfen kann bei der Lösung??
Ich hoffe jemand kennt den fehler und weiß vielleicht was ich tun kann
Vielen Dank im vorraus!
 
Anzeige

Mark O.

gehört zum Inventar
liste bitte deine komplette Hardware auf, dazu gehören auch das genaue Netzteil, der CPU Kühler und das PC Gehäuse mit Lüfter Bestückung

am besten trägst du das gleich auch in dein Foren Profil ein, dann erübrigen sich ständige Nachfragen

zur weiteren Ferndiagnose benötigen wir auch noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v6.41 in der portablen Version, die du nicht installieren brauchst:

HWINFO v6.41 Downloadübersicht

Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Bild sichtbar und vergiss nicht im linken Bereich alle Geräte aufzuklappen
 

Anhänge

  • hwinfo-übersicht.jpg
    hwinfo-übersicht.jpg
    602,9 KB · Aufrufe: 15

tkmopped

gehört zum Inventar
Auch wenn ein Unify um Längen besser gewesen wäre als das Gaming Carbon sollte das auf Kante halbwegs funktionieren. Das Unify hat 14 (+2) Powerstages mit jeweil 90A. Dein Carbon "nur" 12(+2) mit 60A , gedoppelt, aber das sollte keinen Unterschied machen.
Nicht übertaktet - ist halt so ne Sache mit den AM4-Boards. Die übertakten mit Werkseinstellung und originalem Bios. Zuweilen auch gnadenlos zu den eigenen VRM. Die machen das nicht weil es geht, sondern weil die anderen Hersteller das auch machen.
Man könnte dir raten das Bios 152 zu installieren. Gerade mit einem Zen3 wäre das nötig. Das mit dem Beta kannst du in Ruhe ignorieren. Die haben das Bios für die 5000er CPUs verbessert. In den nächsten Tagen (wahrscheinlich) kommt das originale Bios in dem das serienmäßig eingebaut ist.
Mit dem AGESA 1.1.9.0 geht es um behebung von Problemen bei der Syncronisierung von internen Taktraten (Speicher zu Speichercontroller und Fabric Takt auf dem Prozessor Die. Unterstützt wird damit auch mehrere Energiemodi (S0i3) entspricht Modern Standby. Das dieses bei MSI Betastatus hat ist für den AGESA Code egal.
Dumpfiles sollten trotzdem kommen.
WHEA - der R9 5900X läuft, wie auch sein großer Bruder, mit weit über 200W. Da sollte Kühlung die oberste Prämisse sein. Nicht nur der CPU sondern auch und vor allem der VRMs.
Corsair 650W - welches ? und warum nicht besser.
Das Zotac RTXchen läuft lt. Datenblatt mit 220W kann aber mit Peaks zwischen 100 bis 120W aufwarten. Nehmen wir mal nur diese 100W + Leistungsangabe 220W und CPU bei 200W (die kannn bis nah an 250W verbraten) wärst du da schon bei 520W. Das alles ohne Chipsatz und sonstiges Gedöns des Systems wie Laufwerke, Speicher, Kühler und Lichtshow im Gehäuse. Externe Pripherie auch noch nicht eingerechnet. Das ist dann auch schon ein Ritt auf der Rasierklinge.
Besser wäre für dein System ein HX 750i oder RM 750 , Gold oder besser sind die sowieso.
 
Zuletzt bearbeitet:

Richard johnson

kennt sich schon aus
Hi, also ich habe 650w, weil ich das Netzteil einfach noch besessen habe und die Teile aktuell teuer und schelcht verfügbar sind. Außerdem laufen Anwendungen die deutlich mehr Last erzeugen (cyberpunk 2077, warzone, cod black ops cold war) ohne Probleme, daher glaube ich kaum, dass es am PSU liegt.

Die CPU hat außerdem noch nie 200w gezogen. Das höchste was ich beobachtet habe waren 140w im short burst.
Der Kühler ist ein Dark Rock 4. Die Temperaturen sind unter Last im durchschnitt in den 70ern, was absolut okay für diese cpu ist.

Die Bios version 1.52 läuft bei mir nicht stabil, version 1.42 läuft stabil.

hwinfo.jpg


Hier ist meine HWINFO.

Und zudem noch der letzte dmp:

Microsoft (R) Windows Debugger Version 10.0.20153.1000 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\jshoc\OneDrive\Desktop\012321-10343-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available


************* Path validation summary **************
Response Time (ms) Location
Deferred srv*
Symbol search path is: srv*
Executable search path is:
Windows 10 Kernel Version 19041 MP (24 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Edition build lab: 19041.1.amd64fre.vb_release.191206-1406
Machine Name:
Kernel base = 0xfffff802`54400000 PsLoadedModuleList = 0xfffff802`5502a2f0
Debug session time: Sat Jan 23 23:32:48.841 2021 (UTC + 1:00)
System Uptime: 0 days 8:29:06.441
Loading Kernel Symbols
...............................................................
................................................................
.............................................................
Loading User Symbols
Loading unloaded module list
....................
For analysis of this file, run !analyze -v
nt!KeBugCheckEx:
fffff802`547f5780 48894c2408 mov qword ptr [rsp+8],rcx ss:ffff8b80`0dcaf940=0000000000000124
6: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon. Try !errrec Address of the WHEA_ERROR_RECORD structure to get more details.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: ffffb18e14e8f028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000bc000800, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000001010135, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------

fffff8025500f330: Unable to get Flags value from nt!KdVersionBlock
fffff8025500f330: Unable to get Flags value from nt!KdVersionBlock
*************************************************************************
*** ***
*** ***
*** Either you specified an unqualified symbol, or your debugger ***
*** doesn't have full symbol information. Unqualified symbol ***
*** resolution is turned off by default. Please either specify a ***
*** fully qualified symbol module!symbolname, or enable resolution ***
*** of unqualified symbols by typing ".symopt- 100". Note that ***
*** enabling unqualified symbol resolution with network symbol ***
*** server shares in the symbol path may cause the debugger to ***
*** appear to hang for long periods of time when an incorrect ***
*** symbol name is typed or the network symbol server is down. ***
*** ***
*** For some commands to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: hal!_WHEA_PROCESSOR_GENERIC_ERROR_SECTION ***
*** ***
*************************************************************************
fffff8025500f330: Unable to get Flags value from nt!KdVersionBlock
*************************************************************************
*** ***
*** ***
*** Either you specified an unqualified symbol, or your debugger ***
*** doesn't have full symbol information. Unqualified symbol ***
*** resolution is turned off by default. Please either specify a ***
*** fully qualified symbol module!symbolname, or enable resolution ***
*** of unqualified symbols by typing ".symopt- 100". Note that ***
*** enabling unqualified symbol resolution with network symbol ***
*** server shares in the symbol path may cause the debugger to ***
*** appear to hang for long periods of time when an incorrect ***
*** symbol name is typed or the network symbol server is down. ***
*** ***
*** For some commands to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: hal!_WHEA_PROCESSOR_GENERIC_ERROR_SECTION ***
*** ***
*************************************************************************

KEY_VALUES_STRING: 1

Key : Analysis.CPU.mSec
Value: 2608

Key : Analysis.DebugAnalysisProvider.CPP
Value: Create: 8007007e on DESKTOP-132VT3R

Key : Analysis.DebugData
Value: CreateObject

Key : Analysis.DebugModel
Value: CreateObject

Key : Analysis.Elapsed.mSec
Value: 8800

Key : Analysis.Memory.CommitPeak.Mb
Value: 80

Key : Analysis.System
Value: CreateObject

Key : WER.OS.Branch
Value: vb_release

Key : WER.OS.Timestamp
Value: 2019-12-06T14:06:00Z

Key : WER.OS.Version
Value: 10.0.19041.1

Key : WHEA.MCiStatus.Code
Value: 0xbc00080001010135

Key : WHEA.MCiStatus.McaError
Value: 0x0135

Key : WHEA.MCiStatus.ModelError
Value: 0x0101

Key : WHEA.MCiStatus.Reserved
Value: 0x00000800


ADDITIONAL_XML: 1

OS_BUILD_LAYERS: 1

BUGCHECK_CODE: 124

BUGCHECK_P1: 0

BUGCHECK_P2: ffffb18e14e8f028

BUGCHECK_P3: bc000800

BUGCHECK_P4: 1010135

BLACKBOXBSD: 1 (!blackboxbsd)


BLACKBOXNTFS: 1 (!blackboxntfs)


BLACKBOXPNP: 1 (!blackboxpnp)


BLACKBOXWINLOGON: 1

CUSTOMER_CRASH_COUNT: 1

PROCESS_NAME: Wow.exe

STACK_TEXT:
ffff8b80`0dcaf938 fffff802`548b37ba : 00000000`00000124 00000000`00000000 ffffb18e`14e8f028 00000000`bc000800 : nt!KeBugCheckEx
ffff8b80`0dcaf940 fffff802`515415b0 : 00000000`00000000 ffffb18e`14e8f028 ffffb18e`125f48c0 ffffb18e`14e8f028 : nt!HalBugCheckSystem+0xca
ffff8b80`0dcaf980 fffff802`549b532e : 00000000`00000000 ffff8b80`0dcafa29 ffffb18e`14e8f028 ffffb18e`125f48c0 : PSHED!PshedBugCheckSystem+0x10
ffff8b80`0dcaf9b0 fffff802`548b50e1 : ffffb18e`1a2b3900 ffffb18e`1a2b3900 ffffb18e`125f4910 ffffb18e`125f48c0 : nt!WheaReportHwError+0x46e
ffff8b80`0dcafa90 fffff802`548b5453 : 00000000`00000006 ffffb18e`125f4910 ffffb18e`125f48c0 00000000`00000006 : nt!HalpMcaReportError+0xb1
ffff8b80`0dcafc00 fffff802`548b5330 : ffffb18e`124f1450 0fc98500`00000000 ffff8b80`0dcafe00 85ff9bc3`c1e8cd8b : nt!HalpMceHandlerCore+0xef
ffff8b80`0dcafc50 fffff802`548b4875 : ffffb18e`124f1450 ffff8b80`0dcafef0 00000000`00000000 0000008c`b841d233 : nt!HalpMceHandler+0xe0
ffff8b80`0dcafc90 fffff802`548b7035 : ffffb18e`124f1450 4443110f`06280f41 4b110f10`4e280f41 110f2046`280f4154 : nt!HalpHandleMachineCheck+0xe9
ffff8b80`0dcafcc0 fffff802`5490c769 : 0c478b00`0000e982 100f0000`00848389 0088837f`0ff31047 0ff3204f`100f0000 : nt!HalHandleMcheck+0x35
ffff8b80`0dcafcf0 fffff802`548048fa : 83000000`10b841dc 48c08b44`037710f8 00a88b8d`4830578d 48ffb7a7`81e80000 : nt!KiHandleMcheck+0x9
ffff8b80`0dcafd20 fffff802`548045b7 : 00000000`00000000 00000000`00000000 00000197`e2a2fbf8 00000000`00000000 : nt!KxMcheckAbort+0x7a
ffff8b80`0dcafe60 00007ff7`78d76a65 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x277
00000064`163feec0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x00007ff7`78d76a65


MODULE_NAME: AuthenticAMD

IMAGE_NAME: AuthenticAMD.sys

STACK_COMMAND: .thread ; .cxr ; kb

FAILURE_BUCKET_ID: 0x124_0_AuthenticAMD_BANK0_MSCOD0101_MCACOD0135_UC_IMAGE_AuthenticAMD.sys

OS_VERSION: 10.0.19041.1

BUILDLAB_STR: vb_release

OSPLATFORM_TYPE: x64

OSNAME: Windows 10

FAILURE_ID_HASH: {8c60a436-a912-4ad4-783e-36619a2d232c}

Followup: MachineOwner
---------
 
Zuletzt bearbeitet von einem Moderator:

Silver Server

gehört zum Inventar
MODULE_NAME: AuthenticAMD

IMAGE_NAME: AuthenticAMD.sys

STACK_COMMAND: .thread ; .cxr ; kb

FAILURE_BUCKET_ID: 0x124_0_AuthenticAMD_BANK0_MSCOD0101_MCACOD0135_UC_IMAGE_AuthenticAMD.sys
Der Fehler liegt bei Prozessor
1. Passt der Prozessor zum Motherboard?
2. Bios auf dem aktuellen Stand?
3. Chipsatztreiber des Motherboard Hersteller neu installiert?
4. Prozessor oder Rechner übertaktet?
5. Prozessor wird zu warm?
6. Ist der Prozessor defekt?
 

Richard johnson

kennt sich schon aus
Ja, passt er. Ist offiziell gelistet für das mb und läuft au einer kompatiblen agesa version, siehe oben.
Ich hatte bisher keinerlei Probleme, außer in WoW. Temperaturen sind immer unter 80 grad.
 
Zuletzt bearbeitet von einem Moderator:

Silver Server

gehört zum Inventar
Nun was in Deiner Dumpfile steht kannst du ja selber lesen. AuthenticAMD ist der Prozessor.
Arbeite die Punkte 1 bis 6 nacheinander ab.
 

Ari45

gehört zum Inventar
Guten Morgen! Willkommen im Forum, @Richard johnson 🙋‍♂️
Für die Zukunft bitte merken:
Dumpfiles bitte direkt hochladen, nicht den Textausdruck.
Wie sollen wir bei einer Textdatei den letzten Thread oder die Modulliste abfragen?
Wie sollen wir den WHEA-Record abfragen.
Das Analysieren einer Dumpfile begrenzt sich nicht darauf, den Debugger zu starten und die Anzeige zu lesen. Da gehört schon etwas mehr dazu.
 

Richard johnson

kennt sich schon aus
1. Passt der Prozessor zum Motherboard?
- Motherboard wurde mit Prozessor als Bundle von NBB verkauft und der Prozessor ist vom Hersteller als kompatibel gelistet.

2. Bios auf dem aktuellen Stand?
- Bios 1.52 läuft nicht stabil, darum läuft es auf dem letzten stable release 1.4, da dieser (außer in WoW) stabil lief.

3. Chipsatztreiber des Motherboard Hersteller neu installiert?
- Wurde gemacht, Chipsatztreiber kam direkt von AMD selber.

4. Prozessor oder Rechner übertaktet?
- Nein.

5. Prozessor wird zu warm?
- Nein, Temperatur ist nie über 80°C, sogar unter Last.

6. Ist der Prozessor defekt
- Der Prozessor hält problemlos sonstiger Last stand. Prime95, AIDA64, Cinebench und stundenlanges zocken.

@Ari45 Guten Morgen und vielen Dank :)
Hier nochmal all die Dumpfiles


Eine ganz komische Geschichte ist zudem, dass der Crash bisher nur auftrat, wenn WoW in Kombination mit Discord verwendet wurde. Es mag Zufall sein, aber es kam mir seltsam vor, dass ich ohne Discord drei Stunden und mehr spielen konnte und mit Discord offen das Spiel binnen einer Stunde crashte.
 

Anhänge

  • Downloads.zip
    727,1 KB · Aufrufe: 8
Zuletzt bearbeitet von einem Moderator:

.Manfred

It's me
Leider weiß ich nicht mehr darüber, habe aber hier im Forum häufig von den Problemen gelesen die durch Discord hervor gerufen wurden.
 

Mark O.

gehört zum Inventar
- das BIOS ist nicht aktuell, das Thema sollte insbsondere in Hinsicht auf die ComboAM4PIV2 1.1.9.0 Umstellung im Auge behalten werden


- das Netzteil ist nominell eindeutig zu schwach, Asus beispielsweise empfiehlt in seiner Übersicht für deine Grafikkarte in Verbindung mit einem Ryzen 9 als Minimum 750 Watt

->https://dlcdnets.asus.com/pub/ASUS/Accessory/Power_Supply/Manual/RECOMMENDED_PSU_TABLE.pdf


- der RAM steht bei Corsair mit Intel Ausprägung gelistet und hat keine Empfehlung für AM4 Systeme

-> https://www.corsair.com/de/de/Kateg...EANCE-LPX/p/CMK32GX4M2B3200C16#tab-tech-specs


- für die Systempflege sind aktuelle Chipsatztreiber direkt von AMD eminent wichtig:

->https://www.amd.com/de/support/chipsets/amd-socket-am4/b550


- den Energiesparplan auf AMD Ryzen Balanced stellen, die Leistungsverluste dadurch sind gering, die Vorteile gleichen das locker aus, das System arbeitet stabiler

auf den neuen Ryzen 5000 Systemen ist diese Einstellung Standard und kann nicht mehr optioniert werden, ein guter und wichtiger Schritt

->Missing power plans on AMD Ryzen 5000 series


- ferner sollte folgende PCI Express Einstellung in den Energieoptionen geprüft werden:

->
whea-fehler.jpg




- bei der Installation aktueller Nvidia Grafikkartentreiber sollte man darauf achten, dass der Bereich Geforce Experience nicht mit installiert wird, das erspart später eine langwierige und nervige Suche nach der Ursache für nicht nachvollziehbare Probleme.


- ist der Schnellstart bei dir aktiv geschaltet? dann deaktiviere ihn

Windows 10: Schnellstart deaktivieren/aktivieren


- ein Check der Systemdateien auf Integrität sollte auf jeden Fall daurchgeführt werden, dazu die Eingabeauffoderung mit Adminrechten starten und dort sfc /scannow eintippen. Sollten sich nach Ablauf Fehler zeigen, das Ganze so oft wiederholen, bis keine Fehler mehr angezeigt werden, dannNeustart des Systems


- achte darauf keine Tuning Tools zu verwenden und auf Drittanbieter Virenscanner unter Windows 10 zu verzichten, der Windows Defender reicht definitiv aus


- im Autostart von Windows 10 (Taskmanager/Autostart) sollte sich außer dem Windows Defender möglichst nichts weiter aufhalten
 

Alice

Moderatorin
Teammitglied
@Richard johnson
Exakte Temperaturangabe ist da wesentlich hilfreicher als pauschal "unter 80° C" anzugeben.
Hat das Gehäuse ausreichende Belüftung? Welche CPU- und Gehäuselüfter werden eingesetzt?

Edit:
Bitte übertrage die Daten zu deiner Hard- und Software in das Profil, damit diese den Helfern jederzeit zur Verfügung stehen.
Vielen Dank für deine Mitarbeit. :)
 
Zuletzt bearbeitet:

Ari45

gehört zum Inventar
Es wurde schon viel zu den Problemen und möglichen Ursachen gesagt, deshalb möchte ich nur folgendes anmerken:
In der Modulliste habe ich einiger Module von Malwarebytes gesehen.
Die Standard-Edition hat keinen Echtzeitschutz und wird in der Regel nicht mit dem System gestartet. Deshalb kann diese Edition in der Regel keine Probleme bereiten.
Die Premium-Edition von Malwarebytes hat einen Echtzeitscanner und wird mit Windows gestartet.

Falls die Premium-Edition installiert ist, bitte diese zum Ausschluss möglicher Probleme deinstallieren und nur die Standard-Edition verwenden.
Den Echtzeitschutz übernimmt dann der Windows Defender.
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Oben