Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Samsung R70 Laptop startet nicht mehr, Vista 64bit

av29

Schrauben statt Haushalt!
Ja, der Gute lag eine Weile herum, etwa 3 Jahre. Als ich ihn vor ein paar Tagen wieder in Gebrauch nehmen wollte, machte er erst mal gar nix mehr.
Nach endlosen Startversuchen kam ich in den abgesichereten Modus und konnte sogar mit Firefox ins Netz. Genau 2 Mal. Seitdem geht gar nix mehr, ich bekomme erst einen Blackscreen, dann verändert sich das Display. Erst wird es weißlich, dann treten Grafikfehler auf.

Mir ist bekannt, dass die R70 Serie ein Kaltlötstellenproblem mit der Grafikkarte haben soll. Diese Grafikfehler deuten vermutlich darauf hin, dass es ein Hardwareproblem sein könnte. Ebenso die Tatsache, dass ich mit der hier herunter geladenen Image-Notfall-CD nichts erreiche, genau wie mit der Recovery DVD (mitgeliefert).

Was ich nicht verstehe: das Teil lag gut gelagert ohne Akku herum und lief noch bis vor etwa 1 1/2 Jahren wunderbar.
Zudem kam ich ja 2x in den abgesicherten Modus, aber jetzt scheint er tot zu sein.

Was kann ich selbst noch tun? Die Tastatur hatte ich schon abgenommen und den Lüfter gereinigt, da der Laptop sehr heiß wird. Ich möchte ihn noch nicht in Reparatur geben bevor ich nicht alles ausprobiert habe, was in meinen Möglichkeiten ist. Ich habe Kenntnisse im Auseinander nehmen und wieder zusammen bauen von Laptops. Nur weiß ich nicht, wo ich am besten anfangen soll.

Irgendwelche konstruktiven Vorschläge?

Danke im Voraus

Alina
 
Anzeige

Marco1976

Bin (fast) immer da
Hallo av29, herzlich willkommen:).

Mache das Grafikkarte backen erst, wenn sich das hier
Kaltlötstellenproblem mit der Grafikkarte
bestätigt.
Dabei die 2 Videos beachten, die ich darin verlinkt habe.
Was ist der Vorteil an der Geschichte? Schlimmer als jetzt kanns nicht mehr werden.
Meine läuft noch immer:D.
Geht natürlich nur, wenn die Graka abmontierbar ist.
 

FAT32

Bit-Zähler
Du darfst den Laptop außeinander nehmen und die funktionierenden Teile z.B. bei Ebay verkaufen, RAM, Netzteile und Laufwerke gehen ab und zu gut weg.
 

av29

Schrauben statt Haushalt!
Danke für die nette Begrüßung. :)

@csmulo nein, er fährt gar nicht mehr erst hoch. Kurz nach dem Anschalten bekomme ich erst nen Blackscreen, danach wird das Display schlagartig weiß, um sich danach wiederum weiß-gräulich zu färben (von unten ganz langsam nach oben bis zur Displaymitte).

@Marco1976 danke für die Links, das zweite Video hat nen Link zu computer-masters.de. Da habe ich schon Mal jede Menge Info gefunden. Es gibt auf youtube auch noch weiter führende Videos. Ich schau mir grad nen R40 an, der auseinander gebaut wird.

Ich habe den Laptop noch nicht aufgemacht, das Werkzeug ist derzeit 30km weit weg. Eventuell kann ich heute mein Werkzeug holen und loslegen. Spätestens morgen komm ich da ran. Aber ich melde mich auf jeden Fall wie es weiter geht. :)
Ich gehe mal davon aus, dass die Grafikkarte nicht ab montierbar ist. Und das komplette Motherboard backen? Besser nicht, LOL. Trotzdem danke. Gesetzt den Fall man kann die GraKa tatsächlich abbauen, werd ich das probieren. Ich hab ja nix zu verlieren, wie du schon sagst.

@FAT32 Ist ne Maßnahme, wenn denn dann gar nix mehr gehen sollte.
 

av29

Schrauben statt Haushalt!
Ja, soweit habe ich das gute Stück jetzt auseinander nehmen können. :)

Das Motherboard ist ein Stück, also die GraKa kann ich nicht abnehmen. :/
Ich habe mir zahlreiche Videos angesehen, Blogs gelesen und offensichtlich ist es möglich das Motherboard zu backen.

Ergo habe ich beschlossen es zu backen. Die Aufkleber sind runter, alles, was ab zu klemmen geht, ist abgeklemmt. Die Wärmeleitpaste habe ich mit Aceton und Wattestäbchen entfernt.

Soweit, so gut. Aaaaaber: ich bekomme die BIOS-Batterie nicht raus. Sie ist von schwarzem Plastik umschlossen, welches schon ein wenig lädiert ist von zahllosen Versuchen Batterie heraus zu hebeln. Ich pack mal ein Bild dazu, das kann man echt schlecht erklären.

Hat jemand ne Idee wie ich sie heraus bekommen kann?

IMAG0091.jpg

\\EDIT: muss ich dieses weiße Kabel auch entfernen?
Batterie.R70.jpg
 

FAT32

Bit-Zähler
1) Das Plastik sieht auf den Bildern wie einfaches Isolierband aus, einfach vorsichtig abreißen und hinterher wieder zu kleben.
2) Die Kabel gehören zur BIOS-Batterieplatine und die würde ich nicht abmachen, da sie verlötet sind.
 

Marco1976

Bin (fast) immer da
Das "Rot"-"Schwarze" Kabel ist an dem "weißen" Anschluss (da wo Dein roter Pfeil hingeht) nur gesteckt, das kannste abziehen.
Die Batterie, siehe FAT32 oben.
Mach mal n Bild von der Graka.
 

av29

Schrauben statt Haushalt!
Ja, meinen edit-Post vom 27.1. habe ich anscheinend vergessen zu speichern.

Also .. die Batterie ist angeklebt. Mein werter Mann möchte an dieser Stelle erwähnt werden. Somit geschehen ;)
Ich hab's echt nur mit Lesebrille gesehen, über vierzig soll die Sehleistung ja rapide abnehmen, was ich bestätigen kann. :D

Ich kann ja nochmal ein Pic von der GraKa (NVIDIA GeForce 8600M) posten, aber erst Freitag oder gar am WE. Sie ist winzig, etwa 3x4 cm klein.

Zur Sache: ich habe das gute Stück nackt gemacht und das Motherboard gebacken. Vorgeheizt, bei 105°C, Ober- und Unterhitze, mittlere Schiene, auf einer Silikonbackform, Prozessor nach oben (aber das ist, glaube ich, egal welche Seite man nach oben packt)und für etwa 10 Minuten im Ofen gelassen. Dann im Ofen bei geöffneter Klappe schön langsam abkühlen lassen.

Am nächsten Tag zusammengebaut und der Windowshochfahrsound war zu hören. Allerdings blieb das Display schwarz. Ergo Monitor angeschlossen, der zeigte, das Betriebssystem fuhr hoch.

Nicht eine einzige Fehlermeldung!

Soweit, so gut.

Ich habe anscheinend beim Zusammenbauen irgendeinen blöden kleinen Fehler gemacht, wobei ich mir sicher bin, das Displaykabel befestigt zu haben (ist ja direkt neben dem WLAN-Kabel, ja, es gibt sie doch, die berühmten WLAN-Kabel! LOL).

Von diesem Laptop aus schreibe ich gerade. Leider bin ich ab morgen erst mal unterwegs und hoffentlich Do oder Fr wieder da um ihn nochmal auseinander zu nehmen. Ich werde alles doppelt kontrollieren müssen um den Fehler zu finden.

Aber ich finde es schon mal äußerst beruhigend, dass frau so etwas tatsächlich selber machen kann und nicht den Reparaturdienst beauftragen muss.

Vielen lieben Dank, Marco1976!
Anhand deiner Links oben konnte ich weiter forschen, mir ne Chronologie des Abbaus notieren, Schrauben beschriften, sortieren usw.

Meine letzte Reparatur ist schon etwas her. Der Laptop war damals schon uralt und hatte ne 3,2 GB HDD! Der angeschlossene Stick war mit 4 Gig größer als der Rechner! Ist schon faszinierend wie rasant sich die Technik entwickelt.
Ich erinnere mich noch an "load $,8,1", an Datasetten und meinen ersten C64. Da war das Auseinandernehmen ein Spaziergang im Vergleich zum R70.

Back to Topic: wenn jemand eine andere Idee hat als ich (ich glaube, die Steckverbindung vom Display [etwa 2mm Durchmesser] braucht ein winziges Tüpferl Kontaktspray mit nem Wattestächen, nem Lidschatten-Applikator o.ä.), dann immer her mit den Ideen!
Ich werde, wenn unterwegs, hier immer mal wieder rein schauen.

Habt Dank und bis bald.
 

av29

Schrauben statt Haushalt!
Joa, ich habe den R70 Samstag Nacht nochmal gebacken, nachdem er mir auf youtube plötzlich wieder abgestürzt ist.

Dieses Mal wieder das gesamte Motherboard auf ner Silikonbackform, aber eben 20 Minuten bei 120° Ober- & Unterhitze.

Beim Auseinandernehmen ist mir schon das eine lose Kabel aufgefallen. Das Displaykabel sitzt so locker in seiner Steckstelle, dass es sich von alleine beim ersten Auseinanderbauen gelöst haben muss. Ergo ist dieser Stecker auch nicht auf meiner Chronologie des Ab-/Aufbaus aufgetaucht. :D
Er läuft ohne Probleme. Und selbst wenn ich das alle paar Monate machen muss, so hab ich was gewonnen.

Danke nochmal. Ich hoffe, dieser Thread hier ermutigt zum Reparieren! Ist gar nicht so kompliziert wie ich anfangs dachte.

Alles ist gut.
 
Zuletzt bearbeitet:

av29

Schrauben statt Haushalt!
Ja, und wie es der Teufel manchmal will: der blöde Laptop ist mir wieder abgestürzt.

Also dieses Mal alles ruckzuck auseinander geschraubt und den Ofen auf 200° vorgeheizt.
Die 200 waren mir dann doch etwas obskur und ich habe auf 180° runter gedreht.

Zum Glück!
Denn nach knapp 10 Minuten roch es seltsam nach Plastik in der Küche. Ich dachte schon, ich kann das Motherboard inne Tonne kloppen.

Dem ist nicht so. Es haben sich am PCI-Kartenslot einige Hartplastikstücke gelöst und verbogen. Damit kann ich leben, denn den Slot habe ich seit Kauf noch nicht ein einziges Mal benutzt.

Zusammen geschraubt und er rennt wieder mit dem großen PC um die Wette.

Das einzig Blöde beim Zusammenbau (auseinander hat man so ein Teil schnell, aber man sollte sich die Chronologie notieren ;) ) war nur, dass das Displaykabel stolze 2,5cm lang ist und es fast eine Ewigkeit gedauert hat bis es endlich fest steckte. Ich hab mir zwischendurch nen Sambuca gegönnt und schon gings flugs weiter mit Schrauben.

Schauen wir mal wie lange das jetzt hält. Die letzten beiden Male waren ja nicht von Dauer. Aber 180° sollten's raus reißen.
 
Anzeige
Oben