Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] SD-Karte lässt sich nicht formatieren. Warum?

Status
Dieses Thema wurde gelöst! Lösung ansehen…
Für weitere Antworten geschlossen.

Sunlion

treuer Stammgast
Ich habe drei SD-Karten, zweimal Transcent 90 MB/s 600 x SDHC I mit 32 GB und einmal Sandisk Extreme 45 MB/s SDHC I mit 32 GB.
Alle drei Karten funktionieren einwandfrei in einer Pentax-K-1-Spiegelreflexkamera. Beschreiben, lesen, formatieren - alles kein Problem. Aber die Sandisk macht Probleme, sobald ich versuche, die Bilder auf meinen Dell-Laptop (XPS 17 9700) mit W10 Pro (alle Aktualisierungen) über das interne Lesegerät zu kopieren. Windows erkennt die Karte nicht, zeigt sie nicht im Explorer an. Manchmal wird sie angezeigt, aber dann kann ich sie nicht formatieren. Im Partitionsmanager wird sie sofort angezeigt, wenn ich sie in den Schacht schiebe, volle Kapazität, keine Probleme. Aber ihr wird kein Laufwerksbuchstabe zugewiesen, ich kann sie nicht formatieren, löschen oder partitionieren, mit wechselnden Fehlermeldungen, zum Beispiel - Formatierung nicht möglich, die Karte sei offline. Manchmal kann ich das Formatieren starten aber es passiert nichts, kein Fenster geht auf, keine Fehlermeldung, keine Rückmeldung.
Was könnte das sein?
 
Anzeige

PeteM92

gehört zum Inventar
SD-Karte lässt sich nicht formatieren. Warum?
Ganz einfach - weil sie kaputt ist.
Du wirst jetzt noch ca. hunderttausend Vorschläge bekommen, wie Du sie retten kannst. Probiere alles durch. Dann wirst Du feststellen, daß die Karte wirklich kaputt ist.
 

Sunlion

treuer Stammgast
Wie kann sie kaputt sein, wenn sie in der Kamera einwandfrei funktioniert? Ich habe die Bilder, die sich nicht auf den Laptop kopieren ließen, intern in der Kamera auf eine andere Karte kopiert, das funktionierte. So bin ich an die Bilder rangekommen. Also wie kann das sein, wenn sie defekt ist?
 

PeteM92

gehört zum Inventar
Nimm mal ein neues Bild in der Kamera auf diese SD-Karte auf. Wenn das gelingt, kannst du sie vielleicht noch retten.
 

Sunlion

treuer Stammgast
Fünf neue Bilder, alles okay. Die Karte lässt sich beschreiben, die Bilder lassen sich auch wieder löschen, aber eben nur in der Kamera, nicht im Laptop.
 

PeteM92

gehört zum Inventar
Benutzt Du einen Adapter für die SD-Karte? Wenn ja, dann nimm mal einen anderen. Manche Adapter haben einen Schreibschutzschalter. Der muß auch richtig stehen (fürs beschreiben).
 

Sunlion

treuer Stammgast
Nachdem ich inzwischen die Gelegenheit hatte, die Karte an vier verschiedenen Kartenlesegeräten erfolglos zu testen, schließe ich mich PeteM92s Verdacht an: Die Karte ist kaputt.
Trotzdem merkwürdig, dass sie in der Kamera tadellos funktioniert.
Also, Sachen gibt's … :unsure:
 

Wollfgang

gehört zum Inventar
Nachdem ich inzwischen die Gelegenheit hatte, die Karte an vier verschiedenen Kartenlesegeräten erfolglos zu testen, schließe ich mich PeteM92s Verdacht an: Die Karte ist kaputt.
Trotzdem merkwürdig, dass sie in der Kamera tadellos funktioniert.
Also, Sachen gibt's … :unsure:
Du könntest folgendes mal probieren, Sunlion.
 

Sunlion

treuer Stammgast
Danke für den Tipp, Wolfgang, aber ich habe die Karte inzwischen schon entsorgt.
Macht aber nix, dafür habe ich jetzt eine 128er. ;)
 

Sunlion

treuer Stammgast
@sualk49
Ich habe bei meinem letzten Fotoshooting (ein Konzert) ein paar gute Situationen verloren, weil die erste 32er Karte voll war und die Kamera, statt automatisch auf die zweite Karte umzuschalten, nur den blöden Spruch „Karte 1 ist voll“ anzeigte. Und dasselbe noch mal, als Karte 2 voll war. Daher nun die 128er. So viele Fotos mache ich garantiert nicht, dass die voll wird.
Ob die Fotos gespeichert werden, sehe ich ja, indem ich mit der Wiedergabefunktion der Kamera immer mal wieder durch die Aufnahmen blättere. Das funktioniert ja nur, wenn die Fotos gespeichert wurden und auch gelesen werden können. Dass die defekte Karte unter Windows nicht mehr erkannt wurde, führte dennoch nicht zu Datenverlusten, da die Kamera sie ja erkannte und ich innerhalb der Cam den Inhalt einer Karte auf die andere kopieren konnte. Das Risiko ist also überschaubar.
 
Zuletzt bearbeitet von einem Moderator:

sualk49

gehört zum Inventar
Gerade deswegen war ja auch meine Gedanke, kein 128er zu nehmen. Selbst aus Erfahrung habe ich Unmenge von Bildern mit der 128er verloren, weil die formatierte SandDisk-Karte einfach nicht funktionierte, d. h. war fehlerhaft. Deswegen nehme ich mir lieber paar 32er Karten mit zur Foto - Tour. So bin ich bestimmt auf der sichere Seite.
 

va!n

gehört zum Inventar
@Sunlion:
Ich habe jetzt nicht alle Beiträge durchgelesen... Aber zu Deinem Problem mit der SD... Hast Du mal versucht die SD mittels Boardmitteln wie "FDISK" komplett zu plätten? Ich hatte sowas auch mal bei einer SD für meinen damaligen Raspberry... FDISK angewandt und alles lief wieder wie es soll ;)

Sunlion

 

Sunlion

treuer Stammgast
Das klappt meines Wissens nur, wenn die Karte auch erkannt wird, und das wurde sie ja nicht. Inzwischen kann ich es auch nicht mehr ausprobieren, da ich sie entsorgt habe.
Aber dennoch – danke für den Tipp!
 
Zuletzt bearbeitet von einem Moderator:

Miine

gehört zum Inventar
@sualk49
Ob die Fotos gespeichert werden, sehe ich ja, indem ich mit der Wiedergabefunktion der Kamera immer mal wieder durch die Aufnahmen blättere. Das funktioniert ja nur, wenn die Fotos gespeichert wurden und auch gelesen werden können. Dass die defekte Karte unter Windows nicht mehr erkannt wurde, führte dennoch nicht zu Datenverlusten, da die Kamera sie ja erkannte und ich innerhalb der Cam den Inhalt einer Karte auf die andere kopieren konnte. Das Risiko ist also überschaubar.

Ich würde ob das Risiko in einem solchen Fall "überschaubar" nicht davon abhängig machen ob die Kamera noch blättern kann wenn der PC schon "nicht mit mir" sagt, sondern wie wichtig die Motive sind.

Sprich: bei der ungeliebten Schwiegermutter macht es nichts wenn man sich durch Foto-Verlust noch unbeliebter macht und so... ;)
 

Yee Haw

nicht mehr wegzudenken
Hast du kein USB-Kabel, um PC mit Kamera zu verbinden? Was den internen Kartenleser betriff, könntest du mit reichlich Kontaktspray auf dem Adapter Erfolg haben. Ansonsten liegt ein Kontaktproblem im Leser vor.
 

Alice

Moderatorin
Teammitglied
In #17 hat @Sunlion folgendes
Inzwischen kann ich es auch nicht mehr ausprobieren, da ich sie entsorgt habe.
mitgeteilt.
Die danach genannten Tipps können dementsprechend nicht mehr umgesetzt werden. :(
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Für weitere Antworten geschlossen.
Anzeige
Oben