Anzeige

Am Puls von Microsoft

Anzeige

SD-Karte wird nicht mehr erkannt

klari

gehört zum Inventar
Hallo!

Seit letzter Woche erkennt mein Laptop Win 8.1 meine SD-Karte im eingebauten Kartenleser nicht mehr. Auf einem anderen Computer funktioniert sie einwandfrei. Die Kontakte auf der Karte scheinen unbeschädigt, ebenso der Kartenleser (soweit man sehen kann). Ich wollte die Treiber updaten, aber wo im Gerätemanager finde ich den Kartenleser (siehe Anhang)?

lg, klari
 

Anhänge

  • Geräte-Manager.JPG
    Geräte-Manager.JPG
    70,3 KB · Aufrufe: 1.011
Anzeige

klari

gehört zum Inventar
Nein, das hab ich vorher schon alles probiert.
Auch Formatieren der Karte (auf einem anderen PC) brachte nix.
 

Jürgen

Moderator
Teammitglied
Gehe bitte auf die Herstellerseite des Lappis und schaue dort nach Treibern für den Kartenleser , meist Chippsatztreiber oder eben speziell
 

Jürgen

Moderator
Teammitglied
Aber in deinem Link ist doch noch ein Cardreader-Treiber , nimm den mal ;)

Ansonsten bleibt Dir wohl nur ein externer Kartenleser , die Treiber bei Medion sind alle zu alt
 
T

tomto-07

Gast
Hast Du den den von Medion, den 2. von oben mal versucht ? Nimm ihn doch mal und Installiere ihn.
Setz nur vorher einen Wiederherstellungspunkt, zur Sicherheit.
 

Manta1102

Ohne Titel
Ein Versuch den Cardreader Treiber zu installieren kostet nichts. Evtl. hast du ja Glück und der läuft.
War bei dem PC keine Treiber CD dabei.
 
T

tomto-07

Gast
ot:
Viel hilft viel.....:lachweg nun macht mal hine.....gleich Fußball :ROFLMAO:
 

klari

gehört zum Inventar
Also nach dem Installieren des Cardreader-Treibers (musste ich nur die setup.exe ausführen, oder?) wird die SDKarte noch immer nicht erkannt.
Ist denn für euch auf meinem Screenshot des Gerätemanagers überhaupt ein SD-Slot ersichtlich?
Wie kann denn einfach der Kartenleser von einem Tag auf den anderen nicht mehr funktionieren? Kann es mit Windows Updates zusammenhängen (glaube, ich hab ungefähr zu dieser Zeit einige gemacht)?

Edit: Soll ich nun den Wiederherstellungspunkt nutzen, da es offensichtlich nichts gebracht hat?
 
T

tomto-07

Gast
Hmmm....mach mal einen Neustart des Laptop.
Sieht bei mir so aus:
USB.jpg

Edit: Soll ich nun den Wiederherstellungspunkt nutzen, da es offensichtlich nichts gebracht hat?
Nein ist nicht nötig.

Schau mal auf deiner C: Patition, dort müsste ein "Medionordner" sein. Darin müssten die Treiber liegen.
 
Zuletzt bearbeitet:

klari

gehört zum Inventar
Und nach dem Neustart?
Kann ich die Treiberdateien, die ich heruntergeladen habe, löschen? (Sie liegen momentan auf dem Laptop).
Nein, ich habe keinen Medion-Ordner in C:
C.JPG
 
Zuletzt bearbeitet:

corvus

gehört zum Inventar
Vllt isses ja der gleiche Reader wie meiner, ein Fehlkauf.
Mit ein bissel Genoddel geht es üblicherweise irgendwann. Die Karte muss auf eine bestimmte Weise eingesetzt sein. Zb nicht ganz bis zum Anschlag, oder nach links oder rechts verkantet.
Das hilft sowohl bei Nichterkennung als auch nem falsch erkannten Schreibschutz.
Außerdem können manche Kontakte innerhalb von Tagen, sehr viele nach Wochen oder Monaten, oxidieren, da hilft ein paarmal rein/raus. Bei den Pads der Karte ist Naßreinigung mit Kunststoff- oder Glasreiniger angesagt, ruhig auch, wenn die Kontakte einwandfrei aussehen, das muß nix heißen.
Als Treiber reicht der Windowseigene, glaub Usbstor.sys.
Manche Reader produzieren beim Booten nen Fehler im Syslog und funktionieren trotzdem.
 
T

tomto-07

Gast
klari, Hast Du den Ordner ?? Wenn ja öffne ihn und und klick dort auf den Cardreader um ihn zu Installieren.

Nachtrag:
wenn ich mich richtig erinnere werden/wurden die Heruntergeladenen Treiber immer in den Ordner "Medion" auf der C: Partition entpackt und von dort kann man sie Installieren.
 
Zuletzt bearbeitet:

klari

gehört zum Inventar
ad corvus:
"Genoddel" in alle möglichen Richtungen brachte nix. Die Kontakte der Karte können doch eigentlich nix haben, wenn sie auf nem anderen Computer erkannt wird, oder? Außerdem hab ich ne 2. Karte probiert, die konnte auch nicht gelesen werden.
Immer wieder rein-raus hab ich auch schon probiert.
Manche Reader produzieren beim Booten nen Fehler im Syslog und funktionieren trotzdem.
Was bedeutet das für mich?

ad tomto-07:
Hab den Treiber (Cardreader) installiert, brachte aber auch nix. Kann ich die Treiberdateien, die ich heruntergeladen habe, löschen? (Sie liegen momentan auf dem Laptop).
Nein, ich habe keinen Medion-Ordner in C:
 

corvus

gehört zum Inventar
Während die Kontaktfedern im Reader nur eine winzige Auflagefläche haben, die durch Reibung blank wird, verursacht auf den Pads jeder Reader ein individuelles Tragbild, zb seitlicher Versatz.
LEDs hat der Reader keine? Mein Einbaureader hat ne Power-Led und eine zur Erkennung der Medien, die bei Zugriffen blinkt und sonst leuchtet. Ohne Power hätte alles Weitere schonmal kein' Wert. Bei der Zugriffs-Led weiß ich nicht, ob die leuchtet, wenn der Reader gar nicht erkannt wird, ich nehm's aber an. Wenn die nicht leuchtet, wäre es also ein Hardware statt Treiberproblem.
 

klari

gehört zum Inventar
Hab die LEDs meines Laptops fotografiert, weil ich nicht sicher bin, wofür die alle sind...IMG_20160626_190617.jpg
 
Anzeige
Oben