Internetprogramme: Senden an Email-Empfänger Problem

la-calavera

findet Dr.Windows klasse!
hallo zusammen,

Ich habe ein Problem mit meinen Mailfunktionen. Und zwar ist Thunderbird mein Standard-Mail-Programm. Bis jetzt ging alles gut. Nun ist es aber so, dass wenn ich eine Datei per Rechtsklick Senden an Email-Empfänger schicken will, komme ich zu Windows Mail. Das habe ich nie eingestellt/konfiguriert. Wenn ich mich nicht irre, ist dies seit dem Update für Thunderbird so.

Was kann ich nun tun, damit ich meine Dateien wieder per Thunderbird senden kann, wenn ich rechtsklicke...
 
Anzeige

RobertfH

Foren-Wischmopp
Vermutlich unter Start -> Systemsteuerung -> Standardprogramme den Standard wieder herstellen, dem Thunderbird also wieder seine Aufgaben zuweisen.
Oder im Thunderbird unter Extras -> Einstellungen -> überprüfen, ob Thunderbird das Standardprogramm ist.
 

la-calavera

findet Dr.Windows klasse!
Hab ich alles schon versucht. Habe Windows Mail als Standard eingestellt und danach wieder Thunderbird. Und eben das, was du gesagt hast.
Nichts hat funktioniert.
 

nhr-av-team

gehört zum Inventar
Versuch einmal dies, hat schon mehrfach bei dem Symptom geholfen:

Lösche alle Werte aus dem Schüssel:

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Windows Live Mail

ABER: die Unterschlüssel nicht löschen.

___________________________

so muss der reg. Patch aussehen:

================
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Windows Live Mail]
@=""
=================


Gruß aus Vechta

Klaus
 

razor2331

Herzlich willkommen
Hallo Klaus
könntest du den Schritt bitte etwas genauer erklären?
Ich öffne regedit und geh zu dem besagten Schlüssel. Was muss ich dann genau machen?
Ich habe auch festgestellt, dass wenn ich auf den Schlüssel Clients-Mail klicke zeigt er mir in der ersten Zeile etwas mit Windows Mail und in der 2. Zeile :Es ist kein standardmäßiger E-Mail-Client vorhanden, oder der aktuelle E-Mail-Client kann die Messaginganforderung nicht erfüllen. Führen Sie Microsoft Office Outlook aus, und legen Sie Outlook als standardmäßigen E-Mail-Client fest.


Wenn ich rechtsklicke und dann auf senden gehe, oder in Office 2007 eine Mail senden will kommt oben aufgeführte Fehlermeldung

Gruß Max
 
Zuletzt bearbeitet:

nhr-av-team

gehört zum Inventar
Hi Max,

wenn du nicht genau weißt, was zu löschen ist, kopiere den Reg. Patch
zwischen den Zeilen ============
in den Texteditor und speichere die Datei auf dem Despktop unter mail.reg ab.

Dann öffnest du die Datei mit Dopplelklick, und beantwortest die Abfrage positiv.

Danch machst den E-Mail Client deiner Wahl zum Standard Client.

Das behebt dein Problem.

Gruß aus Vechta

Klaus
 
Zuletzt bearbeitet:

la-calavera

findet Dr.Windows klasse!
Der Thread ist zwar schon ein bisschen älter, doch der Lösungsvorschlag hat nicht funktioniert. Ich bitte um weitere Vorschläge.
 

nhr-av-team

gehört zum Inventar
Also, wenn die Registry nun an der besagten Stelle leer ist, dann installierst du deinen Thunderbird neu uns setzt während der Installation den Haken, der Thunderbird zum Standard Client macht, dann muss das funzen.

Gruß aus Vechta

Klaus
 

barryian

Erster Beitrag
Gerade die Lösung gefunden

Bei einem der letzten Updates von Microsoft scheint sich hier im System etwas geändert zu haben, was den Aufruf von Thunderbird per Senden-an (oder auch bei Picasa) verhindert.

Das übliche Einstellen von Thunderbird in den Internetoptionen oder aus Thunderbird heraus hilft nicht.

Die genaue Ursache konnte ich nicht ermitteln, aber immerhin gibt es eine einfache Lösung:

Start --> Systemsteuerung --> Software (!) --> links unten das Icon "Programmzugriff und -standards festlegen" --> "Benutzerdefiniert" aufklappen --> Email-Standardprogramm auf Thunderbird setzen und mit OK bestätigen

=> Voilà es klappt wieder

hth
Barry
 

Peter

Karbolmäuschen
Teammitglied
Hallo und herzlich willkommen in unsrem Forum, barryian, :)

also genau das, was robertfH im zweiten Beitrag dieses Thread geschrieben hat
Nur, genau das klappt ja bei la-calavera nicht
 

la-calavera

findet Dr.Windows klasse!
Bei einem der letzten Updates von Microsoft scheint sich hier im System etwas geändert zu haben, was den Aufruf von Thunderbird per Senden-an (oder auch bei Picasa) verhindert.

Das übliche Einstellen von Thunderbird in den Internetoptionen oder aus Thunderbird heraus hilft nicht.

Die genaue Ursache konnte ich nicht ermitteln, aber immerhin gibt es eine einfache Lösung:

Start --> Systemsteuerung --> Software (!) --> links unten das Icon "Programmzugriff und -standards festlegen" --> "Benutzerdefiniert" aufklappen --> Email-Standardprogramm auf Thunderbird setzen und mit OK bestätigen

=> Voilà es klappt wieder

hth
Barry


Sorry, aber klappt nicht. Es kommt stets der 'Kontoerstellungsassistent' von Windows Mail.
 

Franz

Moderator
Teammitglied
Hmm,

die Rubrik "Software" gibt es nicht mehr in der Systemsteuerung von Vista.

Die Abteilung zur Festlegung von Standardprogrammen heißt "Standardprogramme".
Evtl. ist im Menü "Standardprogramme festlegen" -> Firebird markieren -> Standards für diese Programm festlegen ->
der Haken bei der Option "Mailto" noch nicht gesetzt.

Falls hier weitere Optionen noch nicht aktiviert sind, bitte nachholen (s.Anhang1).
Desweiteren kannst du unter "Programmzugriff- und Computerstandards"
Windows Mail-Zugriffe unterbinden (s.Anhang2).

Falls die Einstellungen nicht erfolgreich sind, bitte nochmal posten.
 

Anhänge

  • 2009-08-08_055123.gif
    2009-08-08_055123.gif
    27,8 KB · Aufrufe: 958
  • 2009-08-08_055222.gif
    2009-08-08_055222.gif
    41,1 KB · Aufrufe: 869

la-calavera

findet Dr.Windows klasse!
Habe alles genau so gemacht. Zuerst hat es nicht funktioniert. Als ich dann aber beim 2. Schritt das aktuelle Mail-Programm auf Thunderbird gestellt habe, hat es funktioniert!

Vielen herzlichen Dank!(y)
 
Oben