Anzeige

Am Puls von Microsoft

Anzeige

System Sicherheitscenter kann nicht aktiviert werden kann

Sananas

Herzlich willkommen
Hi!
Ich hab da ein Problem wegen dem Sicherheitscenter.

Es ist nähmlich ausgeschalten und wenn ich es aktivieren will, dann kommt eine Fehlermeldung, dass das Sicherheitscenter nicht aktiviert werden kann.

Ich hab schon mehrere postings darüber gefunden in den steht, dass man das bei den Diensten aktivieren kann.

Und da ist mein Problem, denn Sicherheitscenter scheint in der Liste gar nicht auf und ich weiß nicht was ich tun soll.

Außerdem kann ich auch meine Windows-Firewall Einstellungen nicht ändern.

Kann mir da vielleicht jemand helfen?
 
Anzeige
AW: Sicherheitscenter scheint nicht auf!

Willkommen bei Dr. Windows @Sananas! :)
Ich denke mal, du ganz einfach nicht richtig geschaut.
Dienste_Sicherheitscenter.JPG

Andererseits: Wenn das Sicherheitscenter und die FireWall deaktiviert sind, sollten alle Alarmglocken schäppern.
Mache du als erstes einen intensiven Virencheck. Dan mache zusätzlich noch mindestens einen (besser zwei verschiedene) Online-Virenchecks.

Nachtrag: zwei Online-Virenscanner
http://www.bitdefender.de/scanner/online/free.html
http://housecall.trendmicro.com/de/
Nach weiteren kannst du "googlen", wenn du willst.
 
AW: Sicherheitscenter scheint nicht auf!

Hallo Sananas,

Willkommen im Forum!

Gehe bitte über Start > Suchfeld > hier eingeben Dienste. Im Dienstefenster bitte zu Sicherheitscenter gehen. Ist dieser Dienst vorhanden und steht auf Status "Gestartet" und der Starttyp auf "Automatisch (Verzögerter Start)? Als Nächstes kontrolliere bitte ob der Windows-Firewall Dienst "Gestartet" und auf Starttyp "Automatisch steht.

Des Weiteren hast du deinen Computer einmal auf Viren und/oder Malwarebefall überprüft?

Edit: @Ari45 war schneller.
 
Zuletzt bearbeitet:
@ augensus: dieses Programm funktioniert nicht :(

Jetzt hab ich bemerkt das weder das Sicherheitscenter, noch die Windows Firewall in Dienste aufscheinen.

Und was die Viren angeht: ich habe schon mehrmals einen Check gemacht und es wurde nichts gefunden. Außerdem ist mein pc neu ich war noch nicht mit ihm im internet, also wüsst ich auch nicht wo die herkommen sollten.
Im Moment schreib ich hier auf meinen alten PC.

Ich bin verzweifelt :cry:
 
@Sananas
Das Programm, das @Augensus verlinkt hat, funktioniert schon. Du mußt über den HijackThis-Button die MSI-Datei herunterladen und installieren. Dann funktioniert es, ich hab's gerade probiert.

Zu deiner Antwort bezüglich Viren:
--> Viren werden bei weitem nicht nur über das Internet verteilt.
--> die Virenchecks hast du sicher mit dem installierten Antivirenprogramm gemacht. Bei Virenbefall kann das aber auch manipuliert sein. Deshalb muss man bei Verdacht mindestens 2 verschiedene Onlinescans machen.

Zu deinen Diensten:
Dass Dienste deaktiviert werden, warum auch immer, habe ich schon oft erlebt. Aber noch nie, dass sie aus der Liste der Dienste verschwinden.
Starte cmd mit "als Administrator ausführen" und gib am Prompt ein
sfc /scannow
Dadurch werden deine Systemdateien überprüft und beschädigte oder fehlende Dateien nachinstalliert. Wenn die Dateien der beiden Dienste fehlen, kann es sein, dass SFC die Windows-DVD verlangt.
 
Hi,

habe das selbe Problem wie @Sananas auf meiner Vista Premium Installation seit ein paar Tagen.

Alle von angegebenen Online Scans (Hijack, Bitdefender, TrendMicro Housecall) haben keine Problem mit Malware oder ähnlichem identifiziert.

Habe es auch schon mit einen historischen Wiederherstellungspunkt ausprobiert, nix... :(

Der Sicherheitscenter lässt sich nicht aktivieren, Defender/Firewall lassen sich nicht starten, die Dienste sind definitiv weg.

CC Cleaner und Spybot gaben auch keine Ergebnisse.

Kann man den Securitycenter gar nicht neu installieren? Aufsetzen ist ein Nogo, da kaufe ich mir lieber einen neuen PC.

Jemand noch eine Idee??

Gruß
Ali-Hans

PS. sfc /scannow hat auch nicht geholfen.
 
Zuletzt bearbeitet:
@hansjorg71

Gehe doch mal zu den Diensten und schaue dort mal wie der Dienst (Sicherheitscenter) konfiguriert ist !

Ja genau das ist eben das Problem. Der Dienst taucht nicht auf, gleiches gilt für Firewall und Defender.
In der Registry HKLM\System\CurrentControllSet\Services gibt es keinen Eintrag zu wscsvc.

Hmmpff das sieht nach Neuinstallation aus, Rechner ist jetzt erst mal vom Netz.

Gruß
A.-H.
 
Hallo, dann schaue mal ob der Dienst "Remoteprozeduraufruf (RPC) ausgeführt wird ! Davon ist es abhängig das das Sicherheitscenter startet ! ;)
Wenn (RPC) nicht läuft , starten und soll auf Automatisch eingestellt sein ! :)

Gruß :)
Ps. du kannst auch mal in die Systemkonfiguration (Ausführen) msconfig unter(Dienste) nachschauen ob Sicherheitscenter deaktiviert ist ? ;) gilt auch für Defender und Firewall !!!
 
Zuletzt bearbeitet:
Hallo, RPC läuft, hatte ich schon nachgeschaut. Unter msconfig gibt es auch keinen Sicherheitscenter und auch keinen Defender oder Firewall, wen wunderts, siind ja auch nicht in Diensteliste...
 
Hallo Ali-Hans,

es gibt keine Möglichkeit, die in Windows integrierten Dienste, neu zu installieren. Du schreibst
hat auch nicht geholfen. Interessant wäre aber zu wissen, ob bei der vorbenannten Prüfung Integritätsverletzungen gefunden wurden!

Des Weiteren, wenn ich Deine Aussage richtig interpretiere, so gibt es in Deiner Dienste Verwaltung keinen Sicherheits-, Defender- und Firewalldienst mehr.

Hier wird Dir wirklich nur eine Neuinstallation übrig bleiben. Vor Allem, da du ja nicht einordnen kannst, warum die benannten Dienste, weder in der Diensteverwaltung, noch per msconfig oder in der Registry auf zu finden sind.
 
@Ali-Hans,

ganz einfach im CMD Fenster, nach Ausführung des sfc /scannow Befehls werden 100% erreicht darunter steht dann z.B. Windows hat keine Integritätsverletzungen gefunden oder Es konnten nicht alle Dateien wiederhergestellt werden. Dann eben noch 3 bis 5 mal erneut ausführen.
 
Anzeige
Oben