Anzeige

Am Puls von Microsoft

Anzeige

Peripherie: Sound nach Realtek High Definition Audio Treiber Update

iDennY

Visionär
Hallo, Ich habe gestern mal wieder Gamebooster gestartet und dann hab ich mal geguckt ob meine Treiber auf dem Aktuellsten Stand sind. Alle waren auf dem neusten Stand bis auf ein Treiber, der von Realtek High Definition Audio. Dann habe ich mir das Treiber Update herunter geladen und den Computer neu gestartet und danach war 1. mein Micro total leise (war Teamspeak) 2. Der Ton, wenn ich zB. ein Youtube Video gucken wird wenn jemand in Teamspeak kurz redet ziemlich leise und wenn derjenige aufhört wieder normal. Ich habe schon versucht bei Windows über den SoundMixer einzustellen, dass bringt aber auch nichts weil sich das von Automatisch lauter/leise macht.

Bitte um Hilfe.
PS: Ich benutze Win 7 - 64 bit Version

Gruß Daniel / iDennY
 
Anzeige

Jürgen

Moderator
Teammitglied
AW: Sound nach Realtek High Definition Audio Treiber Update verbuggt.

Hallo iDennY

Vielleicht musst Du nur den Realtek manger neu anpassen, das kann schon sein nach einem Update
 

Anhänge

  • Audio.jpg
    Audio.jpg
    68,1 KB · Aufrufe: 4.574

vistamann

Rudi - Sorglos-
den neuen Treiber heute installiert- wie gehabt ohne Probleme.
Muß ihn aber auch jedesmal neu einstellen..........:)
 

iDennY

Visionär
AW: Sound nach Realtek High Definition Audio Treiber Update verbuggt.

Hallo iDennY

Vielleicht musst Du nur den Realtek manger neu anpassen, das kann schon sein nach einem Update

Vor dem Update konnte ich den Realtek Manger noch ohne Probleme öffnen, aber jetzt finde ich den nicht mehr auch nicht in C:\Program Files (x86)\Realtek\Audio
 

Karsten37

gehört zum Inventar
Dann schau bei Dir mal auf
C > Programme > Realtek.
 

Anhänge

  • Bild 000.jpg
    Bild 000.jpg
    182,2 KB · Aufrufe: 1.796

Jürgen

Moderator
Teammitglied
Genau, dies Verknüpfung sollte man sich auf den desktop ablegen oder wie es immer mache im Tray als Autostart:
C:\Program Files\Realtek\Audio\HDA\RAVCpl64.exe -s
 

JochenPankow

Experimentiert sehr gerne
Wenn alles nichts funzt; gehst Du so vor:

Versuche eine Deinstallation des aktuell laufenden Treibers über Systemsteuerung >Programme >Deinstallieren. Das wird in der Regel nicht mehr funktionieren. Ist das der Fall; lösche das komplette Verzeichnis "Realtek" inkl. Unterverzeichnisse manuell. Führe dann bitte mit CCleaner die Regstry-Reinigung durch, und zwar solange, bis CCleaner nichts mehr findet.

Dann entpackst Du die große EXE von Realtek mit einem Entpacker (z. B. mit dem kostenlosen 7-Zip) in ein beliebiges Verzeichnis und merkst Dir bitte dieses Verzeichnis.

Starte Windows neu und es wird in der Regel zunächst der MS-Treiber nach der Hardwareerkennung installiert.

Im Gerätemanager erscheint unter Audiogeräte in der Regel mehrmals "High Definition Audio" = HDA. Wo nur High Definition Audio steht - ohne was davor - klickste mit der rechten Maustaste und dort auf "Treiber aktualisieren"; weiter auf "Lokal auf Computer suchen" und dort das Verzeichnis angeben; wohin Du entpackt hattest und lässt das Häkchen bei "Auch Unterverzeichnisse durchsuchen" drin und dann auf OK. Nun wird der Treiber installiert und spätestens beim nächsten Neustart sollte dann der "Realtek HD Audio Manager" auch aktiv sein.

Diese Schritte muss ich bei den neuesten Realtek-Updates jedes Mal ausführen, weil bei mir das aktuelle SETUP Probleme mit dem installierten Treiber hat. Mit Hilfe des Revo Uninstallers werden die alten Komponenten soweit wie möglich entsorgt; bevor sich der MS-Treiber bei anschließendem Neustart installiert.

Aber solange dieser Alternativ-Weg sauber funktioniert (!), wende ich lieber diesen an statt Windows "neu aufzusetzen". :)

Viel Glück!
 
Zuletzt bearbeitet:
M

Master of Desaster

Gast
Beim installieren des Realtek-Treibers wird eine Verknüpfung unten links im Tray zum Soundmanager abgelegt.
Zu erreichen ist dieser auch über die "Systemsteuerung:
 

Anhänge

  • Sound1.jpg
    Sound1.jpg
    54,6 KB · Aufrufe: 286
  • Sound.jpg
    Sound.jpg
    133,2 KB · Aufrufe: 706

iDennY

Visionär
Wenn alles nichts funzt; gehst Du so vor:

Versuche eine Deinstallation des aktuell laufenden Treibers über Systemsteuerung >Programme >Deinstallieren. Das wird in der Regel nicht mehr funktionieren. Ist das der Fall; lösche das komplette Verzeichnis "Realtek" inkl. Unterverzeichnisse manuell. Führe dann bitte mit CCleaner die Regstry-Reinigung durch, und zwar solange, bis CCleaner nichts mehr findet.

Dann entpackst Du die große EXE von Realtek mit einem Entpacker (z. B. mit dem kostenlosen 7-Zip) in ein beliebiges Verzeichnis und merkst Dir bitte dieses Verzeichnis.

Starte Windows neu und es wird in der Regel zunächst der MS-Treiber nach der Hardwareerkennung installiert.

Im Gerätemanager erscheint unter Audiogeräte in der Regel mehrmals "High Definition Audio" = HDA. Wo nur High Definition Audio steht - ohne was davor - klickste mit der rechten Maustaste und dort auf "Treiber aktualisieren"; weiter auf "Lokal auf Computer suchen" und dort das Verzeichnis angeben; wohin Du entpackt hattest und lässt das Häkchen bei "Auch Unterverzeichnisse durchsuchen" drin und dann auf OK. Nun wird der Treiber installiert und spätestens beim nächsten Neustart sollte dann der "Realtek HD Audio Manager" auch aktiv sein.

Diese Schritte muss ich bei den neuesten Realtek-Updates jedes Mal ausführen, weil bei mir das aktuelle SETUP Probleme mit dem installierten Treiber hat. Mit Hilfe des Revo Uninstallers werden die alten Komponenten soweit wie möglich entsorgt; bevor sich der MS-Treiber bei anschließendem Neustart installiert.

Aber solange dieser Alternativ-Weg sauber funktioniert (!), wende ich lieber diesen an statt Windows "neu aufzusetzen". :)

Viel Glück!


Ich habe es nun genau so gemacht wie du gesagt hast, aber jetzt funktioniert zwar mein Mikro wieder 1A, aber mein Sound geht wenn jemand im Teamspeak redet immer leiser und Teamspeak lauter, obwohl ich diese Einstellungen habe :
 

Anhänge

  • 2011-06-07_215743xkrc.jpg
    2011-06-07_215743xkrc.jpg
    46,9 KB · Aufrufe: 387
Zuletzt bearbeitet von einem Moderator:

JochenPankow

Experimentiert sehr gerne
Dann aktiviere mal den "Radio-Button" bei "Alle anderen Sounds stumm schalten" . Weiter weiss ich mit meinem Latein auch nicht...
 

Winwoda

bekommt Übersicht
Hallo, und da Wundert sich Microsoft das kaum einer vom XP weg will ! denn ab Win 7 geht ja nix mehr richtig.
Und der Microsoft Support Verarscht dann am Telefon sogar noch seine Kunden.
Ich bleibe bei XP egal was da noch so alles kommt, oder steige um auf Linux.

LG

PS: Win7 Ultimate zu Verkaufen
sorry: 32 und 64 Bit
 
Anzeige
Oben