Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] System Speichermedium einlegen - automatisch sofort im Explorer anzeigen

Status
Dieses Thema wurde gelöst! Lösung ansehen…

hago

kennt sich schon aus
Hallo,
seit einigen Monaten habe ich ein neues Notebook mit Windows 10.
Beim alten Notebook (auch win10) habe ich eine SD-Karte reingesteckt und sofort ging der Explorer auf und hat mir den Inhalt angezeigt. Das Gleiche bei Speichermedien via USB.
Das möchte ich wieder haben!
Bei Systemsteuerung/Automatische Wiedergabe habe ich jetzt gar nicht die Möglichkeit, das einzustellen - nur in welche Cloud der Inhalt hochgeladen werden soll, beziehungsweise kann ich alle Automatismen abschalten.
Gibt es eine Möglichkeit, wieder den Explorer öffnen zu lassen?

Grüße, Hago
 
Anzeige

Freizeit

Ohne Backup geht gar nichts!
@hago

Sieh dir im Bild diese Einstellungen an:
Speicherkarte.png
Speicherkarte2.png
 

hago

kennt sich schon aus
Ich habe extra geschrieben, dass ich diese Möglichkeit nicht mehr habe, das war kein Blödsinn. Siehe Anhang.

Zwischenablage01.jpg
 

Shurik

treuer Stammgast
Hallo hago,

kommst über die Systemsteuerung zu den AutoPlay-Einstellungen.

1. WIN + R gleichzeitig drücken
2. "control" eintippen
3. AutoPlay anklicken (Automatische Wiedergabe im deutschen)
AutoPlay.PNG


Kannst du dort was ändern? Oder ist es genau wie unter den (neuen) Windows10-Einstellungen?


Gruß
Shurik

Ergänzung: Auch wenn die Felder auf meinem Bild ausgegraut sind, kann ich per Dropdown die Einstellungen ändern.
AutoPlay_.PNG



Ergänzung2: Schau auch mal im Registry nach ob dort der Eintrag richtig ist.

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer
NoDriveTypeAutoRun (DWORD)
Value: 91 (Hexa.)
Bei einer Änderung im CURRENT_USER-Bereich reicht es wenn man die Explorer.exe restartet.

Ergänzung3: In Richtlinien-Editor gibt es auch Einstellungsmöglichkeiten.

Versuche die drei Richtlinien, die auf dem Bild markiert sind, zu deaktivieren.

AutoPlayGPO.PNG
 
Zuletzt bearbeitet:

hago

kennt sich schon aus
Hallo Shurik,
den ganz oben in deiner Nachricht gezeigten Dialog habe ich auch schon versucht zu ändern, aber da habe ich die gleichen Probleme - es werden nur die Uploads angeboten.
Zu "Ergänzung 2":
In "HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies" gibt es keinen "Explorer"-Eintrag, nur einen "Windows/Sidebar"
Ich habe den Schlüssel jetzt mal hier angelegt:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer
Hat aber nichts gebracht
Zu "Ergänzung 3":
Ich habe die Home Edition, die hat leider kein gpedit.msc
 

PeterK

Inventarlos
Dann schalte das mal oben in der Automatische Wiedergabe auf aus mach einen neustart und dann wieder Automatische Wiedergabe auf ein stellen dann lässt sich das auch neu einstellen in den Optionen.
 

hago

kennt sich schon aus
Ich habe gpedit.msc installiert und die drei Einträge deaktiviert und neu gestartet.
Hat aber leider auch nichts sichtbar verändert.
 

PeterK

Inventarlos
Das reicht leider nicht aus gpedit.msc zu installieren da muss man dann auch schauen ob durch irgendein Programm wie zb. O&OShutup GPO Einträge verändert worden sind.
 

hago

kennt sich schon aus
@Peter
hab' alles abgeschaltet, neu gestartet - aber es lässt sich eben nichts anderes einstellen.
Die Auswahlmöglichkeit ist wie im Anhang.

Zwischenablage03.jpg
 

Anhänge

  • 3.jpg
    3.jpg
    26,9 KB · Aufrufe: 58
  • 3.jpg
    3.jpg
    26,9 KB · Aufrufe: 57

PeterK

Inventarlos
Welchen @Peter oder @PeterK meinst du?

Also die Einstellung muss folgendermaßen aussehen

Screenshot 2021-09-21 182646.png

Die Einstellungen, die du da alle hast, hab ich gar nicht Obwohl ich auch die OneDrive und Google Cloud auch habe, und falls du irgend so ein Programm wie O&O ShutUp10 benutzt hast dann schau doch bitte mal dort nach welche Einstellungen du getroffen hast und setze das dort zurück, denn die Einstellungen lassen sich damit ändern und keine Ahnung was beim ändern passiert und ob die Einstellungen danach komplett aus den Optionen gelöscht werden.
 
Zuletzt bearbeitet:

hago

kennt sich schon aus
Dass die Einstellungen so aussehen sollten, ist mir schon klar, aber ich habe unter "Wechseldatenträger" gar nicht diese Auswahlmöglichkeit.
Ich kann nur auswählen: Speichereinstellungen konfigurieren (Einstellungen) - sonst gibt es da nichts.
O&O ShutUp10 habe ich nicht, ich habe auch keine Idee, was das ist.
Ich würde lieber mal erfahren, wie man all diese Einstellungen auf die Ausgangswerte zurücksetzen kann, denn offensichtlich wurden sie bei den Installationen der Clouds verändert.
 

PeterK

Inventarlos
Hast du die MagentaCloud über die App installiert oder die Verknüpfung als Netzwerklaufwerk eingefügt?

Ich hatte nämlich mit der App bei der Installation auch so meine Probleme und könnte mir vorstellen das diese auch dafür verantwortlich ist.
 

hago

kennt sich schon aus
Ich habe sie mit der App installiert.
Inzwischen habe ich die Magenta Cloud wieder deinstalliert, in der Hoffnung, dass sich die Einstellungsmöglichkeiten wieder zurücksetzen - war aber nicht so.
 

Freizeit

Ohne Backup geht gar nichts!
Wenn Dateisystem-und Systemdatei-Überprüfungen nichts bringen, bleibt dir noch eine Option nach meiner Erfahrung.

Mach einmal ein Inplace-Upgrade mit der aktuellsten Win10 Version,
vorher das Betriebssystem extern als Image sichern.
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Anzeige
Oben