Anzeige

Am Puls von Microsoft

Anzeige

Frage SSD Crucial C300 Intel vs. Microsoft Treiber

jakson

kennt sich schon aus
Hallo zusammen

Wieder einmal habe ich eine Frage zu einer SSD.
Es handelt sich um die Crucial C300.

Angehängt befinden sich 3 Grafiken der Leistungsmessund mit AS SSD Benchmark.

  • Die Leistung der SSD als ich sie neu hatte.
  • Meine SSD gestern am Abend mit dem Intel Treiber und der neuen Firmware Version 0006
  • und einmal mit dem Microsoft Treiber.

Mit dem Microsoft Treiber komme ich auf 647 Punkte und mit dem Intel Treiber auf 514 Punkte. Theoretisch sollte nun also die SSD mit dem Microsoft Treiber schneller sein.
Nur praktisch ist dies genau umgekehrt. Mit dem Microsoft Treiber läuft alles etwas träger. Der Intel Treiber ist spürbar schneller, beispielsweise dauert das Löschen eines Mails in Thunderbird mit dem Intel T. nicht mal eine halbe Sekunde. Mit dem Microsoft Treiber dauert es aber gut 2-3 Sekunden.

Kann mir jemand dieses Phänomen erklären?
Muss ich etwas einstellen, damit die SSD auch mit dem Microsoft Treiber flüssig läuft, oder wird da einmal eine neue Version kommen?
Hat jemand mit seiner SSD das gleiche Phänomen?

Ich selber habe gemerkt, dass der Microsoft Treiber bei mir spürbar schneller ist als der Intel Treiber.

Freundliche Grüsse
Jakson
 

Anhänge

  • SSD Neu November 2010.png
    SSD Neu November 2010.png
    45,9 KB · Aufrufe: 437
  • SSD Microsoft Treiber April 2011i.png
    SSD Microsoft Treiber April 2011i.png
    31,1 KB · Aufrufe: 429
  • SSD Intel Treiber April 2011.png
    SSD Intel Treiber April 2011.png
    30,9 KB · Aufrufe: 407
Anzeige

jakson

kennt sich schon aus
Es handelt sich um die SSD eines Freundes, welche in folgendem Notebook eingebaut ist:

Laptop: HP Elitebook 8440p
Betriebssystem: MS Windows 7 64-bit SP1
CPU: Intel Core i7 620M @ 2.67GHz 48° C, Arrandale 32nm Technologie
RAM: 4.0GB Dual-Kanal DDR3 @ 532MHz (7-7-7-20)
Motherboard: Hewlett-Packard 172B (CPU 1) 45° C
Festplatten: 250GB C300-CTFDDAC256MAG (SATA)

Es wird sich auch um ein 3GB/s Anschluss handeln.

Freundliche Grüsse
Jakson
 
Zuletzt bearbeitet:

Klabautermann

SSD Spezi ;-)
@jakson
Hat jemand mit seiner SSD das gleiche Phänomen?
Gucke dir bitte mal die Bilder an die ich hier, ab
Hier jetzt die Ergebnisse als zusammengefasste Bilder je in Gegenüberstellung.
rein gestellt habe.

Auch dort sind Unterschiede ja nach AHCI Treiber in den Benches erkennbar.
Der AHCI der bei dir besser läuft, den solltest du benutzen.
(Schwankungen in den Benches sind aber trotzdem normal und sollten dich nicht beunruhigen)

Hier die Bilder als Links.
ASS SATA 3 vs SATA 2 mit Intel AHCI vs AMD SATA 3

ATTO SATA 3 vs SATA 2 mit Intel AHCI vs AMD SATA 3

CrystalDiskMark SATA 3 vs SATA 2 mit Intel AHCI vs AMD SATA 3

HD Tach SATA 3 vs SATA 2 mit Intel AHCI vs AMD SATA 3


Nur praktisch ist dies genau umgekehrt........... Der Intel Treiber ist spürbar schneller, beispielsweise dauert das Löschen eines Mails in Thunderbird mit dem Intel T. nicht mal eine halbe Sekunde. Mit dem Microsoft Treiber dauert es aber gut 2-3 Sekunden..
Ich habe das auf meinem Desktop-PC noch nicht beobachtet.
Helfen könnte dir aber wenn du den TRIM beim entsprechens eingebundenen AHCI Treiber mal manuell anstößt.
Wie das geht steht hier. Trim für SSD manuell mit O&O Defrag v14 Ausführen.

Diesen Thread bitte auch mal Lesen, die Benches sind außerhalb der Normaltität zu betrachten.:)

 
Zuletzt bearbeitet:

jakson

kennt sich schon aus
Vielen Dank bereits jetzt für die Antworten.
Ich werde eine Woche weg sein, und deshalb mich erst dann wieder mit diesem Thema befassen.
Freundliche Grüsse
Jakson
 
Anzeige
Oben