Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] SSD + SATA im 890FX Deluxe 4 Mainboard zum arbeiten überreden

M

miss gunda

Gast
hallo :)

hier noch einmal meine Bioseinstellungen, mit welchen meine SSD läuft.

Onboard SATA Controller Enable
SATA Operation Mode AHCI
AMD AHCI Bios Rom Enable
SATA IDE Combined Mode Disable
SATA 3_7,8 Mode AHCI
Compatible Mode Auto
Onboard IDE / 1394 Controller Enable

SATA 3_7 Not detected
SATA 3_8 Not detected
IDE 1 Master ATAPI CDROM
IDE 1 Slave Not detected

Leider will mein Sata-Laufwerk sich nicht installieren lassen.
Vielleicht könnte mir ja wer weiter helfen, der auch das board 890fx deluxe4 oder deluxe3 hat.
Ich dachte so an RobertfH ^^
 
Anzeige
AW: SSD +SATA im890fx deluxe4 zum arbeiten überreden

Bedaure, aber ich habe ein Asus P5Q.
Allerdings gehe ich davon aus, dass dir das CD-ROM Laufwerk an der IDE-Schnittstelle deine SATA Einstellungen torpediert.
Kauf dir für 40 Euro ein SATA DVD-Laufwerk und das Problem dürfte gelöst sein.
 
@miss gunda
Leider will mein Sata-Laufwerk sich nicht installieren lassen.
So wie es aussieht hängt dein DVD/CD Laufwerk ja gar nicht an einem SATA Anschluss denn es sind nach deiner Übersicht ja nur 2 Laufwerke an den SATA Anschlüssen gesteckt.
Das nehme ich aus dieser Aufstellung an.
SATA 3_7 Not detected
SATA 3_8 Not detected
SATA 1 und SATA 2 von 8 SATA Anschlüssen sind belegt.??

IDE 1 Master ATAPI CDROM
Dein DVD/CD Laufwerk müsste am IDE 1 Master Anschluss sitzen.
Wenn dem so ist würde ich im Bios die Einstellung
SATA IDE Combined Mode Disable
Mal auf Enable stellen. Vielleicht funtz das ja.?
 
hallo :)

ja, das DVD/CD Laufwerk ist am IDE 1 Master Anschluss fest.

Werde nun einmal SATA IDE Combined Mode auf Enable

setzen.

SATA 1 und SATA 2 von 8 SATA Anschlüssen sind belegt

SATA 1=SSD

SATA 2=Western Digital WD3000HLFS VelociRaptor

mal eben umstellen ^^
 
hallo :)

habe nun SATA IDE Combined Mode auf Enable.Jedoch brachte es auch keine Veränderung.
Nun hatte ich im net gelesen, das einige auch mit diesem Problem sich beschäftigen musten. Ein Pfiffikuss kam nun auf die Idee beim Hochfahren des Rechners erst dann das normale SATA-Laufwerk an den SATA-Port anzuschl.
Im Angesicht der vorherigen negativen Versuche, tat ich das Gleiche und siehe da, es war in der Datenträgerverwaltung sichtbar.
Nun löschte ich noch die Daten und auch die 100MB, die vonWin 7 auch als Extra reserviert wurden, anschl.formatiert und scheinbar o.k....^^
Im Anhang noch 2 Bilder darüber.
-------
Das Bios sieht unter BOOT so aus :
1st Boot Device AHCI : C300.....
2nd Boot Device Steht auf Disable, ich kann hier Floppy, CD , USB-STICK , aktivieren--aber nicht das Western Digital WD3000HLFS VelociRaptor- Laufwerk.

Hard Disk Drives
1st Drive AHCI : C300....
2nd Drive AHCI : Western Digital WD3000HLFS VelociRaptor
Das verstehe ich nicht, hier wird sie angezeigt, und eine
Position höher, kann ich sie nich aktivieren ??
 

Anhänge

  • Verwltung.PNG
    Verwltung.PNG
    197,5 KB · Aufrufe: 370
  • Verwaltung 2.PNG
    Verwaltung 2.PNG
    135,4 KB · Aufrufe: 372
@miss gunda
Das Bios sieht unter BOOT so aus :
1st Boot Device AHCI : C300.....
2nd Boot Device Steht auf Disable, ich kann hier Floppy, CD , USB-STICK , aktivieren--aber nicht das Western Digital WD3000HLFS VelociRaptor- Laufwerk.

Hard Disk Drives
1st Drive AHCI : C300....
2nd Drive AHCI : Western Digital WD3000HLFS VelociRaptor
Das verstehe ich nicht, hier wird sie angezeigt, und eine
Position höher, kann ich sie nich aktivieren ??
Das ist ja auch OK so.
Wenn du unter Hard Disk Drives die WD an oberste Stelle stellst wird diese unter BOOT auch als Bootlaufwerk anwählbar sein. So das die WD angezeigt wird und die SSD C300 eben nicht. Du kannst ja auch immer nur von einem LW aus booten.OK? Also, alles in Butter. (y)

Läuft denn jetzt dein DVD/CD Laufwerk.??
 
hallo Klabautermann:)

vielen Dank auch für deine letzen Erklärungen, nun bin ich

doch schon in Sachen "verstehe endlich ! das Innenleben

deines Rechners"
in Riesenschritten weiter gekommen.

Fein. Ja auch das DVD/CD-Laufwerk arbeitet richtig.

Wünsche dir noch einen schönen Abend...cu
 
@miss gunda
Schön das es dir weiter geholfen hat.:kiss:lecker

Viel Spaß mit deinen PC und der C300.

Wir sind alle nicht als Weltmeister vom Himmel gefallen und haben mal angefangen.
Von daher gilt, Fragen kostet nix und so wie man hineinruft schallt es hinaus.
Auch wenn das nicht immer und bei jedem auf Anhieb funktioniert.Auch bei mir nicht.:D
:)
 
Anzeige
Oben