Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Ständige PC-Fehler, welche Hardware ist beschädigt?

Scyller

kennt sich schon aus
Hier mal die Daten zu meinem PC:

Mainboard: AsRock N68C-S UCC
AMD Athlon(tm) II AM2+/A3 X4 635 Processor - Quad Core ( 2,91 Ghz )
2 x 2GB DDR3 RAM
Grafikkarte : GeForce GT 220 ( 1000MB- DDR3 PCI-E )
450 Watt Netzteil



Mein PC,2Jahre alt, hängt sich sehr oft auf, ohne einen wirklichen Grund. Standbild, blauer Bildschirm sind die folgen, das Mysteriöse..:mad: diese Versuche habe ich schon gemacht um das Problem zu finden:

Mainboard gewechselt

Netzteil gewechselt - nachdem das Proiblem weiterhin war, habe ich das alte wieder eingebaut !

HDD gewechselt ( dadurch läuft der pc auch schneller, die ersten 4 Tage lief der PC dann auch ohne Probleme, aber dann fing es wieder an ) !!

Memmtest86 ++ .. 2x durchlaufen lassen, ohne Funde !!

Win 7 - mind. 20x neu aufgesetzt, Festplatte ebenfalls jedesmal komplett formatiert.

ABER: Als der Pc hochlief und einen HDD Stabilitätstest machen wollte, ist er 2x bei 59% abgekackt, bzw hat sich aufgehängt, also habe ich es übersprungen !!

Nun sind mir die Ideen ausgegangen und weiß nicht mehr weiter wo das Problem liegt. Manchmal fließt der PC auch ganz gut, ohne wirkliche Probleme, aber dann einen Tag später fängt es wieder an.

Habt ihr einen Rat was ich noch machen könnte ?? Das Geld für einen neuen sehr guten PC fehlt momentan !!

Schonmal vielen Dank !!
 
Zuletzt bearbeitet von einem Moderator:
Anzeige

Marco1976

Bin (fast) immer da
AW: Ständige PC fehler, welche Hardware ist beschädigt ??

Hallo Scyller, herzlich willkommen:).

Nun, der Bluescreen wäre da sehr hilfreich; mach mal n Foto davon und poste es hier.
 

Scyller

kennt sich schon aus
AW: Ständige PC fehler, welche Hardware ist beschädigt ??

Genau da liegt das Problem, er bekommt keine Bluescreens, sondern friert einfach ein!! Der letzte Blaue Bildschirm kam vor ca 2 Monaten, aber da hatte ich die HDD noch nicht gewechselt. Seitdem bleibt er einfach nur noch hängen, das ich dann nur noch den Reset button drücken kann, um den PC neu zu starten !!
 
Zuletzt bearbeitet von einem Moderator:

ttoelle66

Moderator a.D.
AW: Ständige PC fehler, welche Hardware ist beschädigt ??

@Scyller,

gehe dazu wie folgt vor: Start > Suchfeld cmd eingeben und mit rechter Maustaste Als Administrator ausführen > chkdsk /f /r eingeben. Hierauf kommt die Abfrage mit Hinweis, dass diese Aktion erst beim nächsten Systemneustart durchgeführt werden kann. Diese bitte mit ja bestätigen.

Jetzt wird Deine Festplatte genau auf Fehler untersucht und ACHTUNG diese Aktion kann durchaus länger dauern.

Hierauf lade Dir bitte CrystalDiskInfo, Download bei heise herunter und prüfe damit Deine Festplattenwerte. Wenn du magst, so kannst du gerne Diese hier, per Screen, einstellen. So können wir uns einen genauen Überblick zum Zustand der HDD (Festplatte) verschaffen.
 
R

Rheinhold

Gast
AW: Ständige PC fehler, welche Hardware ist beschädigt ??

Das sieht mir nach einem Temperatur Problem aus
Was ist denn mit der Grafikkarte.
Wenn der Bildschirm stehen bleibt wäre das auch eine Möglichkeit.
Mal hiermit die Temperaturen im PC auslesen: http://openhardwaremonitor.org/
Am besten unter Belastung.
Hast du schon mal eine Innenreinigung des PC gemacht?
 

Ari45

gehört zum Inventar
AW: Ständige PC fehler, welche Hardware ist beschädigt ??

Hallo Scyller und willkommen im Forum! :)
--> Motherboard getauscht, Netzteil erneuert, HDD erneuert, MemTest durchgeführt, Windows neu installiert
Was beleibt denn dann noch übrig? Grafikkarte und Soundkarte (wenn vorhanden).
Stellt sich für mich die Frage:
Kamen die Bluescreens oder Freezes sofort nach Installation von Windows, oder erst nach Installation von Anwendungen?
Hast du sofort nach dem Installieren von Windows die Treiber installiert, beginnen mit dem Chipsatztreiber, dann Grafiktreiber, dann den Rest an Treibern?
Wann begannen dann die Freezes oder Bluescreens wieder?
 

Scyller

kennt sich schon aus
@ttoelle66
das habe ich eben gerade gemacht, ging plötzlich um einiges schneller und hat auch einiges repariert, aber als er dann hochfuhr blieb er schon wieder hängen und musste auf den Reset Button klicken!

@Rheinhold
die Temperatur liegt immer zwischen 45 und 55 C° und volllastung bei meiner Grafikkarte, die aber zudem schon etwas älter ist. Aber der PC hängt sich auch einfach auf, wenn ich ihn morgends anmachen möchte und er völlig kalt ist. Also hat das eher weniger was mit der Temperatur zu tun. ICh gehe schwer davon aus, das die CPU einen Macken hat, aber so recht weiß ich ja nicht wie ich sowas erkennen kann !! :eek:

@Marco 1976
Ya, alle Treiber sind drauf und auf aktualtität geprüft, denn daran hatte ich auch als erstes gedacht, aber leider war das nicht der fall !!

@Ari4
Also, die Hänger bzw Freezers, sind auch schon während der Installtion von Windows 7 passiert, aber kein Bluescreen. Ich habe dann, als ich es geschafft hab Win 7 draufzubekommen, erst die Treiber des Motherboards draufrgemacht und dann die Treiber der Grafikkarte und dem Rest, und dann habe ich angefangen WinRar draufzumachen usw und erst, nachdem ich dann 3 tage den PC voll ausgenutzt habe das er mal funktioniert, gingen die Probleme von vorne los !! Soundkarte ist keine verbaut!! Momentan hängt sich der PC bei jeglicher aktiviät auf, egal ob ich nur mal Firefox starten möchte oder eine Runde Solitär spielen möchte, er hängt sich auf, als ob es ihm egal ist, was ich gerade an dem PC mache !
 
Zuletzt bearbeitet von einem Moderator:

Marco1976

Bin (fast) immer da
Noch ne (vielleicht blöde) Frage: Haste Wärmeleitpaste beim Prozzi und GraKa hinzugefügt? Alles richtig angeschlossen? Ist nicht böse gemeint, aber, wenn man das zum ersten Mal macht, wird so Einiges vergessen, bzw. falsch gemacht.
Wenn ja, haste den Leistungsindex nach den Treiberupdates neu bewerten lassen?
 
R

Rheinhold

Gast
Wie sieht es denn mit der CPU Temperatur aus?
Auch mal die Kabel, besonders von der HDD erneuert?
Hast du keine andere Grafikkarte zum testen?
 

Scyller

kennt sich schon aus
Wärmeleitpaste ist bei der CPU schon mehrmals erneuert worden, bei der Graka habe ich das allerdings noch nie gemacht :eek: Die anschlüsse des Netzteils sind ein Kabel ( das Stromkabel zum Mainboard) ein wenig zu kurz ist. Aber daran kann es ja nicht liegen, da ja nichts dadurch beschädigt wird.

Die Temperatur liegt jetz momentan bei 42 C° !! Bei voller auslastung bei Ca. 55 und ab und zu bei 60 C° !! Habe extra einen externen Kühler noch an das gehäuse eingebaut um die Kühlung zu gewährleisten !
 
Zuletzt bearbeitet von einem Moderator:

Marco1976

Bin (fast) immer da
60°C ist vollkommen OK, daran liegt's sicher nicht(y).
Bei der GraKa sollte sie nicht dauerhaft über 90°C liegen; fehlende WLP bei der GraKa? Ohoh:(:(:(
 

Scyller

kennt sich schon aus
Doch habe ich, aber das letzte mal, bevor ich die HDD gewechselt habe, habe ich es mit einer anderen versucht und trotzdem waren die Probleme da. Kann es aber gerne gleich nochmal mit der anderen versuchen. obwohl ich glaube, das es nicht an der Graka liegt .. aber versuch macht GLuch ^^

Vielleicht eine Doofe Frage aber, wo macht man die Wärmeleitpaste bei der Graka drauf ?? o_O Habe das noch nie gemacht, habe immer gedacht das es allein auf die CPU getan wird !!?
 
Zuletzt bearbeitet von einem Moderator:
R

Rheinhold

Gast
Wenn das Kabel zu kurz ist und unter Spannung steht kann das schon möglich sein.
Zieht dann den Sockel auf dem Board schief und kann die Lötstellen und Leiterbahnen auf der Unterseite beschädigen.
Die Leiterbahnen sind nur hauchdünn und kriegen da schnell Haar Risse.
So entstehen dann Fehler die mal sind, mal weg, dann wieder da.
Die Mainboards haben mehrere Layer ( Ebenen ) die nicht immer Durch-kontaktiert sind.
Wenn da der Kontakt fehlt entstehen auch solche merkwürdigen Fehler.
 

Scyller

kennt sich schon aus
Ich mache schnell mal die andere graka dran und poste dann, ob es veränderungen gibt !! Außer natürlich der leistung ^^
 

Marco1976

Bin (fast) immer da
GraKa-WLP ist eigentlich nur zu machen, wenn der Lüfter runtergenommen wird, sorry für den missverständlichen Post; haste den schonmal runtergenommen? Wenn nein, haste den schonmal gereinigt, bzw. ausgesaugt? Was sagen die GraKa-Temperaturen?
 

csmulo

gehört zum Inventar
Zu kurze Kabel sind immer Mist. Richten mehr Schäden an die man nicht sieht wie man glaubt.
mfg
csmulo
 

Scyller

kennt sich schon aus
So, habe die Graka getauscht und siehe da.. pc hat sich danach wieder verabschiedet -_- .. also kann es nicht an der Graka sein, obwohl der PC jetz nicht mehr so lange braucht beim hochfahren, obwohl die Graka deutlisch schlechter ist als meine alte !

Was kann ich denn jetz noch tun ?? :(
 
R

Rheinhold

Gast
Hast du mal den PC an einer anderen Steckdose angeschlossen?
Auch Steckerleisten machen manchmal Probleme.
Dann bleibt nur noch alles raus, außer Netzteil, Mainboard, Speicher, CPU und Grafik.
Alles abstecken auch Maus und Tastatur.
Dann starten und schauen was passiert.
Macht das Bios irgendwelche Piepstöne?
 

Scyller

kennt sich schon aus
Das habe ich getan, aber wie gesagt, das nützt alles nichts. Pieptöne nur am Anfang, was ja normal ist da er damit zeigt das die Graka erkannt wurde aber sonst macht er keine Pieptöne. Habe auch erst gedacht das vielleicht das Stromkabel einen Macken hat, aber auch mit einem anderen ist es nicht besser geworden ! :(

Gibt es keine Wege um genau zu sagen was die Probleme sind ohne zu einem Fachhändler zu gehen ?? Hab zwar schon alle Programme durch die man verwenden kann um zu sehen ob was defekt ist, aber nie hat er was gefunden ! o_O
 
Anzeige
Oben