Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Ständige PC-Fehler, welche Hardware ist beschädigt?

egeo

Wird mal Profi....Geduld!
AW: Ständige PC fehler, welche Hardware ist beschädigt ??

Vielleicht eine völlig blöde Frage, aber wie alt ist der PC? Vielleicht kann er Win7 nicht "stemmen"? Weil du ja sagst, es wäre schon beim Installieren von Win7 zu Problemen gekommen?
 
Anzeige

Scyller

kennt sich schon aus
Ich muss gestehen, ich hab mir einen neuen Tower gekauft einen " Aero Cool " bei dem schon etliche Kabel drin waren um die LED´s zum leuchten und den eingebauten Lüfter ingang zu setzen. Kann natürlich sein, das eines der Kabel nicht richtig funzt. Denn, bevor am Anfang konnte ich den eingebauten Lüfter am Gehäuse nicht anschließen da der PC dann nicht mal angesprungen ist o_O doch irgendwie hab ich ihn dann doch zum Laufen gebracht da ich irgendeinen anderen Steckplatz benutzt hab. Kann es denn sein, das durch so ein " falsches " anschließen, solche Probleme auftreten können ?

Weil, das die Hardware einen Macken hat, gehe ich mal nicht davon aus, da ich ihn nie Übertaktet oder sonst was an ihm herumgebaut habe, außer natürlich das Mainboard und das Netzteil getauscht.

SOllte ich mal den PC ohne diese LED´s un den internen Lüfter anschließen ??
 

Scyller

kennt sich schon aus
Ich hab ein No-name Produkt - mit 450 Watt - auch wenn wohl nicht so viel in ihm steckt wie es beschrieebn ist :ROFLMAO: ..ich teste es jetz mal und poste dann ob es veränderungen gibt.
 

Anubis69

gehört zum Inventar
Investiere lieber in ein Marken-Netzteil von Be Quiet oder Cooler Master,
nicht selten kommt´s bei den billigen Chinaböllern zu Problemen. :D
Eines mit Kabelmanagement ist auch eine feine Sache. :)
 

Scyller

kennt sich schon aus
Sodalle.. ich habe jetz die ganze Zeit " Combat Arms" auf Maxiumum Qualitiy gezockt und siehe daa.. er hat sich noch nicht aufgehängt ..soll das einer mal verstehen .. :) .. habe den externen Lüfter abgeklemmt !! Ich werde mal den PC heute so lassen und ab un zu zocken.. sollte das Problem wieder kommen hört ihr von mir .. bzw, ich werde alle paar std. Updates geben wie es momentan aussieht :) ...ich freu mich aber mal nicht zu früh nur das er mal jetzt nicht abgekackt ist ^^
 

Scyller

kennt sich schon aus
So..nach erneuten 2 std zocken.. siehe da.. keine Probleme :eek: ..aber der Tower ist ein wenig sehr heiß .. ist das schlimm für die Hardware ?? Aber ich kann das nicht so richtig verstehen.. ich mach den Lüfter weg und dann soll es auf einmal besser sein ?? Kann sowas möglich sein ??? :)
 

Anubis69

gehört zum Inventar
Wenn das Problem beim angeschlossenen Lüfter wieder auftaucht, kann man´s gut eingrenzen.
Also entweder baust Du ein neues Netzteil ein und versuchst es damit, sollte es dann erneut zu Problemen kommen, dann kann´s eigentlich nur noch an der falschen Verkabelung vom Lüfter liegen.
Wie heiß wird denn die GPU/CPU beim Spiel?
Die Temperaturen kannst Du gut mit dem GPU Observer
und dem Intel Core Series Sidebar Gadget im Auge behalten.
 

Scyller

kennt sich schon aus
@Marco1976
das ist ja die Sache, der Lüfter hängt an der Tower Rückseite ( innenseite ) und war dort schon eingebaut und hat seine eigene Kabel, sodass ich die Kabel vom Netzteil NichT an den Lüfter schließen muss. Ich gehe also davon aus, das entweder der Steckplatz defekt ist, oder das Netzteil nicht stark genug ist, um den Lüfter auch noch richtig anzutreiben und er somit das System instabil macht, klingt das logisch ?? :eek:

@Anubis69

ich habe ihn an der Untersten Stelle meines Meinboards angeschlossen, da dort irgendwie der einzigste Steckplatz ist wo er draufpasst. Obwohl ich ihn mal an das Laufwerk angeschlossen hatte soviel ich weiß :D der GPU/CPU wird nicht heißer als 40-45 C° als ich aber noch den Lüfter angeschlossen hatte. Jetzt, da der Lüfter aus ist, war die CPU auf 54 und die GPU auf 52C°. Ist das zu heiß, wenn er dauerhaft läuft ?? Ich werde jetzt wieder eine weile am PC sein, und berichte dann, wie es aussieht, ob es wieder Probleme gab ! " wie ich mir eh schon denke :rolleyes: "
 

Marco1976

Bin (fast) immer da
Als Grenzwert für die CPU sind bei AMDs ca. 70°C, für die NVIDIA-GPU 90°C (ggf. nicht dauerhaft) und für die HDDs ca. 40°C bis 50°C.
 

Scyller

kennt sich schon aus
So, kurz gezockt, und dann hat er wieder den Geist aufgegeben :rolleyes: .. kann es denn sein, das meine CPU evtl einen Macken hat ?
 

McC.

gehört zum Inventar
@Sciller
so wie du es jetzt beschrieben hast , könnte es sehr wohl am lüfter liegen....wenn der am falschen steckplatz auf dem board angeschlossen war und der PC ohne ihn besser funktioniert , ist das naheliegend.
schliesse den lüfter doch mal direkt an eine stromversorgung an(auf richtige polung und spannung achten) , ein gut gelüftetes gehäuse kann nicht schaden und wenn er nicht zu laut ist , sollte es im rahmen des erträglichen sein.

mfg McC.

edit zu post #34: hast du die temperaturen beobachtet ?
 

Scyller

kennt sich schon aus
Jetzt habe ich mal diese Tools, die im hintergrund laufen, die die Temperatur messen ausgeschaltet und man sieht, er läuft wieder besser .. woran kann das liegen, oder täuscht mich mein gefühl ?? :)

Die Temperatur steigt nicht viel mehr an ohne den Lüfter. Die CPU/GPU ist max. 8C° heißer als mit Lüfter, aber das ist ja nicht so dramatisch. Mir geht nur nicht aus dem Kopf, das manche Dinge, wenn ich die Abstelle oder abklemme, dann der PC viel besser läuft, sieht man ja am Lüfter und jetzt an dem kleinen Tool.

Kann ich denn noch irgendwas machen um herauszufinden, was wirklich mit dem PC los ist ? Denn, auch wenn der Lüfter jetz nicht mehr angeschlossen ist, trotzdem hat er sich eben aufgehangen und das muss ja immer irgendwas bedeuten. Solche fehler machen doch eigendlich CPUs wenn einige Kontakte beschädigt sind, oder nicht ? Das eine der RAMs K.O. sind halte ich für ausgeschlossen, dafür hab ich ja den Memmtest laufen lassen !
 

Marco1976

Bin (fast) immer da
Siehe Post #30: Netzteil.
CPU glaube ich nicht, denn dann hätteste auch ggf. mal beim Start das Problem, auch da wird die CPU stückweise gefordert.
 

Scyller

kennt sich schon aus
Wie gesagt, beim Start, habe ich ja, als der Lüfter noch dran war, immer Probleme mit dem Start gehabt, meistens wenn das Windows Logo Leuchtet bzw. angezeigt wird. Jetzt, als der Lüfter weg ist, leuft der PC etwas ruhiger und muss nicht mehr so lange bei gewissen dingen laden, z.b. windows Start geht schneller, internet leuft schneller, Spiele laufen besser. Evtl. baue ich mal morgen oder Sonntag ein anderes Netzteil ein um zu schauen ob die Fehler dann weiterhin kommen. Wäre natürlich simple, wenn es das Netzteil wäre, aber bei meinem Glück ist es irgendwas, woran noch keiner Gedacht hat :rolleyes: :D !
 

McC.

gehört zum Inventar
...die verkabelung würde ich trotzdem auch mal genauestens unter die lupe nehmen ( auch ob wirklich alles genau da angeschlossen ist , wo es sitzen soll ) und dann mal netzteil gegen neues tauschen.
 

Scyller

kennt sich schon aus
Ok, werde ich morgen mal machen. Dann werd ich euch auch mal informieren wie der PC die Nacht über gelaufen ist. Wenn ich mir ein Netzteil Hole, wie viel Watt bräuchte ich ?? Man bedenke, sollte ich den Fehler finden, dann habe ich vor, eine neue CPU einzubauen, also damit man es mit kalkuliert sodass das Netzteil stark genug ist .
 
Anzeige
Oben