Anzeige

Am Puls von Microsoft

Anzeige

Surface Surface DUO - Kabelverbindung Dateiexplorer - default leer

bx33

gehört zum Inventar
ich hoffe, ich bin hier richtig :)

An die Duo-Besitzer:
kann es sein, dass beim einstecken der Kabelverbindung, um aufs Dateisystem zugreifen zu können, ein leerer Explorer erscheint, und man erst manuell auf dem DUO im Menu "verbundene Geräte" - USB und dort - Dateiübertragung auswählen muss?

Oder mache ich da was falsch? bzw habe irgendwo Rechte übersehen?
(Auf meinem S10e ist es so, dass sich das Dateisystem gleich öffnet)

Kann das jemand nachvollziehen, oder noch besser sagen, wie das gelöst wurde.
Thx

BTW: Präfix -Duo wäre ggf interessant erstellt zu werden?
 
Anzeige

Jürgen

Moderator
Teammitglied
@bx33 , such mal in den Einstellungen nach Wiedergabe , dort lässt sich einstellen was passieren soll, wenn andere Geräte angeschlossen werden
 

bx33

gehört zum Inventar
danke für die Antwort Jürgen. Hatte ich am Rechner schon geschaut, egal was ich auswähle, es beleibt leer.
Ist es bei Dir auch so, sofern Du ein Duo hast?
Ich habe die Telefonseite im verdacht
 

Jürgen

Moderator
Teammitglied
Halo bx33, es war nur eine Vermutung von mir, ein DUO nutze ich nicht und kann da dann auch weiter nicht helfen
 

bx33

gehört zum Inventar
trotzdem danke,
mittlerweile habe ich es auch mit unterschiedlichen Geräten und Kabeln getestet, und es bleibt so.
Wird wohl ein Bug sein, Muss ich erst mal mit leben.
Wahrscheinlich merkt MS den Fehler gar nicht, weil alle Dateien über die Wolke gehen :)
 

Yannik O.

treuer Stammgast
Ich habe zwar kein Duo, aber normalerweise sollt es es oben im Info-Bereich genauso ein Popup Fenster kommen.
verbundene Geräte" - USB und dort - Dateiübertragung auswählen muss
Manchmal kommt es aber echt drauf an, in welcher Reihenfolge die Geräte angeschlossen werden. Also erst das Kabel in den Laptop und dann ans Smartphone. Bei dem Samsung Galaxy S8 meiner Frau ist es zumindest so.

Auch sind manche Smartphones sehr wählerisch, was die Kabel betreffen. Mein Pixel 4 motzt meist bei billigen Kabeln mit niedriger Datengeschwindigkeit rum.
 

bx33

gehört zum Inventar
auch nochmal danke.
Ich hatte auch die Verbindungreichenfolge im Verdacht, deswegen habe ich es bei den anderen beiden Testrechnern gleich im Datenmodus versucht. Leider auch negativ.
Kabel habe ich auch alle ausprobiert. Klassische USB-A zu USB-C und original MS Kabel an Thunderbold (also C zu C) vom Notebook.

Vielleicht koppel ich das DUO für die kleineren Datenmengen erst mal via Funk. Der von mir geliebte "My Phone Explorer" kann scheinbar mit mehren Geräten umgehen.
Und für grosse Datenmengen muss ich dann halt ins Menü absteigen, aber das kommt ja zum Glück seltener vor.

Nachtrag: ist jetzt per Funk angebunden. Somit wird es sehr selten vorkommen, dass ich USB verbinden muss. Schont auch die bekannterweise empfindliche USB-Buchse
 
Zuletzt bearbeitet:
Anzeige
Oben