Surface Pro Surface Pro 4 WLAN 5Ghz sehr langsam

joe3052

Herzlich willkommen
Habe mich schon seit längerem gewundert warum die Downloads über den Browser ewig lang dauern bis ich einen Speedtest gemacht habe und siehe da nur 0,5 bis höchstens 10 Mbits bei 100er Leitung Telekom. Dachte zunächst dass der Edge Browser hängt und probierte den Chrome und auch da das gleiche Problem, dann habe ich die Fritzbox 7490 neugestartet und auf einmal war der Download bei über 90Mbits, 2 Minuten später wieder 5Mbits obwohl ich nur 2 Meter weit weg von der Fritzbox bin.
Bis ich gemerkt habe dass wenn das Surface 2,4 Ghz nutz auch sehr hohe Datenrate erreicht werden und bei 5 Ghz extrem wenig, teilweise unter 1 Mbits. Meine beiden Samsung Galaxy S7 und Galaxy S8+ zeigen im 5 Ghz knapp 100 Mbits.
Seit ich im Gerätemanager auf nur 2,4 Ghz eingestellt habe habe ich auch hohe Datenraten. WLAN Treiber ist auf dem neusten Stand.
Hat jemand das gleiche Problem und kann sein dass das WLAN Modul defekt ist?
 
Anzeige

Friederike

treuer Stammgast
Hallo:) Ich habe zu unterschiedlichen Tageszeiten sehr unterschiedliche Download und uploadZeiten beobachtet. Dies betrifft alle meine Laptops. Ich habe die fritzbox 7590 und ebenfalls eine 100er Telekomleitung. Es ist bei mir unabhängig von der Bandbreite und meine Handys sind ebenfalls schneller (Galaxy S7 und S8). Da man das bei uns beiden ganz gut vergleichen kann und ich ebenfalls ein Surface pro 4 habe, glaube ich nicht, dass du ein Hardwareproblem mit deinem wlan Adapter hast.Auch ich fand mein wlan manchmal irrsinnig langsam. In den frühen Morgenstunden an den Wochenenden bietet sich mir durchgehend ein anderes Bild, da läuft der Download viel schneller.¡
 

joe3052

Herzlich willkommen
Muss kein Hardwareproblem sein aber vielleicht ein Softwareproblem.
Bei meinem Surface ist es so dass 2,4 Ghz immer schneller ist und zwar deutlich schneller und das kann nicht normal sein.
 

gattaca

Erster Beitrag
Seit ich im Gerätemanager auf nur 2,4 Ghz eingestellt habe habe ich auch hohe Datenraten. WLAN Treiber ist auf dem neusten Stand.
Hat jemand das gleiche Problem und kann sein dass das WLAN Modul defekt ist?

Hi,
ich bin schier dran verzweifelt! Ich habe ein niegelnagelneues surface pro 6 (2018/19) und hatte das gleiche problem. Die internetverbindung mit dem surface 6 fühlte sich zeitweise an wie bei einem Modem aus den 90iger jahren....
selbst mein 100 euro no-name tabelt ist schneller im internet unterwegs.

manchmal lief es. doch meist fühlte sich die internetverbindung an wie anno 1995. Selbst das senden einer textmail wurde zum geduldspiel!! verbindung mit dem server wird hergestellt, warten, passwort wird gesendet, warten,... 10% gesendet, 20%..... BEI EINER TEXTMAIL!

habe so ziemlich alles durchgelsen was es zu dem langsamen internet beim surface gibt. Die meisten machen die enrgieverwaltung dafür verantwortlich.

habe nun den marvell AVASTAR wie du, auf 2,4g umgestellt. Nun flutscht es.


TAUSEND DANK!! :)
 

teorema67

nicht mehr wegzudenken
Das Problem ist mir nach der Umstellung auf eine 100Mbps-Leitung auch aufgefallen. Während mein Telefon (nur WLAN eingeschaltet, alles andere aus) die 100Mbps up und 40Mbps down erreicht, bleibt mein Surface (2017) weit hinter diesen Raten zurück. Die Einstellungen 2,4MHz only, 5MHz only oder Auto (bei 5MHz wird "ac" als verwendeter Standard ausgewiesen, bei den beiden andern Optionen nur "n") machen keinen merkbaren Unterschied.

Am Ethernet-Kabel erreicht das Surface die gleichen Raten wie das Telefon über WLAN.

Wie bekomme verhelfe ich meinem Surface zu ähnlichen Transferraten wie jenen meines Telefons?
 

teorema67

nicht mehr wegzudenken
Die Einstellungen 2,4MHz only, 5MHz only oder Auto (bei 5MHz wird "ac" als verwendeter Standard ausgewiesen, bei den beiden andern Optionen nur "n") machen keinen merkbaren Unterschied.

Jetzt hab ich diverse Tests mit recht stabiler Netzlage gemacht und muss diese Aussage bezüglich des Surface 2017 revidieren:

  • Sony Xperia 5: Das Telefon wählt automatisch 5GHz mit 780 Mbps. Down 100Mbps, up 40Mbps, reproduzierbar (das Vodafone-Maximum)
  • LG G8s: Das Telefon wählt automatisch 2,4GHz mit 144 Mbps: Down 23Mbps, up 10Mbps, reproduzierbar
  • MBA (mid 2013): Das AirBook wählt automatisch 5GHz mit 780 Mbps: Down 40Mbps, up 30Mbps, reproduzierbar
  • Surface 2017 mit erzwungenen 5GHz mit 866 Mbps: Down 30Mbps, up 0,2Mbps, reproduzierbar
  • Surface 2017 mit erzwungenen 2,4GHz mit 144 Mbps: Down 20Mbps, up 25Mbps, reproduzierbar
  • Surface 2017 über Ethernet-Kabel: Down 100Mbps, up 40Mbps, reproduzierbar

Der Marvell Avastar des Surface hat also ein Problem bei 5MHz. Treiber werden als aktuell ausgewiesen. Hat jemand eine Idee, wie diese Situation verbessert werden kann? Danke!
 

Miine

gehört zum Inventar
Schon mal an der Fritzbox die Signalstärke verändert (meistens heruntersetzen)?

Marvell ist nicht gerade berühmt, aber die Antennen sowie Anordnung in den Geräten ist halt auch komplett unterschiedlich und somit das Verhalten bei Überlagerungen etc.
 

teorema67

nicht mehr wegzudenken
Danke für den Tipp! Ich habe es probiert (auf die Hälfte reduziert) und es gibt keine Änderung beim Surface. Ich habe manuell auch verschiedene Kanäle probiert (sowohl 2,4MHz als auch 5MHz), was ebenfalls an der geschilderten Situation nichts ändert.
 

Miine

gehört zum Inventar
Hmm. Da ja fuer up/down die gleiche Antenne verwendet wird - 5GHz 0,2Mbps up ist schon ein unglaublich hoeherer Faktor an Einbusse gegenueber dem was down gegenueber 2,4GHz verliert.

Die Fritzbox selbst kann auch die Uebertragungsrate die vom WiFi ausgehandelt wird anzeigen - sind das eigentlich da die gleichen miesen Werte?
 

teorema67

nicht mehr wegzudenken
Ich hab keine Fritzbox. Angezeigt wird mir nur der DSL-Transfer (nicht die Rate zwischen Box und Peripherie): 105 down und 41 up, die EasyBox kann nicht mehr (Fritzbox wollte ich nicht, die Gehäuse gefallen mir nicht so, deswegen hab ich keine 250Mbps gebucht).

So bringt mir das Upgrade von 50 auf 100 praktisch nix, außer über LAN-Kabel und mit dem super effektiven WLAN des Xperia 5.
 

teorema67

nicht mehr wegzudenken
SOOO ... da ich bei diversen Geräte (einschl. Surface Pro) auf 2.4GHz angewiesen bin, hab ich mich für diesen Weg entschieden: Ich habe die SSID gesplittet und verbinde meine 5GHz-fähigen Geräte mit dem 5GHz-WLAN (erste Präferenz) und dem 2.4GHz-WLAN (zweite Präferenz). Beim Surface erzwinge ich die 2.4GHz-Verbindung, jedenfalls solange, bis es einen Fix für das 5GHz-Problem gibt (verbesserten Treiber), nur ob der je kommen wird :angel
 

teorema67

nicht mehr wegzudenken
Wahrscheinlich sind die Messungen nicht konsistent. Ich habe DSL mir realen 100Mbps. Ich habe ein paar große Files (Karten fürs Navi) mit realen 6MBps (also knapp 50Mbps) runtergeladen, das Surface hing via Ethernetkabel am Router. Danach habe ich gleich einen Speedtest laufen lassen und der hat nur knapp 20Mbps im Downstream gezeigt. Ich hab mehrere Speedtests benutzt, immer etwa das gleiche Ergebnis. Ich hab nun Zweifel an der Zuverlässigkeit der Messungen ... :confused:
 

Heinz45

Erster Beitrag
Mein 40er-Festnetz-Internet bringt reale 37 Mbps. Das WLAN des Surface Pro 4 war allerdings immer elend langsam. Als ich einmal einen Speedtest machte, fiel ich bei dem Ergebnis von 1,2 Mbps fast vom Hocker. Da ich es aber hauptsächlich auf Reisen verwende und dabei selten schnelles Internet benötige, ließ ich das Problem auf sich beruhen. Irgendeinmal fiel mir zu Hause auf, dass mein Surface volles Internettempo hatte. Da hieß es nachforschen. Ich arbeite lieber mit der Maus und habe also eine Gigabyte-Bluetooth-Maus. Ausnahmsweise nahm ich einmal meine Surface Arc Mouse - und das wars: Das Einschalten der Arc Mouse brachte mein Internet auf Touren. Ich brauche sie gar nicht eingeschaltet lassen, der Einschaltimpuls allein reicht. Meine Vorgehensweise ist jetzt also: Surface hochfahren, Arc Mouse ein- und ausschalten, weiterarbeiten mit der gewohnten Gigabyte-Maus.
Auf der Suche nach einer Begründung für diesen Effekt kam ich hier in dieses Forum. Die hier beschriebene Umschaltung von auto auf 2,4 GHz funktioniert bei mir auch. Wahrscheinlich bewirkt das Einschalten der Arc Mouse dasselbe.
 
Zuletzt bearbeitet:
Oben