Anzeige

Am Puls von Microsoft

Anzeige

System friert kurz nach dem Neustart ein

Al_Forsell

Herzlich willkommen
Liebes Forum,

Kurz gesagt ist mein schwer zu reproduzierendes Problem wohl so zu beschreiben, dass Windows 8.1 und Ubuntu 15.04 (Tuxedo-Installation) zwar abwechselnd recht gut, aber nur während extrem kurzer Phasen mal beide fehlerfrei funktionieren. ...Natürlich ist es möglich, dass ich ein Hardwareproblem habe und ich kann auch nicht ausschließen, dass es ein Linux. oder Grub-Problem ist, aber ich habe doch ganz stark Windows im Verdacht und versuche es deshalb mal hier.

Tuxedo Book DX 1305 (das ist ein Clevo-Barebone, identisch mit dem Schenker/XMG A305)
ubuntu 15.04
Windows 8.1
NVIDIA Geforce GTX 960M
8 GB RAM
i7 4712MQ Prozessor
1x SSD, 1x HD

Probleme mit Ubuntu, die wohl eher Windows Probleme waren: Dieser Teil ist gelöst!

Zuerst funktionierte ubuntu nicht mehr. Nach der Fehlermeldung „acpi probe failed, starting version 219“ kam ich immer zu einem Terminal, bei dem mir letztlich nur der reboot blieb.

Dieses Problem habe ich mittlerweile einigermaßen im Griff. Es hängt wohl damit zusammen, dass Windows so gut wie nie richtig herunterfährt und dann die Festplatten nicht freigibt. Häufig steht beim Hochfahren von Windows etwas von „Resume from Hibernation“ obwohl ich ausdrücklich „Herunterfahren“ angewählt hatte. Soweit mir das möglich war habe ich auch in den Energieeinstellungen angegeben, dass der PC vernünftig herunterfahren soll. Mein aktueller Workaround besteht nun darin, Windows niemals einfach herunterzufahren, sondern immer in den Optionen für den erweiterten Start den Neustart auszuwählen. Dann läuft Linux einwandfrei.

--- Wenn mir also jemand sagen könnte, wie man Windows dazu bringt, vernünftig herunterzufahren, das wäre schon mal klasse!


Probleme mit Windows, die wahrscheinlich auch Windows-Probleme sind:

Als ich ubuntu wieder zum Laufen bekommen hatte verabschiedete sich nach kurzer Zeit Windows. Nach der Anmeldung funktionierte etwa 10 Sekunden lang alles einwandfrei, dann fror das System einfach ein und mir blieb nur der Neustart über den Power-Button. (...Woraufhin dann auch ubuntu wieder nicht funktionierte bis mir beim dritten Neustart-Versuch die erweiterten Startoptionen angezeigt wurde usw…). Ich habe dann über mehr als zwei Wochen versucht (immer für ein bis zwei Stunden täglich), Windows neu zu installieren. (Daran erinnere ich mich noch aus Windows 98-Zeiten: Problem=Neuinstallation. ...Ich hatte die naive Hoffnung, dass sich seit 98 irgendwas daran geändert hätte…)

Die Neuinstallation scheiterte dann auf diversen Wegen: Über das externe DVD Laufwerk wird die von Tuxedo gelieferte Win-DVD nicht gelesen. Der von Microsoft zur Verfügung gestellte Iso-Download funktioniert nicht (Weder mit WindowsSetupBox, noch mit MediaCreationTool). Das Iso aus dem Forum konnte ich nicht ohne Fehlermeldung brennen. Die Erstellung eines bootfähigen USB-Sticks über Unebootin mit einem frisch heruntergeladenen Forums-Iso schlug sowohl unter Windows als auch unter Linux fehl. Etwas genauer steht das alles hier: http://www.drwindows.de/windows-8-allgemein/95952-probleme-isos-neuinstallation.html

Schließlich habe ich das System einfach zurückgesetzt. Ja, toll. Bin ich halt nicht vorher drauf gekommen. Siehe da! Das hat geholfen. Dieses Mal habe ich dann darauf verzichtet, Thunderbird über die gemeinsame Datenplatten von beiden Systemen aus zu nutzen und auch sonst habe ich mein frisches Windows wie ein rohes Ei behandelt. Alles, was ich auf dem neuen System installiert habe waren Firefox, VLC und Steam (Skyrim). Ein paar Tage lang hat alles funktioniert. Ich habe auf Windows nichts anderes als Firefox und Skyrim benutzt und jetzt – ihr ratet richtig – tritt das gleiche Problem mit dem eingefrorenen System wieder auf. Natürlich ganz plötzlich, ohne dass ich irgendetwas bewusst anders gemacht hätte als sonst.

--- Ich weiß nicht mehr weiter. Mir fällt nichts besseres ein, als das System wieder zurückzusetzen, den ganzen Kram neu zu installieren (das dauert ja auch mal locker zwei Stunden) – nur damit es dann wieder zwei oder drei Tage funktioniert bevor es kaputt geht...

Naja, also wenn mir jemand helfen könnte, das wäre halt toll.
 
Zuletzt bearbeitet:
Anzeige

build10240

gehört zum Inventar
In den Energieoptionen "Auswählen, was beim Drücken von Netzschaltern geschehen soll" anklicken und dort den Schnellstart deaktivieren. Der Schnellstart ist quasi ein Ruhezustand, der ab Windows 8 der Standard für Herunterfahren ist.
 

Al_Forsell

Herzlich willkommen
Schick!
Habe eben eine meiner 10-Sekunden Sessions genutzt um den Schnellstart zu deaktivieren und eine weitere um ordnungsgemäß herunterzufahren. Ubuntu läuft und der einfache Teil meiner Frage hat sich erledigt.
Danke!
 
Anzeige
Oben