Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] System System ntoskrnl.exe hohe Auslastung

Status
Dieses Thema wurde gelöst! Lösung ansehen…

GIS

Herzlich willkommen
Hallo.

Habe ein eigenartiges Phänomen.
Laptop, sobald am Strom dauerhaft 5+% Auslastung in "System". Habe einen externen Akku (Laptop denkt er ist am Netz), und durch die hohe Auslastung habe ich 50+Watt Stromaufnahme im "Leerlauf" mit onboard GPU - entsprechend schnell ist der externe Akku leer.

ProcessExplorer zeigt ntoskrnl.exe.

Ich hänge einmal einen Screenshot an, weil ich ab hier nicht weiter weiß.

Hat jemand einen Lösungsansatz?
 

Anhänge

  • ProcessExplorer.jpg
    ProcessExplorer.jpg
    150,8 KB · Aufrufe: 36
  • Geräte-Info.jpg
    Geräte-Info.jpg
    39,5 KB · Aufrufe: 28
Anzeige

Franziskus

treuer Stammgast
Das ist in diesem Fall dann ein normales Verhalten. Wenn ein Laptop am Netz ist gelten andere Energieeinstellungen als auf Akku, somit ist der Verbrauch höher.
 

GIS

Herzlich willkommen
Das scheint mir zu viel - ist nicht immer so gewesen... Irgendwas arbeitet der doch da die ganze Zeit parallel und immer wieder, mit "PoFXReportDevicePoweredOn"...
 

rusticarlo

gehört zum Inventar
auf dem Screenshot sieht man nur die Auswirkungen, aber keine Ursache

für AMD AM4 Systeme, egal ob auf PC oder Notebook sind ein aktuelles Bios und aktuelle Chipsatztreiber das A und O

ist beides bei dir aktuell?
 

GIS

Herzlich willkommen
Danke für den Hinweis. War ca 4 Wochen alt, gab tatsächlich ein Update - jetzt läuft er wieder mit < 1% im System und Leerlauf. So einfach...? Danke.
 

GIS

Herzlich willkommen
auf dem Screenshot sieht man nur die Auswirkungen, aber keine Ursache

für AMD AM4 Systeme, egal ob auf PC oder Notebook sind ein aktuelles Bios und aktuelle Chipsatztreiber das A und O

ist beides bei dir aktuell?
Im Nachhinein nur einmal so Interessehalber: Hätte ich im ProcessExplorer irgendwo anstelle der Auswirkung die Ursache sehen/zeigen können?
 

rusticarlo

gehört zum Inventar
nein hättest du nicht, der Process Explorer zeigt keine Lösungen an ala "du mußt Bios und Treiber aktualisieren, dann ist die Anzeige wieder ok"

sowas zu ergründen ist aufwendig
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Anzeige
Oben