Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Systemabsturz; Kann mir jemand helfen??

D

dadedau

Gast
hallo ich bin neu unter euch und hab gleich zu anfang eine frage bzw ein problem bei dem ihr mir hoffentlich helfen könnt.
vor längerer zeit habe ich mir einen laptop gekauft.....

Intel Core2 Duo T7500 2.2GHz
2GB Ram
NVIDIA GeForce 8600M GT

mein problem lag am anfang darin das mein laptop recht langsam lief und ich einige fehlermeldungen bekam wenn ich SP1 aufspiehlen wollte. auch sonst hatte ich viele "bugs" in der leitung.
daraufhin spielte ich das BS neu auf und alles lief wie am schnürchen. nur meine CPU leistung war immer noch konstant bei 70-80%. also suchte ich lange im internet und habe auch einige tricks gefunden wie ich mein CPU runter bekomm. was auch geholfen hat.
aber nun zu meinem eigentlichen problem... wenn ich nun ein spiel z.B. "hitman contracts" starten möchte, schaltet der computer nach der ersten frequenz ab und startet neu. bluecreen bekomm ich keinen...fehlermeldung finde ich leider nicht.
komischerweise lief genau das spiel ohne SP1 einwandfrei.
mein gedanke war das der fehler mit der grafikkarte somit dem treiber oder meiner hohen CPU auslastung zusammen hängt.
den treiber habe ich schon mal neu installiert was aber nicht hilft.

ich hoffe mir kann jemand helfen

danke im vorraus
 
Anzeige
Schau mal in der Ereignissanzeige, wieso das Notebook hinunterfährt.
Gruss Jpw
 
Nachdem der Computer neu gestartet hat, wird folgendes in der Ereignisanzeige aufgeführt...

Ebene: Kritisch
Quelle: Diagnostics-Performence
Ereignis-ID: 100
Aufgabenkategorie:Systemstart-Leistungsüberwachung
...und unter "Allgemein" steht nur das Windows gestartet wurde.
Leider sagen auch die warnmeldungen davor und dannach nicht mehr aus.

Weiß jemand weiter?

Danke

PS.: Hilft es wenn ich mein CPU auf 3 oder 4 GB erweitere. Ich glaube das sollte doch möglich sein.
 
In der Ereignisanzeige musst du nicht den Start, sondern das Beenden in Augenschein nehmen.

Gruss Jpw
 
Wenn du sagst, dass dein notebook konstant ne cpu auslastung von 70-80 % hat, stimmt da was nicht^^

1. wird dein lappi extrem heiß ????

System Information for Windows (SIW) - Download - CHIP Online <----damit testen. In dem Menü auf sensors gehen.

2. Hört sich dumm an aber puste mal den lüfter durch.
Ich hatte ein ähnliches problem habe einmal richtig durch den lüfter geblasen und mir kam staub in massen entegen. erstens sank die temperatur dadurch um knapp 20° und mein problem war gelöst xD


Ich schätze, dass dein pc sich ausstellt um sich selber zu schützen. Wenn dein Pc keine hohe temperatur erreichen sollte, kann man diese funktion ausstellen. Das aber nur machen wenn wir keine andere Lösung finden sollten, was ich aber nicht glaube ;)

mfG
 
Jetzt hab ich meinen Computer mal auf Temperatur geprüft. Da stellt sich mir jetzt die Frage.... was ist heiß!?!
Die Temperaturen von "Analog Device", "ACPI" und "Grafikarte" lagen zwischen 71 und 86°C.
Auffällig war jedoch die Temperaturschwankung bei core#0 und #1, vor und nachdem sich der Computer ausgeschaltet hatte.
zuerst lag diese bei 25-26°C und nach einem Neustart bei 79°C.

Vielleicht ist das ja aber auch normal.....ich weiß es eben nicht.

Danke für den Tipp den Lüfter auszublasen.
Das hab ich natürlich auch gemacht. Ob es etwas gebracht hat weiß ich nicht. Meine CPU-Auslastung ist aber auch shon seit einer weile nicht mehr so hoch. Sie liegt bei durchschnittlich 14%.

Und unter der Ereignisanzeige stand beim Herunterfahren leider auch nicht mehr drin als das der Compter heruntergefahren wird.

bisher trotzdem danke.
 
Jetzt hab ich meinen Computer mal auf Temperatur geprüft. Da stellt sich mir jetzt die Frage.... was ist heiß!?!
Die Temperaturen von "Analog Device", "ACPI" und "Grafikarte" lagen zwischen 71 und 86°C.
Auffällig war jedoch die Temperaturschwankung bei core#0 und #1, vor und nachdem sich der Computer ausgeschaltet hatte.
zuerst lag diese bei 25-26°C und nach einem Neustart bei 79°C.

DAS ist zu heiß :p
War bei mir genauso. sind das die temps nachm durchblasen oder nicht???
Wenn nicht sag mal bitte die jetzigen temperaturen.
 
Jetzt hab ich das Problem endlich gelößt... 'freu'

Gestern habe ich den GK-Treiber nach langem hin und her noch einmal neu heruntergeladen. Zuerst war ich geschokt als der Computer während des Neustarts die Wiederherstellungs-CD verlangte. Verärgert jedoch erst beim darauffolgenden Absturz durch einem erneuten Veruch ein Game zu starten.

Heute setzte ich mich dann mit neuem Mut hin und....ich kanns immer noch nicht glauben....

ES FUNKTIONIERT ALLES!!!!!!!!

Selbst die Temperaturen haben sich wieder normalisiert. Ein Kollege hat ähnliche Temperaturen mit dem exact gleichen Rechner.

Momentan habe ich....
Analog Device 57°C
Intel Core 25°C
GK 65°C

Danke an alle

mfg
 
Anzeige
Oben