Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Systemwiederherstellung unmöglich nach iTunes-Update

Jecki

kennt sich schon aus
hi,

nach dem aktuellen itunes-update konnte mein pc mein iphone nicht mehr erkennen.

habe dann probiert alles was mir auf der apple-seite empfohlen wurde umzusetzen. u. a. habe ich mich um den apple usb driver gekümmert. (deinstalliert, neu installiert) danach blieb nur noch itunes in der reihenfolge (man muss 5 programme deinstallieren) wie von apple beschrieben zu deinstallieren. es gab dabei schon das erste kleine problem. -> ich weiß nicht wie ich quicktime deinstalliere, da ich es unter programme nicht finde. aber egal.

hab dann alles von apple deinstalliert und itunes neu aufgespielt. -> der pc hat mein iphone aber immer noch nicht gefunden. (im explorer)

dann hab ich mir gedacht, dass die simpleste methode eine systemwiederherstellung ist, weil ich mit der alten itunes-version zur not auch weiter leben könnte. bin auch nicht der größte iphoner. alles was ich synchronisieren etc. will sind fotos und songs.

die fehlermeldung von der systemwiederherstellung, die nicht funktioniert weil eine apple-datei nicht extrahiert werden kann, lade ich anbei als foto hoch.

hab dann ca. 10 systemwiederherstellungen probiert. antivir abgeschaltet, spyware, internet und firewall auch. dann im abgesicherten modus. (volumenschatten...) msconfig ist mir auch ein begriff. hab dort auch geguckt ob es an drittsoftware liegt, die evtl. blockiert. aber nichts.

hab mir dann gedacht ich werfen wieder alles von apple runter um überhaupt erstmal wieder eine systemwiederherstellung hin zu bekommen. es kommt immer noch die gleiche fehlermeldung obwohl ordner, pfade und die datei an sich nicht mehr existiert.

bin mittlerweile nun völlig überfragt.

ich würde gerne primär wissen wie ich eine systemwiederherstellung hin bekomme. ob es da einen trick gibt.

sekundär habe ich mir überlegt eine ältere itunes-version aufzuspielen und dann noch mal eine systemwiederherstellung zu machen. nervt mich tierisch dass das nicht mehr geht. ging bis zum itunes-update immer!

würd mich auch mal interessieren ob es noch anderen windows-nutzer wie mir geht, die auch gerade auf das neue itunes upgedated haben.

danke für eure hilfe.

ps: das bild hab ich hochgeladen indem ich mir selbst eine email geschickt habe, weil wie gesagt mein iphone nicht gefunden wird. ein ton-signal bekomme ich übrigens wenn ich es per usb anschließe. das usb-kabel, steckplatz ist auch heile.
 

Anhänge

  • image.jpeg
    image.jpeg
    440 KB · Aufrufe: 416
Anzeige

Franz

Moderator
Teammitglied
Hallo und herzlich Willkommen bei Dr. Windows, :)

eigentlich liegt es nur indirekt an der iPhone-Software, denn es konnte lediglich nur ein Java-Script nicht entpackt werden.

Hast du die Systemsteuerung schon im angesicherten Modus von Windows ausprobiert?
Den PC neu starten -> [F8] drücken -> Abgesicherter Modus -> wenn Windows gestartet ist Systemwiederherstellung starten
 

Jecki

kennt sich schon aus
hallo,

ja habs schon ca. 5 mal im abgesicherten modus probiert. jedes mal wenn der pc wieder hoch gefahren ist, kommt dann wieder diese fehlermeldung (foto).

was kann ich denn wegen dem java-script machen?

ich habe übrigens no script fürs internet auf dem rechner. soll ich das runter werfen?
 
Zuletzt bearbeitet von einem Moderator:
R

Rheinhold

Gast
Na ja, ob das jetzt noch was rettet.?
Wenn die Wiederherstellung Dateien durch extrahieren von ITunes beschädigt wurden, wird das dann wohl auch nichts mehr.
Läuft den sonst noch alles außer dem i-Tunes?
 

Jecki

kennt sich schon aus
ja sonst läuft alles. itunes kann auch nicht mehr laufen, da ich es deinstalliert habe, samt allem anderen apple-kram.
 
R

Rheinhold

Gast
Hast du im Gerätemanager alles gelöscht ( deinstalliert ) was da von dem iTunes/ Apple/ Gerät vorhanden ist?
Mach das mal hiermit: STEITZ® - Win7 God-Mode / Device Manager PRO
Den erweiterten Gerätemager starten.
Da wird alles eingeblendet was jemals an Geräten Angeschlossen war!
Da alles durch forsten und nur was " ausgegraut " ist deinstallieren.
Besonders unter " USB ".
 

Jecki

kennt sich schon aus
puh da war so allerlei. hat bis jetzt gedauert. ich probier dann mal wieder eine systemwiederherstellung. melde mich danach wieder.

hat leider auch nicht geklappt. bekomme immer noch die gleiche fehlermeldung.
soll ich in der registry gucken und da evtl. apple-reste löschen?
hab übrigens no script deaktiviert. (brachte aber nichts)
die erneute systemwiederherstellung hab ich auch im abgesicherten modus probiert.

idee:
ich könnte mir auch teamviewer oder so besorgen damit einer von euch profis ran kann.
weiß echt nicht weiter.
 
Zuletzt bearbeitet von einem Moderator:

Jecki

kennt sich schon aus
der windows-ressourcenschutz hat beschädigte dateien gefunden und konnte einige der dateien nicht reparieren. details finden sie in der datei cbs.log.

diese datei ist ellenlang und ist etwas womit ich mich nicht auskenne. könnte das ergebnis hier posten. oder einem per email senden. das hat dina4-seiten länge.
 

McC.

gehört zum Inventar
den Rechner mal im abgesicherten Modus starten und sfc /scannow ausführen , nach jedem Durchlauf neu starten bis keine Fehler mehr vorhanden sind ... wenns auch nicht klappt --->post#9 ;)
 

Jecki

kennt sich schon aus
hi,

ich hab jetzt ca. 10 mal scannow ausgeführt. resultat ist das gleiche.

kann mir jemand noch helfen oder bleibt mir nur den pc neu zu machen?
 

Jecki

kennt sich schon aus
hallo rheinhold,

ich benötige bitte einmal hilfe.

hab die cd erstellt bzw. gebrannt. darauf befindet sich ein boot und ein sources-ordner. im letzteren habe ich die datei boot.wim gefunden und mit 7-zip geöffnet. dann finde ich mehrere dateien die ich in einen ordner entpackt habe. nun bekomme ich folgende fehlermeldung:

windows was unable to locate required installation file (boot.wim). verify that the installation source is valid and restart the installation. error code: 0x80070002

davor hatte sich kurz das programm zum upgraden geöffnet. auch auf englischer sprache.

ich versuch mir das mal zu übersetzen, aber falls einer von euch schneller ist dann gerne.


00.52 uhr:

habe alles in einem ordner zusammen gefügt und die setup.exe erneut gestartet. fehlermeldung ist nun:

windows was unable to create a required installation folder. please reconfigure your boot.wim file to use the flag 9 settings for the first image and restart your installation. error code: 0x8030002f
 

Jecki

kennt sich schon aus
aktuelle stand:

hab alles nochmal gemacht. die reparatur-installation fängt auch an in deutsch zu starten. fehlermeldung dann ist, dass die boot.wim-datei nicht gefunden werden konnte.

in welchen ordner muss ich diese denn verschieben?

übrigens wäre eine gebrauchsanweisung für blöde sinnvoll gewesen. nach jedem entpacken der iso-datei hatte ich einen boot- und sources-ordner. das war alles was entpackt wurde. durch googlen und rumprobieren hab ich dann die boot.wim-datei gefunden und mit 7-zip entpackt, in den sources-ordner. wahrscheinlich war das irgendwo falsch. aber wenn ich die iso-datei entpacke und ich habe nur 2 ordner und eine datei die sich bootmgr ohne endung nennt, ist das wohl kein wunder. ich weiß auch nicht ob ich die bootmgr-datei hätte öffnen müssen. wüsste auch nicht womit weil mir die dateiendung fehlt.

ihr dürft mich nun gerne aufklären was ich wohin entpacken hätte müssen, oder ob ich jetzt weiter komme wenn ich die boot.wim-datei einfach in einen bestimmten ordner schiebe. durch das entpacken gibts leider zu viele ordner.

besten dank vorab und gute nacht
 

Ari45

gehört zum Inventar
Guten Morgen Jecki!
Ich wiederhole die Frage von Marco1976: Wo hast du die Windows-ISO her. Wenn du sie hier aus dem Forum hast, bekommst due einen Link zu einer "Schritt für Schritt"-Anleitung, wie du nach dem Download zu verfahren hast.
Wenn du dir eine Windows-DVD erstellen willst, darfst du die ISO nicht entpacken, sondern musst sie mit dem Brennerbefehl "Image auf Datenträger schreiben" brennen (der Wortlaut kann je nach Brennprogramm variieren).
Wenn du aber die ISO aus einer anderen Quelle hast, rate ich dir, dem Link zu folgen, den Marco1976 in #15 gepostet hat.
 

Jecki

kennt sich schon aus
hi,

ich dachte mir an der cd stimmt evtl. was nicht. daher habe ich beide. die die ihr hier zum download anbietet und die die ich selbst mit meinem pc erstellen kann. auf beiden ist das gleiche drauf, wenn ich es entpacke. die 2 hauptordner boot und sources und die datei bootmgr. im sorces-ordner wiederum ist dann die boot.wim-datei.
 

Marco1976

Bin (fast) immer da
Die DVD von uns erstellt sich aus einer .exe und einer .rar-Datei; mit Doppelklick auf die .exe, wird die ISO erstellt, diese brennst Du mit Rechtsklick -> Öffnen mit -> Windowsbrenner für Datenträgerabbilder.
Von den Dateien lass die Finger weg, da wird nicht rumgepfuscht; einfach die .exe nach dem Brennvorgang starten und los geht's.
 

Ari45

gehört zum Inventar
Für die hier herunter geladenen ISOs geben der.Uwe (oder wer auch die PN schickt) einen Link zu einem Tutorial, was mit dem download geschehen soll. Wenn man das liest und befolgt, kann eigentlich nichts schief gehen. ;)

Nachtrag: Jecki, hast du nicht meinen Beitrag #16 gelesen? Dort hatte ich schon mal geschrieben, dass man die ISO mit dem entsprechenden Befehl auf DVD brennen muss.
 
Zuletzt bearbeitet:
Anzeige
Oben