Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Task Manager zeigt 100% CPU an

Elvis

Herzlich willkommen
Guten Tag, ich habe schon diverse Foren nach dem Problem durchsucht, aber keine funktionierende Lösung gefunden.
Ich habe vor 4 Wochen den Upgrade von W7 Home 64 auf W10 Home 64 gemacht. Seitdem habe ich das komplette Einfrieren der CPU völlig zufällig, manchmal 3 mal hintereinander beim Booten (geht nicht), dann nach 10 Minuten, dann nach 5 Stunden. Der Taskmanager zeigt 100% an, alle einzelnen Task sind auf 0%. Process Hacker zeigt keine CPU/Dienste etc. Einzelbelastung mehr an, d.h. es ist nicht zu analysieren was die Ursache ist. Der oft beschriebene Runtimebroker ist es nicht, habe ich in der Reg ausgestellt. Ich habe das System wieder aufgesetzt, als Upgrade, nicht von Null. Das hat nichts gebracht. An Viren, Malware kann es nicht liegen, habe mit verschiedensten Tools gecheckt. Ein Ursache laut Foren könnte WUDFHost.exe sein, die traue ich mich nicht zulöschen, kann ich aber auch nicht deaktivieren. Im abgesicherten Modus scheint es keine Probleme zu geben. Auch habe ich die Autostartdateien alle rausgenommen. Ich habe nun keine Ideen mehr. Der Lieferant meines PCs sagt es liege nicht an der verbauten Hardware. Bei 7 gab es diese Probleme nie.

Mein System: SpeedLine Rocket Intel Ivy Bridge 1x Anidees AI-6B - schwarz
1x Lian Li USB 3.0 Kartenleser - schwarz 1x Intel Core i7-3770K,
@4x4.20GHz 8MB L3-Cache 1x Asus P8Z77-V LX (Intel Z77, USB 3.0 / SATA
6Gb/s) 1x 8GB Corsair XMS3 DDR3-1600 (2x 4GB) 1x NVidia GeForce GTX
680, 4096MB PCIe 1x 250GB Samsung SSD 840 Series (~540MB / 250MB) SATA
6Gb/s 1x 2000GB Western Digital / Seagate, SATA 6Gb/s
 
Anzeige

MSFreak

gehört zum Inventar
Sind alle Treiber auf den neusten Stand? Bitte bei den Herstellerseiten nachsehen, die von Windows als "aktuell" genannten Treiber sind es oft nicht.
Außerdem stelle bitte mal die Windows Tipps ab, bei manchen Systemen verursachen die dein genanntes Problem.

screenshot.1.jpeg
 

OhneZ

gehört zum Inventar
Hallo,
als Test würde ich das System neu aufsetzen und nicht als Upgrade sondern clean install.
soll heißen auch die Bootfestplatte löschen und von Win 10 selbst neu erstellen lassen.
 

Elvis

Herzlich willkommen
Sind alle Treiber auf den neusten Stand? Bitte bei den Herstellerseiten nachsehen, die von Windows als "aktuell" genannten Treiber sind es oft nicht.
Außerdem stelle bitte mal die Windows Tipps ab, bei manchen Systemen verursachen die dein genanntes Problem.

Anhang anzeigen 142073

Danke erst einmal.
Die Tipps sind ausgeschaltet.
Treiber: Ich habe mir im Gerätemanager alle Treiber angesehen. Einige sind neu und vom Hersteller, andere waren alt und von Windows, die habe ich auf aktualisieren gestellt und suchen im Netz, beim Netzwerktreiber von Realtek hat das sofort funktioniert. Ist jetzt orginal Realtek. Andere Treiber wie z.B. BD Laufwerk oder Systemgeräte stehen auf Microsoft 2006 und lassen sich über diese methode nicht updaten. Ist das normal? Gibt es ein Programm das alle Treiber auf Aktualität checkt?
 

Elvis

Herzlich willkommen
Ich habe noch einmal zum Runtime Broker geschaut. Der ist wieder aktiv. Ich dachte wenn ich den Time Broker in der Reg ausschalte, als DWORD auf Parameter 4 stelle ist das weg.
 

Anhänge

  • registry.png
    registry.png
    445,4 KB · Aufrufe: 259

Wolfgang

Moderator
Teammitglied
Avira und Kaspersky parallel ist ganz schlecht, wenn man überhaupt auf externe Virenschutzsoftware setzt! Der interne Defender reicht vollkommen aus.
1-Klick Schnellwartung, Magix PC Check Tuning 2010, Intel Driver Updater
Derartige Programme machen mehr Probleme auf dem Rechner als sie Hilfreich sind.
Das würde ich erst einmal bereinigen und dann schauen wie die Belastung ist.
 

Elvis

Herzlich willkommen
Kaspersky ist seit Jahren mein Standard AV Programm. Avira habe ich erst vor einer Stunde ausprobiert. Daran kann es nicht liegen. Die drei anderen mache ich mal weg.

Noch eine Frage, wo bekomme ich W10 her, wenn ich das System von Null aufsetzen möchte. Ich habe ja immer den Upgrade Pfad gewählt? Gilt dann noch mein W7 Key?
 

Elvis

Herzlich willkommen
Ich habe Programme Magix PC Tuning, Temperaturüberwachung und Fritzbox USB Anschluss deinstalliert. Seitdem ist das Problem weg und W10 läuft wie ich es mir vorstelle.
 
Anzeige
Oben