Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Tastatur tot bei Neustart

KöPi

treuer Stammgast
Hallo,
ich habe neuerdings ein seltsames Problem. Ich habe zwei Win 10 Installationen auf zwei verschiedenen SSDs. Beim Start erschienen bisher immer beide Installationen zur Auswahl bereits auf BIOS-Ebene. Ich konnte dann mit den Pfeiltasten auf der Tastatur auswählen, welche Version gestartet werden sollte. Nun ist plötzich das Problem, dass die Tastatur beim Start praktisch tot ist. Es gibt keine Reaktion auf irgendwelche Tasteneingaben. Deshalb kann ich auch keine der beiden Installationen auiswählen. Nachdem ich den PC vom Netz getrennt und dann wieder neu gestartet habe, geht es wieder. Tastatur funktioniert wieder. Das ist natürlich lästig. Kennt jemand dieses Problem und eine Lösung?
 
Anzeige

Jürgen

Moderator
Teammitglied
Hast Du zufällig irgendwo den Schnellstart aktiviert ; bitte bei DualBootSystemen unbedingt abschalten :)
 

KöPi

treuer Stammgast
ich muss noch mal raussuchen, wo ich den Schenllstart deaktivieren kann. Allerdings kann ich mich nicht erinnern, den jemals deaktiviert zu haben. Außerdem ist es so, dass die Tastatur nach dem Start in Windows ohne Probleme funktioniert.
 

John Sinclair

gehört zum Inventar
Ich nehme mal an das der TE eine USB Tastatur hat, nähere Info fehlt jedenfalls.

Tastaturen müssen generell an USB 1.x oder 2.x angeschlossen werden.
Ansonsten werden die im Bios nicht gefunden,
außer man stellt (in manchen Bios möglich) USB 3.x auf Usb 2.x.
Ansonsten immer an USB 1.x oder 2.x. Gleiche gild auch an USB Hubs.
Tastaturen und Mäuse immer als solo ohne HUB an USB 1/2 von Mainboard.
Ich habe schon etliche getestet ist zu 99% bei allen USB Tastaturen und Mäuse.
 

KöPi

treuer Stammgast
Danke für den Hinweis. Das kann allerdings nicht der Grund sein, denn die Tastatur hängt seit der Anschaffung im letzten Jahr an derselben USB-Buchse. Es wurde nichts verändert.
 

tkmopped

gehört zum Inventar
An jedem Patchday wird dein System verändert und wenn dann noch automatisch neuere Treiber (Chipsatz) installiert werden der entsprechende USB-Treiber aber immer darauf beharrt aktuell zu sein kann das durchaus solche Auswirkungen haben. Deine HID-Geräte müssen im Bios auf "aktiv schon im Bios" gesetzt werden und nicht erst für das gestartete Windows. Wenn du in letzter Zeit mal ein Bios-Upgrade gemacht hast wird Soetwas gerne auf die Standardeinstellungen zurückgesetzt. Leider schreibst du Garnichts über deine Hardware, da kann man nicht viel dazu sagen. Übrigens bist du nicht mehr im Bios wenn du dein Auswahlmenü siehst sondern auf der Auswahlseite deines Bootmanagers.
 

KöPi

treuer Stammgast
Es hat kein Update der Chipsatztreiber gegeben, auch kein BIOS-Update. Nichts. Ich werde mal ein BIOS-Reset auf dem Mainboard machen und schauen, was passiert. Leider kann ich nicht genau sagen, wann das Problem angefangen hat, weil ich meistens in den Ruhezustand gehe und mit der Maus wieder auswache. Die Tastatur ist nur weg, wenn ich einen vollständigen Neustart machen.

Zur Hardware: Mainboard Gigabyte GA-Z97X-UD5H
RAM: 24 GB
Tastatur: QPAD PRO mit Kabelverbindung
Maus: Microsoft wireless
GraKa: NVIDIA GeForce GT 730
Platten: Samsung EVO 850 250 GB; Samsung 470 SSD 250 GB; Seagate 2TB; WDC 1TB; Seagate 2 TB

jetzt funktioniert es wieder. Ein BIOS-Reset auf dem Mainboard war der Trick. Ich konnte mit den üblichen Tasten auch nicht ins BIOS. Keine Reaktion. Offenbar hat das BIOS die Existenz der Tatstatur einfach vergessen.
Danke jedenfalls für die Kommentare.
 
Zuletzt bearbeitet von einem Moderator:

Jürgen

Moderator
Teammitglied
Hallo, wenn diese Einstellung "vergessen" wurde , hast Du bald möglicherweise noch andere Probleme , dann besorge Dir schon mal eine Batterie für das Mainboard ;)
 

KöPi

treuer Stammgast
Danke für den Tip! Werde ich machen.
 
Anzeige
Oben