Anzeige

Am Puls von Microsoft

Anzeige

Frage TL-SG106S funktioniert nicht

Legend_Fabix

kennt sich schon aus
Hallo zusammen,

In meiner neuen Wohnung habe ich ein Netzwerk bestehend aus Cat7 EDV Kabel. Nachdem ich die RJ45 Stecker montiert habe (mit der B Methode) hat es im Wohnzimmer perfekt funktioniert. Die Wandsteckdose für mein Drucker funktioniert auch. Aber wenn ich aus der Wandsteckdose einen Kabel in meinem TL-SG105S Switch reinstecke, blinkt kein Licht und keine Verbindung wird hergestellt. (Nur im Link/Act steckplatz, alle anderen funktionieren) wenn ich aber ein Kabel direkt vom Router im Switch reinstecke funktioniert der switch. Als Router hab ich die Fritz Box 6660 Cable. Den Switch brauche ich, weil ich dort einen Repeater setzen möchte.


Danke im Vorraus.
 
Anzeige

Lappo

Mohoin
wenn ich aber ein Kabel direkt vom Router im Switch reinstecke funktioniert der switch.
Das diese Aussage der Überschrift widerspricht ist Dir klar , oder ?

Aber wenn ich aus der Wandsteckdose einen Kabel in meinem TL-SG105S Switch reinstecke, blinkt kein Licht und keine Verbindung wird hergestellt. (Nur im Link/Act steckplatz, alle anderen funktionieren)
Dasselbe in Grün ;)

Link/Act steckplatz,
Jeder der 5 Ports hat Link/Act-LED's...:confused:

Wenn Du die Kabel selbst gecrimpt und die Wanddose angeschlossen hast überprüf die Verkabelung.

Edit: Habe gerade einen TL-SG108 aus dem Schrank geholt.
Darauf steht über dem rechten Port Link/Act. Das gilt für alle Ports.
Link = Verbindung , Act = Activity.

Soll man das so verstehen dass der rechte Port nicht funktioniert , alle anderen schon ?
 
Zuletzt bearbeitet:

jhkil9

nicht mehr wegzudenken
Also was da Legend_Fabix geschrieben hat, ergibt nicht wirklich Sinn. In der Überschrift steht TL-SG106S, den gibt es gar nicht, im Text steht TL-SG105, den gibt es, dann steht im Text das nur im Link/Act Steckplatz, aber bei TP-Link steht in der Beschreibung zum Switch und man sieht es auch auf den Bildern, das am rechten Port über der linken LED 1000M und über der rechten LED 10/100M steht. Das heißt bei 1000M oder 1GB Verbindung ist die linke LED an und blinkt bei der Datenübertragung und die rechte ist an bei einer 10/100M Verbindung und blinkt bei der Datenübertragung.
Was heißt das: hat es im Wohnzimmer perfekt funktioniert, Die Wandsteckdose für mein Drucker funktioniert auch. Aber wenn ich aus der Wandsteckdose einen Kabel in meinem TL-SG105S Switch reinstecke ?
Hast du im Wohnzimmer den Switch angeschloßen und wenn ja welcher Port und hat der Switch was genau angezeigt?

Und wo ist die Wandsteckdose? Im Wohnzimmer oder wo?
Etwas mehr und genauere Infos wären hilfreich.
 

tkmopped

gehört zum Inventar
Die Verkabelung ist einen Meter neben der Mütze. Das ist alles. CAT7 Netzwerkkabel gibt es auf Rolle nur als Verlegekabel. Daran einen RJ45 Stecker gibt diesem wenig Platz im Gehäuse. Wegen der dickeren Kupferadern können nur wenige passende Stecker daran verbaut werden. Dabei liegen diese Adern nicht nebeneinander sondern zusätzlich in der Einbauhöhe versetzt. Paßt das nicht 100% kommt dabei nur verbaselter Müll heraus. Leitungen selber zu verlegen, ohne jeden einzelnen Strang vor Inbetriebnahme komplett durchzumessen, kommt sowas bei rum wie oben beschrieben. Vor allem sind bei den meisten CAT7 Verlegekabeln nur Orange, Grün, Braun und Blau eingefärbt, die zugehörigen weiß/farbigen müssen aus den einzelnen Strängen heraus sorgfältigst zugeordnet werden. Das nicht genauestens nachzumessen , tja …
Zusätzlich haben CAT7 Stecker das Problem, das die einzelnen Adern sehr anfällig sind, einen Kurzschluß gegen Masse zu verursachen. Manchmal auch gleichzeitig bei mehreren Adern. Sind wir das dritte mal beim Messen.
Wenn es mit (vorkonfektionierten) Patchkabeln funktioniert, mit der eigenen Verkabelung nicht - da muß man nicht raten wo der Fehler liegt.
 
Zuletzt bearbeitet:

rusticarlo

gehört zum Inventar
ich kenne nur eine handvoll Leutz, die eine wirklich gute RJ45 >CAT7 Verbindung hinkriegen

ich kann es nicht und vertraue auf das Knowhow der Profis, wenn ich sowas brauche

das was der TE da beschreibt ist ein typischer Fall von "vergnisgnadelter" Steckverbindung
 
Anzeige
Oben