Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Toshiba satellite geht einfach aus.

Aschuram

Herzlich willkommen
Hallo Leute ich bin neu hier und finde momentan keine passende Hilfe zu meinem Problem..

Ich bin im Besitz eines toshiba satellite l850-11q und habe ihn seit knapp 1 und halb Jahren.
Folgendes:
Ich habe öfters Spiele gespielt oder mir Videos angesehen die sehr viel Leistung benötigen. Beim Spielen ist es seit 1 Monat so, dass mein Laptop manchmal sich einfach aus geschalten hat und manchmal sogar ein Bluscreen erschien.
Habe dann auch gemerkt, dass er sehr heiß wird und laut ist somit dachte ich, dass ich ihn aufschraube und den Lüfter reinige und siehe da, da war eine ganze Menge von Staub.
Alles gut dann habe ich wieder alles zusammengeschraubt und habe jetzt das Problem, dass er (beim league of legends Spielen IMMER ,) und manchmal sogar einfach beim desktop betrachten NEUSTARTET (Selbst im Netzbetrieb)
Es ist also viel Schlimmer geworden und ich kann mir das absolut nicht erklären.
Könnt ihr mir bitte Lösungshinweise nennen die ich befolgen kann und Programme die euch auch helfen mein Problem zu verstehen ?

(edit:)
habe bei der Ereignisanzeige herausfinden können, dass es ein Kernel Power Problem ist ..
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
<EventID>41</EventID>
<Version>2</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000002</Keywords>
<TimeCreated SystemTime="2014-02-28T20:30:04.407" />
<EventRecordID>171367</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>Aschuram-TOSH</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="BugcheckCode">0</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0x0</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">false</Data>
<Data Name="PowerButtonTimestamp">0</Data>
</EventData>
</Event>


Danke im Vorraus
Aschuram
 
Zuletzt bearbeitet von einem Moderator:
Anzeige

Ari45

gehört zum Inventar
Guten Morgen @Aschuram! Willkommen im Forum! :)
Leider sagt uns die Event ID 41 nur, dass der Rechner nach plötzlichem Ausschalten neu gestartet wurde.
Das kann ein Temperaturproblem sein, was du aber schon beseitigt hast. Wie sind denn nach der Reinigung die Temperaturen. Das kann man in verschiedenen System-Informationstools jeweils unter den Punkt "Sensoren" sehen.
http://www.drwindows.de/hardware-tools/37670-aida64-hardware-und-software-systemdiagnose.html oder
http://www.drwindows.de/system-tuning/37995-siw-system-information-for-windows.html (keine Freeware-Version)oder
http://www.drwindows.de/hardware-to...ows-system-informationen-auf-einen-blick.html

Das kann aber auch ein Problem der Stromversorgung oder ein Hardwaredefekt sein. Leider ist dieses Problem nur durch genaues Beobachten des Rechners in der Absturzphase ein zu grenzen. Dazu muss man viel testen und versuchen, ein Systematik hinter den Abstürzen zu erkennen.

Bitte schicke uns auch als gepackten Dateianhang den Inhalt von C:\Windows\Minidump
Wenn da viele Protokolle drinnen sind, packe erst mal nur die von der letzten Woche oder vom letzten Monat (nicht mehr als 3 oder 4 Protokolle).
 
Zuletzt bearbeitet:

Aschuram

Herzlich willkommen
Hallo danke für die Antwort.
Also ich kann eine Überhitzte Temperatur aufjedenfall ausschließen, da er auch öfter beim Booten einfach aus gegangen ist oder bei der Anmeldung in mein Konto unmittelbar nach dem Pressen einer Taste war er aus.

Ich konnte gestern Abend noch etwas sehr interessantes beobachten. Ich hatte immer den Energiesparmodus meines Laptops auf Höchstleistung eingestellt, doch vor 4 Tagen hatte ich ihn mal auf Balanciert und habe ihn gestern Abend wieder auf Höchstleistung gestellt und siehe da, Spielen war für 2 Runden wieder möglich dann hatte ich youtube offen und andere Programme und dann war NUR der Bildschirm irgendwie abgeschaltet..
Also durch diese Einstellung ist es schonmal "besser" geworden.

edit :
habe übrigens auch die prozessoren getestet und grafikkarte usw. Die temperaturen waren im Normalen bereich (30-50+)
Danke
 

Anhänge

  • 022614-34398-01.rar
    20,7 KB · Aufrufe: 237
Zuletzt bearbeitet von einem Moderator:

Ari45

gehört zum Inventar
Hallo @Aschuram!
Wenn du noch keine Antwort erhalten hast, dann liegt es vielleicht daran, dass kein Helfer gern Dateien von Upload-Hostern herunter läd. Noch dazu, wo man da auch noch einen Capcha eingeben muss. Also bitte künftig Dateien nur hier im Forum als Anhang einfügen.
Das habe ich jetzt mal in deiner letzten Antwort gemacht. Dumpdateien muss man vorher als Archiv packen, da .DMP nicht als Dateityp erlaubt ist.
Zu Deiner Dump-Datei vom 26.02 14:
Es war ein Stoppfehler 0xA ( IRQL_NOT_LESS_OR_EQUAL). Er wurde durch den Grafik-Treiber atikmdag.sys ausgelöst.
Schau bitte auf der AMD-Seite nach, ob es für deine Grafikkarte neuere Treiber gibt.
Dieser Stop 0xA ist aber sicherlich nicht die Ursache dafür, dass der PC plötzlich ausgeschaltet wird, sondern für einen Bluescreen. Das ist etwas anderes.

Nachtrag:
Ich habe dir mal die Hompage von AMD gesucht
http://www.amd.com/de/Pages/AMDHomePage.aspx
Erst im linken Menü deine Grafikkarte auswählen, dann im rechten Menü ("Treiber und Support") dein Betriebssystem auswählen.
Vergleiche die Version von Catalyst mit der bei dir installierten Version.
 
Zuletzt bearbeitet:

Aschuram

Herzlich willkommen
Oh Das Tut mir natürlich leid ich wusste nicht direkt wie ich es hier rein uploaden kann und danke für die Bearbeitung davon !
 

Aschuram

Herzlich willkommen
Hallo Aribert,
ich habe bereits meine Grafikkartentreiber aktualisiert, da ich sehr sehr sehr eigenartige "Dinge" gesehen habe. Ich hatte zum Beispiel öfters überall grüne und rote Pixel die beim Minimieren des Browsers oder sonstige Programme erst verschwanden, aber jedoch die Taskleiste sehr verpixxelt war und sowas ..
Habe die aktuellste Version bereits auf meinem Laptop.

Ich bin am Überlegen windows 7 neu zu installieren oder zu reparieren aber ich denke, dass es nichts bringen wird da ich denke, dass es ein Hardware Fehler ist..
Wollte bei Media Markt das Gerät auch bald einschicken und bin dann mal gespannt wie schnell Toshiba erfährt, dass ich bereits an dem Lüfter gegangen bin und die Garantie dann futsch ist ...
 

Ari45

gehört zum Inventar
Ich glaube nicht, dass durch das Reinigen des Lüfters, die Gewährleistung verfällt. Du hast ja keine Änderung am Gerät vorgenommen.
Wenn du den Laptop ausgesaugt und dabei nicht den Lüfter arretiert hättest, sodass sich der Lüfter tot gelaufen wäre, dann wäre die Gewährleistung weg.
 

Aschuram

Herzlich willkommen
Dennoch habe ich die Tastatur abgeschraubt um an den Lüfter zugreifen zu können.. natürlich habe ich absolut nichts beschädigt oder sonstiges da ich mit einem Kollegen diesen Vorgang getan habe und wir waren sehr präzise und vorsichtig..
Leider habe ich mal auf irgend einer Website gelesen dass Toshiba die Gewährleistung nicht mehr bestätigen kann nachdem man den Lüfter gereinigt hat da man bei diesem Vorgang ja "sehr viel " falsch machen kann ...
Naja ich besorge mir demnächst eine größere externe Festplatte um meine Daten sichern zu können und schicke ihn dann ein ..
 
Anzeige
Oben