Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Touchpad - Wischfunktion abstellen - Windows 8.1 - Charme-Bar/Popup unterdrücken

DonCarlos

kennt sich schon aus
Guten Tag,

ein Neuling - hier und mit Windows 8.1, Umstellung gerade erfolgt.
Habe aber ein sehr großes Problem, das mich enorm ärgert. Das ist die Wischfunktion meines Touchpads (arbeite fast nie mit der klassischen USB-Maus, immer nur mit dem Touchpad). Die Eck-Funktionen stören mich nicht.
Es ist absolut nervtötend, wenn bei Wischbewegungen von rechts nach links ständig die Charme-Bar aufspringt - oder auch die Kachelseite.
Alle Lösungsvorschläge abgearbeitet, aber die beziehen sich weitaus überwiegend auf die Ecken (hot corners), auch wenn in der Überschrift anderes behauptet wird.
Dann fand ich einen Erfolgsbericht, der mich faszinierte: Nicht den neuesten Treiber verwenden, sondern einen älteren, der diese Gestenfunktionen noch nicht beherrscht. Hat mir sofort eingeleuchtet, aber ich habe als Unerfahrener Angst, Blödsinn zu machen und brauche daher HILFE.
Also, ich habe ein neues Medion Notebook (MD98464), das Touchpad (Synaptics ClickPad V1.0) verwendet den mitgelieferten Treiber 16.6.5.1.
Wie komme ich nun an einen für diese Hardware kompatiblen älteren Treiber, der diese Superfunktionen (Windows 8/8.1) nicht beherrscht - und wie wechsle ich dann? Erst den alten deinstallieren? Aber dann hätte ich gar keine Eingabemöglichkeit mehr? Oder den alten über den neuen installieren - was ja aber meist vom System verweigert wird?
Was tun???
Nebenbei: Ich verwende Classic Shell, damit lässt sich die Funktion der Ecken abstellen, Weiteres aber nicht.

Vielen Dank schon mal - und Entschuldigung wegen dieses viel zu langen Textes...
PS
Nur noch mal zur Vervollständigung: Ich habe sowohl alle Einstellungsmöglichkeiten des aktuellen Treibers ausprobiert (viele) als auch verschiedenste Vorschläge / Programme zur Unterdrückung der Charme-Bar (betrifft aber fast immer nur die Ecken), Registry-Änderungen usw. - alles erfolglos!
 
Zuletzt bearbeitet:
Anzeige
Hallo DonCarlos . Ich verstehe wohl nicht ganz,aber du willst die Wischfunktion des Touchpad abstellen. Andernseits sagst du,du arbeitest kaum mit der Maus. Also ohne Maus und ohne Touchpadfunktionen,wie bewegst du dich den im System ?
 
Vielen Dank für den wichtigen Hinweis, das war sicher missverständlich, habe den Text geändert - gemeint war, dass ich fast nur mit dem Touchpad arbeite, also so gut wie nie mit der klassischen USB-Maus.
Wobei ich vielleicht noch ergänzen sollte, dass mein Problem nur nachvollziehen kann, wer selber viel mit dem Touchpad arbeitet. Ich habe gestern testweise mal viel mit USB-Maus gemacht. Dabei ist das Problem gar nicht aufgetreten - wischen geht dann ja wohl auch nicht so richtig...
 
Zuletzt bearbeitet:
Hallo DonCarlos. Ja ,ich kann dies wohl nicht nachvollziehen,da ich eben umgekehrt,praktisch immer mit der Maus arbeite und das Touchpad ganz und gar nicht mag.Das sind wohl Gewohnheitsdinge. Wischen mit der gedrueckten Maustaste ist aber zum Teil auch moeglich. Zum Beispiel,die Appseiten runterziehen.
 
Hallo Charleseduard,
abgesehen von den Unterschieden zwischen Maus und Touchpad bleibt natürlich meine Frage, auf die mir bisher nicht geantwortet worden ist. Vielleicht kannst Du helfen?
Im Kern: Wie kann ich für meinen Touchpad-Treiber (Synaptics ClickPad V1.0 - Treiber 16.6.5.1) eine ältere Version finden, die die Wischfunktion noch nicht unterstützt hat, aber trotzdem mit meiner Hardware und mit Win 8.1 kompatibel ist.
Habe ich die Frage denn in diesem Forum am richtigen Ort gestellt? Ich meine nur, weil ich sonst noch keine Hinweise erhalten habe:(
 
Vorweg: Das hier bearbeitete Problem tritt nach meiner Erfahrung nur bei Verwendung des Touchpads auf, nicht oder kaum bei Benutzung der USB-Maus.
Die von mir angestrebte Lösung habe ich selbst herausgefunden, bin aber nicht sicher, ob das auf allen Notebooks so funktionieren würde.
Achtung: Es handelt sich um eine Radikallösung, bei der zwar die Grundfunktionen des Touchpads nicht verloren gehen, wohl aber so ziemlich alle Gesten-Funktionen (zwei Finger / drei Finger wischen usw.). Das alles vermisse ich nicht, es ist genau eingetreten, was ich wollte: Die Charme-Bar ist nicht deinstalliert (sofern das überhaupt ginge), sie lässt sich aufrufen, springt aber nicht mehr ungewollt hoch, was eine enorme Erleichterung ist.
Die Umstellung hat sich aus meiner Sicht wirklich gelohnt!
Statt eine ältere Version des installierten Synaptics-Treibers zu installieren, ist die angestrebte Wirkung mit einem Microsoft Standardtreiber für PS/2 Maus erzielt worden.
Das wurde so erreicht: Gerätemanager / Mäuse und andere Zeigegeräte / Treiber für das Touchpad anzeigen lassen. Dort gibt es eine Schaltfläche, die in etwa heißt: Auf vorigen Treiber zurückgehen, angeklickt, ohne zu wissen, was passiert. Wo sollte bei einem fabrikneuen Notebook ein älterer Treiber sein.
Aber der Klick wirkte, dann Neustart.
Beide Mäuse (Touchpad und USB-Maus, soweit eingesteckt) werden nun separat mit einem Microsoft Treiber angezeigt, arbeiten auch parallel, kein Konflikt.
Keinerlei Aufspringen von ungewollten Popups der Charme-Bar oder der Kachelseite mehr.

Die anderen Vorschläge (insbesondere Änderung der Registry) habe ich vorher nicht oder nur teilweise durchgeführt. Wer sich mit meinem radikalen Weg nicht anfreunden kann, aber ebenfalls von den Popups genervt ist, möge sich durch die nachstehenden Links arbeiten. Soweit ich sie ausprobiert habe, wurde jedoch das von mir angestrebte Ziel (beim Wischen über Touchpad von rechts nach links KEIN Popup der Charme-Bar bzw. der Kachelseite) nicht erreicht.
Windows 8: Charm-Leiste (Rechte Leiste) abschalten - TechFrage
Hot Corner, Charms Bar deaktivieren Windows 8.1 ? Deskmodder Wiki
B5400 Touchpadgesten - Lenovo Community
[HOWTO] Windows 8 / Windows 8.1 Touchpad gesten deaktivieren [Archiv] - MobileFAQ.de
https://answers.microsoft.com/en-us...es-on-my/77e4c9e0-0909-48f8-a918-857886b78d29
 
Hallo DonCarlos. Es sieht zwar aus,du hast das Thema geschlossen. Doch ich wollte doch noch etwas sagen. Hast du denn schon gesehen,dass man ziemlich viel einstellen kann,wie auf dem Screen zu sehen ? Man muss in "Controlpanel" auf "Mouse" gehen.
 

Anhänge

  • click.PNG
    click.PNG
    107,4 KB · Aufrufe: 3.615
Hallo DonCarlos, ich hatte auch dieses Problem habe den Synaptics ClickPad V1.0 deinstalliert. jetzt ist alles Top. Das einzige, bei jedem Microsoft Update installiert er sich neu und das Theater geht wieder los.
Gruß Binokel
 
Gut, dass Du mich daran erinnerst, ich hatte das erwähnen wollen, dann aber doch vergessen:
Sofort habe ich die Windows Updates umgestellt. Sie werden nun nicht mehr automatisch installiert, ich werde nur benachrichtigt. In dem Moment, wenn ich Synaptics sehe, werde ich das Update abwählen / deaktivieren. Dann wird es auch nicht neu angeboten.
Vielen Dank:), das ist wichtig, damit das nicht in Dauerfrust ausartet.
 
Anzeige
Oben