Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] TPM ist bereit und doch nicht bereit. (gelöst durch Neuinstallation von Windows )

Status
Für weitere Antworten geschlossen.
G

Gelöschtes Mitglied 123515

Gast
Hallo,

ich habe ein kurioses Problem. Gestern war mein Laptopakku (Laptop: ASUS ZenBook 14 UM425IA-AM010T | AMD Ryzen 5 4500U / 2,3 GHz | AMD Radeon RX Vega 6 (4000/5000) | 8 GB DDR4X SDRAM | 512 GB SSD PCIe | TPM Embedded Security Chip 2.0 | Betriebssystem: Windows 11 Home, Version 22H2, Betriebssystembuild 22621.819) wohl über Nacht komplett leergelaufen und als ich den Laptop ans Ladegerät anschloss und einschaltete, kam so eine Meldung (Symbolbild, meine BIOS-Version ist 311):
1668540569947.png

Bild 1

Ich habe »N« ausgewählt und nach ein paar automatischen Neustarts konnte ich Windows tatsächlich wieder nutzen. Da ich meinen Laptop ohnehin neu installieren wollte, habe ich alle meine Daten gesichert und anschließend Windows 11 per Cloud-Download zurückgesetzt, alle Daten entfernt, Daten löschen aktiviert und neu installiert.

Windows läuft nun problemlos, allerdings meldet die App Windows-Sicherheit nun:
1668541036133.png

Bild 2

1668541055434.png

Bild 3

Andererseits wird unter tpm.msc das TPM erkannt:
1668541104715.png
Bild 4

Ich habe »TPM löschen« in Bild 4 einmal ausprobiert, aber es hat nicht geholfen, dass es unter Windows-Sicherheit als aktiv erkannt wird.

  1. Ist das normal, dass Windows das 2.0 TPM einerseits erkennt und andererseits nicht?
  2. Logischerweise habe ich meine CPU an dem Laptop nicht getauscht (geht glaube ich sowieso nicht) und habe bei der fTPM-Meldung die Taste »N« gedrückt. Ich sehe gerade, dass dort steht »fTPM will not enable in new CPU«. Heißt das, dass ich das TPM deaktiviert habe? Wenn ja, wie kann ich diese Meldung wieder provozieren und stattdessen »Y« auswählen, um das TPM zurückzusetzen?
  3. Was kann ich ansonsten tun?
Ganz lieben Dank Euch! ;)

Hinweis: In meinem UEFI (unten Symbolbild) finde ich keine Möglichkeit, Trusted Computing/TPM zu aktivieren oder zu deaktivieren:
1668541582871.png

Bild 5
 
Zuletzt bearbeitet von einem Moderator:
Anzeige
@zenfrage
es ist normal, dass Windows dein TPM erkennt. Es ist aber nicht aktiviert!
Ich kenne dein BIOS nicht, aber:
Geh bitte - wie schon geschehen - in dein Bios und gib ins Suchfeld 'fTPM' oder 'TPM' ein.
Setzte das (darunter?) stehende Feld auf 'enabled' oder 'aktiviert', sicher die Änderung im Bios und starte Windows erneut.
Was die Meldung zur CPU bedeutet kann ich nicht nachvollziehen, ob das bei leerem Akku passieren kann.
 
es ist normal, dass Windows dein TPM erkennt. Es ist aber nicht aktiviert!
Okay, das erklärt natürlich einiges. Danke Dir! War schon in Sorge.
Geh bitte - wie schon geschehen - in dein Bios und gib ins Suchfeld 'fTPM' oder 'TPM' ein.
Setzte das (darunter?) stehende Feld auf 'enabled' oder 'aktiviert', sicher die Änderung im Bios und starte Windows erneut.
Ich finde in meinem BIOS leider keine entsprechende Option. Ich kann mich nicht daran erinnern, ob die Funktion mal da war, oder ob sie nach dem Zwischenfall verschwunden ist (keine Ahnung, ob so etwas möglich ist). Ich habe schon alles abgesucht, aber keine Einstellungsmöglichkeit zum TPM gefunden. Nur zu Secure Boot, aber das ist ja wohl wieder was anderes. Ich könnte höchstens probieren, das BIOS in Version 311 erneut zu flashen. Es gibt leider keine neuere Version. Ist es überhaupt möglich, ein BIOS erneut mit der aktuellsten Version zu flaschen?
Was die Meldung zur CPU bedeutet kann ich nicht nachvollziehen, ob das bei leerem Akku passieren kann.
Okay, nicht weiter schlimm. Ich hatte so einen Schreck bekommen, als die Meldung kam, aber zum Glück konnte ich alles sichern.

Danke Dir so weit!
 
Entschuldigung, aber welches Suchfeld meinst Du? Ich sehe keins? Mein BIOS sieht aus wie in Bild 5 gezeigt.
Unter "Security" gibt's leider auch keinen Eintrag. :(
Verstehe ich nicht, die Optionen müssten doch irgendwo sein. Sind sie aber nicht. Das einzige, wo ich Kontakt zum fTPM hatte, war diese Fehlermeldung, darum würde ich die gerne wieder provozieren. Nur keine Ahnung, wie.
 
Zuletzt bearbeitet von einem Moderator:
Wie gesagt, ich kenn dein BIOS nicht, aber vielleicht ist es das Feld rechts unten 'Search FAQ.
Oder geh auf den Reiter oben 'Security' und such da nach 'fTPM'
Oder du musst warten, bis dir jemand helfen kann, der dein Bios kennt, sorry.
 
Zuletzt bearbeitet:
Lieben Dank Euch! Ich bin jetzt jede Option durchgegangen, aber ich finde sie nicht. Vielleicht übersehe ich aber auch irgendwas. Hier sind alle Oberseiten des BIOS:

photo_5449879634368904875_y.jpg

photo_5449879634368904876_y.jpg
photo_5449879634368904877_y.jpg
photo_5449879634368904878_y.jpg
photo_5449879634368904880_y.jpg


photo_5449879634368904881_y.jpg
photo_5449879634368904884_y.jpg
 
Ganz herzlichen Dank! :)
🙏
 
Zuletzt bearbeitet von einem Moderator:
Danke Dir! Exakt dieser Eintrag "Trusted Computing" fehlt bei mir aber leider (siehe meine Bilder oben). Ich habe aber auch einen AMD- und keinen Intel-Prozessor.
 
Zuletzt bearbeitet von einem Moderator:
Mist. Die Funktion ist vorhanden, bei ihm aber wohl nicht freigeschaltet.
 

Anhänge

  • fTPM.png
    fTPM.png
    37,9 KB · Aufrufe: 109
Das ist ja ärgerlich! Ich habe allerdings das UM425IA (wegen AMD) und nicht das UX425IA (wegen Intel), falls das einen Unterschied machen sollte. Kann ich mein 2.0 TPM also nie mehr aktivieren? :oops:
 
Zuletzt bearbeitet von einem Moderator:
Ahh, das wusste ich nicht. Danke Dir!
 
Zuletzt bearbeitet von einem Moderator:
Das ist der Download von deinem Link in #1, also wohl richtig.
Versuche mal ein Clear CMOS.
Ich könnte das BIOS modden, aber das mache ich nur bei meinen eigenen Geräten.
 
Status
Für weitere Antworten geschlossen.
Anzeige
Oben